匯入 Word 文件

直接將 Word 內容內嵌至您的 PowerPoint 簡報。您可以匯入 Word 文件做為物件,以插入該文件的靜態快照。此功能在 Word 文件是單一頁面且包含圖片時相當實用。您也可以使用 Word 文件根據內容大綱建立新的 PowerPoint 簡報。

本文內容

以物件形式插入 Word 文件

插入 Word 文件最簡單的方法是,先在 Word 中建立文件,然後將該文件新增至簡報中。

  1. 選取您要放置 Word 文件的目標投影片。

  2. 按一下 [插入] > [物件]。

    [物件] 選項在 [插入] 索引標籤上。
  3. 如果 Word 文件已存在,在 [插入物件] 對話方塊中,選取 [由檔案建立]。

    已選取 [從檔案建立] 選項的 [插入物件] 對話方塊
  4. 按一下 [瀏覽] 來找出您要插入的 Word 文件。選取您的 Word 文件,然後按一下 [確定]。

  5. 請確定已清除 [連結] 和 [以圖示顯示] 核取方塊。按一下 [確定] 來以物件形式插入 Word 文件內容。

    附註: 如果您想要在 Word (而不是 PowerPoint) 中開啟 Word 文件,請選取 [以圖示顯示] 核取方塊來將圖示插入簡報。按一下該圖示就會在 Word 中開啟文件。

    已選取 [以圖示顯示] 核取方塊的 [插入物件] 對話方塊

    提示: 您也可以插入連結化物件。請選取 [連結] 核取方塊,來將您的物件設為匯入之 Word 文件的捷徑。

    頁面頂端

使用 Word 文件做為建立簡報時依據的大綱

  1. 在您的 Word 文件中按一下 [常用]。

  2. 使用 [樣式] 來為您的 Word 文件中的內容設定格式。

    • 醒目提示您要做為投影片標題使用的內容,然後選取 [樣式] 中的 [標題 1]。

    • 醒目提示您要做為投影片文字使用的內容,然後選取 [樣式] 中的 [標題 2]。

    提示:  按一下以深入了解如何使用 [大綱模式] 管理標題並排列文字

  3. 在 Word 文件中,按一下 [檔案] > [儲存],然後按一下 [檔案] > [關閉]。

    附註: 您必須關閉您的 Word 文件,才能將該文件插入至 PowerPoint 簡報。

  4. 開啟 PowerPoint,然後按一下 [常用] > [新增投影片]。

    [新增投影片] 選項在 [常用] 索引標籤上。
  5. 選取 [從大綱插入投影片]。

    從 [新增投影片] 下拉式功能表中,按一下 [從大綱插入投影片]。
  6. 在 [插入大綱] 對話方塊中尋找並選取 Word 文件,然後按一下 [插入]。系統隨即會針對您文件中的每個標題 1 建立新投影片。

    附註: 如果您的 Word 文件沒有包含 [標題 1] 或 [標題 2] 樣式,則 PowerPoint 會針對內容中的每個段落建立投影片。

頁面頂端

另請參閱

了解連結物件與內嵌物件之間的差異

變更連結或內嵌物件

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×