匯入或 Visio 繪圖中插入圖像

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

有兩種方式使用 AutoCAD 繪圖、 圖片、 美工圖案],與其他在 Visio 中的圖形檔案︰ 您可以匯入即可開始新的 Visio 繪圖],或者您可以插入至現有的 Visio 繪圖的地方。

匯入的圖形檔案,若要開始新的 Visio 繪圖

您可以匯入不同的格式,若要開始新的 Visio 繪圖使用 [開啟] 命令,在 [檔案] 索引標籤上的圖形檔案。

支援下列圖形檔案格式︰

  • AutoCAD 繪圖檔案格式 (.dwg、.dxf)

  • 壓縮的增強型中繼檔 (.emz)

  • 增強型中繼檔 (.emf)

  • 圖形交換格式 (GIF)

  • JPEG 檔案交換格式 (.jpg)

  • 可攜式網路圖形 (.png)

  • 可縮放向量圖形繪圖 (.svg、.svgz)

  • 標記的影像檔案格式 ([.tiff 中的 [.tif)

  • Windows 點陣圖 (.bmp、.dib)

  • Windows 中繼檔 (.wmf)

附註: 檔案格式會有些許不同的語言版本。如果您匯入在不同的語言版本中建立的檔案,您可能會無法收到完全相同的結果。

  1. 在 [檔案] 索引標籤上按一下 [開啟],然後瀏覽至您想要匯入檔案的位置。

  2. 在 [檔案類型] 方塊中,按一下您要匯入的檔案的檔案格式。

    如果您沒有看到所列的檔案格式,Visio 沒有該格式的檔案篩選。請嘗試可開啟 Visio 格式儲存文件。

  3. 選取檔案後按一下 [開啟]

頁面頂端

插入現有的 Visio 繪圖中的圖形檔案

您可以插入 AutoCAD 繪圖、 圖片和美工圖案至現有的 Visio 繪圖使用在 [插入] 索引標籤上的命令。

插入 AutoCAD 繪圖

  1. 按一下 [插入] 索引標籤上的 [CAD 繪圖]。

  2. 找出的 CAD 檔,然後按一下 [開啟]。

  3. 若要接受預設 CAD 繪圖的設定,請按一下[確定]

    附註: 預設 CAD 繪圖的設定被為了確保得到最佳結果,當您插入 CAD 繪圖。最好避免調整的預設設定,除非您記住有特定的目的。

當您插入繪圖 AutoCAD DWG 或 DXF 格式時,您插入的最後一個儲存空間的 cad 繪圖的檢視。CAD 繪圖可能已經儲存在模型空間或圖紙空間。

  • 模型空間     是 CAD 設計者建立繪圖的主要繪圖工作區。

  • 圖紙空間     是類似於紙張的工作區,而 CAD 設計者可以在其中排列不同的繪圖檢視。

下圖顯示 DWG 繪圖儲存在圖紙空間。

CAD 繪圖儲存在圖紙空間中,顯示相同樓面規劃的兩個檢視

繪圖包含兩個矩形檢視區。檢視區是將立體 CAD 繪圖視窗。每個檢視區可設定為不同的比例或角度。

插入圖片或美工圖案

  1. 在 [插入] 索引標籤上按一下 [圖片] 或 [線上圖片]

  2. 瀏覽至您想要插入,選取檔案],再按一下 [開啟檔案的位置。

    提示: 您也可以開啟 [檔案] 索引標籤的圖形檔案。在 [檔案] 索引標籤上按一下 [開啟。瀏覽至該圖形,然後在 [檔案類型] 清單中的位置,按一下您想要的圖形檔案格式。尋找檔案,然後按一下 [開啟]。大部分圖形圖像顯示為中繼檔匯入 Visio 繪圖的檔案。不過,點陣圖檔案,例如.dib、.bmp、.pcx,等,會保留在 Visio 繪圖中的點陣圖。

頁面頂端

匯入的圖形檔案,若要開始新的 Visio 繪圖

您可以匯入不同的格式,若要開始新的 Visio 繪圖使用 [開啟] 命令,在 [檔案] 功能表上的圖形檔案。

支援下列圖形檔案格式︰

  • AutoCAD 繪圖檔案格式 (.dwg、.dxf)

  • 壓縮的增強型中繼檔 (.emz)

  • 增強型中繼檔 (.emf)

  • 圖形交換格式 (GIF)

  • JPEG 檔案交換格式 (.jpg)

  • 可攜式網路圖形 (.png)

  • 可縮放向量圖形繪圖 (.svg、.svgz)

  • 標記的影像檔案格式 ([.tiff 中的 [.tif)

  • Windows 點陣圖 (.bmp、.dib)

  • Windows 中繼檔 (.wmf)

附註: 檔案格式會有些許不同的語言版本。如果您匯入在不同的語言版本中建立的檔案,您可能會無法收到完全相同的結果。

  1. 按一下 [檔案] 索引標籤上的 [開啟舊檔]

  2. 在 [檔案類型] 方塊中,按一下您要匯入的檔案的檔案格式。

    如果您沒有看到所列的檔案格式,Visio 沒有該格式的檔案篩選。請嘗試可開啟 Visio 格式儲存文件。

  3. 選取檔案後按一下 [開啟]

頁面頂端

插入現有的 Visio 繪圖中的圖形檔案

您可以插入 AutoCAD 繪圖、 圖片和美工圖案至現有的 Visio 繪圖使用 [插入] 功能表上的命令。

插入 AutoCAD 繪圖

  1. 按一下 [插入] 功能表上的 [ CAD 繪圖

  2. 找出的 CAD 檔,然後按一下 [開啟]。

  3. 若要接受預設 CAD 繪圖的設定,請按一下[確定]

    附註: 預設 CAD 繪圖的設定被為了確保得到最佳結果,當您插入 CAD 繪圖。最好避免調整的預設設定,除非您記住有特定的目的。

當您插入繪圖 AutoCAD DWG 或 DXF 格式時,您插入的最後一個儲存空間的 cad 繪圖的檢視。CAD 繪圖可能已經儲存在模型空間或圖紙空間。

  • 模型空間     是 CAD 設計者建立繪圖的主要繪圖工作區。

  • 圖紙空間     是類似於紙張的工作區,而 CAD 設計者可以在其中排列不同的繪圖檢視。

下圖顯示 DWG 繪圖儲存在圖紙空間。

CAD 繪圖儲存在圖紙空間中,顯示相同樓面規劃的兩個檢視

繪圖包含兩個矩形檢視區。檢視區是將立體 CAD 繪圖視窗。每個檢視區可設定為不同的比例或角度。

從圖形檔案插入圖片

  1. 按一下 [插入] 索引標籤上的 [圖片]。

  2. 找出含有您要插入,按一下圖片檔案,然後再按一下 [開啟的圖片的資料夾。

    提示: 您也可以開啟 [檔案] 索引標籤的圖形檔案。在 [檔案] 索引標籤上按一下 [開啟。在 [檔案類型] 清單中,按一下您想要,然後找出檔案的圖形檔案格式。按一下 [開啟]。大部分圖形圖像顯示為中繼檔匯入 Visio 繪圖的檔案。不過,點陣圖檔案,例如.dib、.bmp、.pcx,等,會保留在 Visio 繪圖中的點陣圖。

插入美工圖案

  1. 在 [插入] 索引標籤上,按一下 [美工圖案]。

  2. 在 [美工圖案] 工作窗格中,在 [搜尋] 方塊中輸入單字或片語描述您要的美工圖案。

  3. 按一下 [搜尋]。

    當您在線上搜尋美工圖案和圖片時,系統會將您導向至 Bing。您應尊重著作權並負起相關責任,Bing 的授權篩選器可協助您選擇要使用的影像。

  4. 在 [結果] 清單中,按一下要插入的美工圖案。

頁面頂端

匯入的圖形檔案,若要開始新的 Visio 繪圖

您可以匯入不同的格式,若要開始新的 Visio 繪圖使用 [開啟] 命令,在 [檔案] 功能表上的圖形檔案。

支援下列圖形檔案格式︰

  • AutoCAD 繪圖檔案格式 (.dwg、.dxf)

  • 壓縮的增強型中繼檔 (.emz)

  • 增強型中繼檔 (.emf)

  • 圖形交換格式 (GIF)

  • JPEG 檔案交換格式 (.jpg)

  • 可攜式網路圖形 (.png)

  • 可縮放向量圖形繪圖 (.svg、.svgz)

  • 標記的影像檔案格式 ([.tiff 中的 [.tif)

  • Windows 點陣圖 (.bmp、.dib)

  • Windows 中繼檔 (.wmf)

附註: 檔案格式會有些許不同的語言版本。如果您匯入在不同的語言版本中建立的檔案,您可能會無法收到完全相同的結果。

  1. 按一下 [檔案] 功能表上的 [開啟]

  2. 在 [檔案類型] 方塊中,按一下您要匯入的檔案的檔案格式。

    如果您沒有看到所列的檔案格式,Visio 沒有該格式的檔案篩選。請嘗試可開啟 Visio 格式儲存文件。

  3. 選取檔案後按一下 [開啟]

頁面頂端

插入現有的 Visio 繪圖中的圖形檔案

您可以插入 AutoCAD 繪圖、 圖片和美工圖案至現有的 Visio 繪圖使用 [插入] 功能表上的命令。

插入 AutoCAD 繪圖

  1. 按一下 [插入] 功能表上的 [ CAD 繪圖

  2. 找出的 CAD 檔,然後按一下 [開啟]。

  3. 若要接受預設 CAD 繪圖的設定,請按一下[確定]

    附註: 預設 CAD 繪圖的設定被為了確保得到最佳結果,當您插入 CAD 繪圖。最好避免調整的預設設定,除非您記住有特定的目的。

當您插入繪圖 AutoCAD DWG 或 DXF 格式時,您插入的最後一個儲存空間的 cad 繪圖的檢視。CAD 繪圖可能已經儲存在模型空間或圖紙空間。

  • 模型空間     是 CAD 設計者建立繪圖的主要繪圖工作區。

  • 圖紙空間     是類似於紙張的工作區,而 CAD 設計者可以在其中排列不同的繪圖檢視。

下圖顯示 DWG 繪圖儲存在圖紙空間。

CAD 繪圖儲存在圖紙空間中,顯示相同樓面規劃的兩個檢視

繪圖包含兩個矩形檢視區。檢視區是將立體 CAD 繪圖視窗。每個檢視區可設定為不同的比例或角度。

從圖形檔案插入圖片

  1. 指向 [插入] 功能表的 [圖片],再按一下 [從檔案]

  2. 找出含有您要插入,按一下圖片檔案,然後再按一下 [開啟的圖片的資料夾。

    提示: 您也可以從 [檔案] 功能表開啟圖形檔案。在 [檔案] 功能表中,按一下 [開啟。在 [檔案類型] 清單中,按一下您想要,然後找出檔案的圖形檔案格式。按一下 [開啟]。大部分圖形圖像顯示為中繼檔匯入 Visio 繪圖的檔案。不過,點陣圖檔案,例如.dib、.bmp、.pcx,等,會保留在 Visio 繪圖中的點陣圖。

插入美工圖案

  1. 在 [插入] 功能表中,指向 [圖片,然後按一下 [美工圖案

  2. 在 [美工圖案] 工作窗格中,在 [搜尋] 方塊中輸入單字或片語描述您要的美工圖案。

  3. 按一下 [搜尋]。

    當您在線上搜尋美工圖案和圖片時,系統會將您導向至 Bing。您應尊重著作權並負起相關責任,Bing 的授權篩選器可協助您選擇要使用的影像。

  4. 在 [結果] 清單中,按一下要插入的美工圖案。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×