利用 Visio 流程圖描繪商業程序

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

利用 Visio 流程圖,您可以看到整個商務程序概覽。您可以釐清有效方式,以及不會在您的小組工作和資訊流程,分析問題,與識別改進的部分。您也可以記錄您這些問題的解決方案得視需要為多或少詳細程序中的步驟。

本文內容

選擇正確的程序流程圖

建立您的流程圖

新增文字、 連結和數字

Instance 您程序的步驟

使用大型流程圖的方式

選擇正確的程序流程圖

下表顯示哪些類型的 Visio 流程圖花色哪些類型的資料。選擇 [文件和簡報適合您想要的商務程序的流程圖]。

附註: 標示星號 (*) 的流程圖,也會提供可下載的範本,在 Microsoft Office Online 範本網站。可下載的範本具備 Visio 2003。

商務程序的流程圖類型

範例

目的

稽核圖

範例稽核圖

文件,並分析涉及財務交易與庫存管理的處理程序。

基本流程圖 *

範例基本流程圖

描述或分析處理程序,文件的程序指示的公司或資訊流程、 追蹤成本和效率。使用文件程序的改良功能及處理六標準差專案中的管理。

原因與效果圖 * (也稱為石川或魚骨圖表)

範例原因與效果圖

文件參與指定結果的因素。若要檢閱因素的特定的情況下使用。文件六標準差與 ISO 9000 的程序。

交互功能流程圖 *

範例交互功能流程圖

顯示商業程序和組織或功能單位之間的關係負責程序。

資料流程圖

範例資料流程圖

文件的程序或程序,包括外部來源和目的的轉換資料,並儲存或集合資料活動容納資料的一組資料邏輯流向。(只適用於 Visio Professional。)

EPC 圖表

範例 EPC 圖

建立 EPC (事件驅動程序鏈) 圖表,以描繪 SAP/R3 商業程序。

故障樹分析圖

範例故障樹分析圖

顯示可能會導致失敗,好讓可防止失敗的事件。常用的六標準差程序。

TQM 圖

範例 TQM 圖

建立商務程序重新工程、 TQM、 持續改進和品質解決方案的總品質管理 (TQM) 流程圖。

工作流程圖

範例工作流程圖

描述、 分析和資訊流程、 自動化商務程序,與會計專用、 管理和人力資源工作的文件。

建立您的流程圖

Visio 包含要自動連接圖形,當您將其新增至您的流程圖,並保留為內移動連接的圖形,您可以使用連接器工具。[連接器] 工具可節省的時間,當您正在建立及修改流程圖。

附註: 建立流程圖的下列方法不適用於原因與效果與資料流程圖。如需這些圖表的詳細資訊,請參閱在 Visio 中的說明。

若要建立商務程序流程圖

  1. 在 [檔案] 功能表上指向 [新增],指向商業程序,,然後按一下 [基本流程圖

  2. 基本流程圖圖案樣板拖曳到繪圖頁面的程序圖形。

  3. 在 [標準] 工具列上按一下 [連接器] 工具。

    如果您沒有看到 [連接器] 工具中,在 [檢視] 功能表上,指向 [工具列],然後按一下 [標準]。

  4. 將第二個 [程序] 圖形拖曳至繪圖頁面。自動連接圖形。

  5. 接著繼續新增程序決策文件和其他圖案,直到所有您想要的圖形在頁面上。

    每個新的圖形,您新增至繪圖頁面連線至選取當您將其新增的圖形。

  6. 在 [標準] 工具列上按一下 [指標工具。

  7. 若要新增文字到另一個處理程序步驟中,按一下代表 [] 步驟中的圖形,然後輸入。

  8. 若要變更方向的流程之間兩個步驟,請按一下步驟之間的連接線。[圖形] 功能表中,指向 [作業] 然後按一下 [還原]: 結束

  9. 若要修改流程圖版面配置,按一下您要移動,然後將其拖曳到新位置的圖案。

提示: 若要同時連線一系列的圖形,按一下 [指標工具] 旁的箭號並按一下多重選取 多重選取工具 ,,然後選取您想要在您想要連線的順序中連接的圖形。然後,在 [圖案] 功能表中,按一下 [連線的圖形]。

附註: 使用上述的連線方式,通常會在 Visio 中建立流程圖的最佳方式,雖然不是唯一的方法。若要進一步瞭解連線類型,以及如何控制連線的圖形的行為的方式,請參閱連線您程序的步驟

新增文字、 連結和數字

商務程序流程圖顯示一窺全貌,但您輕鬆地能傳達每一個處理程序步驟的相關的更多詳細資料以新增文字和連結。您也可以格式化文字和連接器,讓您的流程圖,更有幫助且吸引人。例如,您可以變更的文字字型大小和樣式,建立程序步驟和數字的程序步驟的編號或項目符號清單。您甚至可以支援顯示步驟的實際複雜的文件連結的步驟。

讓您處理程序的步驟更有意義的文字、 連結和數字

使用這個方法

詳細資料

新增及設定格式的流程圖圖形中的文字

您想要新增更多詳細資料流程圖步驟和強化圖表的外觀。

您可以新增及設定文字的格式:

  • 流程圖圖形。

  • 連接器。

流程圖圖形中新增一或多個導覽連結

您想要直接從圖形跳至圖表、 文件或呈現圖形表示的程序步驟的詳細的資訊的網頁。

您可以從 [圖形],若要新增連結:

  • 在相同圖表中的另一個頁面。

  • 另一個圖表。

  • 在其他程式,例如 Microsoft Office Word® 和 Microsoft Office Excel® 中所建立的文件。

  • 網頁。

數字的流程圖圖形

您想要快速找到編號的文件中的 [處理程序步驟的參照。

您可以新增數字:

  • 手動或自動將其新增至圖形在流程圖中您所建立。

  • 設定預先及自動編號圖形放到頁面上的編號選項。

新增文字並設定其格式

若要新增文字至流程圖圖案或連接器線條

  • 選取連接器的流程圖圖形,然後輸入。

格式化文字

  1. 按兩下圖案,然後選取您要設定格式的文字。

  2. 在 [格式] 功能表,按一下 [文字]。

  3. 在 [文字] 對話方塊中,選取您要的格式設定選項。按一下 [套用至之前結束] 對話方塊中看到您的變更。當您完成時,請按一下[確定]

新增導覽連結

若要新增導覽連結至流程圖圖形

  1. 按一下您要新增連結的圖形。

  2. 在 [插入] 功能表上,按一下 [超連結]。

  3. 請執行下列其中一項操作:

    • 若要連結至網站,在 [地址] 底下,輸入網站的 URL,或按一下 [瀏覽。按一下 [網際網路位址],然後瀏覽至您的網頁瀏覽器中的網站。

    • 若要連結至文件,請在 [地址] 底下,按一下 [瀏覽,,然後按一下本機檔案。瀏覽至您的電腦或伺服器上的檔案,然後按一下 [開啟

    • 若要連結到相同的圖表中的另一個頁面,將地址保留空白。在 [子位址,按一下 [瀏覽],請然後選擇您想要連結的頁面。

  4. 在 [描述] 方塊中,輸入您要使用的連結的名稱。當您暫停透過連結時,此文字會出現。

  5. 若要新增其他連結至相同的圖案,按一下 [新增],然後重複步驟 1 到 3。

  6. 當您完成新增連結到圖形時,請按一下[確定]

若要追蹤連結至目的地

  1. 以滑鼠右鍵按一下要新增連結的流程圖圖形。

  2. 按一下您想要的連結的名稱。

秘訣    當您在全螢幕] 或 [簡報檢視中顯示流程圖 ([檢視] 功能表中,按一下 [全螢幕),就像在網頁上的超連結的行為圖案上的連結。

數字的流程圖圖形

將現有的流程圖中的數字相加

  1. 顯示包含您想要新增數字的流程圖圖形的繪圖頁面。

  2. 如果您想要將數字新增到特定圖形,請選取這些圖形。

  3. 指向 [工具] 功能表上的 [附加元件],再指向 [Visio Extras],然後按一下 [編號圖形]

  4. 在 [一般] 索引標籤的 [作業] 底下按一下:

    • 自動編號,自動編號從左到右的圖形,以及到繪圖頁面上的下然後上方。

    • 以手動方式,請按一下,以控制的圖形頁碼的編號手動按一下您想要的順序中的圖案的順序。

  5. 指定的數字,輸入您想要開始使用] 和 [數字之間的間隔,然後再按一下[確定]

附註: 在多頁圖表中,您必須個別新增至每個頁面上的圖形的數字。若要顯示在繪圖頁面,請按一下繪圖視窗左下方的索引標籤。

若要新增數字為您建立的流程圖

  1. 在 [檔案] 功能表上指向 [新增],指向商業程序,,然後按一下您想要建立的圖表類型。

  2. 指向 [工具] 功能表上的 [附加元件],再指向 [Visio Extras],然後按一下 [編號圖形]

  3. 在 [一般] 索引標籤底下指定數字,輸入您想要開始編號和數字之間的間隔。

  4. 在 [作業] 中,按一下:

    • 自動編號,自動編號從左到右的圖形,以及到繪圖頁面上的下然後上方。

    • 以手動方式,請按一下,以控制的圖形頁碼的編號手動按一下您想要的順序中的圖案的順序。

  5. 選取繼續編號圖形拖曳到頁面] 核取方塊,然後再按一下[確定]。

  6. 當您完成新增數字,在 [工具] 功能表上時,按一下 [數字的圖形]。清除繼續編號圖形拖曳到頁面] 核取方塊,然後再按一下[確定]。

秘訣    若要變更的圖形已自動編號的順序,請按一下 [數字的圖形] 對話方塊的 [進階] 索引標籤。

Instance 您程序的步驟

就會發生的使用中建立流程圖描述的連接器工具方法。不過,則建議您先瞭解有點更多有關連接器因為 Visio 中使用多個圖形連接類型。如果您不小心混合連線類型,然後調整您的圖形,您可能會收到非預期的結果。

建立流程圖所述的連線方式是圖形對圖形連接。當您移動連接至圖形的圖形時,連接器會重新定位本身保留為直接越連線。更精確地控制連接器連接至特定圖案的位置的詳細資訊,請使用 [點對點連線]。

圖形對圖形連接

圖形對圖形連接時,連接線兩端會附加,或黏附至整個圖形,而不是每個圖案上的特定點。如果您要移動的圖形,連接器調整保留為直接越好的連線。

圖形對圖形連接

點對點連接

點對點連接時,為每個圖案上的特定點黏附的連接器端點。如果您要移動的圖形,連接器仍會保留在原始附加。

點對點連接

如何識別連線類型

若要檢視連接的方式為圖形對圖形或點對點,請按一下連接器來選取它。

圖形對圖形連接與點對點連接在外觀上的差異

圖說文字 1 如果連接器的兩端會變成大型的紅色方形,將已連接圖形對圖形。 圖說文字 2 如果在結束變得很符號的小型紅色方形 (x 或 +),連接是點對點。

如何變更為另一種類型的連線

若要變更圖形對圖形連接點對點,拖曳連接器結束點拖離圖案,然後將其拖曳至連接點,以藍色的 x,標示您要連線至圖形的位置。若要變更圖形對圖形點對點連接,拖曳連接器端點程序步驟圖案上,直到出現紅色方塊周圍的整個圖案。

將點對點連接變更為圖形對圖形連接

使用大型流程圖的方式

許多程序是冗長且複雜,因此流程圖的方式通常會超出 letter 大小頁面的列印邊界上。有幾種方法可以讓您更易於使用並共用大型流程圖的方式。

方法

描述

向下切入的方法

建立高層級流程圖在一頁。每個高層級的步驟,從 「 向下切入 「 詳細流程圖在新頁面上。

換頁參考

繪製的流程圖,您可以在一頁。若要建立流程圖繼續頁面的連結,然後使用換頁參考。

頁面上的參照

繪製的流程圖,您可以移動向下或橫向頁面。然後,表示流程圖繼續在上方或左側的頁面使用的頁面上的參照。

變更繪圖頁面大小及列印

變更繪圖頁面包含流程圖] 的大小,然後列印您的圖表。

若要建立向下切入流程圖

  1. 在 [檔案] 功能表中,指向 [新增],然後以商務程序,,然後按一下您想要建立的流程圖類型。

  2. 拖放到繪圖頁面的圖形來建立高層級的流程圖。

  3. 在 [插入] 功能表中,按一下 [新增頁面。如果您想要,然後按一下[確定],請輸入新頁面的名稱。

  4. 按一下視窗底部的繪圖頁面,返回高層級的流程圖頁面的 [頁面] 索引標籤。

  5. 代表程序步驟的圖形,在您想要定義的新繪圖頁面,建立的導覽連結跳至新的繪圖頁面上的詳細資料。

  6. 針對每個您想要向下切入的高層級的程序步驟重複步驟 3-5。

  7. 拖放到新的繪圖頁面,以建立您想要向下切入至的流程圖圖形。

若要建立使用換頁參考流程圖

  1. 在 [檔案] 功能表上指向 [新增流程圖],再按一下您想要建立的流程圖類型。

  2. 拖放到繪圖頁面的圖形來建立流程圖。保留新增圖形,直到出現靠近底部或繪圖頁面的右邊緣。

  3. 換頁參考圖形拖曳到頁面,將它靠近邊緣,最後一個圖案。

  4. 按一下[確定]以新增換頁參考圖形至目前的頁面,並建立新的繪圖頁換頁參考圖形]。

  5. 換頁參考圖形已選取新的繪圖頁面上,按一下 [標準] 工具列上的 [連接器] 工具。

  6. 接著繼續新增流程圖圖形,直到您流程圖完成,或您到達新的繪圖頁面的結尾。

  7. 如有需要,請重複步驟 3-6,新增另一個換頁參考。

附註: 換頁參考圖形不會包含在資料流、 原因與效果、 EPC,及故障樹分析圖,在 Visio 中的開啟的樣板。若要在任何這些圖表的使用換頁參考圖形,您可以在 [基本流程圖圖形] 樣板中找到它。在 [檔案] 功能表上指向 [圖形,指向商業程序,,然後按一下 [基本流程圖圖形

若要使用換頁參考的頁面瀏覽

  • 按兩下 [瀏覽至頁面圖案換頁參考圖形的參考。

若要建立流程圖,使用頁面上的參照

  1. 在 [檔案] 功能表上指向 [新增],指向商業程序,,然後按一下您想要建立的流程圖類型。

  2. 拖放到繪圖頁面的圖形來建立流程圖。保留新增圖形,直到出現靠近繪圖頁面的下方或向右邊緣。

  3. 頁面上的參考圖形拖曳到頁面,將它靠近邊緣,最後一個圖案。

  4. 選取圖形,輸入識別的標籤,例如數字或字母。

  5. 在 [編輯] 功能表上按一下重複,,然後將重複的圖形的頂端或左側的繪圖頁面。

  6. 頁面上的參考圖形已選取新的繪圖頁面上,按一下 [標準] 工具列上的 [連接器] 工具。

  7. 接著繼續新增流程圖圖形,直到您流程圖已完成,或您到達的頁面結尾。

  8. 如有需要,請重複步驟 3-7,新增另一個頁面上的參照。

附註: 頁面上的參考圖形不會包含在資料流、 原因與效果、 EPC,及故障樹分析圖,在 Visio 中的開啟的樣板。若要在任何這些圖表的使用換頁參考圖形,您可以在 [基本流程圖圖形] 樣板中找到它。在 [檔案] 功能表上指向 [圖形,指向商業程序,,然後按一下 [基本流程圖圖形

若要變更繪圖頁面大小及列印您的圖表

  1. 流程圖開啟時,按一下 [指標工具。

  2. 將滑鼠指標置於其中一個邊緣的頁面],然後按 CTRL 鍵。當指標變成雙向箭號,請將頁面邊緣。

  3. 若要列印圖表之後調整頁面上的,按一下 [檔案] 功能表按一下 [頁面設定]。在 [設定列印格式] 索引標籤中,按一下 [調整成 1 工作表上向下 1 個工作表],然後按一下[確定]

提示: 您可以預覽分頁線,並變更它們在列印之前。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×