儲存和列印

列印您的郵寄清單標籤

列印郵寄清單的標籤

您的瀏覽器不支援視訊。 請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

當您在 Excel 試算表、Outlook 連絡人中設定通訊清單,或建立新的清單時,請使用 Word 中的合併列印來建立郵寄標籤。

  1. 移至 [郵件] >開始合併列印>標籤

  2. 在 [標籤選項] 對話方塊中,在 [標籤廠商] 清單中選擇您的標籤提供者。

  3. 在 [產品編號] 清單中,選擇標籤套件上的產品編號。

    提示: 如果沒有任何選項符合您的標籤,請選擇 [新增標籤],輸入標籤的資訊,並為其命名。 選擇[確定] ,將新的標籤新增至 [產品編號] 清單。

  4. 選擇 [確定]。

    您的檔現在會顯示一個有標籤大綱的表格。 如果您沒有看到表格,請移至 [表格版面配置],然後選取 [查看格線]。

  5. 移至 [檔案] > [儲存],儲存您的

  6. 移至 [郵件] >選取[收件者],然後選擇一個選項。

    如需詳細資訊,請參閱可用於合併列印的資料來源

  7. 選取 [確定]

  8. 移至 [郵件],然後執行下列其中一項操作:

  9. 依照您想要的方式為第一個標籤中的欄位設定格式,其餘標籤的外觀會和它相同。

  10. 選取 [郵件] > [更新標籤]。

  11. 移至 [郵件] > [預覽結果]。

    提示: 再次選擇 [預覽結果],以查看、新增或移除合併功能變數。 如果您進行變更,請選取 [在完成時更新標籤]。

  12. 移至 [郵件] > 完成 & 合併>列印檔案

    提示: 若要在列印前個別檢查並更新每個標籤,請移至 [郵件] > 完成 & 合併>編輯個別檔。 完成後,請移至 [檔案] > [列印]。

另請參閱

若要建立含圖形的標籤頁面,請參閱新增圖形至標籤

若要將條碼新增至郵寄清單標籤,請參閱將條碼新增到標籤

  1. 移至 [郵件] >開始合併列印>標籤

    在 [郵件] 索引標籤上,從 [啟動合併列印] 和 [標籤] 選項醒目提示

  2. 在 [標籤選項] 對話方塊中,在 [標籤產品] 清單中選擇您的標籤提供者。

    選取標籤產品品牌,然後選取特定產品編號。
  3. 在 [產品編號] 清單中,選擇標籤套件上的產品編號。

    提示: 如果沒有任何選項符合您的標籤,請選擇 [新增標籤],輸入標籤的資訊,並為其命名。 選擇[確定] ,將新的標籤新增至 [產品編號] 清單。

  4. 選擇 [確定]。

    您的檔現在會顯示一個有標籤大綱的表格。 如果您沒有看到 [大綱],請移至 [表格版面配置],然後選取 [查看格線]。

  5. 移至 [檔案] > [儲存],儲存您的

  6. 移至 [郵件] >選取[收件者],然後選擇一個選項。

    如需詳細資訊,請參閱可用於合併列印的資料來源

    在 [郵寄] 索引標籤上,[選取收件者] 為醒目提示,並顯示選項清單

  7. 選取 [確定]

  8. 移至 [郵件] > [插入合併功能變數],然後選取要顯示在標籤上的欄位。

    在 [郵寄] 索引標籤上,[插入合併欄位] 為醒目提示

  9. 選擇 [確定]。

  10. 依照您想要的方式為第一個標籤中的欄位設定格式,其餘標籤的外觀會和它相同。

  11. 移至 [郵件] > [更新標籤]。

  12. 移至 [郵件] > [預覽結果]。

    在 [郵寄] 索引標籤上,[預覽結果] 為醒目提示

    再次選擇 [預覽結果],以查看、新增或移除合併功能變數。 如果您進行變更,請選取 [在完成時更新標籤]。

  13. 當標籤外觀符合您的需求時,請移至[郵件] > 完成 & 合併 > [列印檔案]。

    在 [郵寄] 索引標籤上,[完成與合併] 和 [列印文件] 選項為醒目提示

    提示: 若要在列印前個別檢查並更新每個標籤,請移至 [郵件] > 完成 & 合併>編輯個別檔。 完成後,請移至 [檔案] > [列印] 來列印標籤。

另請參閱

建立並列印標籤

建立合併列印的資料來源 (機器翻譯)

當您執行合併列印時,Word 會將資料來源或收件者清單中的記錄插入主文件中。 合併列印作業所用的收件者清單可以是 Excel 工作表、Office 通訊錄、FileMaker Pro 資料庫、Word 文件,或是以分隔符號分隔的文字檔。

重要: 您必須有現有的收件者清單(例如包含位址的 Word 檔),才能完成此程式。 如需如何設定收件者清單的詳細資訊,請參閱建立合併列印的資料來源

  1. 在 [檔案] 功能表上,選擇 [新增空白檔]。

    隨後會開啟新的空白 Word 文件。 這就是您的主文件。

  2. 選擇 [檢視] 功能表的 [整頁模式]。

  3. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  4. 在 [1.,選取 [建立新],然後選擇 [標籤]。

  5. 在 [印表機資訊] 底下,選擇您要使用的印表機類型。

  6. [標籤產品] 快顯功能表上,按一下標籤的製造商。

    提示: 如需更多標籤產品,請在 [標籤產品] 快顯功能表上選擇 [其他]。

  7. 在 [產品編號] 底下,選取您擁有的標籤類型,然後選擇[確定]

    提示: 如需標籤邊界及其他特性的詳細資訊,請選擇 [詳細資料]。

  8. 在 [合併列印管理員] 的 [2] 底下。選取收件者清單,選擇 [取得清單],然後選取 [收件者] 清單的來源(例如 [Office 通訊錄])。

  9. 在 [插入合併欄位] 快顯功能表上,挑選清單中的功能變數名稱(例如,[名字])。

    Word 便會將欄位名稱新增到 [標籤範例] 方塊中。

    提示: 若要稍後回到此對話方塊,請在 [合併列印管理員] 中的 [2] 下。選取收件者清單,選擇 [新增或移除標籤上的預留位置] 新增或移除預留位置按鈕

  10. 針對您要在標籤上顯示的每個欄位,重複步驟 9。

  11. 新增您想要的所有欄位之後,請選擇[確定]

    您的欄位名稱會複製到主文件的所有標籤中。

  12. 在主文件中編輯第一個標籤,以在您要的位置新增空格、逗號及換行字元。

  13. 在 [合併列印管理員] 的 [2] 底下。選取收件者清單,c 會填入專案, [填入項目以完成文件] 按鈕 完成您的檔

    Word 便會對所有標籤套用您在第一個標籤所用的格式設定。

  14. 執行下列任一動作皆可完成建立標籤:

若要

執行此動作

預覽您的標籤

在 [合併列印管理員] 中的 [5] 下。預覽結果中,選擇 [查看合併的資料 [檢視合併的資料] 按鈕 ]。

立即列印標籤

在 [合併列印管理員] 的 [6] 底下。完成合併,請選擇 [合併至印表機] [合併到印表機] 按鈕

建立一份文件,並在文件中包含您可儲存的合併標籤

在 [合併列印管理員] 的 [6] 底下。完成合併中,選擇 [合併至新檔] [完成合併列印] 按鈕

另請參閱

建立並列印標籤

使用合併列印建立信封

建立合併列印的資料來源 (機器翻譯)

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×