列印專案排程

在 Project 中列印檢視報表,與在其他 Office 程式中列印非常類似:

  • 按一下 [檔案] > [列印] > [列印]。

    Backstage 中的 [列印] 按鈕。

附註: 在 Project 2007 中:按一下 [檔案] > [列印] > [確定]。

但若要在列印成品中顯示您需要的特定專案資訊,按下列印按鈕之前必須先執行一些準備工作。請繼續閱讀本文,了解如何在頁面中為您自己或關係人顯示正確的資訊。

下列指示僅適用於 Microsoft Project 2016、2013 和 2010。

準備列印

準備檢視以進行列印

設定檢視格式

設定列印和頁面配置選項

新增頁首、頁尾或圖例

準備報表以進行列印

設定報表格式

在報表中工作時查看列印版面配置

新增頁首或頁尾

共用專案資訊的其他方法

準備檢視以進行列印

設定檢視格式

  1. 挑選您要的檢視

  2. 變更檢視,僅顯示您要分享的資料。例如:

設定列印和頁面配置選項

  1. 按一下 [檔案] > [列印]。

  2. 在 [設定] 底下,選擇要列印的專案範圍。您可以列印整個專案,或挑選日期和頁面範圍。

  3. 設定其他列印選項,如份數、頁面方向和紙張大小。

Backstage 的 [列印設定] 區段

新增頁首、頁尾或圖例

您可以在每一個列印的頁面上加入頁首及頁尾。某些檢視也會在每一個列印的頁面上,加入甘特圖長條的圖例類型。您可依照下列類似方式,新增、移除或變更頁首、頁尾和圖例:

  1. 按一下 [檔案] > [列印]。

  2. 按一下 [版面設定] (位於 [設定] 區段正下方)。

  3. 按一下 [頁首]、[頁尾] 或 [圖例] 索引標籤。

  4. 在 [左]、[置中] 或 [右] 文字方塊中鍵入文字。

  5. 使用文字方塊底下的按鈕,設定文字的格式或新增元素:

[插入頁碼] 圖形

[頁碼]

[插入目前時間] 圖像

[時間]

[插入頁數] 圖形

[總頁數]

[插入檔案名稱] 圖形

檔案名稱

[插入目前日期] 圖形

[日期]

[插入圖片] 圖形

[圖片]

想要完全移除圖例? 在 [圖例] 索引標籤上的 [位置] 下,按一下 [無]。

需要變更圖例中顯示的甘特圖長條? 這個動作是在 [長條圖樣式] 對話方塊中處理。如需相關指示,請參閱變更列印檢視上的圖例

準備報表以進行列印

設定報表格式

建立和自訂報表,直到報表完全顯示您要列印的資訊。您可以新增圖表、表格和連結,以及變更色彩與增加視覺效果。

在報表中工作時查看列印版面配置

當您仍在使用報表時,可查看列印報表的外觀。

  1. 按一下報表中的位何位置,然後按一下 [報表工具] 的 [設計]。

  2. 在 [版面設定] 群組中,按一下要查看的選項:[分頁線]、[邊界]、[方向] 或 [大小]。

[報表工具] 的 [設計] 索引標籤上的 [版面設定] 群組

  1. 報表會根據您的選擇顯示變更的導線。

例如,按一下 [分頁線] 來查看列印頁面上將顯示的報表範圍。接著按一下 [大小] 來挑選不同的紙張大小,或重新排列報表元素,直到在頁面中填入所有元素為止。

若要設定其他列印選項 (例如頁面列印份數),請按一下 [檔案] > [列印],並在 [設定] 下選擇選項。

Backstage 的 [列印設定] 區段

新增頁首或頁尾

  1. 按一下 [檔案] > [列印]。

  2. 按一下 [版面設定] (位於 [設定] 區段正下方)。

  3. 按一下 [頁首] 或 [頁尾] 索引標籤。

  4. 在 [左]、[置中] 或 [右] 文字方塊中鍵入文字。

  5. 使用文字方塊底下的按鈕,設定文字的格式或新增元素:

[插入頁碼] 圖形

[頁碼]

[插入目前時間] 圖像

[時間]

[插入頁數] 圖形

[總頁數]

[插入檔案名稱] 圖形

檔案名稱

[插入目前日期] 圖形

[日期]

[插入圖片] 圖形

[圖片]

附註:  報表列印成品沒有圖例。

共用專案資訊的其他方法

  • 將專案儲存為 PDF,然後將它列印或以電子郵件傳送給專案關係人。

  • 建立關鍵任務和里程碑的時間表,並將它附加到電子郵件、文件或投影片。

  • 從任何檢視中的欄位複製資料,然後貼到 Word 或 Excel

  • 讓 Project 協助您設定 SharePoint 工作清單,該清單可與您的專案同步處理。您的小組成員可在 SharePoint 中檢視排程並更新其工作,而您會在 Project 中看到變更,反之亦然。

頁面頂端

下列指示僅適用於 Microsoft Project 2007。

您想要做什麼?

準備檢視以進行列印

準備報表以進行列印

變更要列印的行事曆檢視時間範圍

列印檢視或報表時一併列印附註

準備檢視以進行列印

  1. 在 [檢視] 功能表中,按一下您要列印的檢視。

  2. 在 [檔案] 功能表上按一下 [版面設定],再按一下 [頁面] 索引標籤。

  3. 若要變更頁面方向,請按一下 [方向] 底下的 [縱向] (垂直) 或 [橫向] (水平向)。

  4. 如果您要調整頁面比例,請在 [縮放比例] 底下按一下 [縮放比例],然後在 [% 一般大小] 方塊中輸入您想要資訊在列印紙張上呈現的大小比例。

  5. 如果您想要調整頁面大小,請按一下 [縮放比例] 底下的 [調整成],然後在 [頁寬] 與 [頁高] 方塊中指定您要的頁數。

  6. 若想要變更紙張大小,請在 [紙張大小] 方塊中按一下您想要的紙張大小。

附註: 

  • 您可以指定需要列印的檢視時幅。在 [列印] 對話方塊中,按一下 [時幅] 區段中的 [日期],再從 [從] 和 [至] 清單中選取時間範圍。

  • 縮放比例預設為 100%。將設定提高到 125% 可展開影像大小,雖然每一頁可以列印的資訊會比較少,但能放大文字和圖像。將設定調降為 75% 可壓縮影像大小,每一頁可以列印更多資訊。

  • 您無法在「行事曆」檢視或「資源圖表」檢視中調整頁面大小。

  • 您指定的頁數可能會與檢視不符。比方說,如果要列印的檢視是 4 頁寬 x 1 頁高,則可能不適用於 1 頁寬 x 1 頁高的檢視。在這種情況下,頁面大小的長寬值有較嚴格的限制。

  • 如果您在「網狀圖」檢視中調整頁面大小,您就無法調整分頁。因為「網狀圖」方塊原本為了避免分頁而散佈的功能,會因指定頁數而遭到取消,有鑑於此,[調整分頁] 選項為不可用。此選項位於 [版面配置] 對話方塊 (若要到達此對話方塊,請按一下 [格式] 功能表上的 [版面配置]) 中的 [方塊配置] 底下。

準備報表以進行列印

這項程序可協助您準備要列印的報表。如果您準備要列印的是視覺報表,請使用 Microsoft Office Excel 2007 或 Microsoft Office Visio 2007。

  1. 按一下 [檢視] 功能表上的 [報表]。

  2. 按一下您要的報表類型,再按一下 [選取]。如果您選擇 [自訂] 報表類型,請在 [報表] 清單中按一下所需的報表,再按一下 [設定],接著跳到步驟 4。

  3. 按一下您所需的報表,再按一下 [選取]。

  4. 按一下 [版面設定],再按一下 [頁面] 索引標籤。

  5. 若要變更頁面方向,請按一下 [方向] 底下的 [縱向] (垂直) 或 [橫向] (水平向)。

  6. 如果您要調整頁面比例,請在 [縮放比例] 底下按一下 [縮放比例],然後在 [% 一般大小] 方塊中輸入您想要資訊在列印紙張上呈現的大小比例。

  7. 若想要變更紙張大小,請在 [紙張大小] 方塊中按一下您想要的紙張大小。

附註: 縮放比例預設為 100%。將設定提高到 125% 可展開影像大小,雖然每一頁可以列印的資訊會比較少,但能放大文字和圖像。將設定調降為 75% 可壓縮影像大小,每一頁可以列印更多資訊。

變更要列印的行事曆檢視時間範圍

在「行事曆」檢視中,您可以指定每一頁要列印的月份數 (最多 2 個) 或週數 (最多 99 個)。

  1. 在 [檢視] 功能表上,按一下 [行事曆]。

  2. 在 [檔案] 功能表上,按一下 [版面設定],再按一下 [檢視] 索引標籤。

  3. 如果您想要指定月份,請在 [列印] 底下按一下 [每頁所含月份數],然後按一下 [1]或 [2]。

    如果您想要指定要顯示的週數,請按一下 [每頁所含的週數],接著在相鄰的方塊中輸入或選取您所要的週數。如果您希望要列印的行事曆週數高度能與檢視中的相同,請按一下 [週的高度和螢幕所顯示的相同]。

    或者,您也可以放大檢視來變更每頁的週數。在 [檢視] 功能表中按一下 [縮放]。在 [縮放為] 底下選取您要顯示的週數或指定日期範圍。

    請注意,如果您指定要列印在一頁上的週數太多,行事曆可能會無法閱讀。請參閱以下祕訣,了解如何設定行事曆格式,讓行事曆更清楚易讀。

  4. 如果您想納入連續兩個月份的行事曆,請在 [詳細資料] 底下選取 [在圖例列印前一月/次一月行事曆] 核取方塊。

若要列印一整年的行事曆檢視,行事曆可能會無法閱讀。因此,請使用「甘特圖」檢視,並按照下列提示進行:

  • 依據您的年份檢視變更甘特圖的時幅。舉例來說,您可以將時幅改為按季顯示月份,然後使用季別和月份的縮寫。

  • 縮小字型大小以在每一頁上容納更多文字。

  • 收起所有任務,只顯示摘要任務。

  • 在 [版面設定] 對話方塊中,使用 [調整成] 方塊在一頁中列印檢視。在 [列印] 對話方塊中設定 [日期] 方塊,以列印一整年。

附註: 

  • 如果您要列印「行事曆」檢視,您可以使用 [列印] 對話方塊中的 [日期] 方塊來指定日期範圍。

  • 您可以透過設定時幅的格式和文字的樣式設定「行事曆」檢視,以提高每頁顯示的資訊量。

  • 您可以指定日期範圍或連續的星期。您無法檢視或列印非連續的星期。

列印檢視或報表時一併列印附註

附註可以列印在檢視的最後一頁。系統會列印與該檢視最相關的附註。舉例來說,列印「甘特圖」檢視時,如果您選擇一併列印附註,則系統會列印工作附註。

  1. 在 [檢視] 功能表中,按一下您所要的檢視。

    如果您想要使用的檢視不在 [檢視] 功能表上,請按一下 [更多檢視],再在 [檢視] 清單中按一下您要使用的檢視,最後按一下 [套用]。

  2. 在 [檔案] 功能表上,按一下 [版面設定],再按一下 [檢視] 索引標籤。

  3. 選取 [列印附註] 核取方塊。

  4. 按一下 [列印]。

透過列印含有您要列印資訊的報表,您也可以一併列印欄中的附註和相關的任務。

  1. 按一下 [報表] 功能表上的 [報表]。

  2. 在 [報表] 對話方塊中,選取您所要使用的報表類別,再按一下 [選取]。

  3. 在下一個對話方塊中選取報表,再按一下 [編輯]。

  4. 在 [報表] 對話方塊中按一下 [詳細資料] 索引標籤,再選取 [附註] 核取方塊。

    附註: 某些報表無法讓您指定要列印的附註。

  5. 按一下 [確定],然後按一下 [關閉]

  6. 按一下 [檔案] 功能表上的 [列印]

頁面頂端

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×