儲存檔案

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

您可以將檔案儲存至您的硬碟、 網路位置、 雲端上的資料夾,DVD、 桌面]、 快閃磁碟機,或儲存為另一種檔案格式,例如 RTF、 CSV 或 PDF。雖然不同於預設資料夾時,您必須識別目標位置,,儲存的程序是一樣無論您選擇什麼位置。

Office程式的預設工作資料夾中儲存檔案。若要在不同的位置儲存複本,請按一下 [資料夾清單中不同的資料夾]。

附註: 即使已啟用「 自動回復 」 ,您應該將檔案儲存工作時,通常以避免資料遺失未預期的停電或其他問題。

儲存檔案

  1. 按一下 [檔案] 索引標籤,然後按一下 [儲存] 或按 CTRL + S。

    附註: 按一下 [儲存] 圖示 [未命名] 快速存取工具列] 上。

  2. 如果您第一次儲存,您必須輸入檔案的名稱。

如需您可以儲存其他類型的相關資訊,按一下 [選取您想要瞭解如何下拉式功能表的]。

您可以儲存存成複本或Office 2016中的其他位置。選取雲端、 網站或裝置位置要儲存檔案的位置。

  1. 選取雲端、 網站或裝置位置要儲存檔案的位置。

    位置

    描述

    網站 – [您的公司名稱]

    SharePoint 或 Office 365 群組的文件庫

    – OneDrive [您的公司名稱]

    商務用 OneDrive

    OneDrive – 個人

    透過您的 Microsoft 帳戶的消費者用 OneDrive

    此電腦

    您的本機裝置,包括任何連線硬碟或快閃磁碟機

    瀏覽

    開啟 [檔案總管] 中,讓您可以在您的電腦上瀏覽到任何位置。

  2. 從 [最近使用的資料夾清單中,選取資料夾,或如果您沒有看到您想要那里列的位置,按一下 [瀏覽

  3. 確認您要使用,並按一下 [儲存的檔案名稱。

當您使用 [另存新檔] 對話方塊時,您也可以使用 [功能窗格] 至新的位置儲存檔案。

Windows Vista 和 Windows 7 [另存新檔] 對話方塊

  1. 若要選擇資料夾,或輸入資料夾的路徑,請使用 [網址列。

  2. 若要迅速查看您經常使用的位置,請使用 [功能窗格。

  3. 若要查看更多檔案類型,請按一下箭號。

您也可以使用 [另存新檔] 對話方塊,若要重新命名檔案,或變更的位置即可不同的資料夾來儲存檔案的位置。

您可能會想要在另一種格式儲存檔案,以便您或他人,可以在不同的應用程式或較舊版本中開啟檔案。例如,您可能要將Word 2016文件儲存為 Rtf 文字檔案 (RTF) 或Excel活頁簿另存成逗點分隔值 (CSV) 檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 選擇 [檔案位置,例如OneDrive或儲存檔案的這台電腦]。

  4. [檔案名稱] 方塊中,輸入檔案的新名稱。

  5. 在 [存檔類型] 清單中,按一下您想要儲存的檔案中的檔案格式。例如,按一下 [Rtf 格式 (.rtf)、 網頁 (.htm 或.html) 或逗號分隔 (.csv)]。

    按一下 [檔案類型下拉清單選取不同的檔案格式的文件

    附註: 如需有關如何將檔案儲存為 PDF (.pdf) 或 XPS (.xps) 格式的詳細資訊,請參閱另存為 PDF儲存成 XPS

  6. 按一下 [儲存]。

如果您使用的Office 2010,您可以在 [另存新檔] 對話方塊中的 [存檔類型] 清單中選取版本Office在舊版中儲存檔案。例如,您可以儲存Word 2010文件 (.docx) 以 97-2003年文件 (.doc)。

附註: 

  • Office 2010繼續使用的 xml 檔案格式,例如.docx、.xlsx 和.pptx, 2007 Office 發行中推出。因此,在Microsoft Word 2010、 Microsoft Excel 2010和Microsoft PowerPoint 2010所建立的檔案可以開啟2007 Office 發行程式沒有特殊的增益集] 或 [影響的功能。如需詳細資訊,請參閱Open XML 格式與副檔名

  • 如需關於不同版本檔案之間相容性的詳細資訊,請參閱使用相容性檢查程式

如需儲存Microsoft Access 2010資訊。ACCDB 將較舊的檔案。MDB 格式,請參閱在舊版的檔案格式的儲存 Access 2010 資料庫

另存成複本或Office 2013中的其他位置。

  1. 選取雲端、 網站或裝置位置要儲存檔案的位置。

    位置

    描述

    網站 – [您的公司名稱]

    SharePoint Server 2013或舊版的文件庫

    – OneDrive [您的公司名稱]

    商務用 OneDrive

    OneDrive – 個人

    透過Microsoft帳戶的消費者用OneDrive

    [其他 web 位置

    任何其他網站必須存取的檔案儲存空間。

    電腦

    您的本機裝置

  2. 從 [最近使用的資料夾清單中,選取資料夾,或如果您沒有看到您想要那里列的位置,按一下 [瀏覽

  3. 確認您要使用,並按一下 [儲存的檔案名稱。

當您使用 [另存新檔] 對話方塊時,您也可以使用 [功能窗格] 至新的位置儲存檔案。

Windows Vista 和 Windows 7 [另存新檔] 對話方塊

  1. 若要選擇資料夾,或輸入資料夾的路徑,請使用 [網址列。

  2. 若要迅速查看您經常使用的位置,請使用 [功能窗格。

  3. 若要查看更多檔案類型,請按一下箭號。

您也可以使用 [另存新檔] 對話方塊,若要重新命名檔案,或變更的位置即可不同的資料夾來儲存檔案的位置。

您可能會想要在另一種格式儲存檔案,以便您或他人,可以在不同的應用程式或較舊版本中開啟檔案。例如,您可能要將Word 2016文件儲存為 Rtf 文字檔案 (RTF) 或Excel活頁簿另存成逗點分隔值 (CSV) 檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 選擇 [檔案位置,例如OneDrive或儲存檔案的這台電腦]。

  4. [檔案名稱] 方塊中,輸入檔案的新名稱。

  5. 在 [存檔類型] 清單中,按一下您想要儲存的檔案中的檔案格式。例如,按一下 [Rtf 格式 (.rtf)、 網頁 (.htm 或.html) 或逗號分隔 (.csv)]。

    按一下 [檔案類型下拉清單選取不同的檔案格式的文件

    附註: 如需有關如何將檔案儲存為 PDF (.pdf) 或 XPS (.xps) 格式的詳細資訊,請參閱另存為 PDF儲存成 XPS

  6. 按一下 [儲存]。

如果您使用的Office 2010,您可以在 [另存新檔] 對話方塊中的 [存檔類型] 清單中選取版本Office在舊版中儲存檔案。例如,您可以儲存Word 2010文件 (.docx) 以 97-2003年文件 (.doc)。

附註: 

  • Office 2010繼續使用的 xml 檔案格式,例如.docx、.xlsx 和.pptx, 2007 Office 發行中推出。因此,在Microsoft Word 2010、 Microsoft Excel 2010和Microsoft PowerPoint 2010所建立的檔案可以開啟2007 Office 發行程式沒有特殊的增益集] 或 [影響的功能。如需詳細資訊,請參閱Open XML 格式與副檔名

  • 如需關於不同版本檔案之間相容性的詳細資訊,請參閱使用相容性檢查程式

如需儲存Microsoft Access 2010資訊。ACCDB 將較舊的檔案。MDB 格式,請參閱在舊版的檔案格式的儲存 Access 2010 資料庫

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. [檔案名稱] 方塊中,輸入檔案的新名稱。

  4. 按一下 [儲存]。

當您使用 [另存新檔] 對話方塊時,您也可以使用 [功能窗格] 至新的位置儲存檔案。

Windows Vista 和 Windows 7 [另存新檔] 對話方塊

  1. 若要選擇資料夾,或輸入資料夾的路徑,請使用 [網址列。

  2. 若要迅速查看您經常使用的位置,請使用 [功能窗格。

  3. 若要查看更多檔案類型,請按一下箭號。

您也可以使用 [另存新檔] 對話方塊,若要重新命名檔案,或變更的位置即可不同的資料夾來儲存檔案的位置。

您可能會想要在另一種格式儲存檔案,以便您或他人,可以在不同的應用程式或較舊版本中開啟檔案。例如,您可能要將Word 2016文件儲存為 Rtf 文字檔案 (RTF) 或Excel活頁簿另存成逗點分隔值 (CSV) 檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 選擇 [檔案位置,例如OneDrive或儲存檔案的這台電腦]。

  4. [檔案名稱] 方塊中,輸入檔案的新名稱。

  5. 在 [存檔類型] 清單中,按一下您想要儲存的檔案中的檔案格式。例如,按一下 [Rtf 格式 (.rtf)、 網頁 (.htm 或.html) 或逗號分隔 (.csv)]。

    按一下 [檔案類型下拉清單選取不同的檔案格式的文件

    附註: 如需有關如何將檔案儲存為 PDF (.pdf) 或 XPS (.xps) 格式的詳細資訊,請參閱另存為 PDF儲存成 XPS

  6. 按一下 [儲存]。

如果您使用的Office 2010,您可以在 [另存新檔] 對話方塊中的 [存檔類型] 清單中選取版本Office在舊版中儲存檔案。例如,您可以儲存Word 2010文件 (.docx) 以 97-2003年文件 (.doc)。

附註: 

  • Office 2010繼續使用的 xml 檔案格式,例如.docx、.xlsx 和.pptx, 2007 Office 發行中推出。因此,在Microsoft Word 2010、 Microsoft Excel 2010和Microsoft PowerPoint 2010所建立的檔案可以開啟2007 Office 發行程式沒有特殊的增益集] 或 [影響的功能。如需詳細資訊,請參閱Open XML 格式與副檔名

  • 如需關於不同版本檔案之間相容性的詳細資訊,請參閱使用相容性檢查程式

如需儲存Microsoft Access 2010資訊。ACCDB 將較舊的檔案。MDB 格式,請參閱在舊版的檔案格式的儲存 Access 2010 資料庫

根據預設,Microsoft Office 程式儲存檔案的預設工作資料夾。若要在不同的位置儲存複本,請按一下 [資料夾清單中不同的資料夾]。若要深入瞭解 [另存成複本或不同的位置,請參閱。

  1. 按一下 [ Office 按鈕影像 Microsoft Office 按鈕],然後按一下 [儲存] 或按 CTRL + S。

    重要: 如果您沒有看到Microsoft Office 按鈕] Office 按鈕影像 ,按一下 [檔案] 功能表上的 [儲存]。

  2. 如果您第一次儲存檔案,會要求您指定的名稱。

您也可以使用 [另存新檔] 命令來重新命名檔案,或變更您用來儲存檔案的位置。

另存新檔] 對話方塊在 Windows 7 和 Windows Vista 中

您也可以使用 [功能窗格],來儲存至新位置的檔案。 Windows Vista 中的 [另存新檔] 對話方塊

1.選擇資料夾或輸入資料夾的路徑,請使用 [網址列。

2.若要迅速查看您在許多所使用的位置,請使用 [功能窗格。

3.若要查看更多檔案類型,按一下箭號。

另存新檔] 對話方塊在 Microsoft Windows XP 中

您也可以使用儲存於] 清單] 或 [我的位置] 列的位置,來儲存至新位置的檔案。 [另存新檔] 對話方塊

1。 若要選擇資料夾,請在清單中使用 [儲存。

2.若要迅速查看您在許多所使用的位置,請使用 [我的位置列。

3.若要查看更多檔案類型,按一下箭號。

若要儲存檔案的複本,請執行下列動作:

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [另存新檔],或按 CTRL + S。

    重要: 如果您沒有看到Microsoft Office 按鈕] Office 按鈕影像 ,按一下 [另存新檔在 [檔案] 功能表上。

  2. [檔案名稱] 方塊中,輸入檔案的新名稱。

  3. 按一下 [儲存]。

若要在不同的資料夾中儲存複本,依照上述步驟,但按一下 [儲存於] 清單中不同的磁碟機] 或 [資料夾清單中不同的資料夾。若要將檔案儲存在新的資料夾中,按一下 [建立新資料夾 按鈕影像

如果您使用的2007 Office 發行,您可以與使用舊版的 Microsoft Office 97-2003年檔案格式來儲存檔案的人員共用您的檔案。例如,您可以儲存您的 Microsoft Office Word 2007 文件 (.docx) 以 97-2003年文件 (.doc)。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [另存新檔]。

    重要: 如果您沒有看到Microsoft Office 按鈕] Office 按鈕影像 ,按一下 [另存新檔在 [檔案] 功能表上。

    鍵盤快速鍵若要開啟 [另存新檔] 對話方塊中,請按 ALT、 F、 a。

  2. [檔案名稱] 方塊中,輸入檔案的新名稱。

  3. 在 [存檔類型] 清單中,按一下您想要儲存的檔案中的檔案格式。例如,按一下 [Rtf 格式 (.rtf)、 網頁 (.htm 或.html) 或逗號分隔 (.csv)]。

  4. 按一下 [儲存]。

若要進一步瞭解如何將檔案儲存為 PDF,請參閱另存為 PDF。若要瞭解如何將檔案儲存為 XPS,請參閱儲存成 XPS 格式的檔案

「 自動回復 」 不會取代定期儲存檔案。如果您選擇不儲存復原檔案,您在開啟後,會刪除檔案,且未儲存的變更遺失。如果您儲存復原檔案時,它會取代原始檔案 (除非您指定新的檔案名稱)。儲存檔案的更頻繁地,如果沒有電源中斷或其他問題的檔案開啟時復原的詳細資訊,就。

請參閱對應到您正在使用的 Office 2007 產品的程序。

Word 2007

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ Word 選項

  2. 按一下 [儲存]。

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

Excel 2007

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ Excel 選項]

  2. 按一下 [儲存]。

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

InfoPath 2007

  1. 在 [工具] 功能表中,按一下 [選項],然後再按一下 [進階] 索引標籤。

  2. 選取 [填寫表單時, 儲存自動回復資訊每個] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

PowerPoint 2007

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ PowerPoint 選項

  2. 按一下 [儲存]。

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

Project 2007

  1. 在 [工具] 功能表中,按一下 [選項],然後再按一下 [進階] 索引標籤。

  2. 選取 [儲存每個] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

Publisher 2007

  1. 在 [工具] 功能表中,按一下 [選項],然後再按一下 [進階] 索引標籤。

  2. 選取 [儲存自動回復資訊每個] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

Visio 2007

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [儲存/開啟] 索引標籤。

  2. 選取 [儲存自動回復資訊每個] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取的數字,決定您想要儲存檔案的頻率。

我們隨時洗耳恭聽

這份文件已更新上2017 年 6 月 16,如果在精靈當做註解。如果您發現有幫助,,尤其是如果您沒有請使用下列的意見反應控制項,讓我們知道如何我們可以使其更好。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×