儲存檔案

您可以將檔案儲存到硬碟上的資料夾、網路位置、雲端、DVD、桌面、快閃磁碟機,或是另存成其他檔案格式 (例如 RTF、CSV 或 PDF)。雖然您必須指明目標位置,但是不管選擇什麼位置 (即使與預設資料夾不同),儲存程序都是一樣的。

Office 程式會將檔案儲存在預設工作資料夾中。若要將複本儲存在不同的位置,請在資料夾清單中按一下不同的資料夾。

附註: 即使您已啟用自動回復,您仍應在處理檔案時經常進行儲存,以避免因未預期的電源中斷或其他問題而遺失資料。

儲存檔案

  1. 按一下 [檔案] 索引標籤,然後按一下 [儲存檔案] 或按 CTRL+S。

    附註: 按一下 [快速存取工具列] 上的 [儲存] 圖示 [未命名]

  2. 如果您是第一次儲存,您必須輸入檔案的名稱。

如需有關您可以執行的其他儲存類型的詳細資訊,請按一下後續的 [選取您想要執行的動作] 下拉式選單。

在 Office 2016 中,您可以將檔案另存成複本,或儲存到不同的位置。選取您要儲存檔案的雲端、網站或裝置位置。

  1. 選取您要儲存檔案的雲端、網站或裝置位置。

    位置

    描述

    網站 - [您的公司名稱]

    SharePoint 或 Office 365 群組文件庫

    OneDrive - [您的公司名稱]

    商務用 OneDrive

    OneDrive - 個人

    消費者專用的 OneDrive (透過您的 Microsoft 帳戶)

    這台電腦

    您的本機裝置,包括任何連接的硬碟快閃磁碟機

    瀏覽

    開啟 [檔案總管],以便瀏覽到電腦上的任何位置。

  2. 從 [最近使用的資料夾] 清單中選取資料夾,或按一下 [瀏覽] (如果您沒有看到這裡列出您想要的位置)。

  3. 確認您要使用的檔案名稱,然後按一下 [儲存]。

當您使用 [另存新檔] 對話方塊時,也可以使用 [瀏覽窗格],將檔案儲存到新位置。

Windows Vista 和 Windows 7 [另存新檔] 對話方塊

  1. 若要選擇資料夾或輸入資料夾的路徑,請使用 [網址列]。

  2. 若要迅速查看您經常使用的位置,請使用 [瀏覽窗格]。

  3. 若要查看更多檔案類型,請按一下箭號。

您也可以使用 [另存新檔] 對話方塊重新命名檔案,或是按一下不同的資料夾來變更儲存檔案的位置。

您可能會想要以其他格式儲存檔案,以便您或其他使用者可以在不同的程式或舊版中開啟檔案。例如,您可能會想要將 Word 2016 文件另存成 RTF 文字檔,或將 Excel 活頁簿另存成逗號分隔值 (CSV) 檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 選擇檔案位置 (例如 OneDrive 或 [這台電腦]) 以儲存檔案。

  4. 在 [檔案名稱] 方塊中,輸入檔案的新名稱。

  5. 在 [存檔類型] 清單中,按一下要用來儲存檔案的檔案格式。例如,按一下 [RTF格式] (.rtf)、[網頁] (.htm 或 .html),或是 [逗號分隔] (.csv)。

    按一下檔案類型下拉式清單來為文件選取其他檔案格式。

    附註: 如需如何將檔案儲存為 PDF (.pdf) 或 XPS (.xps) 格式的詳細資訊,請參閱另存成 PDF另存成 XPS

  6. 按一下 [儲存]。

如果您使用的是 Office 2010,您可以在 [另存新檔] 對話方塊中的 [存檔類型] 清單中選取版本,以舊版 Office 儲存檔案。例如,您可以將 Word 2010 文件 (.docx) 另存成 97-2003 文件 (.doc)。

附註: 

  • Office 2010 繼續使用 XML 檔案格式,例如 2007 Office 發行中所推出的 .docx、.xlsx 和 .pptx。因此,Microsoft Word 2010、Microsoft Excel 2010 和 Microsoft PowerPoint 2010 中建立的檔案可在 2007 Office 發行程式中開啟,而不需使用特殊增益集,也不會影響功能。如需詳細資訊,請參閱 Open XML 格式和副檔名

  • 如需不同版本檔案之間相容性的詳細資訊,請參閱使用 [相容性檢查程式]

如需以舊版 .MDB 格式儲存 Microsoft Access 2010 .ACCDB 檔案的相關資訊,請參閱以舊版檔案格式儲存 Access 2010 資料庫

另存成複本或儲存到 Office 2013 中不同的位置。

  1. 選取您要儲存檔案的雲端、網站或裝置位置。

    位置

    描述

    網站 - [您的公司名稱]

    SharePoint Server 2013 或舊版文件庫

    OneDrive – [您的公司名稱]

    商務用 OneDrive

    OneDrive - 個人

    消費者專用的 OneDrive (透過您的 Microsoft 帳戶)

    其他 Web 位置

    您擁有檔案儲存空間存取權限的任何其他網站。

    電腦

    您的本機裝置

  2. 從 [最近使用的資料夾] 清單中選取資料夾,或按一下 [瀏覽] (如果您沒有看到這裡列出您想要的位置)。

  3. 確認您要使用的檔案名稱,然後按一下 [儲存]。

當您使用 [另存新檔] 對話方塊時,也可以使用 [瀏覽窗格],將檔案儲存到新位置。

Windows Vista 和 Windows 7 [另存新檔] 對話方塊

  1. 若要選擇資料夾或輸入資料夾的路徑,請使用 [網址列]。

  2. 若要迅速查看您經常使用的位置,請使用 [瀏覽窗格]。

  3. 若要查看更多檔案類型,請按一下箭號。

您也可以使用 [另存新檔] 對話方塊重新命名檔案,或是按一下不同的資料夾來變更儲存檔案的位置。

您可能會想要以其他格式儲存檔案,以便您或其他使用者可以在不同的程式或舊版中開啟檔案。例如,您可能會想要將 Word 2016 文件另存成 RTF 文字檔,或將 Excel 活頁簿另存成逗號分隔值 (CSV) 檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 選擇檔案位置 (例如 OneDrive 或 [這台電腦]) 以儲存檔案。

  4. 在 [檔案名稱] 方塊中,輸入檔案的新名稱。

  5. 在 [存檔類型] 清單中,按一下要用來儲存檔案的檔案格式。例如,按一下 [RTF格式] (.rtf)、[網頁] (.htm 或 .html),或是 [逗號分隔] (.csv)。

    按一下檔案類型下拉式清單來為文件選取其他檔案格式。

    附註: 如需如何將檔案儲存為 PDF (.pdf) 或 XPS (.xps) 格式的詳細資訊,請參閱另存成 PDF另存成 XPS

  6. 按一下 [儲存]。

如果您使用的是 Office 2010,您可以在 [另存新檔] 對話方塊中的 [存檔類型] 清單中選取版本,以舊版 Office 儲存檔案。例如,您可以將 Word 2010 文件 (.docx) 另存成 97-2003 文件 (.doc)。

附註: 

  • Office 2010 繼續使用 XML 檔案格式,例如 2007 Office 發行中所推出的 .docx、.xlsx 和 .pptx。因此,Microsoft Word 2010、Microsoft Excel 2010 和 Microsoft PowerPoint 2010 中建立的檔案可在 2007 Office 發行程式中開啟,而不需使用特殊增益集,也不會影響功能。如需詳細資訊,請參閱 Open XML 格式和副檔名

  • 如需不同版本檔案之間相容性的詳細資訊,請參閱使用 [相容性檢查程式]

如需以舊版 .MDB 格式儲存 Microsoft Access 2010 .ACCDB 檔案的相關資訊,請參閱以舊版檔案格式儲存 Access 2010 資料庫

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 在 [檔案名稱] 方塊中,輸入檔案的新名稱。

  4. 按一下 [儲存]。

當您使用 [另存新檔] 對話方塊時,也可以使用 [瀏覽窗格],將檔案儲存到新位置。

Windows Vista 和 Windows 7 [另存新檔] 對話方塊

  1. 若要選擇資料夾或輸入資料夾的路徑,請使用 [網址列]。

  2. 若要迅速查看您經常使用的位置,請使用 [瀏覽窗格]。

  3. 若要查看更多檔案類型,請按一下箭號。

您也可以使用 [另存新檔] 對話方塊重新命名檔案,或是按一下不同的資料夾來變更儲存檔案的位置。

您可能會想要以其他格式儲存檔案,以便您或其他使用者可以在不同的程式或舊版中開啟檔案。例如,您可能會想要將 Word 2016 文件另存成 RTF 文字檔,或將 Excel 活頁簿另存成逗號分隔值 (CSV) 檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新檔]。

  3. 選擇檔案位置 (例如 OneDrive 或 [這台電腦]) 以儲存檔案。

  4. 在 [檔案名稱] 方塊中,輸入檔案的新名稱。

  5. 在 [存檔類型] 清單中,按一下要用來儲存檔案的檔案格式。例如,按一下 [RTF格式] (.rtf)、[網頁] (.htm 或 .html),或是 [逗號分隔] (.csv)。

    按一下檔案類型下拉式清單來為文件選取其他檔案格式。

    附註: 如需如何將檔案儲存為 PDF (.pdf) 或 XPS (.xps) 格式的詳細資訊,請參閱另存成 PDF另存成 XPS

  6. 按一下 [儲存]。

如果您使用的是 Office 2010,您可以在 [另存新檔] 對話方塊中的 [存檔類型] 清單中選取版本,以舊版 Office 儲存檔案。例如,您可以將 Word 2010 文件 (.docx) 另存成 97-2003 文件 (.doc)。

附註: 

  • Office 2010 繼續使用 XML 檔案格式,例如 2007 Office 發行中所推出的 .docx、.xlsx 和 .pptx。因此,Microsoft Word 2010、Microsoft Excel 2010 和 Microsoft PowerPoint 2010 中建立的檔案可在 2007 Office 發行程式中開啟,而不需使用特殊增益集,也不會影響功能。如需詳細資訊,請參閱 Open XML 格式和副檔名

  • 如需不同版本檔案之間相容性的詳細資訊,請參閱使用 [相容性檢查程式]

如需以舊版 .MDB 格式儲存 Microsoft Access 2010 .ACCDB 檔案的相關資訊,請參閱以舊版檔案格式儲存 Access 2010 資料庫

根據預設,Microsoft Office 程式會將檔案儲存在預設工作資料夾中。若要將複本儲存在不同的位置,請在資料夾清單中按一下不同的資料夾。若要深入了解,請參閱另存成複本或儲存到不同的位置

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [儲存] 或按 CTRL+S。

    重要: 如果您沒有看到 Microsoft Office 按鈕 Office 按鈕影像 ,請按一下 [檔案] 功能表上的 [儲存]。

  2. 如果您是第一次儲存檔案,系統會要求您輸入名稱。

您也可以使用 [另存新檔] 命令重新命名檔案,或是變更儲存檔案的位置。

Windows 7 和 Windows Vista 中的 [另存新檔] 對話方塊

您也可以使用 [瀏覽窗格] Windows Vista 中的 [另存新檔] 對話方塊 ,將檔案儲存到新位置。

1. 若要選擇資料夾或輸入資料夾的路徑,請使用 [網址列]。

2. 若要迅速查看您經常使用的位置,請使用 [瀏覽窗格]。

3. 若要查看更多檔案類型,請按一下箭號。

Microsoft Windows XP 中的 [另存新檔] 對話方塊

您也可以使用儲存在 [我的位置] 列中的 [儲存位置] 清單或位置,將檔案儲存到新位置。 [另存新檔] 對話方塊

1. 若要選擇資料夾,請使用 [儲存位置] 清單。

2. 若要迅速查看您經常使用的位置,請使用 [我的位置] 列。

3. 若要查看更多檔案類型,請按一下箭號。

若要儲存檔案複本,請執行下列操作:

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [另存新檔] 或按 CTRL+S。

    重要: 如果您沒有看到 Microsoft Office 按鈕 Office 按鈕影像 ,請按一下 [檔案] 功能表上的 [另存新檔]。

  2. 在 [檔案名稱] 方塊中,輸入檔案的新名稱。

  3. 按一下 [儲存]。

若要將複本儲存在不同的資料夾,請按照上述步驟進行,但請在 [儲存位置] 清單中按一下不同的磁碟機,或在資料夾清單中按一下不同的資料夾。若要將檔案儲存在新資料夾,請按一下 [建立新增資料夾] 按鈕影像

如果您使用的是 2007 Office 發行,只要以 97-2003 檔案格式儲存檔案,就可以與使用舊版 Microsoft Office 的使用者共用檔案。例如,您可以將 Microsoft Office Word 2007 文件 (.docx) 另存成 97-2003 文件 (.doc)。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [另存新檔]。

    重要: 如果您沒有看到 Microsoft Office 按鈕 Office 按鈕影像 ,請按一下 [檔案] 功能表上的 [另存新檔]。

    鍵盤快速鍵:若要開啟 [另存新檔] 對話方塊,請按 ALT,F,A。

  2. 在 [檔案名稱] 方塊中,輸入檔案的新名稱。

  3. 在 [存檔類型] 清單中,按一下要用來儲存檔案的檔案格式。例如,按一下 [RTF格式] (.rtf)、[網頁] (.htm 或 .html),或是 [逗號分隔] (.csv)。

  4. 按一下 [儲存]。

若要深入了解如何將檔案另存成 PDF,請參閱儲存為 PDF;若要了解如何將檔案另存成 XPS,請參閱以 XPS 格式儲存檔案

自動回復並不會取代定期儲存檔案。如果您在開啟復原檔案後不選擇儲存復原檔案,則會刪除該檔案,而且會遺失未儲存的變更。如果您儲存復原檔案,它會取代原始檔案 (除非您指定新檔案名稱)。檔案儲存的頻率越頻繁,則萬一在檔案開啟時發生電源中斷或其他問題,可復原的資訊就越多。

請參閱與您使用的 Office 2007 產品對應的程序。

Word 2007

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Word 選項]。

  2. 按一下 [儲存]。

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

Excel 2007

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Excel 選項]。

  2. 按一下 [儲存]。

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

InfoPath 2007

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [進階] 索引標籤。

  2. 選取 [填寫表單時,儲存自動回復資訊的間隔時間] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

PowerPoint 2007

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [PowerPoint 選項]。

  2. 按一下 [儲存]。

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

Project 2007

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [進階] 索引標籤。

  2. 選取 [儲存間隔] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

Publisher 2007

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [進階] 索引標籤。

  2. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

Visio 2007

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [儲存/開啟] 索引標籤。

  2. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  3. 在 [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

我們隨時洗耳恭聽

感謝客戶的意見反應,本文於 2017 年 6 月 16 日由 Ben 更新。如果您覺得本文很實用 (如果您覺得不實用則更是如此),請使用下方的意見反應控制項,讓我們知道如何改善。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×