使用 Mac 版 Word 中的合併列印建立信封

當您有大宗郵件要傳送給郵寄清單上的人員時,可以使用合併列印來建立有寄件地址的批次信封。每個信封都會含有您郵寄清單中的一個地址。

附註: 本主題中有部分內容可能不適用於某些語系。

使用合併列印程序建立和列印信封時的相關文件有以下三種:

  • 您的主文件
    這是您用來設定合併列印中信封版面配置的文件。您也可以設定任何想要在每個信封上重複出現的內容,例如公司標誌或寄件地址。

  • 您的郵寄清單
    您的通訊清單是 Word 用來進行合併列印的資料來源。郵寄清單是一個檔案,內含要列印在信封上的地址。

  • 您的合併文件
    此文件是主文件和郵寄清單的組合,將用於列印信封上的個別地址。

通訊清單可以是 Excel 試算表、Outlook 連絡人目錄或 Apple 通訊錄。Word 會讀取清單中的記錄資訊,以建立信封上的地址。

  • 如果您沒有郵寄清單,您可以於合併列印期間在 Word 中建立新的清單。在開始合併列印程序之前,請先收集您的所有通訊清單。

  • 如果您使用 Excel 試算表,請確定郵遞區號已格式化為文字,以避免遺失任何數字為零的內容。

  • 如果您想要使用您的 Outlook 連絡人,請確定 Outlook 是您的預設電子郵件程式。

    提示: 若要讓 Outlook 成為您的預設電子郵件程式,請開啟 Apple 郵件,並在 [郵寄] 功能表上選擇 [喜好設定]。在 [一般] 索引標籤上,選擇 [預設電子郵件閱讀程式] 旁的 [Microsoft Outlook]。

  1. 在 [郵寄] 索引標籤上,選擇 [啟動合併列印] > [信封]。

    在 [郵寄] 索引標籤上,選取 [啟動合併列印] 清單中的 [信封]

  2. 在 [信封] 對話方塊中,將 [收件者地址] 保留空白,然後在 [寄件者地址] 底下,執行下列其中一個動作:

    • 選擇 [使用我的地址],從電子郵件連絡人清單中擷取您的地址來使用。

    • 選擇 [省略],將寄件者地址保留空白。

    • 選擇這兩個選項 ([使用我的地址] 和 [省略]),輸入您要使用的寄件者地址。

    • 選擇 [字型] 或 [位置] 來設定 [寄件者地址] 的格式,然後進行您想要的變更。

  3. 在 [信封] 對話方塊的 [列印選項] 底下,選擇 [版面設定]。

  4. 在 [版面設定] 對話方塊的 [紙張大小] 清單中,選擇符合您信封大小的選項。

    提示: 如果沒有任何選項符合您的信封大小,請執行下列動作:

    • 選擇 [紙張大小] 清單底端的 [管理自訂大小]。

    • 按一下 [+] (加號) 來新增新清單項目。按兩下 [版面設定] 對話方塊中的 [未命名],然後輸入信封的名稱。

    • 請在 [寬度] 和 [高度] 方塊中輸入信封尺寸,然後選擇 [確定]。

  5. 在 [版面設定] 對話方塊中的 [方向] 旁邊,選擇 [橫向] > [確定]。

  6. 選擇 [確定] 來關閉 [信封] 對話方塊。

  7. 在 [檔案] 功能表中,選擇 [儲存]。

  1. 在 [郵寄] 索引標籤上,選擇 [選取收件者]。

    在 [郵寄] 索引標籤上,[選取收件者] 為醒目提示,並顯示選項清單

    選擇

    若要

    建立新清單

    在設定合併列印時開始新的通訊清單

    使用現有清單

    使用 Excel 試算表或另一種資料檔案做為您的通訊清單

    從 Outlook 連絡人選擇

    為您的通訊清單直接選取 Outlook 連絡人中的姓名

    Apple 連絡人

    為您的通訊清單直接選取 Apple 通訊錄中的姓名

    FileMaker Pro

    從 FileMaker Pro 資料庫匯入資料

  2. 選擇一個選項:

 

 

建立新清單

在 [編輯清單欄位] 對話方塊中,Word 會自動為部分基本資訊建立欄位,例如姓氏、名字和地址。如果您想要新增新欄位 (例如郵件欄位),請在這時新增,以便可以在輸入項目時填入欄位中。

  1. 在 [新的欄位名稱],輸入您想要新增的欄位名稱,然後按一下 [+] (加號)。

    提示: 若要變更欄位順序,請選擇您要移動的欄位,然後使用向上鍵或向下鍵來移動欄位。

  2. 當所有欄位都已依照您想要的方式設定,請選擇 [建立] 來建立新的清單。

 

 

使用現有清單

  1. 瀏覽至您要使用的檔案,然後選擇 [開啟]。

  2. 在 [開啟活頁簿] 對話方塊中,選取您要使用的工作表,然後執行下列其中一個動作:

    • 保持 [儲存格範圍] 空白,以使用整份工作表。

    • 輸入您要使用之資料的儲存格範圍。

  3. 選擇 [確定]。

 

 

從 Outlook 連絡人選擇

  1. 選擇 [篩選收件者],選取您要包含的收件者。

  2. 在 [查詢選項] 對話方塊中的 [列示合併列印收件者,依據:] 旁邊,選擇 [完整記錄]。

  3. 在連絡人清單中,選取您要納入合併列印中的連絡人,再選擇 [確定]。

 

 

Apple 連絡人

  1. 選擇 [篩選收件者],選取您要包含的收件者。

  2. 在 [查詢選項] 對話方塊中的 [Apple 群組連絡人]  底下,選取您要納入合併列印中的群組,然後選擇 [確定]。

 

 

FileMaker Pro

  1. 瀏覽至您要使用的檔案,然後選擇 [開啟]。

  2. 在 [資料名稱記錄分隔] 對話方塊中,選擇區隔各資料欄位的欄位分隔符號,以及區隔各資料記錄的列分隔符號,然後選擇 [確定]。

  1. 在文件中,按一下 [將欄位拖曳至此方塊或者輸入文字] 方塊裡面,再按一下文字將它移除。

  2. 在 [郵寄] 索引標籤上,選擇 [插入合併欄位],然後選擇您要新增的欄位。

    在 [郵寄] 索引標籤上,[插入合併欄位] 為醒目提示

  3. 新增您要納入信封的欄位並設定其格式,然後選擇 [確定]。

    提示: 

    • 若要設定欄位的格式,例如,在 [名字] 和 [姓氏] 欄位之間加上一個空格,然後按下 Return,為 [地址] 欄位另起新行。

    • 若要排序收件者清單或移除收件者,請在 [郵寄] 索引標籤上,選擇 [篩選收件者],然後選擇 [排序記錄] 或 [篩選記錄]。完成之後,請選擇 [確定]。

  1. 在 [郵寄] 索引標籤上,選擇 [預覽結果] 來查看信封的外觀。

    在 [郵寄] 索引標籤上,[預覽結果] 為醒目提示

    附註: 在 [郵寄] 索引標籤上使用向左鍵和向右鍵,以瀏覽每個信封。

  2. 若要變更其他格式設定,請再次選擇 [預覽結果],這能讓您新增或移除合併欄位。

  3. 當信封的外觀符合您的要求時,請在 [郵寄] 索引標籤上,選擇 [完成與合併] > [列印文件] 來完成合併列印。

    在 [郵寄] 索引標籤上,[完成與合併] 和 [列印文件] 選項為醒目提示

    提示: 如果您要在列印之前個別檢閱及更新每一個信封,請在 [郵寄] 索引標籤上,選擇 [完成與合併] > [編輯個別文件]。完成後,選擇 [檔案] 功能表上的 [列印] 即可列印信封。

如果您沒有郵寄清單,您需要在合併列印程序之前建立一份 (機器翻譯)。郵寄清單可以是 Excel 試算表、Apple 通訊錄、FileMaker Pro 資料庫、Word 文件,或是分隔符號文字檔。

步驟 1:準備主文件

  1. 在 Word 中,選擇 [檔案] 功能表中的 [新增空白文件]。

  2. 選擇 [檢視] 功能表的 [整頁模式]。

  3. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  4. 在 [1. 選取文件類型] 底下,選擇 [建立新檔案],然後選取 [信封]。

  5. 在 [寄件者地址] 方塊中,輸入您的地址。

    提示: 

    • 此時,請不要在 [收件者地址] 方塊中輸入任何內容 (包括空格)。

    • 如果您無法在 [寄件者地址] 方塊中輸入,請清除 [使用我的地址] 核取方塊,然後再試一次。

  6. 在 [列印選項] 底下,確認您選取了適合您信封的正確列印選項。

  7. 完成之後,請選擇 [確定]。

步驟 2:選取郵寄清單

  1. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  2. 在 [2. 選取收件人清單] 底下的 [取得清單],然後選取郵寄清單的來源 (例如 Excel 試算表或 Word 文件)。

  3. 在 [3.插入預留位置] 下,選擇 [連絡人]。

  4. 將 [連絡人] 清單中的欄位名稱 (例如,[名字]) 拖到信封的地址方塊中。

  5. 對於您要在信封上顯示的所有欄位,重複步驟 4。

  6. 在主文件中編輯信封的地址方塊,然後在您需要的位置加上空格及換行字元。

  7. 若要完成建立信封,請執行下列其中一個動作:

    • 若要立即列印您的信封,請在 [合併列印管理員] 中,選擇 [6. 完成合併列印] 底下的 [合併到印表機] [合併到印表機] 按鈕

    • 若要建立包含您可以儲存之合併信封的文件,請在 [合併列印管理員] 中,選擇 [6. 完成合併列印] 底下的 [合併至新文件] [完成合併列印] 按鈕

另請參閱

使用合併列印建立郵遞標籤 (機器翻譯)

建立合併列印的資料來源 (機器翻譯)

準備 Word 合併列印用的 Excel 資料來源

建立並列印單一信封 (機器翻譯)

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×