使用螢幕助讀程式在 Word 中儲存文件

使用螢幕助讀程式在 Word 中儲存文件

大聲朗讀含有螢幕助讀程式內容標籤的符號。本主題是關於如何在 Office 中使用螢幕助讀程式

本文為 Office 協助工具內容集的一部分,適用於搭配螢幕助讀程式使用 Office 產品的視力障礙使用者。 如需更多一般說明,請參閱 Office 支援首頁

在 Word 中使用鍵盤和螢幕閱讀程式, 將檔儲存在本機或共用位置, 然後以不同的檔案格式儲存。 我們已使用朗讀程式和 JAWS 進行測試, 但只要遵循常見的協助工具標準和技巧, 就可以與其他螢幕閱讀器搭配使用。

附註: 

本主題內容

在本機儲存檔

若要儲存您對檔所做的變更, 請按 Ctrl + S。

您也可以重新命名檔、將其儲存為其他檔案格式, 或將它儲存到其他位置。

  1. 若要以其他名稱或檔案格式儲存文件,或是將文件儲存到其他位置,請按 Alt+F,A。

  2. 若要選取 [儲存位置], 請按一次 Tab 鍵, 然後按向下鍵, 直到您聽見想要的位置為止。

  3. 按 Tab 鍵,直到您聽見「[在此輸入檔案名稱]」為止,然後輸入您想要的名稱。

  4. 按 Tab 鍵。 您會聽見:「存檔類型 Word 文件星號點 docx」。

  5. 如果您想要變更檔案類型, 請按空格鍵, 然後按向下鍵, 直到您聽見想要的檔案類型。 若要選取,請按 Enter。

  6. 按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。

新增線上儲存位置

OneDrive 會在您開始使用 Word時立即提供, 但您可能需要手動新增 SharePoint 網站, 才能儲存。

  1. 若要新增儲存位置, 請按 Alt + F, A, A。您會聽見: 「儲存功能, 已選取, 新增位置」。 在 JAWS 中,您會聽到:「[新增位置] 索引標籤」。

  2. 按 Y, 2 選取 [ SharePoint 網站] 選項, 然後按 Enter。

  3. 出現提示時,輸入您使用於 SharePoint 網站的電子郵件地址,然後按 Enter。

  4. 出現提示時,請輸入您的密碼,然後按 Enter。

網站現在可在 Word的 [另存新檔] 對話方塊中取得。

將文件儲存至 OneDrive 或 SharePoint

例如, 您必須先將檔儲存在 OneDrive 或 SharePoint, 才能將其儲存至其中一個位置。

  1. 開啟您要共用的文件。

  2. 若要開啟 [另存新檔] 功能表, 請按 Alt + F, A。您會聽見: 「另存新」。

  3. 按 Tab 鍵移至 [另存新標誌] 窗格。

  4. 若要在 [另存新檔] 清單中移至 OneDrive 或 SharePoint 網站, 請按向上鍵和向下鍵, 直到您聽見想要的網站名稱為止, 然後按 enter。 焦點會變更至您所選取之網站的資料夾清單。

  5. 流覽至您想要的資料夾位置, 然後按 Enter 以開啟 [另存新檔] 對話方塊。 焦點會移至 [ 檔案名] 欄位。

  6. 在 [檔案名稱] 欄位中,輸入或編輯文件的名稱。

  7. 按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。

在將您的文件儲存至共用位置之後,您可以邀請其他人共同處理。

啟用或停用自動儲存

附註: [自動儲存] 只會在檔儲存至 OneDrive 或 SharePoint Online時使用。

  1. 按 Alt, 將焦點移至功能區功能表。

  2. 按 Ctrl + Tab, 直到您聽見目前的 [自動儲存] 狀態, 後面接著「[自動儲存] 按鈕」。

  3. 按 Enter 以開啟或關閉 [自動儲存] 功能。

將文件另存成 PDF

將文件另存成 PDF,以便透過各種通道共用。

  1. 若要開啟 [另存新檔] 功能表, 請按 Alt + F, A。您會聽見: 「另存新」。

  2. 按 Tab 鍵移至 [另存新檔] 窗格。

    對話方塊建議您在電腦或線上位置上儲存 Word 檔的位置相同。 如需變更位置的相關指示,請參閱將文件儲存到 OneDrive 或 SharePoint

  3. 按 Tab 鍵,直到您聽見「存檔類型,Word 文件,星號點 docx」,然後按空格鍵。 支援的檔案類型清單會隨即開啟。

  4. 在清單中按向下鍵,直到您聽見「PDF」,然後按空格鍵。 您會聽見:「存檔類型、PDF」。

  5. 按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中插入圖片或影像

Windows 版 Microsoft Word 的鍵盤快速鍵

使用螢幕助讀程式在 Word 中執行基本工作

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

在 Mac 版 Word 中使用鍵盤和 VoiceOver (即內建的 Mac OS 螢幕閱讀器), 將您的檔儲存在本機或共用位置, 然後以不同的檔案格式儲存。

附註: 

本主題內容

新增線上儲存位置

OneDrive 會在您登入並開始使用 Mac 版 Word時立即提供, 但您可能需要手動新增 SharePoint 網站, 才能儲存。

  1. 按 Command+Shift+S。 [另存新檔] 對話方塊隨即開啟。

  2. 按 Tab 直到您聽到「線上位置按鈕」,再按 Control+Option+空格鍵。

  3. 按 Tab 直到您聽見:「[新增位置] 按鈕」。 按 Control+Option+空格鍵。

  4. 按 Tab 直到您聽到「[SharePoint] 按鈕」,再按 Control+Option+空格鍵。

  5. 輸入或貼上 SharePoint 資料夾的 URL,然後按 Tab 直到您聽到:「[下一步] 按鈕」。

  6. 按 Control+Option+空格鍵。 出現提示時,輸入您使用於 SharePoint 網站的電子郵件地址,然後按空格鍵。

  7. 出現提示時,請輸入您的密碼,然後按空格鍵。

網站現在可在 Mac 版 Word的 [另存新檔] 對話方塊中取得。

將文件儲存至 OneDrive 或 SharePoint

  1. 在您要儲存的文件中,按 Command+Shift+S。 [另存新檔] 對話方塊隨即開啟。

  2. 對話方塊會建議您先前在 Mac 或線上位置儲存 Word 文件的相同位置。 若要查看或變更位置,請重複按 Tab 鍵,直到您聽見「線上位置、按鈕」或「在我的 Mac 上、按鈕」。 如果您聽到「線上位置」,請按 Control+Option+空格鍵來選取。 如果您聽到「在我的 Mac 上」,可用的線上位置則已在對話方塊中顯示。

  3. 重複按 Tab 鍵,直到您聽見「位置、表格」及第一個線上位置。 如有需要,請按向下鍵,直到您聽見要儲存的位置。

  4. 到達您所需的位置時,請按 Enter。

    文件已儲存。

關閉 [自動儲存]

如果您正在處理儲存在 OneDrive 或 SharePoint的檔案, 且您已從 [檔案] 功能表開啟檔案, 則會啟用 [ 自動儲存] 功能。 [自動儲存] 只適用于 Office 365 訂閱者。

  1. 在檔中按 F6, 直到您聽見目前選取的索引標籤, 例如「[查看]、已選取、索引標籤」。

  2. 按向左鍵, 直到您聽見: 「[常用]、索引標籤」。

  3. 按 Shift + Tab, 直到您聽見: 「[自動儲存]、已選取、切換按鈕」。

  4. 若要關閉 [自動儲存] 選項, 請按 Control + Option + 空格鍵。

附註: 如果您將 [自動儲存] 切換為關閉, 您必須自行儲存檔。 若要儲存,請按 Command+S。 若要將檔案儲存為其他名稱或移至不同的位置, 請按 Command + Shift + S。 按 Tab 鍵以流覽 [另存新檔] 對話方塊。 按向下鍵以瀏覽清單。 按空格鍵來選取這個項目。

將檔複本儲存到您的電腦

您可以將檔複本儲存到您的 Mac。

  1. 在您要儲存的文件中,按 Command+Shift+S。 [另存新檔] 對話方塊隨即開啟。

  2. 按 Tab 鍵, 直到您聽見: 「[桌面]、[位置]、快顯按鈕」。

  3. 按向下鍵, 直到您聽見想要的位置為止, 然後按空格鍵。

  4. 按 Tab 鍵, 直到您聽見「[儲存] 按鈕」為止, 然後按空格鍵。

    文件已儲存。

將文件另存成 PDF

將文件另存成 PDF,以便透過各種通道安全地共用。

  1. 在您要儲存的文件中,按 Command+Shift+S。 [另存新檔] 對話方塊隨即開啟。

    對話方塊會建議您先前在 Mac 或線上位置儲存 Word 文件的相同位置。 如需變更位置的相關指示,請參閱將文件儲存到 OneDrive 或 SharePoint

  2. 按 Tab 鍵,直到您聽見「Word 文件」,然後按 Control+Option+空格鍵。 [檔案格式] 功能表隨即開啟。

  3. 在功能表中按向下鍵,直到您聽見「PDF」,然後按 Control+Option+空格鍵。

  4. 若要選取適當的 PDF 解析度,請按向下鍵,直到您聽見要選取的選項為止,然後按空格鍵。

  5. 按 Tab 鍵,直到您聽見「[匯出] 按鈕」,然後按 Control+Option+空格鍵。 文件會隨即儲存成 PDF 檔案。

重新命名文件

  1. 在您要儲存的文件中,按 Command+Shift+S。 [另存新檔] 對話方塊隨即開啟。

  2. 按 Tab 鍵, 直到您聽見: 「另存新檔, 在對話方塊中」, 接著是目前的檔案名稱。 焦點會在 [檔案名] 文字欄位中。

  3. 輸入檔的新名稱。

  4. 按 Tab 鍵, 直到您聽見「[儲存] 按鈕」為止, 然後按空格鍵。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

Mac 版 Word 中的鍵盤快速鍵

使用螢幕助讀程式在 Word 中執行基本工作

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用 iOS 版 Word 搭配 VoiceOver (即內建的 iOS 螢幕閱讀器), 將您的檔儲存為 OneDrive 或從 OneDrive 複製到您的裝置。 您也可以重新命名檔, 或將它儲存為 PDF。

附註: 

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 若想了解 iOS 版 Word 中的觸控功能,請參閱 iPhone 版 Word 觸控指南

  • 本主題假設您使用內建的 iOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請瀏覽 Apple 協助工具

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 我們建議您以 [整頁模式] 朗讀及編輯文件。 VoiceOver 可能無法在其他的檢視模式中穩定地運作。

本主題內容

將文件儲存至 OneDrive 或 SharePoint

  1. 在您要儲存的檔中向右或向左滑動, 直到您聽見: 「[關閉檔案]、按鈕」。 點兩下螢幕以選取。 您會聽到: 「儲存變更至」, 接著是檔案名稱。

  2. 」向右撥動,直到您聽見:「儲存、省略符號、按鈕」。 點兩下螢幕以選取。 您會聽到: 「另存新檔」、[檔案名]、[文字欄位]、[正在編輯], 接著是檔案名稱。

  3. 此時會選取目前的檔案名, 而螢幕小鍵盤則會出現在畫面的下半部。 使用螢幕小鍵盤輸入文件名稱。

  4. 完成後, 在螢幕右下角滑動一根手指, 直到您聽見「[完成]」為止。 點兩下螢幕以選取。

  5. 螢幕小鍵盤隨即關閉。 向左撥動,直到您聽見您要儲存的位置,例如「OneDrive」,然後點兩下螢幕以選取。

  6. 焦點會移至 [檔案名] 欄位。 如有需要, 請使用螢幕小鍵盤來變更名稱。

  7. 向右撥動,直到您聽見您要儲存的資料夾,然後點兩下以開啟。

  8. 向左撥動直到您聽見:「[儲存]、按鈕」。 點兩下以選取該按鈕,並儲存文件。

    系統隨即儲存文件,而您會返回 [最近] 檢視。

開啟或關閉 [自動儲存] 功能

當您將檔案儲存至 OneDrive 或 SharePoint時, 系統會自動開啟自動儲存。

  1. 在檔的 [編輯] 視圖中向左滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。

  2. 向右滑動, 直到您聽到「自動儲存」為止, 接著是「開啟」或「關閉」。

  3. 點兩下螢幕以開啟或關閉 [自動儲存] 功能。

  4. 若要返回 [編輯] 視圖, 請向左滑動, 直到您聽見「[完成] 按鈕」為止, 然後點兩下螢幕。

附註: 如果您將 [自動儲存] 切換為關閉, 您必須自行儲存檔。 在您的檔中向左滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。 向右撥動,直到您聽見「[儲存] 按鈕」為止,然後點兩下螢幕。

將檔複本儲存到您的裝置

您可以將檔複本儲存到您的裝置。 您對本機複本所做的變更不會影響雲端儲存空間中的原始檔案。

  1. 在檔中向左滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。

  2. 向右滑動, 直到您聽見「[儲存複製] 按鈕」, 然後點兩下螢幕。

  3. 焦點會移至 [檔案名] 文字欄位。 如有需要, 請使用螢幕小鍵盤輸入新的檔案名。 完成後, 在螢幕右下角滑動一個手指, 直到您聽見: 「完成」。 點兩下螢幕以選取。

  4. 向右滑動, 直到您聽見「[iPhone] 按鈕」為止, 然後點兩下螢幕。

  5. 若要儲存文件複本,請向左撥動,直到您聽見:「[儲存] 按鈕」。 點兩下螢幕以選取。 複本隨即儲存。

將文件另存成 PDF

  1. 在檔中向左滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。

  2. 向右滑動, 直到您聽見「[匯出] 按鈕」為止, 然後點兩下螢幕。

  3. 向右滑動, 直到您聽到「PDF、星形、PDF 按鈕」, 然後點兩下螢幕。

  4. 焦點會移至 [檔案名] 文字欄位。 如有需要, 請使用螢幕小鍵盤來變更檔案名。 完成後, 在螢幕底部滑動一根手指, 直到您聽見「[完成]」為止, 然後點兩下螢幕。

  5. 根據預設, PDF 檔案會儲存在您的裝置上。 如果您想要變更位置, 請向右或向左滑動, 直到您聽見「[地點]、[返回] 按鈕」為止, 然後點兩下螢幕。

  6. 向右或向左滑動, 直到您聽見「[匯出] 按鈕」為止, 然後點兩下螢幕。

  7. 如果您聽到「通知, 允許線上檔轉換」, 請向右滑動, 直到您聽到「允許按鈕」, 然後點兩下螢幕。

重新命名文件

您可以變更已儲存檔的名稱。

  1. 在 [最近] 視圖中向右或向左滑動, 直到您聽見想要重新命名的檔。

  2. 向右撥動一次。 您會聽見: 「[檔案] 按鈕、[可用的動作]。 點兩下螢幕。 您會聽到檔案名。

  3. 向右滑動, 直到您聽見: 「[重新命名] 按鈕」, 然後點兩下螢幕。 您會聽見: 「文字欄位, 正在編輯。」

  4. 向右滑動, 直到您聽見: 「[清除文字]、按鈕」, 然後點兩下螢幕。 舊名稱會被清除。

  5. 使用畫面底部的螢幕小鍵盤來輸入檔的新名稱。

  6. 完成時, 請向左滑動, 直到您聽見「[重新命名] 按鈕」為止, 然後點兩下螢幕。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式在 Word 中執行基本工作

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用 Android 版 Word 與 TalkBack (Android 內建的螢幕閱讀器), 將檔儲存至 OneDrive 或 SharePoint、將檔複本從線上位置儲存至您的裝置, 或重新命名檔。

附註: 

本主題內容

新增線上儲存位置

OneDrive 會在您開始使用 Android 版 Word時立即提供, 但您可能需要手動新增 SharePoint 網站, 才能儲存。

  1. 在您的檔中向左滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。 您會聽見:「[檔案] 功能表、[開啟舊檔]」。

  2. 向右滑動, 直到您聽見: 「[另存新格式]、按鈕」。 點兩下螢幕以選取。

  3. 向左滑動, 直到您聽見「[新增位置、檔、連線到雲端儲存空間] 為止, 然後點兩下螢幕。

  4. 向左滑動, 直到您聽見「[SharePoint] 按鈕」, 然後點兩下螢幕。

  5. 您會聽到 SharePoint 網站連結的範例。 點兩下螢幕。

  6. 使用螢幕小鍵盤輸入您 SharePoint 網站的 URL。 若要關閉鍵盤, 請向下或向左滑動。 您也可以在 [文字] 欄位中貼上 URL。

  7. 向右滑動, 直到您聽見「[提交] 按鈕」為止, 然後點兩下螢幕。

  8. 如果出現提示, 請點兩下螢幕, 然後輸入您與 SharePoint 網站搭配使用的電子郵件地址。 若要關閉鍵盤, 請向下或向左滑動。

  9. 向右滑動, 直到您聽到「密碼, 編輯」, 然後點兩下螢幕。 使用螢幕小鍵盤輸入密碼。 若要關閉鍵盤, 請向下或向左滑動。

  10. 向右撥動,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。 您現在可以在 [儲存位置] 清單中使用新的儲存位置。

將文件儲存到 OneDrive

  1. 在您的檔中向左滑動, 直到您聽見「[檔案]、按鈕」為止, 然後點兩下螢幕。

  2. 向右撥動,直到您聽見「[另存新檔] 按鈕」為止,然後點兩下螢幕。 您會聽到檔案名稱, 後面接著「編輯方塊」。

  3. 如果您想變更檔案名稱,請點兩下螢幕以開啟螢幕小鍵盤。 先使用鍵盤來刪除舊名稱,然後再輸入新的檔案名稱。 完成後,向下再向左撥動以關閉鍵盤。

  4. 向左或向右撥動來瀏覽儲存位置選項,直到您找到您的 OneDrive 帳戶,然後點兩下螢幕。

  5. 向左或向右滑動, 直到您聽見: 「[儲存] 按鈕」。 點兩下螢幕以儲存您的文件。 儲存後,[檔案] 功能表會關閉,而焦點會移回文件上。

提示: 將文件儲存到 OneDrive 之後,當您選取 [儲存] 即可將所有變更內容儲存到該位置,除非您將文件儲存到新的位置。

開啟或關閉 [自動儲存] 功能

當您將檔案儲存至 OneDrive 或 SharePoint時, 系統會自動開啟自動儲存。

  1. 在檔的 [編輯] 視圖中向左滑動, 直到您聽見「[檔案]、按鈕」為止, 然後點兩下螢幕。

  2. 向左滑動, 直到您聽見「[設定] 按鈕」為止, 然後點兩下螢幕。

  3. 向右滑動, 直到您聽到「自動儲存、自動儲存檔案」, 然後再按「開啟」或「關閉」。

  4. 點兩下螢幕以開啟或關閉 [自動儲存] 功能。

  5. 若要返回 [編輯] 視圖, 請向下或向左滑動。

附註: 如果您將 [自動儲存] 切換為關閉, 您必須自行儲存檔。 在您的檔中向左或向右滑動, 直到您聽見「[儲存] 按鈕」, 然後點兩下螢幕。

將複本儲存到您的裝置

您可以將檔複本儲存在您的裝置上。

  1. 在檔的 [編輯] 視圖中向右或向左滑動, 直到 TalkBack 宣佈: 「[檔案] 按鈕」。 點兩下螢幕以選取。 [檔案] 功能表隨即開啟。

  2. 向右滑動, 直到您聽見「[另存新格式] 按鈕」, 然後點兩下螢幕。 [另存新檔] 功能表隨即開啟,且焦點位於 [檔案名稱] 欄位上。

  3. 焦點會移至新的 [檔案名稱] 文字欄位上。 如果您要為文件命名新名稱,請使用螢幕小鍵盤輸入名稱。

  4. 向右或向左滑動, 直到您聽見「這個裝置、檔」, 然後點兩下螢幕。

  5. 向左滑動, 直到您找到想要的資料夾, 然後點兩下螢幕。

  6. 若要儲存文件複本,請向右撥動,直到您聽見:「[儲存] 按鈕」。 點兩下螢幕以選取。 複本隨即儲存。

重新命名文件

  1. 在您的 Word 文件的 [編輯] 檢視中,向右或向左撥動,直到 TalkBack 唸出:「[檔案] 按鈕」。 點兩下螢幕以選取。 [檔案] 功能表隨即開啟。

  2. 向右滑動, 直到 TalkBack 宣佈: 「[儲存] 按鈕」。 點兩下螢幕以選取。 您會聽見: 「[儲存]。 [檔案] 功能表關閉」。

  3. 若要為文件命名,請向右撥動,直到您聽見「[重新命名此檔案] 按鈕」,然後點兩下螢幕。 使用螢幕小鍵盤輸入文件名稱。 若要儲存新名稱, 請在螢幕底部滑動一根手指, 直到您聽見「[完成]」為止, 然後將它抬起 (如有需要, 請點兩下螢幕)。 這樣即可重新命名檔案。

另請參閱

使用螢幕助讀程式在 Word 中插入及變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式在 Word 中執行基本工作

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

在 Windows Phone 10 版 Word 中使用朗讀程式 (Windows 內建的螢幕閱讀器), 將檔儲存至 OneDrive、將檔複本儲存到您的裝置, 或重新命名檔。

附註: 

本主題內容

將文件儲存至 OneDrive 或 SharePoint

  1. 在您要儲存的文件中向右或向左撥動,直到您聽見:「[檔案] 按鈕」。 點兩下螢幕以選取。

  2. 窗格隨即開啟,而且您會聽見:「[Backstage 頁面] 窗格、[返回] 按鈕」。 向右撥動,直到您聽見:「[儲存] 按鈕」。 點兩下螢幕以選取。

  3. [儲存] 對話方塊會隨即開啟。 向右滑動, 直到您聽到「儲存此檔案的複本, 按鈕」, 然後點兩下螢幕以選取。

  4. 向右撥動,直到您聽見您要儲存的位置,例如「OneDrive」,然後點兩下螢幕以選取。

    如果您尚未登入,OneDrive 或 SharePoint 會要求您登入。

  5. 向右撥動,直到您聽見您要儲存的資料夾或位置,然後點兩下螢幕以開啟。

  6. 向右撥動,直到您聽見:「[下一個應用程式列] 按鈕」。 點兩下螢幕以選取。

  7. [輸入檔案名稱] 對話方塊隨即開啟。

    如果您想變更檔案名稱,請向左撥動,直到您聽見文件的目前名稱,然後點兩下螢幕來開始輸入。 使用螢幕小鍵盤輸入新名稱。 完成後,請向上撥動,直到您聽見「地標與容器」然後向右撥動,直到您聽見「應用程式列」。 向下撥動,直到您聽見「項目」,然後重複向左撥動,直到您聽見:「[儲存複本應用程式列] 按鈕」。

  8. 點兩下螢幕以儲存文件。

將 Word 文件儲存為 PDF

若要將 Word 檔儲存為 PDF 格式, 請使用 Word Mobile中的匯出功能。

  1. 在 Word 文件中向右或向左撥動,直到朗讀程式唸出:「[檔案] 按鈕」。 點兩下螢幕以選取。

  2. 窗格隨即開啟,而且您會聽見:「[Backstage 頁面] 窗格、[返回] 按鈕」。 向右撥動,直到您聽見「[儲存] 按鈕」,然後點兩下螢幕以選取。

  3. [儲存] 對話方塊會隨即開啟。 向右滑動, 直到您聽見「[匯出此檔案] 按鈕」, 然後點兩下螢幕以選取。

  4. 向右撥動,直到您聽見您要儲存的位置,例如「OneDrive」,然後點兩下螢幕以選取。

  5. 向右撥動,直到您聽見您要儲存的資料夾,然後點兩下螢幕以開啟。

  6. 向右撥動,直到您聽見「[下一個應用程式列] 按鈕」,然後點兩下螢幕以選取。

  7. [輸入檔案名稱] 對話方塊隨即開啟。 向右撥動,直到您聽見「檔案類型、OpenDocument 文字、下拉式方塊」。 點兩下螢幕以開啟選項清單,然後向右撥動。 朗讀程式會唸出:「PDF、2 之 2」。 點兩下螢幕以選取。

  8. 向左撥動直到您聽見:「[匯出應用程式列] 按鈕」。 點兩下螢幕以匯出文件。

    如果您收到確認對話方塊,要求您允許線上檔案交談,請點兩下螢幕以允許。

    文件隨即匯出並以 PDF 格式儲存到您選取的位置。 您會返回 [儲存] 對話方塊,且焦點位於檔案名稱上。

將複本儲存到您的裝置

您可以將檔複本儲存在您的裝置上, 或儲存在 OneDrive上的其他位置。

  1. 在文件中開啟 [儲存] 功能表。 然後向右撥動,直到朗讀程式唸出:「儲存此檔案的複本」。 點兩下螢幕以選取。 [選擇 App] 快顯視窗隨即開啟。

  2. 若要選取儲存位置,請向右或向左撥動,直到您找到您要儲存的位置,例如手機 (「這部裝置、2 之 1」) 或 OneDrive 上的位置 (「OneDrive、2 之 2」)。 朗讀程式會在您移動時唸出位置。 當您位於您要儲存的位置上時,請點兩下螢幕。 如果有要開啟的資料夾,請向右撥動,直到您位於資料夾上為止,然後點兩下以將它開啟。

  3. 向右撥動,直到您聽見:「下一個、[應用程式列] 按鈕」。 點兩下螢幕以選取。

  4. 若要儲存檔案,請向左撥動,直到您聽見「[儲存複本]、[應用程式列] 按鈕」,然後點兩下螢幕。 檔案隨即儲存,且焦點會移到您的文件。

重新命名文件

  1. 在 Word 檔的 [編輯] 視圖中向右或向左滑動, 直到朗讀程式宣佈: 「[檔案] 按鈕」。 點兩下螢幕以選取。 [檔案] 功能表隨即開啟。

  2. 向右撥動直到朗讀程式唸出:「[儲存] 按鈕」。 點兩下螢幕以選取。 [儲存] 功能表隨即開啟。

  3. 若要為文件命名,請向右撥動,直到您聽見「[重新命名此檔案] 按鈕」,然後點兩下螢幕。 使用螢幕小鍵盤輸入文件名稱。 若要儲存新的名稱,請在鍵盤上向右撥動,直到您聽見「Enter」,然後點兩下螢幕。 這樣即可重新命名檔案。

    提示: 您可以探索螢幕上的項目,藉此找到鍵盤。 若要進行探索,請將您的手指放在螢幕上,然後四處拖曳。 朗讀程式會在您抵達項目時唸出項目。 若要選取項目,請在抵達項目後將您的手指移開,然後點兩下螢幕。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查文件中的拼字

使用螢幕助讀程式在 Word 中執行基本工作

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

Word 網頁版 會將您的所有工作自動儲存到您的雲端 OneDrive 資料夾。 您可以在鍵盤上使用螢幕閱讀程式 Word 網頁版 , 將檔從 OneDrive 下載到您的電腦或重新命名檔。 我們已使用朗讀程式和 JAWS 進行測試, 但只要遵循常見的協助工具標準和技巧, 就可以與其他螢幕閱讀器搭配使用。

附註: 

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 當您使用 Word 網頁版 時,建議您使用 Microsoft Edge 做為您的網頁瀏覽器。 由於 Word 網頁版 會在您的網頁瀏覽器中執行,因此鍵盤快速鍵會與傳統型程式中的有所不同。 例如,若要跳入/跳出命令,您會使用 Ctrl+F6,而不是 F6。 此外,F1 (說明) 和 Ctrl+O (開啟) 等常用快速鍵適用於網頁瀏覽器,但不適用於 Word 網頁版。

本主題內容

將檔複本下載至您的電腦

您在電腦上 Word 網頁版 檔複本中所做的變更, 不會影響 OneDrive中的原始版本。 您可以將檔下載為 Word、PDF 或 ODT 檔案。

  1. 開啟您要下載的 Word 網頁版 檔。

    如需如何開啟並登入 Word 網頁版的指示, 請移至開啟網頁版 Word 並登入。 如需如何開啟檔的指示, 請移至開啟最近使用的檔

  2. 執行下列其中一個動作:

    • 若要以 Word 格式下載檔案複本, 請按 Alt + Windows 標誌鍵 + F, A, C。

    • 若要以 PDF 格式下載檔案複本, 請按 Alt + Windows 標誌鍵 + F, A, P。

    • 若要以 ODT 格式下載檔案的複本, 請按 Alt + Windows 標誌鍵 + F, A, T。

    您會聽見: 「對話方塊, MicrosoftWord 網頁版」。 焦點會位於 [下載] 按鈕上。

  3. 按 Enter 以選取該項目。 對話方塊會隨即關閉。 您會聽見: 「通知文字。 您想要做什麼?, 後面再加上檔案名稱。

  4. 按 Alt + Windows 標誌鍵 + N。 您會聽見: 「[開啟] 按鈕」。

  5. 按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。 檔案會下載到您電腦上的下載資料夾中。

將檔儲存到其他位置

  1. 在檔中, 按 Alt + Windows 標誌鍵 + F, A, A。[另存新檔] 對話方塊隨即開啟。

  2. 焦點會放在 [另存新檔] 對話方塊的 [名稱] 欄位上。 如有需要, 請輸入新的檔案名。

  3. 重複按 Tab 鍵, 直到您聽見「[儲存至另一個資料夾] 按鈕」為止, 然後按空格鍵以開啟 [資料夾選取範圍] 對話方塊。

  4. 若要選取要儲存檔案的新位置, 請按 Tab 鍵, 直到您聽見想要的資料夾名稱, 或「新增資料夾」為止。 當您聽到想要的選項時, 請按空格鍵。 如果您已選取 [新增資料夾], 請輸入新資料夾的名稱, 然後按 Tab 鍵, 直到您聽見「[建立] 按鈕」為止, 然後按 Enter。

  5. 按 Tab 鍵, 直到您聽見「[儲存] 按鈕」為止, 然後按空格鍵來儲存檔。

重新命名文件

  1. 在檔中, 按 Alt + Windows 標誌鍵 + F, A, R。[重新命名] 對話方塊隨即開啟。 焦點會放在 [名稱] 文字欄位上。

  2. 輸入新的檔案名。

  3. 按 Tab 鍵, 直到您聽見「[確定] 按鈕」為止, 然後按空格鍵重新命名檔案。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

在 Word 網頁版中的鍵盤快速鍵

使用螢幕助讀程式在 Word 中執行基本工作

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

針對殘疾人士提供的客戶技術支援

Microsoft 盡最大的努力為所有客戶提供最佳的體驗。 如果您是殘疾人士或有任何協助工具相關問題,請連絡 Microsoft 殘疾人士 Answer Desk 以取得技術協助。 殘疾人士 Answer Desk 支援小組受過許多常用輔助技術的訓練,並可提供英文、西班牙文、法文和美國手語的協助。 請移至 Microsoft 殘疾人士 Answer Desk 網站,了解您所在地區的連絡人詳細資料。

如果您是政府、商業或企業使用者,請連絡企業殘疾人士 Answer Desk

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×