使用螢幕助讀程式在 Excel 中執行基本工作

使用螢幕助讀程式在 Excel 中執行基本工作

含有螢幕助讀程式內容標籤的大聲朗讀符號。 本主題是關於如何在 Office 中使用螢幕助讀程式

本文為 Office 協助工具內容集的一部分,適用於搭配螢幕助讀程式使用 Office 產品的視力障礙使用者。 如需更多一般說明,請參閱 Office 支援首頁

在 Excel 中使用鍵盤和螢幕閱讀程式來執行 Excel中的基本工作。 我們已使用朗讀程式、JAWS 及 NVDA 來測試它, 但只要它們遵循常見的協助工具標準和技術, 就可以與其他螢幕閱讀器搭配使用。 您將瞭解如何啟動 app、建立新的活頁簿以插入資料、建立簡單的公式、排序或篩選您的資料, 以及新增圖表以顯示資料的意義。

附註: 

本主題內容

啟動 Excel

若要開始 Excel, 請執行下列其中一項操作:

  • 按下 Windows 標誌鍵, 輸入 [ Excel], 然後按 enter。

  • 在您的裝置或您正在使用的檔案儲存空間上, 流覽至您要開啟的 Excel 活頁簿, 然後按 Enter。 隨即在 Excel 中開啟活頁簿。

建立新活頁簿

Excel 檔案稱為活頁簿。 每份活頁簿都有工作表,通常稱為「試算表」或「工作表」。 您可以在活頁簿中新增任意數目的工作表,或是建立新的活頁簿以分別保存資料。

  1. 在 Excel 中,若要開始建立新的活頁簿,請按 Alt+F,N。

  2. 若要開啟空白的活頁簿,請按 L。

輸入資料

當您在工作表中輸入資料時, 您可以使用列、欄和儲存格。 儲存格是透過其在工作表上的列和欄中的位置參照, 所以儲存格 A1 位於欄 A 的第一列。在新的工作表上, 儲存格 A1 是預設的選取範圍。

  1. 若要選取您要開始輸入資料的空白儲存格,請按方向鍵。 當您移至活頁簿中的儲存格時, 在 JAWS 中, 您會聽到儲存格的內容和儲存格參照。 當您選取空白儲存格時,您會聽到例如「空白,G4」。 在朗讀程式中, 您會聽到儲存格參照, 後面接著「已選取、可編輯」, 以及儲存格的內容 (如果有的話)。

  2. 在儲存格中,輸入文字或數字。

  3. 若要在儲存格中輸入內容,並移至欄中的下一個儲存格,請按 Enter。 若要移至列中的下一個儲存格,請按 Tab 鍵。 您也可以使用方向鍵。

使用自動加總新增資料

您可以使用自動加總函數,快速地將您在工作表中輸入的數字相加。

  1. 選取您要放置總計的儲存格。 這通常位在您要相加的數字右側或下方。

  2. 若要在儲存格中輸入自動加總函數,請按 Alt+ H,U,然後按 S。

    提示: 您可以變更針對自動加總函數選取的儲存格。 若要選取您想要相加的儲存格範圍,請按住 Shift 鍵並按方向鍵。

  3. 當您確認自動加總函數會針對您想要的儲存格建立公式時,請按 Enter。 自動加總會將所選儲存格中的數字相加,並將總計放在您選取的儲存格中。

  4. 若要聽到自動加總計算的結果,請移至包含自動加總函數的儲存格。 您會聽到實際上是公式計算結果的數字,還有儲存格參照,例如「538,有公式,G6」。

建立簡單公式

您可以輸入簡單的公式,來將工作表中的數字相加、相減、相乘或相除。 您可以組合儲存格參照 (如 B4 或 D6),其中包含您要以數學運算子計算的數字,藉以來建立公式。 運算子有加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 以及除法的斜線 (/)。

  1. 選取您要放置公式計算結果的儲存格。 這通常位在您要計算的數字右側或下方。

  2. 輸入等號 (=)。 Excel 公式一律以等號開頭。

  3. 若要建立公式,請輸入儲存格參照 (如 B4 或 D6) 和數學運算子的組合。 例如,=B4+B5、=B4-B5、=B4*B5 或 =B4/B5

    提示: 若要執行快速計算,而不是儲存格參照,您可以在公式中輸入數字,例如,=20+10、=20-10、=20*10 或 =20/10

  4. 按 Enter。 隨即計算數字,並將結果放在您選取的儲存格中。

    提示: 如果您希望游標停留在作用儲存格上,請按 Ctrl+Enter。

套用數值格式

若要區別不同類型的數字,您可以加上貨幣、百分比或日期等數字格式設定。

  1. 選取儲存格,其中包含您要設定格式的數字。

  2. 若要開啟數字格式的下拉式方塊,請按 Alt+H,N。

  3. 若要流覽可用的數位格式, 請按向下鍵或向上鍵。

    提示: 如果您想要的數位格式不在此清單中 (例如 [特殊] 或 [自訂]), 請按 Esc 鍵, 即可結束數位格式清單。 若要開啟 [儲存格格式] 對話方塊中的 [數位] 索引標籤, 請按 Alt + H, O, 然後按 E。若要流覽可用的數位格式清單, 請按 Tab 鍵, 然後按向下鍵或向上鍵。

  4. 若要將選取的數字格式套用至所選的儲存格,請按 Enter。

篩選或排序表格中的資料

當您從工作表中的資料建立表格時,您可以許多不同的方式分析資料,包括快速篩選或排序。

  1. 若要選取要作為表格分析的資料群組, 請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。 選取儲存格群組之後, 您會聽到範圍中第一個儲存格的儲存格參照和內容, 以及範圍中最後一個儲存格的儲存格參照和內容。 (在朗讀程式中, 您會聽到範圍中第一個儲存格的儲存格參照和內容)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [表格] 索引標籤,請按 T。

  4. 若要選取 [表格] 方格,請按 Tab 鍵,然後按 Enter。 已將您選取的資料格式設為表格。 已新增欄標題,並以交替色彩設定列的格式。

  5. 依照欄的內容篩選表格。

    1. 移至其中包含要篩選資料的欄標題。

    2. 按 Alt + 向下鍵, 開啟 [自動篩選] 下拉式功能表。

    3. 按 Tab 鍵, 直到您聽見: 「手動篩選」。 焦點會位於 [全選] 核取方塊上 (預設為已選取)。

    4. 若要清除 [全選] 核取方塊, 請按空格鍵。

    5. 若要流覽篩選選項, 請按向下鍵, 然後選取包含您要篩選之資料的核取方塊, 然後按空格鍵。 按 Enter 以套用篩選選取範圍。

    6. 若要移除篩選並再次顯示所有資料, 請重複步驟 a 至 c, 然後按空格鍵以選取 [全選] 核取方塊。 按 Enter 以套用篩選選取範圍。

  6. 排序表格。

    1. 移至您要據以排序的欄標題。

    2. 按 Alt + 向下鍵, 開啟 [自動篩選] 下拉式功能表。

    3. 若要選取 [從最小到最大排序​​] (適用於數字) 或 [從 A 到 Z 排序] (適用於文字),請按 S。若要選取 [從最大到最小排序​​] 或 [從 Z 到 A 排序],請按 O。

計算表格中的數字

使用快速分析工具可以讓您快速計算數字。 無論您要加總、平均或計數,Excel 都可以在整份表格的數字下方或旁邊顯示計算結果。

  1. 若要選取您要當成表格計算的資料群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [總計] 索引標籤,請按 O,然後按 Tab 鍵。

  4. 若要流覽計算選項 (包括總和平均值計數% 總計及執行), 請按向右箭號。

  5. 選取計算選項,然後按 Enter。 隨即依指定方式計算選取的資料群組。

  6. 若要聽到計算結果,請逐一選取包含公式的儲存格。 您會聽到實際上包含公式的儲存格公式計算結果,還有儲存格參照。

將資料當成表格設定格式或醒目提示

條件式格式設定或走勢圖可以醒目提示您最重要的資料或是呈現資料趨勢。 您可以使用快速分析工具快速套用這些醒目提示。

  1. 若要利用條件式格式設定或走勢圖,選取您想要醒目提示的資料群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [格式] 索引標籤上,請按 F。若要移至 [走勢圖] 功能表,請按 S。若要移至索引標籤選項,請按 Tab 鍵。

  4. 若要逐項瀏覽格式設定或走勢圖選項,請按向右鍵或向左鍵。 數字的格式化選項包含 [資料橫條]、[色彩]、[圖示集] 及其他功能。 文字的格式化選項包含 [文字包含]、[重複的值]、[唯一值]、[等於] 及 [清除格式]。 走勢圖選項包括 [直線]、[直條圖] 及 [輸贏分析],全都只有在數字選取時才能使用。

  5. 選取格式設定或走勢圖選項,然後按 Enter。 隨即依指定方式計算您選取的資料群組。

附註: 深入了解如何使用走勢圖分析資料的趨勢

在圖表中呈現資料

快速分析工具會建議特定的圖表,並快速建立資料的視覺呈現效果。

  1. 若要選取您要以圖表呈現的數字和標籤群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [圖表] 索引標籤,請按 C,然後按 Tab 鍵。

  4. 若要流覽圖表選項, 請按向右鍵或向左鍵, 直到您聽見想要的選項。

  5. 按 Enter 以選取圖表類型。 呈現所選取群組的圖表會以內嵌物件的形式新增至工作表。

附註: 瞭解使用建議圖表建立圖表的其他方法。

儲存工作

  1. 按 Ctrl + S 儲存您的活頁簿。 如果這是您第一次儲存此活頁簿, 就會開啟 [另存為Backstage] 視圖, 讓您選取活頁簿的儲存位置並為其命名。

  2. 若要移至 [另存新檔] 位置選項,請按 Tab 鍵。

  3. 若要選取活頁簿的儲存位置 (例如OneDrive這台電腦), 請按向下鍵或向上鍵, 直到您聽見想要的時間為止。 或者, 若要開啟 [另存新檔] 對話方塊, 請按向下鍵, 直到您聽見「[流覽]」為止, 然後按 enter。

  4. 若要瀏覽至所選儲存位置中的資料夾,請按 Tab 鍵。 若要移至層次結構中較高位置的資料夾, 請選取 [向上流覽]。 若要移至資料夾清單, 請按 Tab 鍵, 直到您聽見「專案」, 然後再聽到第一個資料夾的名稱。 若要在清單中移動, 請按向上鍵或向下鍵, 直到您聽見想要的專案為止。 若要選取資料夾,請按 Enter。

  5. 若要命名檔案, 請按 Tab 鍵, 直到您聽見「[在此輸入檔案名], 然後輸入名稱。

  6. 若要儲存檔案, 請按 Tab 鍵, 直到您聽見「[儲存] 按鈕」為止, 然後按 Enter。

列印工作

  1. 若要開啟 [列印] Backstage 檢視,請按 Ctrl+P。

  2. 按 Tab 和 Shift + Tab 鍵來流覽列印設定, 包括列印屬性列印單面、直向方向標準邊界及版面設定。 若要變更所選的設定,請按 Enter。 若要選取不同的設定, 請按向下鍵或向上鍵, 然後按 Enter。

  3. 當列印設定符合您的需求時, 若要選取 [列印], 請按 Shift + Tab, 直到您聽見「[列印]」為止, 然後按 enter。 印表機隨即列印該活頁簿。

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式在 Excel 中建立圖表和選取圖表

Windows 版 Excel 中的鍵盤快速鍵 (機器翻譯)

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Excel

在 Mac 版 Excel 中使用鍵盤和 VoiceOver (即內建的 macOS 螢幕讀取器) 來執行基本工作, 例如建立新的活頁簿、在其中輸入資料、建立簡單的公式, 以及列印您的工作。

附註: 

本主題內容

啟動 Excel

使用 [Finder] 和 [VoiceOver] 輕鬆開始 Mac 版 Excel。

  1. 若要移至 [Finder] 中的 [應用程式] 清單,請按 Shift+Command+A。

  2. 輸入M , 即可直接移至以 "M" 開頭的應用程式, 然後按 Tab 鍵, 直到您聽見: 「Microsoft Excel 應用程式」。

  3. 若要開啟 Mac 版 Excel, 請按 Command + 向下鍵。

建立新活頁簿

Excel 的檔案稱為活頁簿, 且每個檔案都有一個或多個工作表。 若要在 Mac 版 Excel中建立新的活頁簿, 請按 Command + N。 Excel 在個別的視窗中開啟空白的活頁簿, 將焦點放在工作表中的第一個儲存格。 您會聽見: 「Excel 就緒」。

輸入資料

當您在工作表中輸入資料時, 您可以使用列、欄和儲存格。 儲存格是由工作表上的列和欄位置所參照, 所以儲存格 A1 位於欄 A 的第一列。在新的工作表上, 儲存格 A1 是預設的選取範圍。

  1. 若要在儲存格之間移動, 請按 Control + Option + 方向鍵。 當您在儲存格之間移動時, 您會聽到儲存格名稱。 如果儲存格內有文字, VoiceOver 會讀取該文字。

  2. 若要輸入或取代儲存格中的文字,請輸入文字、數字或公式。

  3. 若要移動至下一個儲存格,請按 Enter 鍵或 Tab 鍵以移至下一個儲存格。

使用 [自動加總] 加總數字

您可以使用 [自動加總] 函數, 快速加總您在工作表中輸入的數位。

  1. 將焦點移至您要在其上方或其下方的數位右側的儲存格。

  2. 若要插入自動加總公式,請按 Command+Shift+T。

[自動加總] 會加總這些數字,並在您選取的儲存格中顯示結果。

建立簡單公式

您可以輸入簡單的公式,來將工作表中的數字相加、相減、相乘或相除。 您可以組合儲存格參照 (如 B4 或 D6),其中包含您要以數學運算子計算的數字,藉以來建立公式。 運算子有加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 以及除法的斜線 (/)。

  1. 移至儲存格, 然後輸入等號 (=), 這會告知 Excel 此儲存格將包含公式。

  2. 若要建立公式,請輸入數字和計算運算子的組合,例如加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 或除法的斜線 (/)。 舉例來說,輸入 =2+4、=4-2、=2*4 或 =4/2。

  3. 若要儲存公式並執行計算,請按 Enter 鍵。 或者,若要執行計算且同時保留作用儲存格的游標,請按 Ctrl+Enter。

  1. 選取您要放置公式計算結果的儲存格。 這通常位在您要計算的數字右側或下方。

  2. 輸入等號 (=)。 Excel 公式一律以等號開頭。

  3. 若要建立公式,請輸入儲存格參照 (如 B4 或 D6) 和數學運算子的組合。 例如,=B4+B5、=B4-B5、=B4*B5 或 =B4/B5

    提示: 若要執行快速計算,而不是儲存格參照,您可以在公式中輸入數字,例如,=20+10、=20-10、=20*10 或 =20/10

  4. 按 Enter。 隨即計算數字,並將結果放在您選取的儲存格中。

    提示: 如果您希望游標停留在作用儲存格上,請按 Ctrl+Enter。

Excel 會執行計算,然後在儲存格中顯示結果。

套用數值格式

您可以套用格式 (例如貨幣、百分比或日期), 在 Excel 中顯示不同類型的數位。

  1. 選取您要設定格式的儲存格或儲存格。 若要選取儲存格順序, 請按 Shift + 方向鍵, 直到選取所有您要的儲存格為止。

  2. 若要顯示 [儲存格格式] 視窗,請按 Command+1。 您會聽見: 「設定儲存格格式」。

  3. 若要在清單中移動,請按 Tab 鍵。

  4. 若要流覽格式化類型, 請按向上鍵或向下鍵。 您會聽到類別名稱,例如貨幣或日期。

  5. 某些類別提供各種格式。 例如,您可以選取特定的日期格式,像是 3/14/15 或 14-Mar-15。 若要聆聽指定類別的格式化類型,請按 Tab 鍵。 若要聽到格式選項, 請按向上鍵或向下鍵。

  6. 若要選取特定的格式,並將其套用至所選的儲存格,請按 Enter 鍵。

儲存工作

若要將變更儲存到先前儲存的檔案, 請按 Ctrl + S。

如果這是您第一次儲存這個檔案:

  1. 按 Ctrl+S。 焦點會移至 [另存新文字] 欄位。

  2. 輸入您要用於活頁簿的名稱, 然後執行下列其中一項操作:

    1. 若要將檔案儲存在您的電腦上, 請按 Tab 鍵, 直到您聽見: 「位置」。 然後按 Control + Option + 空格鍵, 然後流覽至您要用向上鍵或向下鍵儲存活頁簿的位置。 若要確認選取專案, 請按 Control + Option + 空格鍵。

    2. 若要在線上儲存檔案, 請按 Tab 鍵, 直到您聽見: 「[線上位置] 按鈕」。 接著按 Control + Option + 空格鍵, 然後按 Control + Option + 向右鍵, 移至清單區域, 例如 OneDrive 清單及 SharePoint 位置。 若要在清單中的專案之間移動, 請按向上鍵或向下鍵。 若要查看線上位置中的專案, 請按向右鍵。 若要選取資料夾或檔案名, 請使用向上鍵或向下鍵。

  3. 按 Enter 鍵, 將檔案儲存在選取的位置。

列印工作

  1. 按 Command+P。

  2. 若要從印表機清單中選取印表機, 請按 Control + Option + 向右鍵, 然後按向下鍵, 即可聽見清單中的印表機名稱。

  3. 若要選取印表機, 請按 Enter。

  4. 按 Control + Option + 向右鍵, 直到您聽見「[列印] 按鈕」為止, 然後按 Control + Option + 空格鍵進行列印。

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式在 Excel 中建立圖表和選取圖表

Mac 版 Excel 中的鍵盤快速鍵

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Excel

使用 iOS 版 Excel 搭配 VoiceOver (即內建的 iOS 螢幕閱讀器) 來執行基本工作, 例如開啟 app、建立活頁簿, 或輸入您的資料。

附註: 

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 如需 iOS 版 Excel的觸控功能, 請參閱iPhone 版 Excel 觸控指南

  • 本主題假設您使用內建的 iOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請瀏覽 Apple 協助工具

  • 本主題中所述的列印選項可用性取決於您印表機的功能。 如需詳細資料,請參閱印表機手冊。

本主題內容

開啟 Excel

  1. 在 iPhone 的主畫面上, 在螢幕上拖曳一個手指, 直到您聽見「Excel」為止, 然後點兩下螢幕。

當您第一次啟動 Excel 時,您可能會需要登入您的 Microsoft 帳戶。 如需相關指示, 請移至第一次使用中的 [登入]。

提示: 如果您上次使用 Excel 應用程式時沒有登出, 該 app 就會開啟, 而不會提示您登入。

登入 Excel

您可以在第一次開啟 app 或更新版本時登入 iOS 版 Excel 。 登入 Excel之後, 您的帳戶也會在其他 Office app 中提供。 您也可以使用 Excel 而不用登入。

第一次使用時登入

  1. 當您第一次開啟 Excel 時, 應用程式會啟動初始設定, 然後您會聽到: 「在旅途中使用 Excel」。

  2. 向右滑動, 直到您聽到「電子郵件或電話號碼、文字欄位」, 然後點兩下螢幕。

  3. 使用螢幕小鍵盤輸入您的電子郵件地址或電話號碼。 完成後, 在螢幕上拖曳一個手指, 直到您聽見「[下一步]、按鈕」為止, 然後點兩下螢幕。 [下一步]按鈕位於畫面的中間。

  4. 向右滑動, 直到您聽到「輸入密碼、密碼、安全文字欄位、必要」, 然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入密碼。

  6. 完成後, 在螢幕上拖曳一個手指, 直到您聽見「[登入]、按鈕」為止, 然後點兩下螢幕。 [登] 按鈕位於畫面的中間。 您會聽見: 「一切都已設定」。

    如果您聽見「不要錯過任何動作」, 請向右滑動, 直到您聽見想要的選項為止, 「開啟通知」或「不立即」, 然後點兩下螢幕。

在第一次使用後登入

當您決定要充分利用您的活頁簿時, 您可以登入 iOS 版 Excel , 即使您已在沒有登入的情況下使用過 app。

  1. 開啟 Excel。

  2. 在螢幕左下角拖曳一個手指, 直到您聽見「[帳戶] 按鈕」為止, 然後點兩下螢幕。

  3. 向右滑動, 直到您聽見「[登入]、按鈕」為止, 然後點兩下螢幕。

  4. 在螢幕上拖曳一個手指, 直到您聽見「電子郵件、電話或 Skype、文字欄位、必要」, 然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype 名稱。 完成後, 在螢幕上拖曳一個手指, 直到您聽見「[下一步]、按鈕」為止, 然後點兩下螢幕。 [下一步]按鈕位於畫面的中央。

  6. 向右撥動,直到您聽到「[密碼]、安全文字欄位」為止,然後點兩下螢幕。

  7. 使用螢幕小鍵盤輸入密碼。

  8. 完成後, 在螢幕上拖曳一個手指, 直到您聽見「[登入]、按鈕」為止, 然後將手指從螢幕上抬起。 [登] 按鈕位於畫面的中間。

開啟活頁簿

開啟最近使用的活頁簿

  1. 開啟 Excel。

  2. 若要開啟最近使用的活頁簿, 請在螢幕底部拖曳一個手指, 直到您聽見「[最近] 按鈕」為止, 然後點兩下螢幕。

  3. 向右滑動, 直到您聽見想要的檔案, 然後點兩下螢幕。

開啟較舊的活頁簿

  1. 開啟 Excel。

  2. 若要開啟較舊的活頁簿, 請在螢幕底部拖曳一個手指, 直到您聽見「[開啟] 按鈕」為止, 然後點兩下螢幕。

  3. 向右滑動, 直到您聽見想要的檔案位置為止, 然後點兩下螢幕。

  4. 流覽至檔案, 然後點兩下螢幕以開啟該檔案。

附註: 如果您已經在使用活頁簿, 且想要開啟另一個活頁簿, 請在畫面的上方部分拖曳一個手指, 直到您聽見「[關閉檔案]、按鈕」為止, 然後點兩下螢幕。 若要開啟最近或較舊的活頁簿, 請遵循上述步驟。

建立新活頁簿

Excel 檔案稱為活頁簿。 每份活頁簿都有工作表,通常稱為「試算表」或「工作表」。 您可以在活頁簿中新增任意數目的工作表,或是建立新的活頁簿以讓資料保持井然有序。

  1. 開啟 Excel。

  2. 在螢幕底部拖曳一個手指, 直到您聽見「[新增]、按鈕」為止, 然後點兩下螢幕。 您會聽見: 「空白活頁簿」。

  3. 若要開啟空白的活頁簿, 請點兩下螢幕。 若要使用其他範本, 請向右滑動, 直到您聽到想要的活頁簿範本名稱, 然後點兩下螢幕。

附註: 如果您已經在使用活頁簿, 且想要建立新的活頁簿, 請在畫面的上方部分拖曳一個手指, 直到您聽見「[關閉檔案]、按鈕」為止, 然後點兩下螢幕。 若要建立新的活頁簿, 請依照上述步驟2-3。

在活頁簿中建立新的工作表

  1. 在活頁簿中, 在螢幕底部邊緣拖曳手指, 直到您聽見「[新增工作表] 按鈕」為止, 然後點兩下螢幕。 新的工作表隨即開啟, 而焦點會停留在 [新增工作表] 按鈕上。

  2. 若要將焦點移回工作表, 請在螢幕上拖曳手指, 直到您聽見儲存格的名稱, 例如「欄 B、列3、B3」, 然後點兩下螢幕。

輸入資料

當您在工作表中輸入資料時, 您可以使用列、欄和儲存格。 儲存格是透過其在工作表上的列和欄中的位置參照, 所以儲存格 A1 位於欄 A 的第一列。在新的工作表上, 儲存格 A1 是預設的選取範圍。

  1. 在工作表上, 在螢幕上拖曳一個手指, 找出您要使用的儲存格。

  2. 點兩下螢幕。 您會聽到「已選取」, 接著是儲存格詳細資料。 現在已選取該儲存格。

  3. 若要開啟螢幕小鍵盤, 請再次點兩下螢幕。 使用螢幕小鍵盤輸入您想要的數位或文字。

  4. 完成後, 請在螢幕右上角拖曳一個手指, 直到您聽見「[輸入] 按鈕」為止, 然後點兩下螢幕。

套用數值格式

您可以透過套用格式到儲存格 (例如貨幣、百分比或日期),以顯示不同類型的數字。

  1. 在工作表上, 在螢幕上拖曳手指以找出您要使用的儲存格, 然後點兩下螢幕以選取該儲存格。

  2. 若要關閉螢幕小鍵盤, 請再次點兩下螢幕。

  3. 在螢幕的上方部分拖曳一個手指, 直到您聽見「[顯示功能區] 按鈕」為止, 然後點兩下螢幕。 您會聽到目前的索引標籤, 例如 "資料]、[索引標籤]。

  4. 如有需要, 請在 [ 常用] 索引標籤上點兩下螢幕, 然後向左滑動, 直到您聽到: 「[常用] 索引標籤」。 然後點兩下螢幕。

  5. 向右滑動, 直到您聽見「[數位格式] 按鈕」, 然後點兩下螢幕。 您會聽到:「數字格式」。

  6. 在螢幕上向下拖曳一個手指, 直到您聽見想要的格式, 例如貨幣時間百分比

  7. 若要選取某個格式,請點兩下螢幕。

    提示: 有些格式選項還有提供更多選項的子功能表。 若要檢查是否有子功能表, 請直接從選項向右滑動。 如果此選項有子功能表, 您會聽到: 「[其他資訊]」。 若要開啟子功能表,請點兩下螢幕。

儲存工作

iOS 版 Excel 會自動儲存您的工作, 但您可以變更檔案名, 然後選取檔案的位置。

以新名稱儲存檔案複本

  1. 在 Excel 工作表中, 將其中一個手指拖曳到畫面的上方部分, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。

  2. 向右滑動, 直到您聽見功能表項目「儲存 [複製] 按鈕」, 然後點兩下螢幕。 您會聽見: 「[另存新檔]、[檔案名]、[文字欄位]。 螢幕小鍵盤隨即開啟。

  3. 若要變更檔案名, 請使用螢幕小鍵盤輸入新的檔案名。

  4. 完成後, 請在畫面右下角拖曳一個手指, 直到您聽見「[完成]」為止, 然後點兩下螢幕以儲存檔案。

選取您的檔案位置

  1. 在 Excel 工作表中, 將其中一個手指拖曳到畫面的上方部分, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。

  2. 向右滑動, 直到您聽見「[儲存複製] 按鈕」為止, 然後點兩下螢幕。 您會聽見: 「[另存新檔]、[檔案名]、[文字欄位]。

  3. 向右滑動, 直到您聽見儲存檔案的位置 (例如OneDriveiPhone)。 點兩下螢幕以選取位置。

  4. 在您選取的位置選項中, 向左或向右滑動, 直到您聽見您想要的可能資料夾或其他子位置, 然後點兩下螢幕。

  5. 向右撥動直到您聽到「儲存按鈕」為止,然後點兩下以將檔案儲存在所選的位置。

    提示: 如果您嘗試使用已經存在的名稱來儲存檔案,您會聽到「要取代檔案嗎? 」向右撥動直到您聽到「取消按鈕」或「取代按鈕」為止 (視您要執行的操作而定)。 點兩下螢幕以確認您的選擇。

列印工作

從 iPhone 直接將工作表列印到支援支援 airprint 功能的印表機。 若要深入了解 AirPrint 和支援的印表機,請參閱在 iPhone、iPad 或 iPod touch 上使用 AirPrint 列印

  1. 請確認 iPhone 和印表機已連線到相同的 Wi-Fi 網路。

  2. 在 Excel 檔案中, 將其中一個手指拖曳到畫面的上方部分, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。

  3. 向右滑動, 直到您聽見「[列印]、按鈕」為止, 然後點兩下螢幕。 您會聽見: 「[檔案]、[返回] 按鈕」。

  4. 向右滑動, 您會聽到: 「支援 airprint 功能, 按鈕」。 點兩下螢幕。 [版面配置選項] 頁面隨即開啟。

  5. 將其中一個手指向下拖曳到螢幕上, 流覽版面配置選項的清單。 若要選取某個選項,請點兩下螢幕。

  6. 若要選取印表機, 請向右滑動, 直到您聽見「[下一步]、按鈕」為止。 如果系統提示您允許線上檔轉換, 請向右滑動, 直到您聽到「允許」, 然後點兩下螢幕。 [印表機選項] 頁面隨即開啟。

  7. 若要選取您的印表機, 請向右滑動, 直到您聽見「印表機、選取印表機、按鈕」, 然後點兩下螢幕。 向右滑動, 直到您聽見想要的印表機, 然後點兩下螢幕。 焦點會回到 [印表機選項] 頁面。

  8. 若要設定要列印的份數, 請向右滑動, 直到您聽到「一份複本」或目前的選取範圍。 若要變更目前的份數, 請向右滑動, 直到您聽到「減量」或「遞增值」為止, 然後點兩下螢幕。

  9. 向左滑動, 直到您聽見「[列印] 按鈕」為止, 然後點兩下螢幕。

如需如何執行更多高級列印工作的相關指示, 請移至使用螢幕閱讀程式來列印 Excel 活頁簿

另請參閱

使用螢幕助讀程式列印 Excel 活頁簿

將外部鍵盤與 iPhone 版 Excel 搭配使用

將外部鍵盤與 iPad 版 Excel 搭配使用

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Excel

使用 Excel 搭配 TalkBack (即內建的 Android 螢幕閱讀器) 來執行基本工作, 例如建立、編輯或列印活頁簿。

附註: 

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 如需 Android 版 Excel 中的觸控功能,請參閱 Android 版 Excel 觸控指南

  • 本主題假設您使用內建的 Android 螢幕助讀程式,即 TalkBack。 若要深入了解如何使用 TalkBack,請移至 Android 協助工具

本主題內容

開啟 Android 版 Excel

  1. 在 Android 裝置的主畫面上, 在螢幕上拖曳一個手指, 直到您聽見「應用程式」, 然後點兩下螢幕。 圖示位於畫面的中間下方。

  2. 向右滑動, 直到您聽見「[Excel]」為止, 然後點兩下螢幕。

當您第一次啟動 Excel 時, 您可能需要登入您的 Microsoft 帳戶。 如需相關指示, 請移至第一次使用中的 [登入]。

提示: 如果您已在Google app 中開啟[確定 Google語音偵測], 您可以說「Ok Google, 開啟 Excel」。

提示: 如果您上次使用 Excel 應用程式時沒有登出, 該 app 就會開啟, 而不會提示您登入。

登入 Excel

您可以在第一次開啟 app 或更新版本時登入 Excel 。 登入 Excel之後, 您也可以在其他 Office app 中使用您的帳戶。 您也可以使用 Excel 而不用登入。

第一次使用時登入

  1. 當您第一次開啟 Excel 時, 應用程式會啟動初始設定, 然後您會聽到: 「登入 Microsoft 帳戶」。

  2. 向右滑動, 直到您聽到「輸入您的電子郵件、電話或 Skype、編輯方塊」, 然後點兩下螢幕。

  3. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype 名稱。 完成後, 請在螢幕上拖曳一個手指, 直到您聽見「[移至]、按鈕」為止, 然後將手指從螢幕上抬起。 [移至] 按鈕位於畫面右下角。

  4. 向右滑動, 直到您聽見「[密碼]、[編輯] 方塊」為止, 然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入密碼。

  6. 完成後, 請在螢幕上拖曳一個手指, 直到您聽見「[移至]、按鈕」為止, 然後將手指從螢幕上抬起。 [移至] 按鈕位於畫面右下角。

在第一次使用後登入

當您決定要充分利用您的活頁簿時, 您可以登入 Excel , 即使您已在沒有登入的情況下使用過 app。

  1. 開啟 Excel。

  2. 向右撥動,直到您聽見 [登入] 為止,然後點兩下螢幕。 您會聽見: 「開始進行。 [登入]。

  3. 向右撥動,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。 [登] 視窗隨即開啟。

  4. 向右滑動, 直到您聽到「輸入您的電子郵件、電話或 Skype、編輯方塊」, 然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype 名稱。 完成時, 請在螢幕上 rag 一個手指, 直到您聽見「[移至]、按鈕」為止, 然後將手指從螢幕上抬起。 [移至] 按鈕位於畫面右下角。

  6. 向右滑動, 直到您聽見「[密碼]、[編輯] 方塊」為止, 然後點兩下螢幕。

  7. 使用螢幕小鍵盤輸入密碼。

  8. 完成後, 請在螢幕上拖曳一個手指, 直到您聽見「[移至]、按鈕」為止, 然後將手指從螢幕上抬起。 [移至] 按鈕位於畫面右下角。

開啟活頁簿

當 Excel 開啟時, 您會在Excel頁面上停放。 它會列出您最近使用的活頁簿。 您可以開啟其中一個活頁簿或較舊的活頁簿。

  • 若要開啟最近使用的活頁簿, 請在螢幕上拖曳一個手指, 直到您聽見想要的檔為止, 然後點兩下螢幕。

  • 若要開啟較舊的活頁簿, 請向左或向右滑動, 直到您聽見「[開啟] 按鈕」為止, 然後點兩下螢幕。 向右滑動, 直到您聽見檔案的位置, 然後點兩下螢幕。 流覽至檔案, 然後點兩下螢幕以開啟該檔案。

附註: 如果您已經在使用活頁簿, 且想要開啟另一個活頁簿, 請向下或向左滑動。 您居住在Excel頁面上。 若要開啟最近或較舊的活頁簿, 請遵循上述步驟。

建立新活頁簿

Excel 檔案稱為活頁簿。 每份活頁簿都有工作表,通常稱為「試算表」或「工作表」。 您可以在活頁簿中新增任意數目的工作表,或是建立新的活頁簿以讓資料保持井然有序。

  1. 開啟 Excel。

  2. 向左或向右滑動, 直到您聽見「[新增]」為止, 然後點兩下螢幕。 您會聽見: 「新的空白活頁簿」。

  3. 若要開啟空白的活頁簿, 請點兩下螢幕。 若要使用其他範本, 請向右滑動, 直到您聽到想要使用的活頁簿範本名稱, 然後點兩下螢幕。

附註: 如果您已經在使用活頁簿, 且想要建立新的活頁簿, 請向下或向左滑動。 您居住在Excel頁面上。 若要建立新的活頁簿, 請依照上述步驟2-3。

在活頁簿中建立新的工作表

在活頁簿中,請用手指在螢幕左下角拖曳,直到您聽到「新增工作表按鈕」為止,然後點兩下螢幕。

輸入資料

當您在工作表中輸入資料時, 您可以使用列、欄和儲存格。 儲存格是透過其在工作表上的列和欄中的位置參照, 所以儲存格 A1 位於欄 A 的第一列。在新的工作表上, 儲存格 A1 是預設的選取範圍。

  1. 在工作表上, 在畫面周圍拖曳手指, 找出您要處理的儲存格。

  2. 點兩下螢幕以開啟操作功能表。 您會聽見: 「[剪下] 按鈕」。

  3. 向右撥動直到您聽到「編輯按鈕」為止,然後點兩下螢幕。 您會聽到「顯示 <鍵盤語言>, 例如, 「英文美式鍵盤」。

  4. 使用螢幕小鍵盤輸入您想要的數位或文字。

  5. 完成後, 請在畫面右上角拖曳手指, 直到您聽見「[輸入] 按鈕」為止, 然後點兩下螢幕。

套用數值格式

您可以透過套用格式到儲存格 (例如貨幣、百分比或日期),以顯示不同類型的數字。

  1. 在工作表上, 在螢幕上拖曳手指以找出您要使用的儲存格, 然後點兩下螢幕以啟動儲存格。

  2. 若要關閉操作功能表, 請向下再向左滑動。

  3. 向左或向右滑動, 直到您聽見「[更多選項] 按鈕」為止, 然後點兩下螢幕。 您會聽見: 「索引標籤功能表、<目前索引標籤>、已選取」。

  4. 向右滑動, 直到您聽見「[數位格式] 功能表」為止, 然後點兩下螢幕。 您會聽到:「數字格式」。

  5. 向右滑動, 直到您聽到想要的格式, 例如 [貨幣]、[時間] 或 [百分比]。

  6. 若要選取某個格式,請點兩下螢幕。

    提示: 某些格式選項也會有子功能表。 例如,您會聽到:「數字功能表」。 若要開啟子功能表,請點兩下螢幕。

建立簡單公式

您可以建立簡單的公式來將數字加、減、乘、除。

  1. 在工作表上, 在畫面周圍拖曳手指, 找出您要處理的儲存格。

  2. 點兩下螢幕以開啟操作功能表。 您會聽見: 「[剪下] 按鈕」。

  3. 向右滑動, 直到您聽見「[編輯] 按鈕」為止, 然後點兩下螢幕以開啟螢幕小鍵盤。

  4. 若要建立公式, 請在鍵盤上拖曳手指並向您所需的手指抬起, 以輸入數位和計算運算子的組合。

    輸入加號 (+) 加上減號 (-), 用於減法、乘號 (*) 或相除的正斜線 (/)。 例如, 輸入= 2 + 4, = 4-2, = 2 * 4, 或= 4/2

  5. 完成後, 請在畫面右上角拖曳手指, 直到您聽見「[輸入] 按鈕」為止, 然後點兩下螢幕。 Excel 會執行計算, 然後在儲存格中插入結果。

儲存工作

Excel 會自動儲存您的工作,但您可以變更檔案名稱及選取檔案位置。

儲存您的檔案複本

  1. 在 Excel 檔案中, 若要變更檔案的名稱, 請向右滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕。 您會聽到:「已開啟檔案功能表」。

  2. 向右撥動直到您聽到「另存新檔按鈕」功能表項目為止,然後點兩下螢幕。 您會聽到:「輸入檔案名稱」。

  3. 若要變更檔案名, 請向右滑動, 直到您聽見「[清除] 按鈕」為止, 然後點兩下螢幕以清除檔案目前的名稱。

  4. 向左滑動, 直到您聽到「輸入檔案名、編輯方塊」, 然後點兩下螢幕以開啟螢幕小鍵盤。

  5. 輸入檔案名稱。 完成時, 請向右滑動, 直到您聽見「[儲存] 按鈕」, 然後點兩下以儲存檔案。

選取您的檔案位置

  1. 在 Excel 檔案中, 若要變更檔案的位置, 請向左或向右滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕以開啟 [檔案] 功能表。 您會聽到:「已開啟檔案功能表」。

  2. 向右撥動直到您聽到「另存新檔按鈕」功能表項目為止,然後點兩下螢幕。 您會聽到「輸入檔案名稱」。

  3. 向左或向右滑動, 直到您聽見儲存檔案的位置 (例如OneDrive此裝置)。 點兩下螢幕以選取位置。

  4. 在您選取的位置選項中, 向左或向右滑動, 直到您聽見您想要的可能資料夾或其他子位置, 然後點兩下螢幕。

  5. 向右撥動直到您聽到「儲存按鈕」為止,然後點兩下以將檔案儲存在所選的位置。

    提示: 如果您嘗試使用已經存在的名稱來儲存檔案,您會聽到「要取代檔案嗎? 」向右撥動直到您聽到「取消按鈕」或「取代按鈕」為止 (視您要執行的操作而定)。 點兩下螢幕以確認您的選擇。

列印工作

確認已將印表機連接到您的裝置。

  1. 在 Excel 檔案中向右滑動, 直到您聽見「[檔案] 按鈕」為止, 然後點兩下螢幕以開啟 [檔案] 功能表。 您會聽到:「已開啟檔案功能表」。

  2. 向右撥動直到您聽到「列印」為止,然後點兩下螢幕。 您會聽見: 「版面配置選項、檔案功能表已關閉」。 [列印選項] 頁面隨即開啟。

  3. 若要使用預設選項列印, 請向右滑動, 直到您聽見「[列印]、按鈕」為止, 然後點兩下螢幕。

  4. 您會聽到: 「允許 Excel 使用 Microsoft 的線上服務來準備列印檔案嗎?」 向右滑動, 直到您聽見「[允許] 按鈕」為止, 然後點兩下螢幕。

  5. 向右滑動, 直到您聽到「下拉式清單。 選取印表機, 然後點兩下螢幕。

  6. 向右滑動, 直到您聽到想要的印表機名稱, 然後點兩下螢幕以啟動。

  7. 向右滑動, 直到您聽見「[列印] 按鈕」為止, 然後點兩下螢幕。

如需如何執行更多高級列印工作的相關指示, 請移至使用螢幕閱讀程式來列印 Excel 活頁簿

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式列印 Excel 活頁簿

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Excel

在 Excel 中使用朗讀程式 (Windows 內建的螢幕閱讀器) 來執行基本工作, 例如登入 Excel 並開啟活頁簿。

附註: 

本主題內容

開啟 Excel

  1. 在您的裝置上, 在 [所有應用程式] 清單中向右滑動, 直到朗讀程式公佈「Excel」。

  2. 點兩下螢幕以開啟 App。

附註: Excel 使用您設定手機的 Microsoft 帳戶自動登入。 您會聽到「開始頁」, 後面接著您的帳戶名稱和「按鈕」。 如果您上次使用 Excel 應用程式, 或如果您想要使用另一個帳戶, 請參閱登入 Excel

提示: 如果您已在裝置的主畫面上固定 Excel 的磚, 您也可以從該處開啟 app。 向右滑動, 直到您聽見「Excel」, 接著再聽到磚的大小, 例如「Small, 1 x 1」。 點兩下螢幕。

登入 Excel

您可以使用與您設定手機相同的 Microsoft 帳戶快速登入, 或選擇不同的 Microsoft、公司或學校帳戶。

使用建議的帳戶登入

  1. 開啟 Excel之後, 請向右滑動, 直到您聽見「[登入] 按鈕」, 然後點兩下螢幕。 您會聽到「讓您登入」, 後面接著您設定手機的 Microsoft 帳戶名稱。

  2. 若要使用這個帳戶, 請向右滑動, 直到您聽見「[繼續] 按鈕」為止, 然後點兩下螢幕。 您會聽到「開始頁」, 後面接著您的帳戶名稱和「按鈕」。

    您現在已登入, 且焦點位於 [開始] 頁面。

使用 Microsoft 帳戶登入

  1. 開啟 Excel之後, 請向右滑動, 直到您聽見「[登入] 按鈕」, 然後點兩下螢幕。 您會聽到「讓您登入」, 後面接著您設定手機的 Microsoft 帳戶名稱。

  2. 若要使用不同的 Microsoft 帳戶, 請向右滑動, 直到您聽到「Microsoft 帳戶、Outlook.com、Hotmail、Live.com、MSN」, 然後點兩下螢幕。

  3. 向右撥動,直到您聽見「[繼續] 按鈕」,然後點兩下螢幕。 您會聽見: 「[輸入您的電子郵件、電話或 Skype]。

  4. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype 使用者名稱, 將焦點放在 Enter 鍵, 然後點兩下螢幕。 您會聽見: 「[輸入密碼]」。

  5. 使用螢幕小鍵盤輸入您的密碼, 將焦點放在 Enter 鍵, 然後點兩下螢幕。

  6. 如果您聽見「確定按鈕」, 您必須輸入您的裝置 PIN, 才能啟用您的 Microsoft 帳戶。 點兩下螢幕, 然後使用螢幕小鍵盤輸入您的 PIN。

  7. 當您聽到「開始頁面、[新增] 按鈕」時, Excel 已完成登入。 焦點位於 [開始] 頁面。

使用公司或學校帳戶登入

  1. 開啟 Excel之後, 請向右滑動, 直到您聽見「[登入] 按鈕」, 然後點兩下螢幕。 您會聽到「讓您登入」, 後面接著您設定手機的 Microsoft 帳戶名稱。

  2. 若要使用不同的帳戶, 請向右滑動, 直到您聽到「公司或學校帳戶」, 然後點兩下螢幕。

  3. 向右撥動,直到您聽見「[繼續] 按鈕」,然後點兩下螢幕。 您會聽到:「[取消] 按鈕」。

  4. 向左滑動, 直到您聽到「電子郵件地址、可編輯的文字」為止, 然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入您的電子郵件地址, 選取 [Enter], 然後點兩下螢幕。

  6. 向右撥動,直到您聽見「[密碼],可編輯的文字」,然後點兩下螢幕。

  7. 使用螢幕小鍵盤輸入您的密碼, 將焦點放在 Enter 鍵上, 然後點兩下螢幕。

  8. 您的裝置會詢問 Windows 是否要記住此帳戶。 視您想要的選項而定, 向右滑動, 直到您聽到「略過, 連結」或「是按鈕」, 然後點兩下螢幕。

  9. 您會聽到「已新增至此 app 的帳戶」, 後面接著您的帳戶資訊。 向右滑動, 直到您聽見「[關閉] 按鈕」為止, 然後點兩下螢幕。 您會聽到「開始頁」, 後面接著您的帳戶名稱和「按鈕」。

開啟最近使用的活頁簿

您可以直接在 Excel 開始頁面上找到您最近使用的活頁簿。

  1. 在 Excel 開始] 頁面上, 向右滑動, 直到您聽到「最近選取」。 [最近使用的活頁簿] 清單會從這裡開始。

  2. 向右滑動, 直到您找到想要開啟的活頁簿, 然後點兩下螢幕。

流覽活頁簿

  1. 如果您搜尋的活頁簿不在 Excel 開始] 頁面上, 請向右或向左滑動, 直到您聽見「[流覽] 按鈕」, 然後點兩下螢幕。 您會聽見: 「選擇應用程式, 最近」。

  2. 向右滑動, 直到您找到想要的選項 (例如,此裝置OneDrive), 然後點兩下螢幕。

  3. 向右滑動, 直到您找到正確的資料夾, 例如 [], 然後點兩下螢幕。

  4. 向右滑動, 直到您找到正確的檔案, 然後點兩下螢幕。 您會聽見: 「下載」。

  5. 向右滑動, 直到您聽到「開啟活頁簿應用程式行按鈕」, 然後點兩下螢幕。 您會聽到「開啟」, 後面接著該活頁簿的名稱。

另請參閱

使用螢幕助讀程式列印 Excel 活頁簿

在 Windows 10 版 Excel Mobile 中運用外接式鍵盤使用鍵盤快速鍵

使用螢幕助讀程式探索和瀏覽 Excel

在 Excel Online 中使用鍵盤和螢幕閱讀程式來執行基本工作, 例如建立新的活頁簿、編輯活頁簿, 以及列印您的工作。 我們已使用朗讀程式、JAWS 及 NVDA 來測試它, 但只要它們遵循常見的協助工具標準和技術, 就可以與其他螢幕閱讀器搭配使用。

附註: 

  • 如果您使用朗讀程式搭配 Windows 10 Fall Creators Update,您必須關閉掃描模式才能使用 Office Online 來編輯文件、試算表或簡報。 如需詳細資訊,請參閱在 Windows 10 Fall Creators Update 中關閉螢幕助讀程式的虛擬或瀏覽模式 (英文)。

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 當您使用 Excel Online 時,建議您使用 Microsoft Edge 做為您的網頁瀏覽器。 由於 Excel Online 會在您的網頁瀏覽器中執行,因此鍵盤快速鍵會與傳統型程式中的有所不同。 例如,若要跳入/跳出命令,您會使用 Ctrl+F6,而不是 F6。 此外,F1 (說明) 和 Ctrl+O (開啟) 等常用快速鍵適用於網頁瀏覽器,但不適用於 Excel Online。

本主題內容

開啟 Excel Online

  1. 移至 HTTPs://www.office.com。

  2. 按 Tab 鍵, 直到您聽見「[登入您的帳戶]」為止, 然後按 Enter。 [挑選帳戶] 視窗隨即開啟。

  3. 按 Tab 鍵, 直到您聽見想要用來登入的帳戶或使用者名稱為止, 然後按 Enter。 您會聽見: 「[輸入密碼]、[編輯]。

    如果您沒有聽到您想要的帳戶, 請按 Tab 鍵, 直到您聽見「使用另一個帳戶、按鈕」為止, 然後按 Enter。 輸入帳戶的電子郵件或電話號碼, 然後按 Enter。

  4. 輸入您的密碼,然後按 Enter。 您會聽見: 「Microsoft Office, 家用」。

  5. 若要開啟 Excel Online, 請按 Tab 鍵, 直到您聽見「[移至 Excel, 連結」」為止, 然後按 Enter。 Excel Online 隨即開啟。

開啟活頁簿

您可以開啟最近使用的檔案, 或移至您慣用的線上儲存庫 (例如 OneDrive , 並從該處開啟檔案)。

開始 Excel Online時開啟活頁簿

  1. 開啟並登入 Excel Online。 App 隨即開啟, 而焦點會位於新的空白活頁簿選項上。

  2. 執行下列其中一個動作:

    • 若要開啟最近使用的檔案, 請按 Shift + Tab 鍵, 直到您聽見想要的最近檔案為止, 然後按 Enter。 檔案會在 [編輯]視圖或 [閱讀檢視] 中開啟。

    • 若要從線上存放庫開啟檔, 請按 Tab 鍵, 直到您聽見「從 <[線上儲存庫] 為止>」為止, 然後按 Enter。 流覽至您想要的檔案, 然後按 Enter。 檔案隨即會在 [閱讀檢視] 中開啟。

在 Excel Online中作業時開啟活頁簿

附註: 您必須在 [編輯] 視圖中, 才能開啟已在 Excel Online中的活頁簿。 [閱讀檢視] 中無法使用此選項。 如需如何取得 [編輯] 視圖的指示, 請移至切換至 [編輯] 視圖

  1. 按 Alt + Windows 標誌鍵。 焦點會移至功能區。

  2. 若要開啟 [檔案] 功能表, 請按 F。您會聽見: 「[關閉] 功能表、功能表項目」。 如果您聽不到這個聲音, 就不會在 [編輯] 視圖中。

  3. 若要開啟 [開啟] 功能表, 請按 O。

  4. 執行下列其中一個動作:

    • 按 Tab 鍵, 直到您聽見想要的最近檔為止, 然後按 Enter。 檔案會在 [編輯]視圖或 [閱讀檢視] 中開啟。

    • 若要從線上存放庫開啟檔, 請按 Tab 鍵, 直到您聽見「在 <線上儲存庫>」為止, 然後按 Enter。 流覽至您想要的檔案, 然後按 Enter。 檔案隨即會在 [閱讀檢視] 中開啟。

在完整版本的 Excel 中開啟活頁簿

如果您有完整的桌上出版 Excel, 當您使用檔案時, 它會提供更多選項。 您可以輕鬆地從 Excel Online開啟完整版本。

  1. 在 Excel Online中, 開啟您要使用完整版本編輯的活頁簿後, 請按 Ctrl + F6, 直到您聽見: 「已選取、[常用] 索引標籤專案」。

  2. 按 Tab 鍵, 直到您聽見「[在 Excel 中編輯]、按鈕」為止, 然後按 Enter 以在 Excel中開啟活頁簿。 當程式正在載入時, 您會聽到「對話方塊, 我們正在 [Microsoft Excel 中開啟]。

  3. 在 Excel 開啟之後, 您可能會要求您登入。 輸入您的電子郵件地址, 然後按 Enter 鍵, 然後輸入您的密碼, 然後按 Enter。

    附註: 如果您使用的是公司或學校帳戶, 登入步驟可能會稍有不同。 例如, 您可能需要使用 PIN 或智慧卡登入。

    在 Excel中, 焦點位於活頁簿第一列的第一個儲存格。

切換到 [編輯] 視圖

如果您已在 [閱讀檢視] 中開啟活頁簿, 且想要編輯該檔案, 您必須切換至 [編輯] 視圖

  1. 在 [閱讀檢視] 中, 按 Ctrl + F6, 直到您聽見您的名稱或使用者名稱為止。

  2. 按 Tab 鍵, 直到您聽見「[編輯活頁簿]、按鈕已折迭」。 按 Enter 來展開功能表。

  3. 按向下鍵, 直到您聽見「在瀏覽器中編輯」為止, 然後按 Enter。 檔案隨即會在 [編輯檢視] 中開啟。

建立新活頁簿

您可以從範本或從頭開始來建立新活頁簿。

開始 Excel Online時建立活頁簿

  1. 開啟並登入 Excel Online。 App 隨即開啟, 而焦點會位於新的空白活頁簿選項上。 此活頁簿選項不含任何預先定義的格式設定。

  2. 執行下列其中一個動作:

    • 若要開啟新的空白活頁簿並開始工作, 請按 Enter。

    • 若要流覽可用範本的清單, 請按 Tab 鍵, 直到您聽見想要的範本為止, 然後按 Enter。

    新的活頁簿隨即開啟, 而焦點會位於工作表中的第一個儲存格。

在 Excel Online工作時建立活頁簿

附註: 若要在 Excel Online中工作時建立新的活頁簿, 您必須在 [編輯] 視圖中。 [閱讀檢視] 中無法使用此選項。 如需如何取得 [編輯] 視圖的指示, 請移至切換至 [編輯] 視圖

  1. 如果您已經在使用活頁簿, 且想要建立新的活頁簿, 請按 Alt + Windows 標誌鍵。 焦點會移至功能區。

  2. 若要開啟 [檔案] 功能表, 請按 F。您會聽見: 「[關閉] 功能表、功能表項目」。 如果您聽不到這個聲音, 就不會在 [編輯] 視圖中。

  3. 若要開啟 [新增] 功能表, 請按 N。

  4. 按 Tab 鍵, 直到您聽見想要的範本選項為止, 然後按 Enter。

編輯您的活頁簿

若要編輯您的活頁簿, 您必須在 [編輯] 視圖中。 如需如何取得 [編輯] 視圖的指示, 請移至切換至 [編輯] 視圖

輸入資料

  1. 若要在儲存格之間移動, 請按方向鍵。 當您在工作表上的列和欄位置移動時, 螢幕閱讀程式會宣告儲存格。 儲存格 A1 位於 A 欄的第一列。如果儲存格中有文字, 螢幕閱讀器就會朗讀文字。

  2. 若要輸入或取代儲存格中的文字,請輸入文字、數字或公式。

  3. 若要移動到下一個儲存格,請按 Enter 或 Tab 鍵。

使用 [自動加總] 加總數字

在您的工作表中加總數字。

  1. 移至您要加總的數位右側或正下方的儲存格。

  2. 按 Alt + Windows 標誌鍵、H、U、S。若要執行計算, 請按 Enter 鍵。

    Excel Online 加總數字, 並將結果放在您所選取的儲存格中。

建立簡單公式

您可以建立簡單的公式來將數字加、減、乘、除。

  1. 移至要計算的數字右側或其下方的儲存格。

  2. 輸入等號 (=)。 您會聽見: 「編輯, 等號」。

  3. 若要建立公式,請輸入數字和計算運算子的組合,例如加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 或除法的斜線 (/)。 例如, 輸入下列其中一項:

    • 若要加總數字, 請輸入= 2 + 4

    • 若要將數位相減, 請輸入= 4-2

    • 若要將數位相乘, 請輸入= 2 * 4

    • 若要將數位相除, 請輸入= 4/2

  4. 若要執行計算,請按 Enter。

Excel Online 會執行計算, 並在您選取的儲存格中顯示結果。

套用數值格式

您可以套用格式 (例如貨幣百分比日期), 在 Excel Online 中顯示不同類型的數位。

  1. 選取您要設定格式的儲存格或儲存格。 若要選取多個連續的儲存格, 請按 Shift + 方向鍵。

  2. 若要開啟操作功能表,請按 Shift+F10。 您會聽見: 「[剪下]、功能表項目」。

  3. 按向下鍵, 直到您聽見「[數位格式]」為止, 然後按 Enter。 您會聽見: 「對話方塊, 數值格式」。

  4. 若要選取格式, 請按向下鍵, 直到您聽見想要的格式 (例如「貨幣」或「日期」), 然後按 Enter 來選取。

從您的資料建立表格

您可以從您的資料建立表格, 例如, 您可以快速篩選或排序資料。

  1. 選取要包含在表格中的儲存格。 若要選取多個連續的儲存格, 請按 Shift + 方向鍵。

  2. 若要開啟 [格式化為表格] 對話方塊, 請按 Alt + Windows 標誌鍵、H、T、L。您會聽見: 「對話方塊, 格式化為表格」。

  3. 按 Shift + Tab。 您會聽到「我的表格有標題」, 以及核取方塊是否已核取。 若要變更選取範圍, 請按空格鍵。

    附註: 使用表格標題, 讓螢幕閱讀程式使用者更容易存取您的表格。 螢幕閱讀程式使用標題資訊來瞭解如何找出表格儲存格。

  4. 若要建立表格, 請按 Enter 鍵。

排序或篩選表格中的資料

  1. 在您想要排序或篩選的表格中, 移至含有 [排序 & 篩選] 下拉式功能表的儲存格。 您會聽到儲存格詳細資料, 後面接著「[有排序與篩選] 下拉式功能表。

  2. 若要開啟下拉式功能表, 請按 Alt + 向下鍵。

  3. 執行下列其中一個動作:

    • 若要排序資料, 請按向下鍵, 直到您聽見「[昇冪] 或 [遞減排序] 為止, 然後按 Enter。

    • 若要套用簡單的篩選, 請按向下鍵, 直到您聽見「篩選」為止, 然後按 Enter。 [篩選] 對話方塊隨即開啟。 按向下鍵, 直到您聽見想要的選項為止, 然後按空格鍵以選取或取消選取選項。 若要套用篩選, 請按 Enter。

    • 若要套用複雜的篩選, 請按向下鍵, 直到您聽見「[文字篩選]」為止, 然後按向右鍵。 隨即會開啟篩選的功能表。 按向下鍵, 直到您聽見想要的選項為止, 然後按 Enter。 對話方塊隨即開啟。 輸入您想要的值, 然後按 Enter。

    • 若要清除篩選, 請按向下鍵, 直到您聽見「[清除篩選]」為止, 接著再按 Enter。

顯示數字的計算

  1. 在您想要顯示總計的儲存格中,輸入等號 (=)。

  2. 輸入您要使用的公式或函數名稱 (例如sumaverage)。 隨即會開啟一個函數清單, 並在您輸入時進行更新。 您會聽到清單中的第一個函數。

  3. 按向下鍵, 直到您聽見想要的函數為止, 然後按 Tab 鍵加以選取。

  4. 輸入您想要套用函數的儲存格範圍或其他數位, 後接右括弧, 然後按 Enter。

儲存工作

Excel Online 會自動儲存您的工作, 但您可以變更位置或檔案名, 而且您可以下載該檔案的複本。

線上儲存複本

  1. 在 [編輯] 視圖中, 按 Alt + Windows 標誌鍵、F、A、a。[另存新檔] 對話方塊隨即開啟。

  2. 輸入檔案的新名稱。

  3. 按 Tab 鍵。 您會聽到「取代現有的檔案、核取方塊」, 以及是否已選取此核取方塊。 若要變更選取範圍, 請按空格鍵。

  4. 若要線上儲存您的複本, 請按 Enter。

重新命名活頁簿

  1. 在 [編輯] 視圖中, 按 Alt + Windows 標誌鍵、F、A、R。[重新命名] 對話方塊隨即開啟。

  2. 輸入檔案的新名稱。

  3. 按 Tab 鍵,直到您聽見「[確定]、按鈕」為止,然後按 Enter。

將複本儲存到本機電腦

  1. 在 [編輯] 視圖中, 按 Alt + Windows 標誌鍵、F、A、C。焦點會移至活頁簿上的 [作用中] 索引標籤。

  2. 按 Ctrl + F6, 直到您聽見「已選取」為止, 接著是目前索引標籤的名稱。

  3. 按 CAPS LOCK + 向右鍵或向左鍵, 直到您聽見: 「通知文字、您想要執行的動作 <檔案名>」。

  4. 按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。 檔案會下載到您電腦上的下載資料夾中。

列印工作

  1. 在 [編輯] 視圖中, 按 Alt + Windows 標誌鍵、F、P、p。[列印設定] 對話方塊隨即開啟。

  2. 若要使用預設設定進行列印, 請按 Tab 鍵, 直到您聽見「[列印] 按鈕」為止, 然後按 Enter。

如需如何執行更多高級列印工作的相關指示, 請移至使用螢幕閱讀程式來列印 Excel 活頁簿

另請參閱

使用螢幕助讀程式在 Excel 工作表中新增註解

使用螢幕助讀程式列印 Excel 活頁簿

Excel Online 的鍵盤快速鍵

使用螢幕助讀程式探索和瀏覽 Excel

針對身心障礙使用者提供的客戶技術支援

Microsoft 盡最大的努力為所有客戶提供最佳的體驗。 如果您有身心障礙或有任何協助工具相關問題,請連絡 Microsoft 身心障礙人士 Answer Desk 以取得技術協助。 身心障礙人士 Answer Desk 支援小組受過許多常用輔助技術的訓練,並可提供英文、西班牙文、法文和美國手語的協助。 請移至 Microsoft 身心障礙人士 Answer Desk 網站,了解您所在地區的連絡人詳細資料。

如果您是政府、商業或企業使用者,請連絡企業身心障礙人士 Answer Desk

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×