Microsoft Office Word Viewer

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Microsoft Office Word Viewer 可讓您開啟、 檢視或列印的使用 Microsoft Office Word 2007 2003年、 2002年或 2000年所建立的文件。Word Viewer 也可讓您將文字和圖形複製到另一個程式。不過,您無法編輯、 儲存或建立新的 Word 文件,除非您有安裝 Word。

重要: Microsoft Word Viewer 會被年 11 月,2017年中已停用。此時,檢視器就不會出現可供下載,並將不再收到安全性更新。若要繼續免費檢視 Word 檔案,建議您安裝 Word 行動應用程式,或將文件儲存在OneDrive或 Dropbox 位置Word Online在瀏覽器中開啟這些。

Word 行動應用程式,請造訪裝置市集:
Google Play
iTunes
Microsoft 市集

最新版本的 Microsoft Office 不需要使用特殊檢視器的 Word 文件。

購買或試用 Office 的連結

Word viewer 2003 說明

在您開始之前

開啟文件的讀取

檢視文件

在文件中四處移動

列印文件

選取並複製文字和圖形

檢閱數位憑證

開始之前

Microsoft Office Word 2007 中使用新的檔案格式,因為您需要下載 Microsoft Office 相容性套件適用於 Word、 Excel 及 PowerPoint 2007 檔案格式,除了 Word Viewer 開啟使用 Office Word 2007 建立的文件。

附註: Word Viewer 不支援執行的巨集。

Microsoft 鼓勵您散佈 Word Viewer Word 文件沒有 Microsoft Word 的使用者。Word Viewer 會取代 Word Viewer 2003 和前一個所有 Word Viewer 版本。

Word [說明檢視器才可使用您已連線至網路。如果您想要列印此頁面中,按一下 [全部顯示] (右上方) 若要展開的區段,,然後按下 CTRL + P。

頁面頂端

開啟文件的讀取

若要開啟 Word Viewer 中的檔案,請執行下列動作:

  1. 按一下 [檔案] 功能表上的 [開啟舊檔]。

  2. 在 [查詢] 清單中,按一下 [磁碟機、 資料夾或您想要開啟的檔案所在的網際網路位置]。

  3. 在資料夾清單中,找出檔案,或尋找及開啟包含檔案的資料夾。

  4. 按一下檔案,然後按一下 [開啟]

  • 當您嘗試開啟不支援的檔案類型的檔案時,Word Viewer 會以.txt 檔案開啟的檔案。檔案轉換] 對話方塊隨即開啟,然後您可以選取文字編碼方式選項。

  • 您可以開啟,Word Viewer 中檢視具有限制權限的檔案,只有當您已提供唯讀或變更檔案的作者能夠存取。若要檢視您擁有具有限制權限之文件的權限,請按兩下狀態列上的 [權限] 圖示。

開啟文件進行編輯

如果您的電腦上已安裝的 Word,您想要變更已開啟 Word Viewer 中的檔案,您可以按一下 [編輯Word Viewer檔案] 功能表,在 Word 中開啟檔案。

頁面頂端

檢視文件

選取文件檢視

  • 在 [檢視] 功能表上按一下 [標準Web 版面配置整頁模式閱讀版面配置外框全螢幕

  • 在 Word Viewer,預設列印版面配置檢視] 中開啟文件。預設會在 [Web 版面配置檢視中,開啟網頁。

  • 若要選擇在全螢幕模式中的功能表命令,將指標停留在螢幕頂端,直到功能表出現為止。若要關閉全螢幕模式並切換到上一個檢視,請按一下 [全螢幕] 工具列上的 [關閉全螢幕,或按 ESC。

  • 若要閱讀版面配置檢視] 中,一次檢視兩個頁面或的畫面上,按一下 [檢視] 功能表上的 [允許多個頁面]。

拉近或拉文件

您可以拉近顯示以近距離檢視文件,或是拉遠顯示,若要查看更多的網頁或縮小頁面。

  1. 在 [檢視] 功能表中,按一下 [顯示比例

  2. 在 [縮放至,選擇設定,或介於 10 和 500百分比] 方塊中的輸入數字。

附註: 您無法放大或縮小閱讀版面配置檢視] 中的文件。

顯示或隱藏尺規或狀態列

  • 若要顯示或隱藏水平尺規,按一下 [檢視] 功能表上的 [尺規]。

您可以只列印版面配置檢視] 中檢視垂直尺規。

  1. 在 [工具] 功能表中,按一下 [選項],再按 [檢視] 索引標籤。

  2. 執行下列任何一項操作:

    • 若要顯示或隱藏垂直尺規,請選取或清除列印與 Web 版面配置選項] 下的 [垂直尺規 (僅限列印檢視) ] 核取方塊。

    • 若要顯示或隱藏狀態列上,選取或清除 [顯示] 下的狀態列上核取方塊。

檢視文件摘要資訊

在 [開啟] 對話方塊中,您可以檢視文件摘要資訊從目前開啟的文件或檔案清單。

  • 若要檢視文件摘要資訊,從目前的文件,按一下在 [檔案] 功能表上的屬性

若要檢視 [開啟] 對話方塊中的文件摘要資訊,請執行下列動作:

  1. 按一下 [檔案] 功能表上的 [開啟舊檔]。

  2. 在 [開啟] 對話方塊中,選取您要檢視內容的文件。

  3. 在 [檢視] 功能表中,執行下列任何一項:

    • 若要檢視檔案的大小以及上次變更檔案的日期等內容,按一下 [詳細資料

    • 若要檢視所有的文件摘要資訊,按一下 [摘要資訊]。

頁面頂端

在文件中四處移動

捲動文件

若要捲動文件,您必須顯示水平與垂直捲軸。

  1. 在 [工具] 功能表中,按一下 [選項],再按 [檢視] 索引標籤。

  2. 在 [顯示] 中,選取 [水平捲軸垂直捲軸] 核取方塊。

若要

請執行此動作

向上捲動一行

按一下 [向上捲動箭號。

向下捲動一行

按一下向下捲動箭號。

向上捲動一個畫面

按一下捲動方塊上方。

向下捲動一個畫面

按一下捲動方塊下方。

向下捲動至特定頁面

拖曳捲軸] 方塊。

捲軸向左

按一下向左的捲動箭號。

向右捲動

按一下向右捲動箭號。

向左捲動超出邊界,請在 [標準模式

按住 shift 鍵,然後按一下向左的捲動箭號。

移至特定頁面、表格或其他項目

  1. 在 [編輯] 功能表中,按一下 [移至

  2. 按一下 [到] 方塊中的項目類型。

  3. 請執行下列其中一項操作:

    • 若要移至特定的項目,請在 [輸入] 方塊中,輸入名稱或數字的項目,然後按一下移至

    • 若要移至下一個或上一個項目類型相同,刪除 [ Enter ] 方塊中的任何文字,然後按一下 [下一個前一節]

追蹤超連結

當 Word 文件含有超連結至其他位置 (例如,以在相同的檔案的位置或網路或網際網路上的檔案) 時,您可以移至下列位置,按住 CTRL 鍵並按一下 [超連結顯示文字或圖像。

頁面頂端

列印文件

列印整份文件

  • 若要列印使用中的文件,按一下 [檔案] 功能表上的列印

    附註: 只有當您有特定的列印權限,您可以列印具有限制權限的檔案。若要檢視您擁有具有限制權限之文件的權限,請按兩下狀態列上的 [權限] 圖示。

列印特定頁面和節

您可以列印特定頁面、 一或多個節或多個節中的頁面範圍。

  1. 在 [檔案] 功能表上,按一下 [列印]。

  2. 在 [頁面範圍] 底下,按一下 [頁面]。

  3. 在 [頁面] 方塊中,輸入指示,以列印下列其中一項:

    非連續的頁面或頁面範圍

    輸入頁碼,並以逗點隔開。[輸入範圍之頁面的開始和結束的範圍中的數字之間連字號。

    例如,若要列印頁面 2、 4、 5、 6 和 8,請輸入2,4 6,8

    一節內的頁面範圍

    輸入p頁碼區段編號

    例如,若要列印 5 頁到 7 區段 3,第輸入p5s3-p7s3

    整個區段

    輸入s區段編號

    例如,則輸入s3

    不連續的節

    輸入以逗號它們之間的區段數字。

    例如,輸入s3,s5

    跨區段的頁面範圍

    輸入頁碼和使用連字號之間的開始及結束數字範圍中的包含這些節的範圍。

    例如,輸入p2s2 p3s5

附註: 您可以列印選取的部分文件。選取您想要列印,按一下 [檔案] 功能表上的 [列印,然後按一下選取範圍的文件部分。

僅限奇數頁或偶數頁列印

  1. 在 [檔案] 功能表上,按一下 [列印]。

  2. 在 [列印] 清單中,按一下 [奇數頁偶數頁]。

反序列印

在 Word Viewer,您可以列印文件相反順序開頭的最後一頁。

  1. 在 [檔案] 功能表上,按一下 [列印]。

  2. 在 [列印] 對話方塊中,按一下 [選項]。

  3. [列印選項] 底下,選取 [反序列印] 核取方塊。

一次列印多份複本

  1. 在 [檔案] 功能表上,按一下 [列印]。

  2. 在 [份數] 方塊中,輸入您想要列印的份數。

若要列印完成文件的複本下, 一份的第一頁列印之前,請選取 [自動分頁] 核取方塊。如果您想要列印所有的第一頁,然後列印所有後續的頁面,請清除 [自動分頁] 核取方塊。

頁面頂端

選取並複製文字和圖形

選取文字及圖形

您可以使用滑鼠或鍵盤選取文字和圖形,然後將它們貼在其他應用程式。您可以不相鄰的偶數複製項目。例如,您可以選取段落第 1 頁和第 3 頁一個句子。

附註: 雖然您可以從 Word Viewer 中的文件複製項目,您無法使用 Word 檢視器貼上到文件中的項目。若要貼上項目,必須使用的程式,例如 Microsoft Office Word,可讓您編輯文件。

選取不相鄰的項目

  1. 選取您想要例如表格儲存格或段落的第一個項目。

  2. 按住 CTRL 鍵。

  3. 選取您想要按住 CTRL,同時任何其他項目。

附註: 當您選取不相鄰的項目時,您可以選取類型相同,例如兩個或多個文字選取範圍的項目或兩個或多個浮動的圖形。

使用滑鼠選取文字

選取

請執行此動作

任何文字量

拖曳 [文字]。

一個字

按兩下 [word]。

一行文字

將指標移至一行的開頭,直到它變成箭號,然後再按一下。

一個句子

按住 CTRL 鍵,然後按一下此句子中的任何地方。

一個段落

將指標移到段落的左邊,直到它變成向右箭號,然後再按兩下。或段落中的任何位置按三下。

多個段落

將指標移到段落的左邊,直到它變成向右箭號,然後按一下並向上或向下拖曳。

一大片的文字

按一下選取範圍的開頭、 捲動到結尾的選取範圍,然後按住 shift 鍵並按一下。

表格

按一下左上角的表格,然後拖曳至右下角。

整份文件

將指標移至文件中的任何文字的左邊,直到它變成向右箭號,然後再按三下滑鼠。

使用鍵盤選取文字

選取文字,按住 SHIFT 並按下移動插入點的按鍵。

若要延伸選取範圍

按此

向右移一個字元

SHIFT+向右鍵

向左移一個字元

SHIFT+向左鍵

到一個字的結尾

CTRL+SHIFT+向右鍵

到一個字的開頭

CTRL+SHIFT+向左鍵

移至一行的結尾

SHIFT+END

移至一行的開頭

SHIFT+HOME

往下一行

SHIFT+向下鍵

往上一行

SHIFT+向上鍵

移至文件的結尾

CTRL+SHIFT+END

移至文件的開頭

CTRL+SHIFT+HOME

延伸至視窗的結尾

ALT+CTRL+SHIFT+PAGE DOWN

將整份文件

CTRL+A

將文字和圖形複製到另一個程式

附註: 只有當您有特定的複製權限,您可以從具有限制權限的檔案複製內容。若要檢視您擁有具有限制權限之文件的權限,請按兩下狀態列上的 [權限] 圖示。

  1. 選取您想要複製的圖形的文字。

  2. 按一下 [編輯] 功能表上的 [複製]。

  3. 切換至您想要的資訊,複製的程式,然後使用 [該程式的 [貼上] 命令。

尋找文字

  1. 按一下 [編輯] 功能表上的 [尋找]

  2. 在 [尋找目標] 方塊中,輸入您想要搜尋的文字。

  3. 選取您想要的任何其他選項。

    若要一次選取特定的單字或片語的所有例項,選取醒目提示中的所有項目] 核取方塊,,然後選取您想要醒目提示中的所有項目清單中按一下 [搜尋中的文件的部分。

  4. 按一下 [尋找下一步] 或 [全部尋找]。

若要取消進行中的搜尋作業,請按 ESC 鍵。

頁面頂端

檢閱數位憑證

  1. 在 [工具] 功能表上按一下 [顯示簽章

  2. 若要檢視特定憑證的詳細資訊,請選取的簽章的名稱,,然後按一下 [檢視憑證

  3. 請執行下列其中一項操作:

    • 若要判斷是否應信任該數位憑證來源,請查看 [發行給][發行者] 欄位。

    • 若要判斷憑證是否為現行憑證,請查看 [有效期自] 欄位。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×