Microsoft Office Project 2007 鍵盤快速鍵

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

本說明主題中所描述的快速鍵是指美式鍵盤配置,其他配置的按鍵可能無法精確對應到美式鍵盤上的按鍵。

在 Microsoft Office Project 2007 的 [說明] 中,對於需要同時按兩個以上按鍵的快速鍵,按鍵會以加號 (+) 分隔。如果是需要在按下一個按鍵後,立刻接著按下另一個按鍵的快速鍵,則會以逗號 (,) 分隔按鍵。

附註: 若要列印此主題,請按 TAB 鍵來選取 [全部顯示],按 ENTER 鍵,再按 CTRL+P。

線上說明

使用 [說明] 視窗

[說明] 視窗提供對所有 Office [說明] 內容的存取,[說明] 視窗會顯示主題和其他 [說明] 內容。

在說明視窗中

若要

請按

開啟 [說明] 視窗。

F1

關閉 [說明] 視窗。

ALT+F4

在 [說明] 視窗與使用中程式之間切換。

ALT+TAB

回到 [程式名稱] 首頁。

ALT+HOME 鍵

選取 [說明] 視窗中的下一個項目。

TAB 鍵

選取 [說明] 視窗中的前一個項目。

SHIFT+TAB 鍵

為所選項目執行動作。

ENTER 鍵

在 [說明] 視窗的 [瀏覽程式名稱說明] 區段中,分別選取下一個或上一個項目。

TAB 或 SHIFT+TAB

在 [說明] 視窗的 [瀏覽程式名稱說明] 部分,展開或摺疊選取的項目。

ENTER

選取下一個隱藏文字或超連結,包括主題頂端的 [全部顯示][全部隱藏]

TAB

選取上一個隱藏的文字或超連結。

SHIFT+TAB

對選取的 [全部顯示][全部隱藏]、隱藏文字或超連結執行動作。

ENTER

移回前一個 [說明] 主題 ([上一頁] 按鈕)。

ALT+向左鍵或退格鍵

往前移到下一個 [說明] 主題 ([下一頁] 按鈕)。

ALT+向右鍵

在目前顯示的 [說明] 主題中,分別小幅往上或往下捲動。

向上鍵或向下鍵

在目前顯示的 [說明] 主題中,分別大幅往上或往下捲動。

PAGE UP 鍵或 PAGE DOWN 鍵

變更 [說明] 視窗是要顯示為與使用中的程式連接 (並排) 或是分開 (不並排)。

ALT+U 鍵

顯示 [說明] 視窗的命令功能表,這會要求 [說明] 視窗要有作用中焦點 (在 [說明] 視窗中按一下)。

SHIFT+F10

停止上一個動作 ([停止] 按鈕)。

ESC

更新視窗 ([重新整理] 按鈕)。

F5

列印目前的說明主題。

附註: 如果游標不是停在目前的 [說明] 主題,則請按 F6,然後再按 CTRL+P。

CTRL+P

變更連線狀態。

F6,向下鍵

在 [鍵入要搜尋的文字] 方塊中輸入文字。

F6 鍵,向下鍵

在 [說明] 視窗中的區域內切換,例如,在工具列、[鍵入要搜尋的文字] 方塊和 [搜尋] 清單之間切換。

F6 鍵

在樹狀檢視的 [目錄] 中,分別選取下一個或上一個項目。

向下鍵或向上鍵

在樹狀檢視的 [目錄] 中,分別展開或摺疊選定項目。

向左鍵或向右鍵

Microsoft Office 基本功能

顯示及使用視窗

作用

請按

切換到下一個視窗。

ALT+TAB

切換到前一個視窗。

ALT+SHIFT+TAB

關閉使用中視窗。

CTRL+W 或 CTRL+F4

還原已最大化之使用中視窗的大小。

CTRL+F5

自另一程式視窗的窗格移動至工作窗格 (逆時鐘方向)。您也許需要按多次 F6 鍵。

附註: 如果按 F6 鍵無法顯示您想要的工作窗格,請嘗試按 ALT 鍵,將焦點放到功能表列或功能區 (是 Microsoft Office Fluent 使用者介面 的一部分) 上,然後按下 CTRL+TAB 鍵移至工作窗格。

F6

在程式視窗中,從一個窗格移到另一個窗格 (逆時針方向)。

SHIFT+F6

在開啟多個視窗時,切換到下一個視窗。

CTRL+F6

切換到前一個視窗。

CTRL+SHIFT+F6

當文件視窗不是最大化時,請執行 [移動] 命令 (在視窗的 [控制] 功能表中)。使用方向鍵來移動視窗,當完成時,請按 ESC 鍵。

CTRL+F7 鍵

當文件視窗不是最大化時,請執行 [大小] 命令 (在視窗的 [控制] 功能表中)。請按方向鍵來調整視窗大小,當完成時,請按 ESC 鍵。

CTRL+F8

將視窗最小化成為圖示 (只對某些 Microsoft Office 程式有作用)。

CTRL+F9

最大化或還原選取的視窗。

CTRL+F10

將螢幕的圖片複製到剪貼簿。

PRINT SCREEN

將選定視窗的圖片複製到剪貼簿。

ALT+PRINT SCREEN

變更或調整字型大小

若要

請按

變更字型。

CTRL+SHIFT+F

變更字型大小。

CTRL+SHIFT+P

讓選定文字的字型增大。

CTRL+SHIFT+>

讓選定文字的字型變小。

CTRL+SHIFT+<

在文字或儲存格中移動

作用

請按

向左移動一個字元。

向左鍵

向右移動一個字元。

向右鍵

上移一行。

向上鍵

下移一行。

向下鍵

向左移動一個字。

CTRL+向左鍵

向右移動一個字。

CTRL+向右鍵

移至行尾。

END

移至行首。

HOME

往上移一個段落。

CTRL+向上鍵

往下移一個段落。

CTRL+向下鍵

移至文字方塊的結尾。

CTRL+END

移至文字方塊的開頭。

CTRL+HOME

重複上一個 [尋找] 動作。

SHIFT+F4

在表格中移動及工作

作用

請按

移至下一個儲存格。

TAB

移至上一個儲存格。

SHIFT+TAB

移至下一個資料列。

向下鍵

移至上一個資料列。

向上鍵

在儲存格中插入定位點。

CTRL+TAB

開始新段落。

ENTER

在表格底部新增資料列。

在最後一列結尾按 TAB 鍵

存取和使用工作窗格

作用

請按

自程式視窗的另一個窗格移至工作窗格 (您也許需要按多次 F6 鍵)。

附註: 如果按下 F6 鍵後沒有顯示您要的工作窗格,請嘗試按 ALT 鍵以將焦點放在功能表列上,然後按 CTRL+TAB 以移至此工作窗格。

F6

當功能表或工具列為使用中狀態時,請移至工作窗格 (您也許需要按多次 CTRL+TAB)。

CTRL+TAB

當工作窗格為作用中時,分別選取此工作窗格中的下一個或上一個選項。

TAB 或 SHIFT+TAB

顯示工作窗格功能表上的完整命令集。

CTRL+向下鍵

在選定子功能表上的選項之間移動;在對話方塊中選項群組內的特定選項之間移動。

向下鍵或向上鍵

開啟選取的功能表,或執行指定給所選按鈕的動作。

空格鍵或 ENTER 鍵

開啟快顯功能表;開啟選定組件庫項目的下拉式功能表。

SHIFT+F10

當可看見功能表或子功能表時,分別選取該功能表或子功能表上的第一個或最後一個命令。

HOME 或 END

向上或向下捲動分別選取之的圖庫清單中。

PAGE UP 或 PAGE DOWN

移至頂端或底端,分別選取之的圖庫清單。

CTRL+HOME 或 CTRL+END

開啟 [參考資料] 工作窗格。

ALT+按一下

存取和使用智慧標籤

若要

請按

顯示智慧標籤的功能表或訊息。如果出現一個以上的智慧標籤,請切換到下一個智慧標籤及顯示其功能表或訊息。

ALT+SHIFT+F10

選取智慧標籤功能表上的下一個項目。

向下鍵

選取智慧標籤功能表上的上一個項目。

向上鍵

執行智慧標籤功能表上選定項目的動作。

ENTER

關閉智慧標籤功能表或訊息。

ESC

秘訣

  • 您可以要求系統在出現智慧標籤時,利用聲音通知您。若要聽到聲音,您必須有音效卡。您的電腦也必須安裝 Microsoft Office 音效。

  • 如果您有權存取全球資訊網時,您就可以從 Microsoft Office Online 網站下載 Microsoft Office 音效。

調整及移動工具列、功能表和工作窗格大小

  1. 按 ALT 鍵,選取功能表列。

  2. 重複按 CTRL+TAB 選取您要的工具列或工作窗格。

  3. 請執行下列其中一項:

    重新調整工具列大小

    1. 在工具列中,按下 CTRL + 空格鍵,以顯示 [工具列選項] 功能表。

    2. 按一下 [大小] 命令,然後按 ENTER 鍵。

    3. 按方向鍵以調整工具列的大小。按下 CTRL + 方向鍵調整一個像素,一次。

    移動工具列

    1. 在工具列上,按 CTRL + 空格鍵,以顯示 [工具列選項] 功能表。

    2. 按一下 [移動] 命令,然後按 ENTER 鍵。

    3. 按方向鍵以調整工具列的位置。按下 CTRL + 方向鍵移動一個像素,一次。若要固定工具列,請重複按向下箭號。若要將工具列垂直固定在左側或右側,請按向左鍵或向右箭號,分別向左或右側工具列時。

    調整工作窗格大小

    1. 在工作窗格中,按 CTRL+ 空格鍵,顯示其他命令的功能表。

    2. 按向下鍵,選取 [大小] 命令,然後按 ENTER 鍵。

    3. 按方向鍵以調整大小] 工作窗格。按下 CTRL + 方向鍵調整一個像素,一次。

    移動工作窗格

    1. 在工作窗格中,按 CTRL+ 空格鍵,顯示其他命令的功能表。

    2. 按向下鍵,選取 [移動] 命令,然後按 ENTER 鍵。

    3. 按下方向鍵,將工作窗格。按下 CTRL + 方向鍵移動一個像素,一次。

  4. 當您完成移動或調整完大小時,請按 ESC 鍵。

使用對話方塊

作用

請按

移至下一個選項或選項群組。

TAB 鍵

移至上一個選項或選項群組。

SHIFT+TAB

切換到對話方塊中的下一個索引標籤。

CTRL+TAB

切換到對話方塊中的前一個索引標籤。

CTRL+SHIFT+TAB

在開啟的下拉式清單的選項之間移動,或在選項群組的選項之間移動。

方向鍵

執行指定給選定按鈕的動作;選取或清除選取的核取方塊。

空格鍵

如果清單是關閉的,請開啟清單,再移至清單中的該選項。

下拉式清單中選項的第一個字母

選取選項;選取或清除核取方塊。

ALT+ 選項中畫上底線的字母

開啟選取的下拉式清單。

ALT+向下鍵

關閉選取的下拉式清單;取消命令,並關閉對話方塊。

ESC

執行指定給對話方塊中預設按鈕的動作。

ENTER

使用對話方塊中的編輯方塊

編輯方塊是空白的,您可以在其中輸入或貼上項目,例如您的使用者名稱或資料夾的路徑。

若要

請按

移至項目的開始。

HOME

移至項目的結束。

END

分別向左或向右移動一個字元。

向左鍵或向右鍵

向左移動一個字。

CTRL+向左鍵

向右移動一個字。

CTRL+向右鍵

選取或取消選取左邊的一個字元。

SHIFT+向左鍵

選取或取消選取右邊的一個字元。

SHIFT+向右鍵

選取或取消選取左邊的一個字。

CTRL+SHIFT+向左鍵

選取或取消選取右邊的一個字。

CTRL+SHIFT+向右鍵

選取插入點到項目開始。

SHIFT+HOME

選取插入點到項目結束。

SHIFT+END

使用 [開啟舊檔] 和 [另存新檔] 對話方塊

作用

請按

移至上一個資料夾。 按鈕圖像

ALT+1

[往上一層] 按鈕圖像 按鈕:開啟目前開啟之資料夾的上一層資料夾。

ALT+2

搜尋網頁 按鈕圖像 ] 按鈕︰ 關閉對話方塊,並開啟您搜尋的網頁。

ALT+3

[刪除] 按鈕圖像 按鈕:刪除選取的資料夾或檔案。

ALT+3

[建立新資料夾] 按鈕圖像 按鈕:建立新資料夾。

ALT+4

[檢視] 按鈕圖像 按鈕:在可用的資料夾檢視間切換。

ALT+5

[工具] 按鈕:顯示 [工具] 功能表。

ALT+L

顯示選定項目 (如資料夾或檔案) 的快顯功能表。

SHIFT+F10

在對話方塊中的選項或區域之間移動。

TAB

開啟 [查詢] 清單。

F4 或 ALT+I

更新檔案清單。

F5

Microsoft Office Project

使用 [網狀圖] 檢視

若要

請按

移動到不同的 [網狀圖] 方塊。

方向鍵

新增 [網狀圖] 方塊到選取範圍。

SHIFT+方向鍵

移動 [網狀圖] 方塊。

附註: 手動定位必須先設定。按一下 [格式] 功能表上的 [版面配置,然後按一下 [允許手動定位方塊

CTRL+方向鍵

移動到檢視或專案中上方的 [網狀圖] 方塊。

CTRL+HOME 鍵或 SHIFT+CTRL+HOME 鍵

移動到專案中最下方的 [網狀圖] 方塊。

CTRL+END 鍵或 SHIFT+CTRL+END 鍵

移動到專案中最左方的 [網狀圖] 方塊。

HOME 鍵或 SHIFT+HOME 鍵

移動到專案中最右方的 [網狀圖] 方塊。

END 鍵或 SHIFT+END 鍵

向上移動一個視窗的高度。

PAGE UP 鍵或 SHIFT+PAGE UP 鍵

向下移動一個視窗的高度。

PAGE DOWN 鍵或 SHIFT+PAGE DOWN 鍵

向左移動一個視窗的寬度。

CTRL+PAGE UP 鍵或 SHIFT+CTRL+PAGE UP 鍵

向右移動一個視窗的寬度。

CTRL+PAGE DOWN 鍵或 SHIFT+CTRL+PAGE DOWN 鍵

選取 [網狀圖] 方塊中的下一個欄位。

ENTER

選取 [網狀圖] 方塊中的上一個欄位。

SHIFT+ENTER 鍵

瀏覽檢視和視窗

若要

請按

啟動 [控制] 功能表。

ALT+空格鍵

啟動資料編輯列以編輯欄位中的文字。

F2 鍵

啟動功能表列。

F10 鍵或 ALT 鍵

啟動專案控制功能表。

Alt+連字號

啟動分割軸。

SHIFT+F6 鍵

關閉程式視窗。

ALT+F4 鍵

顯示全部篩選過的任務或資源。

F3 鍵

顯示 [資料行定義] 對話方塊。

ALT+F3 鍵

開啟新視窗。

SHIFT+F11 鍵

將選取範圍縮小到單一欄位。

SHIFT+退格鍵

重設為識別碼順序排序順序。

SHIFT+F3 鍵

選取繪圖物件。

F6 鍵

顯示任務資訊。

SHIFT+F2 鍵

顯示資源資訊。

SHIFT+F2 鍵

顯示工作分派資訊。

SHIFT+F2 鍵

開啟或關閉 [新增選取] 模式。

SHIFT+F8 鍵

開啟或關閉「自動計算」。

CTRL+F9 鍵

開啟或關閉 [選取擴充] 模式。

F8 鍵

左右上下移動以檢視 [預覽列印] 視窗中的不同頁面。

ALT+方向鍵

建立專案大綱

若要

請按

隱藏子任務。

ALT+SHIFT+連字號或 ALT+SHIFT+減號 (數字鍵台上的減號)

縮排選取的任務。

ALT+SHIFT+向右鍵

顯示子任務。

ALT+SHIFT+ = 鍵或 ALT+SHIFT+加號 (數字鍵台上的加號)

顯示全部任務。

ALT+SHIFT+* 鍵 (數字鍵台上的星號)

凸排選取的任務。

ALT+SHIFT+向左鍵

在對話方塊中選取和編輯

若要

請按

在表單底部的欄位之間移動。

方向鍵

移動到表單底端的表格中。

ALT+1 鍵 (左) 或 ALT+2 鍵 (右)

移動到下一個任務或資源。

ENTER 鍵

移動到上一個任務或資源。

SHIFT+ENTER 鍵

在工作表檢視選取和編輯

在檢視中編輯

若要

請按

取消輸入。

ESC 鍵

清除或重設所選取的欄位。

CTRL+DELETE 鍵

複製選取的資料。

CTRL+C 鍵

剪下選取的資料。

CTRL+X 鍵

刪除選取的資料。

DELETE 或 CTRL + 減號 (在數字鍵台)

向下填滿。

CTRL+D 鍵

顯示 [尋找] 對話方塊。

CTRL+F 鍵或 SHIFT+F5 鍵

[尋找] 對話方塊中,繼續到下一筆搜尋結果。

SHIFT+F4 鍵

使用 [到] 命令 ([編輯] 功能表)。

F5 鍵

連結任務。

CTRL+F2 鍵

貼上複製或剪下的資料。

CTRL+V 鍵

將選取範圍縮小到一個欄位。

SHIFT+退格鍵

復原上一個動作。

CTRL+Z

取消任務連結。

CTRL+SHIFT+F2 鍵

在檢視中移動

若要

請按

移動到專案開始處 (時幅)。

ALT+HOME 鍵

移動到專案結尾處 (時幅)。

ALT+END 鍵

向左移動時幅。

ALT+向左鍵

向右移動時幅。

ALT+向右鍵

移動到一列中的第一個欄位。

HOME 鍵或 CTRL+向左鍵

移動到第一列。

CTRL+向上鍵

移動到第一列的第一個欄位。

CTRL+HOME 鍵

移動到一列中的最後一個欄位。

END 鍵或 CTRL+向右鍵

移動到最後一列的最後一個欄位。

CTRL+END 鍵

移動到最後一列。

CTRL+向下鍵

在側邊窗格移動

若要

請按

將焦點在側邊窗格和右側檢視中來回移動。

CTRL+TAB 鍵或 CTRL+SHIFT+TAB 鍵

當焦點在側邊窗格時,選擇側邊窗格內的不同控制項。

TAB 鍵

當焦點在側邊窗格時,選取或取消選取核取方塊及選項按鈕。

空格鍵

更新專案快速入門。

CTRL+R

在檢視中選取

若要

請按

將選取範圍向下延伸一頁。

SHIFT+PAGE DOWN 鍵

將選取範圍向上延伸一頁。

SHIFT+PAGE UP 鍵

將選取範圍向下延伸一列。

SHIFT+向下鍵

將選取範圍向左延伸一個字元。

SHIFT+向上鍵

將選取範圍延伸到一列中的第一個欄位。

SHIFT+HOME 鍵

將選取範圍延伸到一列中的最後一個欄位。

SHIFT+END 鍵

將選取範圍延伸到資訊的開始處。

CTRL+SHIFT+HOME 鍵

將選取範圍延伸到資訊的結尾處。

CTRL+SHIFT+END 鍵

將選取範圍延伸到第一列。

CTRL+SHIFT+向上鍵

將選取範圍延伸到最後一列。

CTRL+SHIFT+向下鍵

將選取範圍延伸到第一列的第一個欄位。

CTRL+SHIFT+HOME 鍵

將選取範圍延伸到最後一列的最後一個欄位。

CTRL+SHIFT+END 鍵

選取所有列及欄。

CTRL+SHIFT+空格鍵

選取一欄。

CTRL+空格鍵

選取一列。

SHIFT+空格鍵

在選取範圍中向下移動一個欄位。

ENTER 鍵

在選取範圍中向上移動一個欄位。

SHIFT+ENTER 鍵

在選取範圍中向右移動一個欄位。

TAB 鍵

在選取範圍中向左移動一個欄位。

SHIFT+TAB 鍵

在輸入列選取和編輯

若要

請按

接受輸入。

ENTER 鍵

取消輸入。

ESC 鍵

向左刪除一個字元。

退格鍵

向右刪除一個字元。

DELETE

刪除右邊第一個單字。

CTRL+DELETE

將選取範圍延伸到文字結尾處。

SHIFT+END 鍵

將選取範圍延伸到文字開始處。

SHIFT+HOME 鍵

開啟或關閉 [取代] 模式。

INSERT 鍵

使用時幅

若要

請按

將時幅向左移動一頁。

ALT+PAGE UP 鍵

將時幅向右移動一頁。

ALT+PAGE DOWN 鍵

將時幅移到專案開始處。

ALT+HOME 鍵

將時幅移到專案結尾處。

ALT+END 鍵

向左捲動時幅。

ALT+向左鍵

向右捲動時幅。

ALT+向右鍵

顯示更小的時間單位。

CTRL+ / 鍵 (數字鍵台上的斜線)

顯示更大的時間單位。

CTRL+* 鍵 (數字鍵台上的星號)

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×