Excel 2013 中的已停用功能與已變更功能

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

下列功能在 Excel 2013 中已停用或有大幅變更。

新增及改良的功能之相關資訊請見 Excel 2013 的新功能

沒有 [另存為工作區]

[瀏覽器檢視選項] 的位置不同

變更圖表中個別資料數列的圖表類型已有所變更

[另存為範本] 不再位於 [圖表工具] 功能區

金字塔圖與圓錐圖這兩個圖表類型已變更為直條圖及橫條圖的圖形

[從現有新增] 的選項已經無法使用

活頁簿範本的儲存及使用方式有所異動

沒有 [分隔方塊] 控制項

開始畫面的空白活頁簿不是依據 Book.xltx。

沒有 Microsoft 多媒體藝廊

沒有 Microsoft Office Picture Manager

Office Backstage 檢視中已經無法使用 [結束]

Office 未安裝傳真範本

英文協助服務卻不見了

韓文語言參考 (KOLR) 服務卻不見了

沒有 [另存為工作區]

您無法將所有視窗的目前版面配置另存為工作區。Excel 不再提供 [儲存工作區] 命令,因此您無法將此命令新增至快速存取工具列。然而,您仍可開啟在舊版 Excel 中建立的工作區檔案 (*.xlw)。

若要在 Excel 2013 中檢視多個視窗,請開啟所需顯示的活頁簿,或開啟新的視窗 ([檢視] > [開新視窗]),然後按照您想要的方式安排視窗 ([檢視] > [並排顯示])。

[瀏覽器檢視選項] 的位置不同

您將活頁簿儲存至網路時,可設定使用者在檢視您的活頁簿時所看到的外觀。您將活頁簿儲存至 SharePoint 時,這些選項原本是位於 [另存新檔] 對話方塊。若要取得這些選項,請按一下 [檔案] > [資訊] > [瀏覽器檢視選項]

[瀏覽器檢視選項] 按鈕

完成後,將活頁簿儲存至 [OneDrive][其他 Web 位置] ([檔案] > [另存新檔])。

變更圖表中個別資料數列的圖表類型已有所變更

您原本能在選取個別的資料數列後,按一下 [圖表工具] > [選項] > [變更圖表類型],將個別的資料數列變更為不同的圖表類型。Excel 接著會只變更所選資料數列的圖表類型。然而在 Excel 2013,Excel 會自動變更圖表中的所有資料數列的圖表類型。

若要變更所選資料數列的圖表類型,您可以將圖表變更為組合式圖表。選取圖表以顯示功能區上的 [圖表工具],按一下 [設計] 索引標籤上的 [變更圖表類型],然後挑選 [組合式圖表]

[變更圖表類型] 對話方塊中的組合式圖表類型

[另存為範本] 不再位於 [圖表工具] 功能區

在 Excel 2007 至 2010 中,按一下功能區的 [另存為範本],即可將圖表另存為範本 ([圖表工具] > [設計] > [類型])。在 Excel 2013 中,功能區不再提供 [另存為範本]

若要將圖表另存為範本,請以滑鼠右鍵按一下圖表,然後按一下 [另存為範本]。Excel 會將圖表另存為圖表範本 (*.crtx),儲存位置是 \\Appdata\Roaming\Microsoft\Templates\Charts 資料夾。若想使用範本建立或變更圖表,請前往 [插入圖表][變更圖表類型] 對話方塊,然後在 [所有圖表] 索引標籤上,開啟 [Templates] 資料夾。

金字塔圖與圓錐圖這兩個圖表類型已變更為直條圖及橫條圖的圖形

[插入圖表][變更圖表類型] 對話方塊中,直條圖及橫條圖不再顯示金字塔圖與圓錐圖這兩個圖表類型。

但是,您可以將金字塔圖及圓錐圖的圖形套用任一立體直條圖及橫條圖。以滑鼠右鍵按一下任一立體直條圖及橫條圖中的資料數列,然後按一下 [資料數列格式]。然後在 [直條的形狀][橫條圖形狀] 之下,挑選您要的圖形。

[資料數列格式] 工作窗格中的立體金字塔圖與圓錐圖圖形

[從現有新增] 的選項已經無法使用

在 Office 中,當您按一下 [檔案] > [新增] 時,可讓您根據現有檔案來新增檔案的 [從現有新增] 選項已經無法使用。

不過,您可以開啟現有的活頁簿,並使用不同的檔案名稱將其儲存起來 ([檔案] > [另存新檔])。

或者,如果您想要使用的活頁簿是在 [最近使用的活頁簿] 資料夾 ([檔案] > [開啟舊檔] > [最近使用的活頁簿]) 中,您可以滑鼠右鍵按一下其檔案名稱,然後選擇 [開啟複本]。Excel 可透過將數字新增至檔案名稱來建立複本。您可以視需要使用不同的檔案名稱來儲存活頁簿。

活頁簿範本的儲存及使用方式有所異動

在舊版 Excel 中,活頁簿另存為範本後,就會自動顯示在 [可用範本] 底下的 [我的範本] 資料夾 ([檔案] > [新增])。

現在,除非建立了儲存範本的資料夾 (例如 C:\使用者\<使用者名稱>\我的範本),然後將該資料夾設定為預設個人範本位置,否則活頁簿另存為範本後,並不會在自動在 [新增] 頁面上 ([檔案] > [新增]) 顯示為 [個人] 範本。

若要設定預設範本位置,請按一下 [檔案] 索引標籤上的 [選項]。在 [預設個人範本位置] 方塊的 [儲存] 索引標籤中,輸入您建立的範本資料夾路徑。

您可針對儲存活頁簿進行設定的選項

現在,您儲存至範本資料夾的所有自訂範本都會自動顯示在 [新增] 頁面的 [個人] 之下 ([檔案] > [新增])。

個人範本位置

沒有 [分隔方塊] 控制項

在舊版 Excel 中,您是使用工作表上的 [分隔方塊] 控制項,在工作表上的任一位置將一個視窗分割成數個窗格。

分隔方塊

Excel 2013 中的 [分隔方塊] 控制項已移除,但您仍可以使用功能區的 [分割] 按鈕,將一個視窗分割成數個窗格。選取您想分割的儲存格,然後按一下 [檢視] > [分割]

您仍可以拖曳分割來調整分割的位置,按兩下水平分割或垂直分割即可移除。

開始畫面的空白活頁簿不是依據 Book.xltx。

在舊版 Excel 中,儲存活頁簿設定時,經常使用名為 Book.xltx 的活頁簿範本,該範本儲存於 XLStart 資料夾 (通常為 C:\使用者\使用者名稱\AppData\Local\Microsoft\Excel\XLStart),而且會在您建立新的空白活頁簿時自動開啟。

啟動 Excel 2013 後,就會顯示開始畫面,Excel 不會自動開啟新的活頁簿。您在開始畫面可以按一下的空白活頁簿與 Book.xltx 無關。

若要將 Excel 設定成可自動開啟一份使用 Book.xltx 的新活頁簿:

  • 按一下 [檔案] > [選項],然後在 [一般] 索引標籤的 [啟動選項] 下,取消核取 [這個應用程式啟動時顯示開始畫面] 方塊。下次啟動 Excel 時,就會開啟一份使用 Book.xltx 的活頁簿。

[Excel 選項] 對話方塊中的 [啟動選項]

按 Ctrl+N 也可建立一份使用 Book.xltx 的新活頁簿。

沒有 Microsoft 多媒體藝廊

Office 2013 中已不再隨附 Microsoft 多媒體藝廊。多媒體藝廊功能已由 [插入圖片] 對話方塊 ([插入] > [線上圖片]) 取代。新的 [插入線上圖片] 功能可讓您從 Office.com 美工圖案集合和其他線上來源 (例如 Bing 圖片/影片搜尋、Flickr 和 OneDrive 或 Facebook 頁面) 尋找及插入內容。

沒有 Microsoft Office Picture Manager

Microsoft Office Picture Manager 不會包含在 Office 2013。基本上已經由Windows 影像中心取代功能。

Office Backstage 檢視中已經無法使用 [結束]

在舊版的 Excel 中,您可以結束 Excel,然後一次關閉所有開啟的活頁簿。為了減低 Office Backstage 檢視 ([檔案] 索引標籤) 中不同的關閉與結束命令造成的混淆,[結束] 已自 Excel 2013 移除。

不過,您會注意到,按一下 [檔案] > [關閉][關閉] 按鈕 [關閉] 按鈕 (在應用程式視窗的右上角) 一次只會關閉一個活頁簿,這在您已開啟多個活頁簿,但只想要結束 Excel 時會很耗費時間。

若要使用和以前一樣的方式結束 Excel,將 [結束] 新增到 [快速存取工具列] ([檔案] > [選項] > [快速存取工具列]),或以滑鼠右鍵按一下 Windows 工作列上的 Excel 圖示以選擇 [關閉所有視窗]

[關閉所有視窗] 選項

Office 未安裝傳真範本

Office 已不再隨附傳真範本,以縮減其安裝大小。

您可以先下載傳真範本,再使用 Excel 2013 中的 [網際網路傳真] 功能 ([檔案] > [共用] > [電子郵件] > [以網際網路傳真傳送]) 傳送傳真。按一下 [檔案] > [新增],然後在 [搜尋線上範本] 方塊中輸入傳真

英文協助服務卻不見了

使用率太低,由於英文協助功能及服務不再提供使用。如需詳細資訊,請參閱英文協助發生了什麼問題?

如果您嘗試使用服務時,您會收到訊息 「 服務無法搜尋因為您無法連線至網際網路。 請連線並再試一次。 「 即使您已連線至網際網路。

韓文語言參考 (KOLR) 服務卻不見了

由於低,韓文語言參考參考資料服務不再提供使用。這會影響 Excel 英文及韓文版本。

如果您嘗試使用服務時,您會收到訊息 「 服務無法搜尋因為您無法連線至網際網路。 請連線並再試一次。 「 即使您已連線至網際網路。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×