Access 桌面資料庫的基本工作

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Access 桌面資料庫可協助您儲存與追蹤幾乎任何種類的資訊,如庫存、連絡人或商務程序。讓我們逐步了解可用來建立 Access 桌面資料庫、為其新增資料的途徑,然後深入了解自訂和使用新資料庫的後續步驟。

本文內容

選擇範本

Access 範本具備內建資料表、查詢、表單與報表,均已就緒可供使用。啟動 Access 時,您首先會看到範本選項,亦可在線上搜尋更多範本。

Access 中啟動畫面上的範本檢視

  1. 在 Access 中,按一下 [檔案] > [新增]。

  2. 選取桌面資料庫範本,然後在 [檔案名稱] 下輸入您資料庫的名稱 (如果沒有找到適合您的範本請使用 [搜尋線上範本] 方塊)。

  3. 您也可以使用 Access 在 [檔案名稱] 方塊下顯示的預設位置,或按一下資料夾圖示,從中挑選。

  4. 按一下 [建立]。

從範本建立 Access 桌面應用程式

視範本而定,您可能必須執行下列任一動作以開始使用:

  • 如果 Access 顯示具有空白使用者清單的 [登入] 對話方塊:

    1. 按一下 [新增使用者]。

    2. 填寫 [使用者詳細資料] 表單。

    3. 按一下 [儲存後關閉]。

    4. 選取您剛才輸入的使用者名稱,然後按一下 [登入]。

  • 如果 Access 在訊息列顯示 [安全性警告] 訊息,而您信任範本來源,請按一下 [啟用內容]。如果資料庫需要登入,請再次登入。

如需詳細資訊,請參閱從範本建立 Access 桌面資料庫

從頭開始建立資料庫

如果沒有範本符合您的需求,您可能會以空白桌面資料庫開始使用。

  1. 從 Access,按一下 [新增] > [空白桌面資料庫]

  2. [檔案名稱] 方塊輸入資料庫名稱。

  3. 您也可以使用 Access 在 [檔案名稱] 方塊下顯示的預設位置,或按一下資料夾圖示,從中挑選。

  4. 按一下 [建立]

新增資料表

在資料庫中,您的資訊是儲存在多個相關的資料表中。若要建立資料表:

  1. 當您第一次開啟資料庫時,會在 [資料工作表檢視] 中看到一個可用來新增資料的空白資料表。若要新增另一份資料表,請按一下 [建立] 索引標籤 > [資料表]。您可在空白欄位 (儲存格) 中開始輸入資料,或貼上來自 Excel 活頁簿等其他來源的資料。

  2. 若要重新命名欄 (欄位),請按兩下欄名,然後輸入新名稱。

提示:  有意義的名稱可讓您無須查看內容即可知道每個欄位中的內容。

  1. 按一下 [檔案] > [儲存]

  • 若要新增更多欄位,請在 [按一下以新增] 欄中輸入。

  • 若要移動欄,請按一下欄名加以選取,再將之拖曳到所需的位置。您亦可選取連續的欄,將之全部拖曳到新位置。

如需詳細資訊,請參閱資料表簡介

複製與貼上資料

您可從 Excel 或 Word 等其他程式複製資料,並貼上至 Access 資料表。若資料分散到各欄中,效果最佳。若資料位於文字處理程式 (例如 Word) 中,請使用標籤來分隔欄,或轉換為資料表格式,再進行複製。

  1. 如果資料需要編輯,例如將完整姓名分成名字和姓氏,請先在來源程式中完成。

  2. 開啟來源,然後複製 (Ctrl + C) 資料。

  3. 開啟您要在資料工作表檢視中新增資料的 Access 資料表,然後將其貼上 (Ctrl + V)。

  4. 按兩下每個欄名,輸入有意義的名稱。

  5. 按一下 [檔案] > [儲存],並為新資料表命名。

    附註: Access 會根據您貼上各欄第一列的資訊,設定各欄位的資料類型,因此請確認後續各列的資訊與第一列相符。

匯入或連結至資料

您可以從其他來源,[匯入資料,或者您可以連結至資料的存取不移動資訊從儲存的位置。如果您有多個使用者更新的資料,且您想要確定您看到的最新版本,或如果您想要儲存儲存空間,連結可以是很好的選項。您可以選擇您要連結至或匯入資料的大部分的格式。如需詳細資訊,請參閱匯入或連結至另一個 Access 資料庫中的資料

Access 中的 [外部資料] 索引標籤選項

程序會根據資料來源而有些微不同,但這些指示可讓您快速上手:

  1. 在 [外部資料] 索引標籤上,按一下您要從其中匯出或與其建立連結的資料格式。如果沒有看到正確的格式,請按一下 [其他]

附註: 若您仍找不到正確格式,您必須先將資料匯出為 Access 支援的檔案格式 (如分隔符號文字檔)。

  1. 依照 [取得外部資料] 對話方塊的指示操作。

當您連結時,有些格式僅能以唯讀的方式使用。以下外部來源可供您匯入資料,或從這些外部來源建立連結:

匯入

連結

Microsoft Excel


(唯讀)

Microsoft Access

ODBC 資料庫,例如 SQL Server

文字或逗點分隔值 (CSV) 檔案


(僅限新增記錄)

SharePoint 清單

XML

資料服務


(唯讀)

HTML 文件

Outlook 資料夾

如需詳細資訊,請參閱匯入或連結至另一個 Access 資料庫中的資料

使用資料表分析組織資料

您可使用 [資料表分析精靈],快速識別多餘資料。精靈會提供簡單的方式,將資料組織為個別資料表。Access 會保留原始資料表做為備份。

  1. 開啟包含要分析之資料表的 Access 資料庫。

  2. 按一下 [資料庫工具] > [分析資料表]

    精靈的前兩頁包含有範例的簡短教學課程。若您看到標示為 [要顯示簡介頁嗎?] 的核取方塊,請核取此方塊,再按兩次 [上一步] 查看簡介。若您不希望再次查看簡介頁,請取消核取 [要顯示簡介頁嗎?]

頁面頂端

後續步驟

其餘的設計程序視您的用途而異,但您可考慮建立查詢、表單、報告和巨集。以下文章可提供協助:

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×