設定網狀圖的格式

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

網狀圖檢視會顯示使用] 方塊中或節點的連結線與專案任務之間的相依性。您可以調整方塊的版面配置、 的連結線及的資訊會顯示在檢視中的樣式。

您想要做什麼?

調整方塊的版面配置

為什麼不方塊放置我想要的方式?

變更連結的線條樣式

變更顯示的何種任務資訊

調整方塊配置

根據您的專案、 摘要任務的數字和子任務,和數字和任務連結的類型的結構,如您預期地不可能排列網狀圖] 方塊。您可以修改版面配置套用不同的方塊排列方式、 調整各種不同的版面配置參數,以及套用其中兩個不同的連結的樣式。

  1. 按一下 [檢視] 功能表上的 [網狀圖]

  2. 按一下 [格式] 功能表上的 [配置]

  3. [方塊配置] 下方,按一下 [排列方式] 清單中您想要的方塊排列方式。

  4. 為列和欄指定對應方塊的對齊方式、間距、高度和寬度。

    若要以固定間距置放方塊,請按一下 [高度][寬度] 方塊中的 [固定]

  5. 如果您要將摘要任務和子任務保留在一起,請選取 [保留任務及其摘要] 核取方塊。

附註: 

  • 如果您已經在 [網狀圖] 檢視中建立任務的群組,那麼所有的方塊都會自動定位,且您無法手動放置或變更方塊的排列方式。摘要任務及其子任務會根據您在套用群組之前的設定進行排列,您必須先復原群組才能變更這些選項。

  • 您也可以使用滑鼠來顯示 [方塊樣式] 對話方塊。只要按兩下 [網狀圖] 檢視的空白區域,[方塊樣式] 對話方塊便會出現。

  • 選取 [圖表選項] 下方的 [只顯示識別碼] 核取方塊,即可輕鬆地看見您做的變更所產生的效果。

  • 如果使用 [配置模式] 下方的 [自動定位所有方塊] 預設選取設定無法依您想要的方式排列網狀圖方塊,您可以手動定位方塊。按一下 [允許手動定位方塊],在按一下 [確定],然後將方塊拖曳至您要的位置。

  • 您可以在 [網狀圖] 檢視中拉近或拉遠,以看見專案較多或較少的部分。在 [檢視] 功能表上,按一下 [縮放];在 [縮放比例] 下方,按一下您要的百分比,或按一下 [整個專案],在視窗中顯示整個專案。如果您將檢視縮放為 75% 或更小。只要將指標放在網狀圖方塊上,即可以 100% 的比例檢視任務詳細資料。

頁面頂端

為什麼方塊沒有如我預期般定位?

如果您變更了 [網狀圖] 檢視的配置模式,允許手動定位方塊,那麼 Microsoft Office Project 便不會根據 [配置] 對話方塊 ([格式] 功能表) 中,[方塊配置] 下方的設定來配置網狀圖。

如果選取了 [配置] 對話方塊中的 [允許手動定位方塊],您可以使用下列方式變更配置:

  • 如果您已經手動重新定位一或多個任務,可以按一下 [立即進行配置] ([格式] 功能表),將所有網狀圖方塊的配置變更為 [配置] 對話方塊中定義的配置。

  • 如果您已經手動重新定位一個任務,可以變更和您移動之任務相關的連結任務或子任務。用滑鼠右鍵按一下任務,然後按一下快顯功能表上的 [立即配置相關任務] 以移動相關任務,同時將您之前重新定位的任務保持在相同的位置。

  • 如果您已經手動重新定位多個任務,可以將任務重新定位至 [配置] 對話方塊中定義的位置。如果要選取相鄰的任務,請按住 SHIFT 鍵,然後按一下您要的第一個和最後一個任務。如果要選取不相鄰的任務,請按住 CTRL 鍵,然後按一下您要的每個任務。用滑鼠右鍵按一下任務,然後按一下快顯功能表上的 [立即配置選取任務]

  • 若要顯示 [網狀圖工具列包含 [版面配置現在 按鈕影像 ] 和 [立即配置選取 按鈕影像 按鈕,以滑鼠右鍵按一下任何一個工具列的背景,然後再按一下快顯功能表上的 [網狀圖

  • 若要使用特定的方塊排列方式自動重新定位網狀圖方塊,請按一下 [配置] ([格式] 功能表)。按一下 [配置模式] 下方的 [自動定位所有方塊]。在 [方塊配置] 下方,選取 [排列方式] 清單中的其中一種排列方式。在 [列] 下方的 [對齊][間距][高度] 方塊中,選取您想要的網狀圖方塊水平列顯示方式。在 [欄] 下方的 [對齊][間距][寬度] 方塊中,選取您想要的網狀圖方塊垂直欄顯示方式。

附註: 當 [網狀圖] 檢視中套用群組時,會使用您指定的配置選項,但是您無法變更方塊的排列方式選項。如果您需要變更配置,必須暫時移除網狀圖中的群組,才能指定想要的配置選項。

頁面頂端

變更連結線的樣式

如果您有多個連結任務的前置任務或後續任務工作時,連結線可以重疊,可能難以閱讀 [網狀圖] 檢視中。您可以變更的連結線樣式,並排列方式。您也可以在連結線顯示任務相依性標籤。

  1. 按一下 [檢視] 功能表上的 [網狀圖]

  2. 按一下 [格式] 功能表上的 [配置]

  3. 執行下列其中一項操作:

    • 若要以直線顯示前置任務和後續任務方塊之間的連結線,請按一下 [連結樣式] 下方的 [直線]

    • 若要將連結線顯示為以直角連結的前置任務和後續任務方塊之間的水平和垂直線段,請按一下 [連結樣式] 下方的 [直線式]

  4. 若要顯示連結的標籤行識別的任務相依性任何潛在客戶或延隔時間,在 [連結樣式],請選取 [顯示連結標籤] 核取方塊。

  5. 若要以帶有箭號的連結線指出任務的前置任務和後續任務,請選取 [連結樣式] 下方的 [顯示箭號] 核取方塊。

提示: 如果已選取 [允許手動定位方塊] 且您手動重新定位任務那麼您可以變更連結任務的配置或與您移動之任務相關的子任務用滑鼠右鍵按一下任務然後按一下快顯功能表上的 [立即進行配置] 以移動相關任務,同時將您之前重新定位的任務保持在相同的位置。

頁面頂端

變更顯示的任務資訊

為了滿足不同的資訊需求,您可以變更網狀圖方塊中的任務資訊,顯示您想知道的資訊。

  1. 按一下 [檢視] 功能表上的 [網狀圖]

  2. 按一下 [格式] 功能表上的 [方塊樣式]

  3. [樣式設定為] 清單中,按一下您要變更內容及外觀的任務類別。

  4. [框線] 下方,選擇圖形、色彩、寬度和格線以建立您想要的外觀。

  5. 執行下列其中一項操作:

    • 若要修改或建立資料範本,請按一下 [其他範本],並繼續執行步驟 6。

    • 若要套用現有的範本,請跳至步驟 12。

  6. [資料範本] 對話方塊中,執行下列其中一項操作:

    • 若要編輯現有範本,請選取一個範本,然後按一下 [編輯]

    • 若要以現有範本做為新範本的依據,請選取一個範本,然後按一下 [複製]

    • 若要建立新範本,請按一下 [新增]

      附註: 您也可以從其他專案匯入範本。在[資料範本] 對話方塊中按一下 [匯入]。然後在 [匯入範本] 對話方塊的 [專案] 底下,按一下您要匯入範本的專案。在 [範本] 方塊中,按一下您要的範本,然後跳至步驟 11。

  7. [範本名稱] 方塊中,輸入新範本或修訂範本的名稱。

  8. [從任務識別碼顯示資料] 方塊中,輸入或選取您想要在預覽視窗中顯示之任務的任務識別碼。

  9. 若要變更儲存格的顯示方式,請按一下 [儲存格配置],選取您要的顯示選項,然後按一下 [確定]

  10. [選擇儲存格] 下方輸入或選取您要顯示的欄位。

  11. 按一下 [確定],然後按一下 [關閉]

  12. 若要套用新範本或修訂範本,請在 [範本] 清單中按一下即可。

附註: 您也可以使用滑鼠來顯示 [方塊樣式] 對話方塊。只要按兩下 [網狀圖] 檢視的空白區域,[方塊樣式] 對話方塊便會出現。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×