設定或重新命名預設工作資料夾

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

本主題中有部分內容可能不適用於某些語系。

[我的文件] 資料夾,位於 C 磁碟機的根目錄中的預設,是預設工作資料夾的所有文件和您在 Microsoft Office 程式中建立其他檔案。您可以變更 [我的文件] 資料夾的名稱,您也可以選擇不同的預設工作資料夾。

您想要做什麼?

變更 [我的文件] 資料夾的名稱

設定不同的預設工作資料夾

變更 [我的文件] 資料夾的名稱

  1. 在這些 2007 Microsoft Office system 程式中執行下列動作:

    Word、Excel、PowerPoint 或 Access

    • 按一下 [Office 按鈕] Office 按鈕圖像 ,然後按一下 [另存新檔]

      InfoPath、 Project、 Publisher 或 Visio

    • 在 [檔案] 功能表上按一下 [另存新檔]。

  2. 按一下 [儲存] 清單中的 [我的文件

  3. 按一下 [上移一層  按鈕圖像 ]。

  4. 在 [資料夾] 清單中,[我的文件] 資料夾中,以滑鼠右鍵按一下,然後按一下重新命名捷徑功能表上。

  5. 輸入新的資料夾名稱,然後按 ENTER 鍵。

附註: 您可能需要關閉 [另存新檔] 對話方塊,然後再次開啟之前的變更是顯示在 [我的位置列和儲存於] 清單中。

頁面頂端​

設定不同的預設工作資料夾

附註: 您所選取的資料夾僅適用於您目前正在使用的程式。例如,如果您變更預設工作資料夾 word 時,預設工作資料夾 powerpoint 仍可我的文件。

您使用的是哪一個 2007 Microsoft Office system程式?

Access

Excel

InfoPath

Powerpoint

Project

Publisher

Visio

Word

Access

  1. 按一下 [Microsoft Office 按鈕] Office 按鈕圖像 ,然後按一下 [Access 選項]。

  2. 按一下 [常用]

  3. [建立資料庫] 底下的 [預設資料庫資料夾] 方塊中,輸入要儲存 Access 資料庫檔案的資料夾路徑。

Excel

  1. 按一下 [Microsoft Office 按鈕] Office 按鈕圖像 ,然後按一下 [Excel 選項]

  2. 按一下 [儲存]

  3. [儲存活頁簿] 底下的 [預設檔案位置] 方塊中輸入路徑。

InfoPath

  1. 在 [工具] 功能表中,按一下 [選項] ,然後按一下 [設計] 索引標籤。

  2. [Visual Basic 及 C# 程式碼的專案位置:] 欄位中,[瀏覽] 至新的預設資料夾,然後按一下 [開啟]

  3. 按一下 [確定] 儲存變更。

Powerpoint

  1. 按一下 [Microsoft Office 按鈕] Office 按鈕圖像 ,然後按一下 [PowerPoint 選項]。

  2. 按一下 [儲存]

  3. [儲存簡報] 底下的 [預設檔案位置] 方塊中輸入路徑。

Project

  1. 按一下 [工具] 功能表中 [選項],再按 [儲存] 索引標籤。

  2. 在 [檔案類型] 清單中,按兩下 [專案]。

  3. 瀏覽至新的預設工作資料夾,然後按兩下該資料夾。

    如果您想要建立新的工作資料夾建立新資料夾  按鈕圖像 ,,然後在新的資料夾] 對話方塊中,在 [名稱] 方塊中輸入新的資料夾的名稱,然後按一下然後按一下[確定]

  4. 在 [修改位置] 對話方塊中,按一下[確定]

Publisher

  1. 在 [檔案] 功能表上按一下 [另存新檔

  2. 瀏覽至新的資料夾,按兩下以開啟,或按一下 [開啟]。

  3. 按一下[確定]儲存變更至新的資料夾。

    附註: 您無法變更 Publisher 中的預設資料夾。

Visio

在 Visio 中設定預設工作資料夾時,則您為特定檔案類型所指定的資料夾,即會是 Visio 第一個搜尋該類型的任何檔案之處。若 Visio 在指定的資料夾中找不到特定的檔案,即會在 [我的文件] 資料夾中搜尋繪圖及範本,並在 [我的文件\我的圖形] 資料夾中搜尋樣板。它會在 [Documents and Settings\使用者名稱] 資料夾中搜尋增益集。

  1. 在 [工具] 功能表上按一下 [選項]。

  2. 按一下 [進階] 索引標籤上的 [檔案路徑]。

  3. 針對要設定預設資料夾的每種檔案類型,按一下適當的 [瀏覽]  按鈕圖像  按鈕,然後瀏覽至要儲存該檔案類型的資料夾。您可以為下列各種檔案類型設定不同的儲存資料夾:

    • 我的圖形

    • 繪圖

    • 範本

    • 樣板

    • 說明

    • 附加元件

    • 啟動

  4. 按兩次 [確定]。

附註: 您可以為每種檔案類型新增一個以上的資料夾。如果這麼做,第一個資料夾即為預設工作資料夾。如果無法使用第一個資料夾 (例如,可能暫時無法使用的網路共用資料夾),Visio 則會使用清單中的下一個資料夾。儲存至這些位置的屬性報表定義可以在 [報表] 對話方塊中取得。如需屬性報表的詳細資訊,請瀏覽「請參閱」一節中的連結主題。

Word

  1. 按一下 [Microsoft Office 按鈕] Office 按鈕圖像 ,然後按一下 [Word 選項]。

  2. 按一下 [儲存]

  3. [儲存文件] 下的 [預設檔案位置] 方塊旁,按一下 [瀏覽]

  4. 瀏覽至新的預設工作資料夾,再按一下 [確定]。

頁面頂端​

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×