解決或刪除重複的連絡人

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

如果您已從多個來源匯入連絡人,或繼承的其他人的連絡人清單中,您可能必須重複的連絡人儲存在 Outlook 中。當您匯入新的連絡人,例如 iCloud 或 Gmail 外部來源時,Outlook 會檢查重複的項目,並可讓您選擇是否要建立新連絡人的記錄 (重複),或合併重複的連絡人。很抱歉,您的連絡人資料夾中有重複的連絡人,是沒有自動化程序,將其移除。不過,您可以您所有的連絡人匯出至檔案],然後重新匯入到 Outlook 再利用內建的重複檢查功能。如果您只需要幾個重複的連絡人,您就可以排序您的連絡人清單,並手動將其刪除。

一次刪除重複的連絡人項目

  1. 按一下 [人員]。

    選取 [人員] 圖示,查看您的連絡人。

  2. 在功能區的 [目前檢視] 群組中,按一下 [檢視] 對話方塊的右下角,然後按一下 [電話]。這是最簡單的檢視,來瀏覽您的連絡人清單,並查看重複的項目。

    [常用] 索引標籤上的 [目前檢視] 群組

  3. 在清單中的連絡人,請按住Ctrl並按一下每個您想要刪除的連絡人。

    按住 CTRL 並按一下每個要刪除的連絡人。

  4. 當您已選取所有重複項目時,請按刪除Ctrl + D

刪除重複的連絡人有很多使用匯出及匯入

如果您有大量的重複的連絡人,請刪除重複項目一個接一個可以冗長且費時。若要刪除重複的連絡人有很多最快的方法是將其匯出至檔案],然後將它們匯入到新的資料夾。在 Outlook 的匯入程序中利用重複偵測功能,請使用下列步驟

  1. 按一下 [人員]。

    選取 [人員] 圖示,查看您的連絡人。

  2. 以滑鼠右鍵按一下您目前的 [連絡人] 資料夾,然後選取新的資料夾

    建立新的 [連絡人] 資料夾。
  3. 授與您的新資料夾的名稱,例如Duplicates

  4. 按一下 [回您主要的 [連絡人] 資料夾。

  5. 按下Ctrl + A以選取所有的連絡人。

  6. [拖放到重複項目資料夾的連絡人或Ctrl + Shift + V來開啟 [移到資料夾] 對話方塊,然後選取 [重複] 資料夾。

    將連絡人移到另一個資料夾。
  7. 您的主要連絡人資料夾現在應該是空的。

  8. 選取 [檔案] > [開啟和匯出] > [匯入/匯出]

    附註: 在 Outlook 2010 中,選取 [檔案>開啟>匯出和跳到步驟 10。

    選取 [匯入/匯出]。
  9. 選取 [匯出至檔案]。

  10. 選取 [逗點分隔值 (Windows)]。

  11. 選取您在步驟 3 中建立重複的項目] 資料夾。

    匯出您的重複項目] 資料夾。
  12. 儲存檔案位置,您就可以再次找到它。

  13. 按一下 [完成]。

回 Outlook,匯入連絡人

  1. 選取 [檔案] > [開啟和匯出] > [匯入/匯出]

    附註: 在 Outlook 2010 中,選取 [檔案>開啟> [匯入及跳到步驟 3。

    選取 [匯入/匯出]。
  2. 選取 [從其他程式或檔案匯入]。

  3. 選取 [逗點分隔值 (Windows)]。

  4. 瀏覽到您在上述程序中建立的檔案。

    選取要匯入的檔案。
  5. 選取 [不要匯入重複的項目

  6. 選擇您的主要連絡人資料夾目的地資料夾。這是目前是空的資料夾。

  7. 選取 [完成]。

複製 [重複的項目] 資料夾中的連絡人,回您主要的 [連絡人] 資料夾

  1. 選取 [重複的連絡人資料夾。

  2. 按一下其中一個連絡人資料夾,然後按Ctrl + A以選取所有的連絡人]。

  3. 將選取的連絡人移至您主要的 [連絡人] 資料夾中。您可以拖放或按下Ctrl + Shift + V ,使用 [移動到資料夾] 對話方塊。

  4. 每次 Outlook 遇到重複的連絡人時,您會看到以下兩個選項的提示。

    • 如果連絡人未重複,請選取 [新增連絡人]。

    • 如果是重複的連絡人,請選取 [更新選取連絡人的資訊]。

    完成後選擇,請選取 [更新]。如果您想要針對所有重複的連絡人重複相同的選項,請選取 [全部更新]。

    選擇您要如何處理重複的連絡人。
  5. 移至資料夾程序完成時,您可以刪除重複的項目] 資料夾。

您有兩個選項,以解析重複的連絡人,在偵測到重複的連絡人] 對話方塊中:

新增重複為新連絡人    新的連絡人將會新增至連絡人] 資料夾中。比方說,如果您建立名稱有劉瓊安的連絡人和連絡人] 資料夾中已經有連絡人的名稱,您會有兩個名稱為有劉瓊安的連絡人。若要區別兩個,您可以新增至其中的中間名縮寫。

提示: 顯示您的連絡人以電子名片很不錯的選擇,以查看資訊不足,無法檢視的辨別名稱重複的連絡人。

更新新增至現有重複的連絡人資訊   Outlook 會比較所有欄位,包含重複的或現有的連絡人中的資料,並將資料複製到現有的連絡人有衝突的資料的任何欄位重複的連絡人。例如,如果您有使用的電話號碼 555-0112年命名有劉瓊安的連絡人,您使用的新電話號碼收到重複的連絡人,Outlook 會將新的號碼,複製到現有的連絡人中適當的欄位和相同保留所有其他的欄位。

您是從新的連絡人進行指派給新的連絡人和郵件中的文字色彩類別不會複製到現有的連絡人。如果您想要複製這項資訊,您必須以手動方式執行。將重複的連絡人複製認證及連結到 [活動] 索引標籤上的連絡人,並新增到現有的連絡人,而不取代原始的資訊。不過,將不會複製項目不連絡人、 工作和約會,例如 [活動] 索引標籤上的連結。

Outlook 會更新連絡人中的資料,原始的連絡人的複本會儲存於 [刪除的郵件] 資料夾中。可以使用這份,如果您需要以還原成原始的連絡人中的資訊。

如果您所匯入連絡人至 Outlook連絡人] 資料夾中,使用相同的名稱或電子郵件地址已存在,您匯入及匯出精靈中選取 [允許建立重複的項目] 選項,您可能會有不想要的部分或所有的連絡人匯入重複項目。

移除不想要重複的連絡人是手動程序,但下列是簡單的方法。

  1. 在 [連絡人] 中,選取包含重複的連絡人的連絡人資料夾。

  2. 瀏覽窗格中,按一下 [在目前檢視] 底下的 [電話清單]。這是最佳方式檢視瀏覽您的連絡人清單,並查看重複的連絡人。現在您可以修改日期來排序清單,並分成重複的項目。

  3. 在 [檢視] 功能表上指向 [目前檢視],然後按一下 [自訂目前檢視]。

  4. 按一下 [欄位],選取 [可用欄位] 清單中的 [修改] ,再按一下 [新增

  5. 按一下 [上],直到頂端顯示依此順序這些欄位] 清單中的 [修改日期

  6. 按兩次 [確定]。

  7. 在連絡人清單中,按住 CTRL,同時選取每個重複的連絡人。

  8. 當您已選取所有重複的連絡人,按下 DELETE 鍵。

附註: 如果您不想重複的連絡人匯入至 Outlook 連絡人時,,選取 [不要匯入重複項目] 選項或取代重複的項目匯入] 選項在匯入及匯出精靈。

  • 不要匯入重複項目保留現有的資料,請與個人資料夾檔案 (.pst)中重複的資訊不會複製到 [連絡人] 資料夾。

  • 取代重複項目匯入項目在 [連絡人] 資料夾中的現有資料會取代為要匯入.pst 檔案中的資訊。

如果您要儲存多個連絡人至 Outlook,程序可能會更快如果您不要使用重複偵測功能。若要關閉此功能,請執行下列動作:

  1. 在 [工具] 功能表上,按一下 [選項]。

  2. 按一下 [連絡人],然後清除 [檢查重複的連絡人] 核取方塊。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×