自動切換鍵盤以符合周圍文字使用的語言

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您使用的語言與羅馬數字字母,例如 [英文或西班牙文,您可以使用 [自動切換鍵盤以符合周圍文字使用的語言] 選項,若要變更鍵盤語言以符合周圍文字使用的檔案。 這個選項可變更鍵盤配置語言相符的游標] 旁的文字。例如,如果您有包含在英文和西班牙文,段落的檔案,您將游標移從一段以英文其中一個以 [西班牙文,鍵盤配置切換從英文以 [西班牙文。

附註: 如果您希望 Word 或 Outlook 自動偵測語言輸入啟用該語言的校訂工具時,請參閱開啟自動語言偵測

重要: 您可以使用您先前未在 Office 中使用的語言中的 [自動切換鍵盤以符合周圍文字使用的語言] 選項之前,您必須啟用鍵盤配置語言

  1. 按一下 [檔案] > [選項]

  2. 按一下 [進階]

  3. [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

  1. 按一下 [檔案] > [選項]

  2. 按一下 [郵件]

  3. 按一下 [撰寫信件] 下的 [編輯器選項]

  4. 按一下 [進階]

  5. [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

  1. 在 [工具] 功能表中,按一下 [選項]。

  2. 按一下 [拼字檢查] 索引標籤,然後按一下 [拼字及 AutoCorrection

  3. 按一下 [進階]

  4. 選取 [編輯選項] 下的 [自動切換鍵盤以符合周圍文字使用的語言核取方塊。

    附註: 只有在您有啟用鍵盤配置語言後,會顯示 [自動切換鍵盤以符合周圍文字使用的語言核取方塊。

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕圖像 ,然後按一下 [ PowerPoint 選項] 或 [ Word 選項

  2. 按一下 [進階]

  3. [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

    附註: 只有在您有啟用鍵盤配置語言後,會顯示 [自動切換鍵盤以符合周圍文字使用的語言核取方塊。

  1. 在 [工具] 功能表中,按一下 [選項]。

  2. 按一下 [編輯] 索引標籤。

  3. 在 [編輯文字],選取 [自動切換鍵盤以符合周圍文字使用的語言核取方塊。

    附註: 只有在您有啟用鍵盤配置語言後,會顯示 [自動切換鍵盤以符合周圍文字使用的語言核取方塊。

另請參閱

開啟自動語言偵測

啟用或變更鍵盤配置語言

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×