瀏覽和編輯文件

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

無法使用Microsoft Office Word 2007或 Word 2010 中進行掃描文件和圖片的 [從掃描器或照相機] 選項。不過,您可以瀏覽文件中,使用掃描器,然後您可以儲存您的電腦上的檔案。

掃描文件之後,您可以使用 Microsoft Office Document Imaging 建立可編輯的文件的版本。

重要: 第一步是安裝 Microsoft Office Document Imaging,其預設不會安裝。

安裝 Microsoft Office 文件影像

已移除 Microsoft Office Document Imaging 從 Office 2010。不過,您可以使用其中一個選項搭配 Microsoft Office 2010 的安裝 MODI所述在您的電腦上加以安裝。

建立可編輯的文件

掃描您的文件根據掃描器的指示。

再繼續進行   將掃描器所建立的檔案轉換為 TIFF 格式。您可以使用 [小畫家] 或另一個程式將檔案轉換。

  1. 開啟 [Microsoft Office Document Imaging 執行下列其中一項︰

    • 在 Windows Vista 或 Windows 7   按一下 [開始] 按鈕 按鈕圖像 >所有程式] > Microsoft Office > Microsoft Office 工具] >影像的 Microsoft Office 文件

    • 在 Windows XP 中   按一下 [開始] >所有程式] > Microsoft Office > Microsoft Office 工具] > Microsoft Office 文件影像

  2. 按一下 [檔案] 功能表上的 [開啟]

  3. 找出在掃描時,文件,然後按一下 [開啟

  4. Microsoft Office Document Imaging 執行之後,按下 CTRL + A 以選取整份文件,,然後按 CTRL + C。

  5. 啟動 Microsoft Word。

  6. 在 [檔案] 索引標籤上 Office 按鈕圖像 按一下 [新增]

  7. 按兩下 [空白文件]。

  8. 按下 CTRL + V 將內容掃描文件的貼到新的檔案。

您現在已可編輯的文件。請務必儲存新檔案,以便您不會遺失您的變更。

頁面頂端

安裝 Microsoft Office 文件影像

依照指示根據您的電腦執行的作業系統。

Windows Vista 或 Windows 7

  1. 結束所有程式。

    提示: 若要列印此主題之前結束所有程式]。

  2. 按一下 [開始] 按鈕 按鈕圖像 ,,然後按一下 [控制台]

  3. [控制台] 中,按一下 [程式],然後按一下[程式和功能

  4. 以滑鼠右鍵按一下您已安裝 Microsoft Office 版本的名稱或Microsoft Office Word 2007 (根據是否您安裝 Word 為部分 Office 或個別程式),以滑鼠右鍵按一下,然後按一下 [變更

  5. 按一下 [新增或移除功能],然後按一下 [繼續]

  6. 安裝選項] 底下按一下 [旁的加號 (+) Office 工具]。

  7. 按一下 [ Microsoft Office Document Imaging旁的箭號,按一下 [全部從我的電腦執行],再按一下 [繼續]

Windows XP

  1. 結束所有程式。

    提示: 若要列印此主題之前結束所有程式]。

  2. 按一下 [開始],然後按一下 [控制台]

  3. [控制台] 中按一下 [新增或移除程式],然後再按一下 [移除程式

  4. 目前已安裝程式清單中,按一下您已安裝 Microsoft Office 版本的名稱或按一下Microsoft Office Word 2007 (根據是否您安裝 Word 為部分 Office 或個別程式),,然後按一下 [變更

    設定精靈會開啟。

  5. 按一下 [新增或移除功能],然後按一下 [繼續]

  6. 在 [安裝選項] 中,按一下加號 (+), Office 工具] 旁。

  7. 按一下 [ Microsoft Office Document Imaging旁的箭號,按一下 [全部從我的電腦執行],再按一下 [繼續]

頁面頂端

建立可編輯的文件

掃描您的文件根據掃描器的指示。

再繼續進行   將掃描器所建立的檔案轉換為 TIFF 格式。您可以使用 [小畫家] 或另一個程式將檔案轉換。

  1. 開啟 [Microsoft Office Document Imaging 執行下列其中一項︰

    • 在 Windows Vista 或 Windows 7   按一下 [開始] 按鈕 按鈕圖像 [所有程式],然後按一下 [ Microsoft Office,按一下 [ Microsoft Office 工具],然後按一下然後按一下 [ Microsoft Office Document Imaging

    • 在 Windows XP 中   按一下 [開始]、 [所有程式、 都按一下 [ Microsoft Office、 都按一下 [ Microsoft Office 工具],然後都按一下Microsoft Office Document Imaging

  2. 按一下 [檔案] 功能表上的 [開啟]

  3. 找出在掃描時,文件,然後按一下 [開啟

  4. Microsoft Office Document Imaging 執行之後,按下 CTRL + A 以選取整份文件,,然後按 CTRL + C。

  5. 啟動 Microsoft Office Word。

  6. 按一下 Microsoft Office 按鈕 Office 按鈕圖像 ,然後按一下 [新增]。

  7. 按一下 [空白文件,然後按一下 [建立]。

  8. 按下 CTRL + V 將內容掃描文件的貼到新的檔案。

您現在已可編輯的文件。請務必儲存新檔案,以便您不會遺失您的變更。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×