檢查不同語言的拼字及文法

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您正在處理的文件,需要新增語言並非您一般使用中的文字時,Office 可以為您檢查拼字及文法檢查的文字。

如果您要尋找有關如何使用的校訂工具,或開啟拼字或文法檢查開啟或關閉,請參閱:檢查拼字及文法檢查在 Office 2010 及更新版本

您可以使用下方索引標籤,選取您使用的 Office 版本。

附註: 如果您想要以非拉丁文為主的語言 (例如阿拉伯文或中文) 來進行輸入,您可以使用語言列來切換鍵盤配置。當您變更鍵盤配置時,Office 會為您變更拼字及文法語言。如需詳細資訊,請參閱啟用或變更鍵盤配置語言

若要正確地檢查拼字及文法檢查,Office 必須知道語言的文字。有三個常見的方式,用來識別的 Office。

  • 如果核取方塊的語言] 對話方塊選取時,Office 中的 [自動偵測使用語言會辨識語言嘗試您使用的當您輸入。然後,它會調整拼字檢查語言以符合您的文字。這是最方便的方式來設定的拼字檢查語言。

  • Office 可以找出您作用中的鍵盤配置來輸入的文字的語言。當您變更鍵盤配置時,Office 會自動切換到適當的拼字檢查語言您。如需詳細資訊,請參閱啟用或變更鍵盤配置語言

  • 如果自動偵測語言無法如預期般,而且您想要其他語言輸入文字時保留您的鍵盤配置語言不變,您可以設定手動檢查拼字及文法檢查的語言。

如果您需要手動設定語言,請遵循下列步驟:

  1. 將游標放在文件中您要開始鍵入其他語言文字的位置,或者若您已經鍵入文字,則選取該文字。

  2. 在[檢閱] 索引標籤上,按一下 [語言] 群組中的 [語言],然後按一下 [設定校訂語言]。

    設定校訂語言

  3. 在 [語言] 對話方塊或校訂語言] 窗格中,清除 [自動偵測使用語言] 核取方塊。

  4. 捲動至您想要使用,並選取語言。

  5. 按一下[確定] 關閉 [語言] 對話方塊。

  6. 如果您想要在您在步驟 4 中選取的語言輸入文字,您就可以開始輸入現在。如果您已在步驟 1 中選取一些文字,它會現在已適當的拼字檢查語言。

若要變更檢查資料庫或活頁簿拼字時的語言,請在拼字檢查過程中變更字典語言:

  1. 在 Excel 的 [校閱] 索引標籤或 Access 的 [常用] 索引標籤上,按一下 [拼字檢查]。

  2. 在 [拼字檢查] 窗格或對話方塊中,從 [字典語言] 清單選擇您想要的語言。

如果您想要的語言無法使用,您可能需要 Office 語言套件。如需詳細資訊,請參閱判斷您是否需要 Office 2013 語言套件或語言介面套件Office 2016 Language Accessory Pack

如果您想要變更用來檢查拼字的預設編輯語言,請參閱在 Office 新增語言或設定語言喜好設定

在 InfoPath Designer 中,設定校訂語言會套用至目前的表單檢視。具有多個檢視的表單可以有不同的每個檢視的校訂語言。在 InfoPath 編輯器] 中,設定校訂語言會套用至整個的表單。校訂語言會套用至整個檢視。在檢視中的所有文字都標示為相同的語言。

若要變更表單的語言,請執行下列動作︰

  1. 在 [常用] 索引標籤,按一下 [拼字檢查] 下的箭號,然後按一下 [設定校訂語言]。

  2. 在 [語言] 對話方塊中,按一下您要的語言。

  3. 開始鍵入,或檢查拼字。

建立新文件時設定校訂語言

  1. 在新文件中,按一下要開始以不同語言撰寫的位置。

  2. 在 [校閱] 索引標籤上,按一下 [拼字檢查],然後按一下 [設定校訂語言]。

    在 [校閱] 索引標籤上,按一下 [拼字檢查] > [設定校訂語言]

  3. 捲動清單以選取您要的語言,然後按一下 [確定]

    Word Online 中 [設定校訂語言] 清單的影像

  4. 開始鍵入您所選取的語言。

  5. 若要切換回原本的語言,請重複步驟 3 和 4。

在編輯現有文件時設定校訂語言

  1. 開啟您想要變更語言的現有文件。

  2. 按一下 [編輯文件],然後按一下 [Word Online]。

    在 Word Online 中編輯

  3. 選取,以滑鼠右鍵按一下文字],並按一下 [設定校訂語言

    按一下滑鼠右鍵,再按一下 [設定校訂語言]

  4. 捲動清單以選取您要的語言,然後按一下 [確定]

    Word Online 中 [設定校訂語言] 清單的影像

  5. 開始鍵入您所選取的語言。

  6. 若要切換回原本的語言,請重複步驟 3 和 4。

請參閱

附註: 

若要在 Access 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 檢查拼字檢查],並變更拼字檢查] 對話方塊的字典語言。

若要變更整個資料庫的字典語言:

  1. 開啟您要變更的字典語言的 Access 資料庫。

  2. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ Access 選項

    [Access 選項] 按鈕

  3. 按一下 [校訂]

  4. 在 [字典語言] 清單中,按一下您要使用的字典語言,然後按一下[確定]

  5. 若要檢查拼字,請選取記錄或您想要檢查的欄位,然後按一下 [常用] 索引標籤上的拼字檢查 按鈕影像

    附註: 

    • 拼字檢查所使用的資料庫中的拼字檢查所選的字典語言。若要查看多語系資料庫中的拼字,您必須變更的字典語言,並檢查資料庫中的每一種語言的拼字。

    • 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 Excel 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 檢查拼字檢查],並變更拼字檢查] 對話方塊的字典語言。

若要變更整個活頁簿的字典語言:

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ Excel 選項]

    [Excel 選項] 按鈕

  2. 按一下 [校訂]

  3. 在 [字典語言] 清單中,選取您要使用的字典語言,然後按一下[確定]

  4. 若要檢查拼字的工作表中,在 [校閱] 索引標籤 [校訂] 群組中,按一下 [拼字檢查 按鈕影像 ]。

    附註: 

    • 若要檢查多語系活頁簿中的拼字,您必須變更的字典語言,然後使用每個工作表或儲存格中每個語言的拼字檢查。

    • 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 InfoPath 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 檢查拼字檢查],並變更拼字檢查] 對話方塊的字典語言。

若要變更整個 InfoPath 範本或表單的字典語言:

  1. 在 [工具] 功能表中,按一下 [設定語言 按鈕影像

  2. 在 [語言] 對話方塊中,按一下您想要使用的語言。

  3. 開始輸入新的語言。

  4. 若要切換回原本的語言,或切換到不同的語言,請重複步驟 1 到 2。在 [步驟 2] 中,選擇您想要使用新語言。

  5. 若要檢查拼字的表單,在 [校閱] 索引標籤 [校訂] 群組中,按一下 [拼字檢查 按鈕影像 ]。

    附註: 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 OneNote 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 檢查拼字檢查],並變更拼字檢查] 工作窗格的字典語言。

若要設定的字典語言,請注意:

  1. 選取您要設定的語言,請的注意,或將游標放在您要開始新的筆記的位置。

  2. 在 [工具] 功能表中,按一下 [設定語言 按鈕影像

  3. 在 [設定語言] 工作窗格中,選取您想要使用的語言。

  4. 若要切換回原本的語言,或切換到不同的語言,請重複步驟 1 到 3。步驟 3 中,選擇您想要使用的新語言]。

  5. 若要檢查拼字檢查],在 [工具] 功能表上的指向 [拼字檢查,然後按一下 [拼字檢查 按鈕影像

    附註: 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 Outlook 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 核取拼字檢查],然後變更 [拼字及文法檢查] 對話方塊的字典語言。

若要變更整份郵件的字典語言:

  1. 在 [郵件] 索引標籤 [校訂] 群組中,在拼字檢查,按一下箭號,然後按一下 [設定語言 按鈕影像

  2. 在 [語言] 對話方塊中,選取您要使用的語言。

    如果語言的拼字及文法檢查] 圖示 按鈕影像 開頭,這表示已安裝該語言的校訂工具,例如拼字檢查、 文法檢查及同義字。如果語言的拼字及文法檢查] 圖示 按鈕影像 不開頭,您可以輸入及編輯文字,但您無法使用拼字或文法檢查,或使用該語言的同義字。

  3. 若要切換回原本的語言,或切換到不同的語言,請重複步驟 1 到 3。在步驟 3 中,選取您想要使用的新語言。

  4. 若要訊息的拼字檢查,按一下 [郵件] 索引標籤上的拼字檢查 按鈕影像

    附註: 

    • 如果拼字檢查程式不正確的拼字錯誤識別遵循上述步驟後,請嘗試清除 (在步驟 2) 的 [語言] 對話方塊中的 [自動偵測使用語言] 核取方塊。

    • 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 PowerPoint 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 核取拼字檢查],然後變更 [拼字及文法檢查] 對話方塊的字典語言。

若要變更整張投影片的字典語言:

  1. 在 [校閱] 索引標籤 [校訂] 群組中,按一下 [語言 按鈕影像

  2. 在 [語言] 對話方塊中,選取您要使用的語言。

    如果語言的拼字及文法檢查] 圖示 按鈕影像 開頭,這表示校訂工具,例如拼字檢查文法檢查及同義字已安裝的語言。如果語言的拼字及文法檢查] 圖示 按鈕影像 不開頭,您可以輸入及編輯文字,但您無法使用拼字或文法檢查,或使用該語言的同義字。

  3. 若要切換回原本的語言,或切換到不同的語言,請重複步驟 1 到 2。在步驟 2 中,選取您想要使用的新語言。

  4. 若要查看的投影片的拼字,按一下 [校閱] 索引標籤上的拼字檢查 按鈕影像 ]。

    附註: 

    • 在 PowerPoint 中,您必須在每張投影片上使用拼字檢查程式。

    • 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 Publisher 中設定語言,您可以只需要輸入您想要使用的語言。

或者,如果您想要變更只要一段文字相關聯的語言,選取的文字、 檢查拼字檢查],並變更拼字檢查] 對話方塊的字典語言。

若要變更整份出版物的字典語言:

  1. 在 [工具] 功能表中,按一下 [語言],然後再按一下設定語言

  2. 在 [語言] 對話方塊中,選取您要使用的語言。

  3. 若要切換回原本的語言,或切換到不同的語言,請重複步驟 1 到 3。步驟 3 中,選擇您想要使用的新語言]。

  4. 若要檢查拼字檢查],在 [工具] 功能表上的指向 [拼字檢查,然後按一下 [拼字檢查 按鈕影像

    • 若要在多頁出版物的所有頁面中的拼字檢查,請確定已選取 [拼字檢查] 對話方塊上的 [檢查所有本文] 核都取方塊。

    • 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

若要在 Visio 中設定語言,您可以只需要輸入您想要使用的語言。

若要變更在 Visio 中的特定文字的字典語言:

  1. 選取 [在現有的區段的 [文字]。或者,在您要使用的語言中輸入新的一段文字,然後再選取的文字。

  2. 在 [格式] 功能表中,按一下 [文字],然後按一下 [字型] 索引標籤。

  3. 在 [語言] 清單中,按一下您想要使用的語言。

    附註: 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

  1. 將游標放在文件中您想要開始以不同語言輸入文字的位置。或者,如果您想要變更文字的現有章節相關聯的語言,請選取的文字。

  2. 在 [校閱] 索引標籤 [校訂] 群組中,按一下 [設定語言 按鈕影像

  3. 在 [語言] 對話方塊中,選取您想要使用的語言。

    如果語言的拼字及文法檢查] 圖示 按鈕影像 開頭,這表示校訂工具,例如拼字檢查文法檢查及同義字已安裝的語言。如果語言的拼字及文法檢查] 圖示 按鈕影像 不開頭,您可以輸入及編輯文字,但您無法使用拼字或文法檢查,或使用該語言的同義字。

  4. 若要切換回原本的語言,或切換到不同的語言,請重複步驟 1 到 3。在步驟 3 中,選取您想要使用的新語言。

    附註: 

    • 如果拼字檢查程式不正確的拼字錯誤識別遵循上述步驟後,請嘗試清除 (在步驟 3) 的 [語言] 對話方塊中的 [自動偵測使用語言] 核取方塊。

    • 如果您的2007 Microsoft Office system版本不提供校訂工具,例如拼字檢查程式中,輸入您想要的語言,可能需要語言套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

另請參閱

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×