新增或編輯拼字檢查字典中的單字

新增或編輯拼字檢查字典中的單字

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

附註: 

拼字檢查程式會根據 Office 中的主字典比較您文件中的單字。主字典包含最常見的單字,但它可能沒有包含特定適當名稱、技術詞彙、縮寫或特定的大小寫。您可以將單字和特殊大小寫新增至自訂字典,以避免拼字檢查程式將它們標示為錯誤。

重要: 您在一個 Office 程式中變更的任何自訂字典設定,都會影響到其他所有 Office 程式。

所有的自訂字典都透過 [自訂字典] 對話方塊管理,且任何您想要使用的自訂字典都必須在此對話方塊中啟用 (選取)。請依照下列步驟來開啟對話方塊,然後選擇下列的特定工作。

[自訂字典] 對話方塊

開啟 [自訂字典] 對話方塊

  1. 開啟校訂選項:

    • 在大部分的 Office 程式中:按一下 [檔案] > [選項] > [校訂]。

    • 在 Outlook 中:按一下 [檔案] > [選項] > [郵件] > [拼字檢查及自動校正] > [校訂]。

    • 在 InfoPath 中:按一下 [常用] > [拼字檢查] > [拼字檢查選項]。

  2. 確認已取消選取 [僅從主字典提供建議] 核取方塊。

  3. 按一下 [自訂字典]。

    所有的字典會列於此處,預設的字典會在最上方。

如需詳細資訊,請按一下下列標題

  1. 開啟校訂選項:

    • 在 Access、Excel、PowerPoint 和 Word 中:按一下 Microsoft Office 按鈕 Office 按鈕影像 > [選項] > [校訂]。

    • 在 InfoPath、OneNote、Publisher 和 Visio 中:開啟檔案,然後按一下 [工具] > [拼字檢查] > [拼字檢查選項]。

    • 在 Outlook 中:按一下 [工具] > [選項] > [拼字檢查] > [拼字檢查及自動校正] > [校訂]。

    • 在 Project 中:按一下 [工具] > [選項] > [拼字檢查] > [更多拼字檢查選項]。

  2. 確認已取消選取 [僅從主字典提供建議] 核取方塊。

  3. 按一下 [自訂字典]。

    所有的字典會列於此處,預設的字典會在最上方。

如需詳細資訊,請按一下下列標題

如果拼字檢查程式將單字標示為拼字錯誤,但您希望忽略這些單字,您可以將它們新增至預設的自訂字典。(若要變更新增這些單字的預設自訂字典,請參閱變更拼字檢查程式對其新增單字的自訂字典)。

  • 當自動使用拼字及文法檢查時,以滑鼠右鍵按一下包含紅色波浪線的單字,然後按一下 [新增至字典]。

  • 當執行拼字及文法檢查工具時,針對標示的文字按一下 [新增] 或 [新增至字典]。

附註: 如果 [新增至字典] 選項無法使用,請檢查您是否已在 [自訂字典] 對話方塊中選取預設自訂字典。請參閱變更拼字檢查程式對其新增單字的自訂字典,以了解如何選取預設的自訂字典。

若要深入了解,請參閱檢查拼字和文法 (機器翻譯)。

  1. 請遵循上方開啟 [自訂字典] 對話方塊 一節中的步驟,開啟 [自訂字典] 對話方塊。

  2. 選取您要編輯的字典。請確定您沒有清除核取方塊。

  3. 按一下 [編輯文字清單]。

  4. 請執行下列其中一項操作:

    • 若要新增單字,請在 [單字] 方塊中鍵入單字,然後按一下 [新增]。

    • 若要刪除單字,請在 [字典] 方塊中選取該單字,然後按一下 [刪除]。

    • 若要編輯單字,請先刪除該單字,然後以您所要的拼字方法新增該單字。

    • 若要移除所有單字,請按一下 [全部刪除]。

    編輯文字清單

如果您希望這個自訂字典做為預設字典,其中會儲存您所新增的任何新單字,請參閱變更拼字檢查程式對其新增單字的自訂字典

  1. 請遵循上方開啟 [自訂字典] 對話方塊 一節中的步驟,開啟 [自訂字典] 對話方塊。

  2. 按一下 [新增]。

  3. 在 [檔案名稱] 方塊中,鍵入自訂字典的名稱。

  4. 按一下 [儲存]。

  5. 如果您要將新字典用於其他語言,請在 [字典清單] 中選取新字典時,在 [字典語言] 功能表中選取該語言。

如果您希望新的自訂字典做為預設字典,其中會儲存您所新增的任何新單字,請參閱下一個工作:變更拼字檢查程式對其新增單字的自訂字典

當您進行拼字檢查同時新增單字時,新單字會新增至預設的自訂字典,也就是您在開啟 [自訂字典] 對話方塊時位於清單最上方的項目。您可以變更針對所有 Office 程式使用的預設自訂字典:

  1. 請遵循上方開啟 [自訂字典] 對話方塊 一節中的步驟,開啟 [自訂字典] 對話方塊。

  2. 在 [字典清單] 方塊中,請執行下列其中一項操作:

    • 若要變更所有語言的預設字典,請按一下 [所有語言] 下的某個字典名稱。

    • 若要變更特定語言的預設字典,請按一下語言標題下的某個字典名稱。

  3. 按一下 [變更預設值]。

    附註: 如果在標題下只有一個字典,則此字典必為預設字典。在此情況下按鈕無法使用。

下次您檢查拼字時,程式便會使用您所選取的預設自訂字典。

根據預設,當您建立新的自訂字典時,程式會將字典設定為 [所有語言],表示您以任何語言檢查文字的拼字時,都會使用該字典。不過,您可以將自訂字典與特定的語言關聯,讓程式在您以特定語言檢查文字的拼字時只會使用該字典。

  1. 請遵循上方開啟 [自訂字典] 對話方塊 一節中的步驟,開啟 [自訂字典] 對話方塊。

  2. 在 [字典清單] 方塊中,按一下您要變更的字典。

  3. 在 [字典語言] 功能表中,按一下應該使用該字典的語言。

[自訂字典] 對話方塊會列出程式可用來檢查拼字的可用自訂字典。如果電腦已安裝所要使用的字典 (例如從協力廠商購買的字典),但未在 [字典清單] 方塊中列出,您可以新增該字典。

  1. 請遵循上方開啟 [自訂字典] 對話方塊 一節中的步驟,開啟 [自訂字典] 對話方塊。

  2. 按一下 [新增]。

  3. 找到包含您所需要之自訂字典的資料夾,然後按兩下字典檔案。

如果您希望這個自訂字典做為預設字典,其中會儲存您所新增的任何新單字,請參閱變更拼字檢查程式對其新增單字的自訂字典

另請參閱

選取大小寫、拼字和符號的自動校正選項

選取文法及書寫樣式選項

使用拼字及文法檢查

拼字及文法檢查器運作結果不如預期

檢查不同語言的拼字和文法

將單字新增至 Mac 版 Word 2016 的拼字檢查字典

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×