插入或刪除工作表

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Excel 在每個活頁簿會提供您三份工作表,但您可再添加更多工作表 (及其他如圖表、巨集表或對話方塊表等),並視需求重新命名或予以刪除。

工作表的名稱 (或標題) 會出現在螢幕下方的工作表索引標籤上。根據預設,名稱為 Sheet1、Sheet2,依此類推,您仍然可以為任意工作表指定更適合的名稱。

附註: 依預設會顯示工作表索引標籤。如果您沒有看到他們,按一下 [選項] >進階>此活頁簿的顯示選項>顯示工作表索引標籤

若要插入新的工作表,請執行下列其中一項動作:

  • 按一下畫面底部的 [新工作表] 按鈕。

    按一下 [新工作表] 按鈕

  • 若要在現有工作表前方插入新工作表,請選擇現有工作表後,按一下 [常用] > [插入] > [插入工作表]

    按一下 [常用] 索引標籤上 [插入] 下方的 [插入工作表]

若要變更活頁簿中工作表的順序,請按一下所要移動工作表的索引標籤,然後拖曳到您要的位置。

您還想執行什麼動作?

同時插入多個工作表

變更預設數字,新的活頁簿中的工作表

重新命名工作表

刪除一或多個工作表

同時插入多張工作表

  1. 按下 SHIFT 鍵,然後根據要在開啟的活頁簿中插入的工作表數目,選取相同數目的現有工作表索引標籤。例如,若要新增三份工作表,就請選取三個現有的工作表索引標籤。

  2. 按一下 [常用] > [插入] > [插入工作表]

    按一下 [常用] 索引標籤上 [插入] 下方的 [插入工作表]

若要變更活頁簿中工作表的順序,請按一下所要移動工作表的索引標籤,然後拖曳到您要的位置。

變更新活頁簿中的預設工作表數目

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [選項]。

  3. [一般] 類別中的 [建立新活頁簿時] 底下,在 [包括此多個工作表] 方塊中輸入您想要在建立新活頁簿時,預設包含的工作表數目。

重新命名工作表

  1. [工作表索引標籤] 列上,以滑鼠右鍵按一下要重新命名的工作表索引標籤,然後按一下 [重新命名]

    以滑鼠右鍵按一下工作表索引標籤,然後按一下 [重新命名]

  2. 選取目前名稱,然後輸入新名稱。

刪除一張或多張工作表

  1. 選取要刪除的工作表。

  2. 按一下 [常用],再按一下 [刪除] 底下的箭號,再按一下 [刪除工作表]

    按一下 [刪除] 下方的箭號,然後按一下 [刪除工作表]

您也可以用滑鼠右鍵按一下所要刪除工作表的工作表索引標籤或任何已選取工作表的工作表索引標籤,然後按一下 [刪除工作表]

提示: 

  • 工作表索引標籤會自動出現。若您看不到,請按一下 [檔案] > [選項] > [進階] > [顯示工作表索引標籤]

  • 選取多個工作表時,工作表頂端的標題列會出現 [工作群組]。若要在活頁簿中取消選取多個工作表,請按一下任何未選取的工作表。若看不到未選取的工作表,可以滑鼠右鍵按一下所選工作表的索引標籤,然後按一下捷徑功能表上的 [取消工作群組設定]

  • 列印工作表時,可以包含工作表名稱。

    1. 按一下 [插入] > [頁首及頁尾]

    2. 在 [整頁模式] 中,按一下想要工作表名稱出現的位置。

    3. 在 [頁首及頁尾項目] 群組中,按一下 [工作表名稱 按鈕影像 ]。

附註: 依預設會顯示工作表索引標籤。如果您沒有看到他們,按一下 [選項] >進階>此活頁簿的顯示選項>顯示工作表索引標籤

若要插入新的工作表,請執行下列其中一項動作:

  • 若要在現有工作表結尾快速地插入新的工作表,按一下螢幕底部的 [插入工作表] 索引標籤。

    工作表索引標籤

  • 若要在現有工作表之前插入新的工作表,請選取該工作表,並在 [常用] 索引標籤上,按一下 [儲存格] 群組中的 [插入],然後按一下 [插入工作表]

    [常用] 索引標籤的 [儲存格] 群組

    提示: 您也可以用滑鼠右鍵按一下現有工作表的索引標籤,並按一下 [插入],然後按一下 [一般] 索引標籤上的 [工作表],再按一下 [確定]。

    附註: 若要變更活頁簿中工作表的順序,請按一下所要移動工作表的索引標籤,然後拖曳到您要的位置。

您想要做什麼?

同時插入多個工作表

變更預設數字,新的活頁簿中的工作表

插入新的工作表為基礎的自訂範本

重新命名工作表

刪除一或多個工作表

同時插入多張工作表

  1. 按住 SHIFT 鍵,然後根據要在開啟的活頁簿中插入的工作表數目,選取相同數目的現有工作表索引標籤。

    例如,若要新增三張新的工作表,請選取三個現有的工作表索引標籤。

  2. 在 [常用] 索引標籤中的儲存格] 群組中,按一下 [插入],然後按一下[插入工作表

    [常用] 索引標籤的 [儲存格] 群組

    提示: 您也可以用滑鼠右鍵按一下所選的工作表索引標籤,並按一下 [插入],然後按一下 [一般] 索引標籤上的 [工作表],再按一下 [確定]

  3. 若要變更活頁簿中工作表的順序,請按一下所要移動工作表的索引標籤,然後拖曳到您要的位置。

變更新活頁簿中的預設工作表數目

  1. 按一下 [檔案] 索引標籤。

    內容和位置是 Microsoft Backstage 按鈕?

    如需 Microsoft Backstage 按鈕的詳細資訊,請參閱內容和位置是 Backstage?

  2. 按一下 [Excel] 下的 [選項]

  3. [一般] 類別中的 [建立新活頁簿時] 底下,在 [包括此多個工作表] 方塊中輸入您想要在建立新活頁簿時,預設包含的工作表數目。

  4. 按一下其他任何索引標籤即可回到您的檔案。

根據自訂範本插入新的工作表

  1. 如有必要,您可以建立工作表範本,藉以建立新的工作表。

    如何建立的工作表範本

    1. 選取要用做範本的工作表。

    2. 按一下 [檔案] 索引標籤。

    3. 然後按一下 [資訊] 底下的 [另存新檔]

    4. 在 [檔案名稱] 方塊中,輸入工作表範本的名稱。

      • 若要建立自訂工作表範本,請輸入要使用的檔案名稱。

      • 若要建立預設工作表範本,請輸入工作表。

        附註: 自訂的範本會自動儲存在 [範本] 資料夾中。預設的工作表範本 sheet.xltx 或 sheet.xltm 應該會儲存在 XLStart 資料夾中 (通常是 C:\Program Files\Microsoft Office\Office14\XLStart)。

    5. 請執行下列其中一項操作:

      • 在執行 Windows Vista 的電腦上,按一下清單中的 [Excel 範本][Excel 啟用巨集的範本]

      • 在執行 Microsoft Windows XP 的電腦上,按一下 [檔案類型] 方塊中的 [Excel 範本][Excel 啟用巨集的範本]

    6. 按一下 [儲存]。

  2. 以滑鼠右鍵按一下工作表索引標籤,然後再按一下 [插入]

  3. 按兩下所需工作表類型的範本。

重新命名工作表

  1. [工作表索引標籤] 列上,以滑鼠右鍵按一下要重新命名的工作表索引標籤,然後按一下 [重新命名]

    已選取 Sheet2 的工作表索引標籤

  2. 選取目前名稱,然後輸入新名稱。

    提示: 列印工作表時,可以包含工作表名稱。

    瞭解如何列印工作表名稱

    1. 在 [插入] 索引標籤 [文字] 的群組中,按一下 [頁首及頁尾]。

    2. 在 [整頁模式] 中,按一下想要工作表名稱出現的位置。

    3. 在 [頁首及頁尾項目] 群組中,按一下 [工作表名稱 按鈕影像 ]。

刪除一張或多張工作表

  1. 選取要刪除的工作表。

    提示: 您選取多個工作表時,工作表頂端的標題列就會出現 [工作群組]。若要在活頁簿中取消選取多個工作表,請按一下任何一個未選取的工作表。若看不到未選取的工作表,可以滑鼠右鍵按一下所選工作表的索引標籤,然後按一下捷徑功能表上的 [取消工作群組設定]

  2. 在 [常用] 索引標籤中的儲存格] 群組中,按一下 [刪除] 旁的箭號,然後按一下 [刪除工作表

    [常用] 索引標籤的 [儲存格] 群組

    提示: 您也可以用滑鼠右鍵按一下所要刪除工作表的工作表索引標籤或任何已選取工作表的工作表索引標籤,然後按一下 [刪除工作表]

附註: 依預設會顯示工作表索引標籤。如果您沒有看到他們,按一下 [ Excel 選項] >進階>此活頁簿的顯示選項>顯示工作表索引標籤

若要插入新的工作表,請執行下列其中一項動作:

  • 若要在現有工作表結尾快速地插入新的工作表,按一下螢幕底部的 [插入工作表] 索引標籤。

    工作表索引標籤

  • 若要在現有工作表之前插入新的工作表,請選取該工作表,並在 [常用] 索引標籤上,按一下 [儲存格] 群組中的 [插入],然後按一下 [插入工作表]

    [常用] 索引標籤的 [儲存格] 群組

    提示: 您也可以用滑鼠右鍵按一下現有工作表的索引標籤,並按一下 [插入],然後按一下 [一般] 索引標籤上的 [工作表],再按一下 [確定]。

您想要做什麼?

同時插入多個工作表

變更預設數字,新的活頁簿中的工作表

插入新的工作表為基礎的自訂範本

重新命名工作表

刪除一或多個工作表

同時插入多張工作表

  1. 按住 SHIFT 鍵,然後根據要在開啟的活頁簿中插入的工作表數目,選取相同數目的現有工作表索引標籤。

    例如,若要新增三張新的工作表,請選取三個現有的工作表索引標籤。

  2. 在 [常用] 索引標籤中的儲存格] 群組中,按一下 [插入],然後按一下[插入工作表

    [常用] 索引標籤的 [儲存格] 群組

    提示: 您也可以用滑鼠右鍵按一下所選的工作表索引標籤,並按一下 [插入],然後按一下 [一般] 索引標籤上的 [工作表],再按一下 [確定]

變更新活頁簿中的預設工作表數目

  1. 按一下 [ Microsoft Office 按鈕 Office 按鈕圖像 > Excel 選項]

  2. [常用] 類別的 [建立新活頁簿時] 下方,在 [包括此多個工作表] 方塊中輸入您想要在建立新活頁簿時,預設包含的工作表數目。

頁面頂端

根據自訂範本插入新的工作表

  1. 如有必要,您可以建立工作表範本,藉以建立新的工作表。

    如何建立的工作表範本

    1. 選取要用做範本的工作表。

    2. 按一下 [ Microsoft Office 按鈕] Office 按鈕圖像 ,,然後按一下 [另存新檔

    3. 在 [檔案名稱] 方塊中,輸入工作表範本的名稱。

      • 若要建立自訂工作表範本,請輸入要使用的檔案名稱。

      • 若要建立預設工作表範本,請輸入工作表。

        附註: 自訂的範本會自動儲存在 [範本] 資料夾中。預設的工作表範本 sheet.xltx 或 sheet.xltm 應該會儲存在 XLStart 資料夾中 (通常是 C:\Program Files\Microsoft Office\Office12\XLStart)。

    4. 在執行 Windows Vista 的電腦上   

      • 在清單中按一下 [Excel 範本][Excel 啟用巨集的範本]

        在執行 Microsoft Windows XP 的電腦上   

        • 接著,請在 [檔案類型] 方塊中按一下 [Excel 範本][Excel 啟用巨集的範本]

    5. 按一下 [儲存]。

  2. 以滑鼠右鍵按一下工作表索引標籤,然後再按一下 [插入]

  3. 按兩下所需工作表類型的範本。

重新命名工作表

  1. [工作表索引標籤] 列上,以滑鼠右鍵按一下要重新命名的工作表索引標籤,然後按一下 [重新命名]

    已選取 Sheet2 的工作表索引標籤

  2. 選取目前名稱,然後輸入新名稱。

    提示: 列印工作表時,可以包含工作表名稱。

    瞭解如何列印工作表名稱

  1. 在 [插入] 索引標籤 [文字] 的群組中,按一下 [頁首及頁尾]。

  2. 在 [整頁模式] 中,按一下想要工作表名稱出現的位置。

  3. 在 [頁首及頁尾項目] 群組中,按一下 [工作表名稱 按鈕影像 ]。

刪除一張或多張工作表

  1. 選取要刪除的工作表。

    提示: 您選取多個工作表時,工作表頂端的標題列就會出現 [工作群組]。若要在活頁簿中取消選取多個工作表,請按一下任何一個未選取的工作表。若看不到未選取的工作表,可以滑鼠右鍵按一下所選工作表的索引標籤,然後按一下捷徑功能表上的 [取消工作群組設定]

  2. 在 [常用] 索引標籤中的儲存格] 群組中,按一下 [刪除] 旁的箭號,然後按一下 [刪除工作表

    [常用] 索引標籤的 [儲存格] 群組

    提示: 您也可以用滑鼠右鍵按一下要刪除之工作表的工作表索引標籤或任何選取之工作表的工作表索引標籤,然後按一下 [刪除]

需要更多協助嗎?

您可以隨時詢問 Excel 技術社群中的專家、在 Answers 社群取得支援,或是在 Excel User Voice 上建議新功能或增強功能。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×