從現有專案或資料庫建立新專案

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

您可能會發現很有幫助以作為新專案上現有的 Microsoft Office Project (MPP) 檔案或 Microsoft Office Project 資料庫 (MPD) 檔案。

從現有專案 (MPP) 檔建立新專案

以現有專案檔做為新專案的基礎時,您必須關閉現有檔案。如果您想要使用 Microsoft Project 98 之前的 Microsoft Project 版本做為新專案的基礎,請先使用該 Microsoft Project 版本將專案儲存為 MPX 檔案格式。然後以 MPX 檔做為新專案的基礎。

  1. [檔案] 功能表上按一下 [新增]

  2. [新增專案] 工作窗格的 [新增] 底下,按一下 [從現存的專案]

  3. 找到並開啟包含專案的資料夾,然後按一下專案名稱。

  4. 按一下 [建立新檔案]

  5. 如果檔案受到密碼保護,請在 [密碼] 方塊中輸入密碼以開啟檔案。

  6. 如有需要,可調整專案與任務的開始和結束日期,以反映新專案的排程。

  7. [檔案] 功能表中按一下 [另存新檔]

  8. [檔案名稱] 方塊中輸入新專案的名稱,然後按一下 [儲存]

附註: 

  • 當您使用現有排程 (其中的任務具有實際工時與工期) 做為新專案的基礎時,專案將不會重新排程。您必須先移除這些任務的進度。

  • 如果現有的排程擁有限制式,您可以按一下 [分析] 工具列上的 [調整日期] 重新排程新專案。如果要顯示此工具列,請指向 [檢視] 功能表上的 [工具列],然後按一下 [分析]

從現有 Microsoft Office Project 資料庫 (MPD) 檔案建立新專案

即使您無法使用 Microsoft Office Project 2007 以 MPD 檔案格式儲存專案,仍可以使用現有的 MPD 檔做為新專案的基礎。

設定開啟 MPD 檔的安全性設定

您必須將安全性選項設為允許舊版和非預設檔案格式,才能以 MPD 檔做為新專案的基礎。

  1. [工具] 功能表上,按一下 [選項],再按一下 [安全性] 索引標籤。

  2. 按一下 [舊版格式] 底下的 [載入舊版或非預設檔案格式的檔案時請提示]

從 MPD 檔建立新專案

  1. 按一下 [開啟] 按鈕圖像

  2. [檔案類型] 方塊中,按一下 [專案資料庫]

  3. 找到並開啟包含資料庫的資料夾,然後按一下您要使用的檔案。

  4. 按一下 [開啟]

  5. [匯入精靈 - 專案定義] 對話方塊中,按一下要做為新專案之基礎的專案,然後按一下 [完成]

  6. 如果收到要求您繼續開啟檔案的提示,請按一下 [是]

  7. 如有需要,可調整專案與任務的開始和結束日期,以反映新專案的排程。

  8. [檔案] 功能表中按一下 [另存新檔]

  9. [檔案名稱] 方塊中輸入新專案的名稱,然後按一下 [儲存]

附註: 

  • 當您使用現有排程 (其中的任務具有實際工時與工期) 做為新專案的基礎時,專案將不會重新排程。您必須先移除這些任務的進度。

  • 如果現有的排程擁有限制式,您可以按一下 [分析] 工具列上的 [調整日期] 重新排程新專案。如果要顯示此工具列,請指向 [檢視] 功能表上的 [工具列],然後按一下 [分析]

頁面頂端​

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×