從其他檔案將文字匯入至出版物

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

在 Publisher 中,您會有不同的選項,供匯入至出版物的文字。您想要匯入的選項,您可以選擇多少文字而定,您想要的文字,將其匯入後。

若要

請執行此動作

從其他程式建立的文件匯入選取的文字或圖表

複製並貼上選取的文字或圖表

將 Microsoft Office Word 文件轉換成 Publisher 出版物

匯入的 Word 文件

從其他程式建立的文件匯入所有的文字

插入檔案

建立一批地址標籤、明信片或類似的出版物

使用合併列印來匯入資訊

從 Microsoft windows 程式匯入資料表文字,在 Publisher 中為表格

複製並貼上表格的文字

複製並貼上選取的文字或圖表

  1. 開啟要新增的文字或圖表所在的檔案。

  2. 選取文字。

  3. 以滑鼠右鍵按一下選取的文字或圖表,然後按一下 [複製]。

  4. 開啟您要插入的文字或圖表的出版物。

  5. 以滑鼠右鍵按一下您要插入的文字,然後按一下 [

    含有您所貼上文字的新文字方塊會出現在出版物中。

提示: 您也可以將之前複製的文字貼在現有的文字方塊中。按一下文字方塊中您想要貼上文字的位置,再按一下 [貼上]。

  • 根據預設,會根據出版物的字型配置格式化您貼上文字。如果出現 [貼上選項] 按鈕,文字會使用不同的字型樣式。如果您想要保留其原始格式設定的文字,請按一下 [貼上選項] 按鈕,然後按一下 [保留來源格式設定

    [保持來源格式設定] 選項

  • 如果您將圖表複製到 Publisher 檔案中,圖表會以點陣圖的形式複製,之後您將無法在 Publisher 中編輯這個圖表。

頁面頂端

匯入 Word 文件

您需要在 Word 文件中加入圖形,並且希望利用 Publisher 中優越的圖形處理功能。或者,您想要將在 Word 中輸入的報表轉換成出版物,這樣它就會像所有其他商務出版物一樣附帶商標。 

幸運的是,將 Microsoft Office Word 所建立的 Word 文件轉換成 Publisher 出版物相當簡單。您要做的就是選擇您要的出版物設計,然後找出您想要轉換的 Word 文件。

  1. 啟動 Publisher。

  2. 按一下 [出版物類型] 清單中的 [匯入 Word 文件]。

    若要尋找這個選項︰

    • 在 Publisher 2016 和 Publisher 2013 中,按一下 [內建]。

    • 在 Publisher 2010 中,尋找更多範本] 底下。

    • 在 Publisher 2007 中,於下常用的出版物類型

  3. 按一下您要使用的設計,然後按一下 [建立]。

  4. 在 [匯入 Word 文件] 對話方塊中,找出您要匯入的檔案,然後按一下該檔案,再按一下 [確定]。

  5. 檢查出版物,確定所有項目就是您要的樣子,然後儲存該出版物。

頁面頂端

插入檔案

  1. 在您的出版物建立文字方塊 (插入>繪製文字方塊]) 如果您有不這麼做。

  2. 在文字方塊中按一下要貼入文字的位置。

  3. 按一下 [插入] 功能表上的 [插入檔案(如果您在 Publisher 2007 中,按一下 [文字檔案)。

  4. 找到您要匯入的檔案,並按一下這個檔案。

  5. 按一下 [確定]。

    附註: 您可能需要調整大小以符合您想要的方式將文字的 [文字] 方塊。

頁面頂端

使用合併列印來匯入資訊

如果您有客戶地址或其他資訊儲存在資料檔案,例如 Excel 工作表或 Outlook 連絡人檔案,您可以使用 [合併列印來建立個別的地址的郵寄標籤、 明信片、 或其他出版物的一組。

在進行合併列印的過程中,您可以指定要使用資料檔中的哪些列 (記錄),以及要將每列的哪些文字合併至出版物。

若要瞭解如何使用合併列印,請參閱︰

頁面頂端

複製並貼上表格的文字

  1. 開啟包含您想要的表格文字 Microsoft 程式。

  2. 選取您要使用的文字。

  3. 以滑鼠右鍵按一下選取的文字,然後按一下 [複製]。

    附註: 如果您是複製整個表格,按一下您要插入表格中將 Publisher 檔案、 按一下滑鼠右鍵,再按一下 [

  4. 在 Publisher 中,按一下 [插入> [表格],並選取您想要的欄和列數。

  5. 按一下表格中要顯示複製文字的左上角儲存格。

  6. 在 [常用] 索引標籤底下貼上,按一下箭號,然後按一下 [選擇性貼上]

  7. 在 [型式] 清單中,按一下 [無格式設定的表格儲存格],再按 [確定]。

頁面頂端

  1. 開啟包含您想要的表格文字 Microsoft 程式。

  2. 選取您要使用的文字。

  3. 以滑鼠右鍵按一下選取的文字,然後按一下 [複製]。

    附註: 如果您是複製整個表格,按一下您要插入表格中將 Publisher 檔案、 按一下滑鼠右鍵,再按一下 [

  4. 在 Publisher 中,按一下 [物件] 工具列上的 [插入表格,按一下您要顯示,表格的位置,然後選取選項在 [建立表格] 對話方塊中。

  5. 按一下表格中要顯示複製文字的左上角儲存格。

  6. 按一下 [編輯] 功能表中的 [選擇性貼上]。

  7. 在 [型式] 清單中,按一下 [無格式設定的表格儲存格],再按 [確定]。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×