建立網狀圖

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

網狀圖以圖形的方式供您查看專案裡的任務、相依性和要徑。方塊 (或節點) 代表任務,相依性會顯示為線條,用以連接這些方塊。您切換檢視後,就可以新增圖例,自訂方塊的顯示方式,還可列印網狀圖。

  • 若要尋找 [網狀圖] 檢視,請按一下 [檢視] > [網狀圖]

按一下 [網狀圖] 即可開啟網狀圖檢視。

新增圖例

自動變更方塊的配置方式

手動變更方塊的配置方式

變更方塊之間的線條樣式

選擇要顯示何種任務資訊

新增圖例

  1. 按一下 [檔案] > [列印] > [版面設定]

  2. 按一下 [圖例] 索引標籤,決定您想要的圖例外觀、圖例應顯示在哪些頁面上,以及您想要的標籤。

  3. 按一下 [確定]

頁首

自動變更方塊的配置方式

  1. 按一下 [檢視] > [網狀圖]

  2. 按一下 [格式] > [版面配置]

[格式] 索引標籤上的 [版面配置] 按鈕。

  1. [方塊配置] 下,選擇最適合您使用的方塊排列、對齊方式、間距、高度、寬度等。要讓多個方塊之間的間距平均,請在 [高度][寬度] 這兩個方塊中按一下 [固定]。

請記住,分組的任務會自動定位。如果您要變更它們,就需要復原分組。

頁面頂端

手動變更方塊的配置方式

如果您已經進行至此,卻仍不滿意方塊的位置擺設,請按一下 [格式] > [版面配置],按一下 [允許手動定位方塊],按一下 [確定],然後將方塊拖曳所需位置。

按一下 [允許手動定位方塊] 即可手動調整任務的位置。

如果您是手動調整任務的位置,任何與該任務相關聯的連結任務或子任務之版面配置,您都可以變更,只要以滑鼠右鍵按一下該任務,再按一下 [立即配置相關任務]

頁面頂端

變更方塊之間的線條樣式

如果您有許多任務連結至前置任務或後續任務,則有可能造成方塊之間的連結難以閱讀。嘗試變更線條樣式,然後以較易查看的方式排列。

  1. 按一下 [檢視] > [網狀圖]

  2. 按一下 [ 格式> 版面配置

  3. [連結樣式] 下,按一下 [直線式][直線]。直線式連結的外觀就像這樣 直線式連結。 ,而直線連結的外觀像這樣 直線連結。

  4. 按一下 [顯示箭號] 即可新增箭號,指向前置任務與後續任務。按一下 [顯示連結標籤] 可將相依性以及前置時間或延隔時間新增至連結線條。

頁面頂端

選擇要顯示何種任務資訊

如果項目看來雜亂 (或您開始體驗到資訊超量的狀況),請試著變更各方塊中的任務資訊,這樣您就只會看見最重要的內容。

  1. 按一下 [檢視] > [網狀圖]

  2. 按一下 [格式] > [方塊樣式]

  3. [樣式設定為] 清單中,按一下所需變更的任務。

在任務方塊中變更外觀與內容。

  1. [框線] 底下,選擇圖形、色彩、寬度、格線等選項,建立您要的外觀。

  2. 按一下 [資料範本] 下的名稱,您的變更就會套用至現有的範本。若要建立一個使用您的變更之新範本,請按一下 [其他範本],然後按一下 [新增] (建立新範本)、[複製] (根據現有範本建立新範本)、[編輯] (變更範本) 或 [匯入] (從另一個專案匯入範本)。

  3. 按一下 [確定]

頁首

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×