建立出版物

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

本主題提供的一般類型,您可以在 Publisher 中建立的出版物的概觀。同時也會說明,您可以開始建立出版物在 Publisher 中的各種方式。

如果您正在尋找逐步瞭解如何建立特定類型的出版物 (例如摺頁冊、 名片、 行事曆或新聞稿),或如果您想要使用 Publisher 的基本概念的訓練課程,請參閱請參閱 區段中,您已連線到網際網路時才會顯示中的連結。

在 Publisher 中可以建立何種出版物?

Publisher 功能預先設計的出版物,也稱為企業和行銷出版物的多種類型的出版物精靈。每個這些預先設計的出版物中會有許多不同的設計。您可以瀏覽的預先設計的出版物依出版物類型或設計樣式的選取範圍。

如果您想要快速地建立出版物,您可以選取您想要的新增您自己的內容和圖形,然後自訂出版物的設計、 版面配置、 色彩配置和字型配置出版物設計。

在 Publisher 中預先設計的出版物

列印出版物

快速出版物、 廣告、 獎狀、 橫幅、 摺頁冊、 名片、 商務表單、 行事曆、 目錄、 信封、 傳單、 禮券、 賀卡、 邀請卡、 標籤、 信紙信頭、 功能表、 新聞稿、 紙張摺疊專案、 明信片、 程式、 履歷表、 商務萬用卡符號

網路出版物

簡易網站建立幫手] (建立自訂網站)、 3 頁網站,產品銷售、 專業服務

電子郵件

新聞稿,字母、 事件/演講者、 事件/活動、 產品清單中,主要產品

如果您不想要開始的其中一個預先設計的出版物,您可以開始使用空白的出版物和設計從頭出版物。

我要如何開始使用?

有數種方式可開始出版物。如果您未參加之前的 Publisher 並想訓練課程的基本工作,諸如新增文字和圖形,請參閱的連結,請參閱 一節中,您已連線到網際網路時才會顯示。

使用其中一個預先設計的出版物建立出版物

  1. 按一下 [檔案] 功能表上的 [開新檔案]。

  2. 新的出版物工作窗格,開始設計] 下方執行下列其中一項︰

    • 若要建立出版物會列印,請按一下印刷出版物,然後底下的 [印刷出版物中,按一下您想要的出版物的類型。

    • 若要建立網站或以電子郵件傳送出版物,請按一下網站和電子郵件,按一下 [網站] 或 [電子郵件,,然後按一下您想要的出版物類型。

  3. 預覽] 圖庫右側,按一下您想要的設計。

    附註: 如果您按一下 [網站下的 [簡易網站建立幫手],選取您想要在繼續之前簡單的網站建立器] 對話方塊中的選項核取方塊。

  4. 執行下列任何一項動作:

    • 若要變更出版物的整體設計,按一下出版物的設計工作窗格中,然後按一下您想要的出版物設計。

    • 若要變更出版物的色彩配置,請在工作窗格中,按一下 [色彩配置,,然後按一下 [您想要的色彩配置。

    • 若要變更出版物的字型配置,按一下字型配置工作窗格中,然後按一下您想要的字型配置。

    • 如果您正在建立網頁、 新聞稿或目錄,而且您想要變更的頁面內容的選項,按一下 [頁面內容],然後按一下您要的選項。

    • 變更或選取工作窗格中的任何其他選項。

  5. 在出版物中,取代預留位置文字和圖片與文字和圖片或其他物件。

  6. 在 [檔案] 功能表上按一下 [另存新檔]。

  7. 儲存於] 方塊中,選取您要儲存新出版物的資料夾。

  8. 在 [檔案名稱] 方塊中,輸入出版物的名稱。

  9. 在 [存檔類型] 方塊中,選取 [ Publisher 檔案]。

  10. 按一下 [儲存]。

開始使用空白的出版物

  1. 按一下 [檔案] 功能表上的 [開新檔案]。

  2. 新的出版物工作窗格,開始設計] 下按一下 [空白的出版物

  3. 預覽] 圖庫右側,按一下您想要的空白出版物。

  4. 在您的出版物中,新增文字、 圖片和任何其他您想要的物件。

  5. 在 [檔案] 功能表上按一下 [另存新檔]。

  6. 儲存於] 方塊中,選取您要儲存新出版物的資料夾。

  7. 在 [檔案名稱] 方塊中,輸入出版物的名稱。

  8. 在 [存檔類型] 方塊中,選取 [ Publisher 檔案]。

  9. 按一下 [儲存]。

附註: 如果您開始使用其中一個空白出版物建立明信片或名片,出版物會快速的出版物中,並不能使用的任何工作窗格選項可供明信片精靈] 或 [名片] 精靈。

使用 Microsoft Office Online 從範本建立出版物

您可以在 Microsoft Office Online 網站範本上尋找額外的 Publisher 範本。如果您連線到網際網路,您可以直接從 Publisher 連結至在 Office Online 上的範本。

  1. 在 Publisher 中 [說明] 功能表中,按一下 [ Microsoft Office Publisher 說明

    Publisher 說明] 工作窗格隨即會開啟。

  2. 在 [搜尋] 底下,輸入範本,然後按一下綠色箭頭。

  3. 按一下頂端的清單中,連結Microsoft Office 範本︰ 下載範本的行事曆、 商務方案、 履歷表等

  4. 在 Office Online 上的範本,搜尋您想要的出版物類型。

從您儲存的範本建立出版物

此程序只有在您已建立和儲存在 Publisher 中的範本 (依選擇Publisher 範本在 [存檔類型] 清單中儲存出版物時),然後結束 Publisher 並重新啟動它。

  1. 按一下 [檔案] 功能表上的 [開新檔案]。

  2. 新的出版物工作窗格中,按一下 [開始設計] 下的 [範本]。

  3. 預覽圖庫右邊,按一下您想要的範本。

  4. 進行您想要建立新的出版物的變更。

  5. 在 [檔案] 功能表上按一下 [另存新檔]。

  6. 儲存於] 方塊中,選取您要儲存新出版物的資料夾。

  7. 在 [檔案名稱] 方塊中,輸入出版物的名稱。

  8. 在 [存檔類型] 方塊中,選取 [ Publisher 檔案]。

  9. 按一下 [儲存]。

從設計集建立出版物

如果您想要建立的所有共用單一一致的設計的不同出版物的範圍,您可以選取出版物的設計集。

  1. 按一下 [檔案] 功能表上的 [開新檔案]。

  2. 新的出版物工作窗格中,按一下 [開始設計] 下的 [設計集]。

  3. 在 [工作] 窗格中,按一下您要的設計集。

  4. 預覽圖庫右邊,按一下您想要的出版物的類型。

  5. 執行下列任何一項動作:

    • 若要變更出版物的整體設計,請在工作窗格中,按一下 [出版物設計,,然後按一下 [出版物的設計。

    • 若要變更出版物的色彩配置,請在工作窗格中,按一下 [色彩配置,,然後按一下 [您想要的色彩配置。

    • 若要變更出版物的字型配置,按一下字型配置工作窗格中,然後按一下您想要的字型配置。

    • 如果您正在建立網頁、 新聞稿或目錄,且您想要變更頁面內容] 選項,請按一下 [頁面內容],然後按一下 [您要的選項。

    • 變更或選取工作窗格中的任何其他選項。

  6. 在出版物中,取代預留位置文字和圖片與文字和圖片或其他物件。

  7. 在 [檔案] 功能表上按一下 [另存新檔]。

  8. 儲存於] 方塊中,選取您要儲存新出版物的資料夾。

  9. 在 [檔案名稱] 方塊中,輸入出版物的名稱。

  10. 在 [存檔類型] 方塊中,選取 [ Publisher 檔案]。

  11. 按一下 [儲存]。

建立新根據現有的出版物

您可以從現有的出版物中建立新的出版物,而不需要修改原始的檔案。

  1. 按一下 [檔案] 功能表上的 [開新檔案]。

  2. 新的出版物工作窗格新增] 下的 [從現有的出版物

  3. 在 [建立新從現有的出版物] 對話方塊中,找出並按一下您想要使用做為基礎的新出版物的出版物。

  4. 按一下 [建立新檔案]

  5. 進行您想要在新出版物中的變更。

  6. 在 [檔案] 功能表上按一下 [另存新檔]。

  7. 儲存於] 方塊中,選取您要儲存新出版物的資料夾。

  8. 在 [檔案名稱] 方塊中,輸入您的出版物的新名稱。

  9. 在 [存檔類型] 方塊中,選取 [ Publisher 檔案]。

  10. 按一下 [儲存]。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×