將 PowerPoint 簡報儲存為 PDF 檔案

將 PowerPoint 簡報儲存為 PDF 檔案

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

當您將簡報儲存為 PDF 檔案時,會凍結的格式設定及版面配置。使用者可以檢視的投影片,即使他們沒有PowerPoint,但它們無法進行變更。

  1. 選取 [檔案] > [匯出]。

    將簡報另存為 PDF

  2. 按一下 [建立 PDF/XPS 文件],然後按一下 [建立 PDF/XPS]。

  3. 在 [發佈成 PDF 或 XPS ] 對話方塊中,選擇要儲存檔案的位置。如果您想要有不同的名稱,請在 [檔案名稱] 方塊中輸入。

  4. (選擇性) 如果您想要變更 PDF 最終檔案的外觀,請執行下列任何一項:

    • 選取 [最佳化] 上的 [標準] 以取得較高品質 (例如,如果您想要列印)。選取 [最小值] 以縮小檔案大小 (例如,如果您想要將其當成電子郵件附件傳送)。

    • 按一下 [選項],以設定簡報另存為 PDF 的顯示方式]。以下是可用的選項:

      • 若要將目前的投影片儲存只為 pdf 格式,請在 [範圍] 底下,選取目前的投影片

      • 若要將特定的投影片儲存為 PDF,在 [投影片 (s),輸入投影片的數字範圍] 和 [方塊中。

      • 如果您不想要儲存投影片],而只儲存註解,講義或大綱模式中的,在發佈內容,請選取適當的選項。您也可以指定要顯示在每頁的投影片] 下拉式清單方塊中的投影片的數並修改順序 (水平垂直)。

      • 您可以選擇要包含投影片加框、 隱藏的投影片、 註解、 筆跡、 非列印資訊,例如文件摘要資訊] 或 [文件結構標籤],在您的 PDF,請選取適當的選項。

      • 按一下 [確定]。

  5. 按一下 [發佈]。

重要: 儲存筆記、 將投影片儲存成講義、 PDF,包括隱藏的投影片或設定較小的檔案大小 PDF 等功能無法在Mac 版 PowerPoint 2016。不過,您可以將 PDF 列印品質,為高或較低的標準。如需詳細資訊,請參閱設定 PDF 的列印品質的一節。

有兩種方式,讓您的 PowerPoint 2016 for Mac 簡報 PDF。

  • 您可以將簡報儲存為 PDF檔案中 >另存新檔

    --或者--

  • 您也可以移至 [檔案另存為 PDF 檔案匯出您的簡報 >匯出

這兩種方法執行相同的動作,您可以選擇以您更容易記住,當您要建立簡報的 PDF 版本與。

方法 1: 將簡報儲存為 PDF

  1. 選取 [檔案] > [另存新檔]。

    顯示 [檔案 > 存 mac 版 PowerPoint 2016 中的功能表

  2. 選擇您想儲存您的 PDF,然後選擇 [檔案格式] 功能表中的 [PDF 的位置。

  3. 顯示 PowerPoint 2016 中的 [另存新檔] 對話方塊中的 [檔案格式] 清單中的 [PDF] 選項,for mac。

方法 2: 將您的簡報匯出為 PDF

  1. 選取 [檔案] > [匯出]。

    Mac 版 PowerPoint 2016 檔案匯出
  2. 在 [檔案格式] 功能表中,選擇 [PDF]。

    Mac 版 PowerPoint 2016 匯出 PDF

附註: 如果您想要有更多選項],若要自訂的Mac 版 PowerPoint 2016簡報的 PDF 轉換,請至PowerPoint 的建議] 方塊中新增您的建議。

設定列印 PDF 的品質

您可以將 PDF 列印品質,為最高、 中、 或 [低,根據您的需要。根據預設,調高的列印品質,這是您列印為 PDF 的最佳選擇。請依照這些指示設定的列印品質的 PDF:

  1. 按一下 [ PowerPoint ] 功能表 >喜好設定]

  2. PowerPoint [偏好設定] 對話方塊中,按一下 [一般]。

  3. 在 [列印品質 (紙張/PDF)下, 將所需的品質為您所選擇的選項。

    設定列印的 PDF,高、 中或 [低品質
  1. 依序按一下 [檔案] 索引標籤、[下載為],然後按一下 [以 PDF 格式下載] (檔案會轉換成 PDF,然後對話方塊會通知您可以開始下載)。

    選取檔案 > 下載為 > 下載另存為 PDF
  2. 按一下 [下載]。訊息列會顯示,顯示您所下載的 PDF 檔案已儲存到您的電腦。(完整的訊息變化視您使用的網頁瀏覽器而定)。

  3. 按一下 [另存新檔],然後會出現一個對話方塊,可讓您指定儲存您的電腦上的檔案的位置。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×