將 Outlook 資料檔

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

本文說明如何移動 Outlook 資料檔。假設您已經知道如何備份 Outlook 資料檔,並且要完成此之前追蹤這些程序。請參閱在頁面底部的若要進一步瞭解 Outlook 資料檔的相關的連結。

當您使用Microsoft Exchange Server 帳戶的帳戶 (必填) 和開啟離線支援,或使用Exchange 快取模式 (離線)時,同步處理的 Outlook 項目複本會儲存在離線 Outlook 資料檔 (.ost)隱藏資料夾中,在您的電腦上。

我離線 Outlook 資料檔 (.ost)位於何處?

您可以透過您Outlook帳戶中找到離線 Outlook 資料檔 (.ost)檔案。

重要: 不使用這些步驟,將離線 Outlook 資料檔 (.ost) 移至另一部電腦。當您在另一部電腦上的Outlook中新增Exchange帳戶和離線工作,或使用Exchange 快取模式 (離線)時, 離線 Outlook 資料檔 (.ost)會自動建立並下載Outlook資料。

  1. 開啟Outlook,並在 [檔案] 索引標籤上選擇 [帳戶設定] >帳戶設定] >資料檔案

  2. 在 [資料檔] 索引標籤上,您會看到.ost 檔案的位置並可以執行下列其中一項:

    資料檔案] 索引標籤的 [顯示位置的 outlook 資料檔的名稱的使用者的 Outlook 帳戶設定

    • 接受Exchange帳戶的 [位置] 欄中顯示的離線 Outlook 資料檔 (.ost)位置。

      或者

    • 變更位置,例如選擇不同的資料夾, 離線 Outlook 資料檔 (.ost)檔案儲存在哪裡。

      附註: 

      • 當您選擇新資料夾的位置時,就會自動建立新的離線 Outlook 資料檔 (.ost)檔案。雖然不必要,但您可以手動將現有的檔案移至新的資料夾,以避免下載時間所需重新建立該檔案。

      • 離線 Outlook 資料檔 (.ost)也適用於Outlook連接器。這些檔案無法移動。

移動,或建立離線 Outlook 資料檔 (.ost)

現在,您已經發現位置 — 的完整路徑,您離線 Outlook 資料檔 (.ost)中,您可以將其移或建立新檔案。

  1. 開啟 [帳戶設定] 對話方塊,然後選擇 [資料檔] 索引標籤。

  2. 選擇您的Exchange帳戶,然後選擇 [設定

    在 [帳戶設定],變更 [用於 Exchange 帳戶的 [資料檔設定]

  3. 在 [進階] 索引標籤中,清除 [使用快取 Exchange 模式] 核取方塊,然後選擇[確定]

  4. 出現提示時,選擇[確定],然後選擇設定

  5. 在 [進階] 索引標籤上選擇 [ Outlook 資料檔設定] >停用離線功能] > [是]

    附註: 如果停用離線功能] 按鈕無法使用,請回到步驟 3,然後清除 [使用快取 Exchange 模式] 核取方塊。

  6. 選擇 [ Outlook 資料檔設定],然後執行下列其中一項:

    • 我要建立檔案 (預設)   
      選擇瀏覽],請選取您要儲存離線 Outlook 資料檔 (.ost)的資料夾,然後選擇 [開啟

    • 我要移動舊檔案   
      選擇瀏覽],請選取您移到新資料夾的位置, 離線 Outlook 資料檔 (.ost) ,然後選擇 [開啟

  7. 選擇 [確定]。

  8. 在 [進階] 索引標籤上選取 [使用快取 Exchange 模式] 核取方塊,選擇[確定],然後選擇[確定]出現提示時,重新啟動Outlook。

  9. 關閉帳戶設定] 和 [郵件設定] 對話方塊。

  10. 在 [郵件] 對話方塊中,選擇 [確定]。

附註: 建立新的離線 Outlook 資料檔 (.ost)時,不會刪除舊的檔案。您可以刪除舊的檔案。

另請參閱

建立 Outlook 資料檔 (.pst) 儲存您的資訊

從 Outlook .pst 檔案匯入電子郵件、連絡人和行事曆

資料檔 (.pst 與.ost) 的 Outlook 2010 簡介

關於移動的 Outlook 2007 資料檔案

如果您要移動到新的電腦,或重新安裝軟體的所有在新的或重新設定格式的硬碟上,您需要重新安裝 Outlook 2007。本文說明如何查看您的新舊電子郵件訊息。

重要: 請勿將離線 Outlook 資料 (.ost) 檔案從一部電腦移到另一個中使用本文中的步驟。這些指示適用於 [僅限個人資料夾 (.pst) 檔案。如需有關 Outlook 檔案的這兩種類型的詳細資訊,請參閱簡介 Outlook 資料檔。本文中不包含複製其他的設定資訊,例如規則、 傳送/接收群組]、 帳戶設定],以及自動完成的建議。

警告: 本文假設您已經知道如何備份您的 Outlook 資料檔,並讓您已經完成這個步驟。不要格式化包含您的 Outlook 資料檔的硬碟,才能您先備份資料到另一個硬碟網路磁碟機或卸除式媒體。格式設定您的硬碟會永久損毀的磁碟上的資料。除了您的資料檔案有,您可能會想要備份的其他設定檔。

您的電子郵件訊息儲存在哪裡?

您的電子郵件訊息儲存在哪裡?會將郵件保留電子郵件伺服器或本機電腦中的 Outlook 資料檔案?Answer (回應) 取決於您所擁有的電子郵件帳戶及您如何在 Outlook 中設定的帳戶類型。儲存您的新郵件的地方定義為預設傳送位置。

  • Microsoft Exchange 帳戶   

    如果您是使用 Exchange 帳戶,通常是您的電子郵件、 行事曆、 連絡人及其他項目會傳遞到,儲存在您信箱執行 Exchange 的伺服器上。當您安裝 Outlook 的新電腦上設定 Exchange 帳戶,可再次使用所有您在執行 Exchange 伺服器上的項目。本文中的其他資訊並不適用於您時,除非您建立的封存或本機資料檔案,或指定您的 Exchange 郵件會傳送到本機資料檔案。

    Exchange 帳戶也可讓您可以離線工作,或使用快取 Exchange 模式。如果您使用這些功能,本機複本的項目會保留在您的電腦離線資料夾檔 (.ost)。定期執行 Exchange 伺服器上的項目與同步.ost 檔案。因為您的資料會保留在執行 Exchange 伺服器,您可以重新此.ost 檔案,在您的新電腦上建立而不需要將其備份。

    • 判斷是否已開啟快取 Exchange 模式   

      1. 按一下 [工具] 功能表上的 [電子郵件帳戶]

      2. 選取 Exchange 帳戶,然後按一下 [變更]

      3. Microsoft Exchange Server] 底下選取 [使用快取 Exchange 模式] 核取方塊,如果快取 Exchange 模式已開啟。

        或者,您可以移動,或封存個人資料夾檔案 (.pst)您 Exchange 帳戶項目。您也可以設定 Outlook.pst 檔案,而非在伺服器上保留項目進行新的項目。您必須備份.pst 檔案,以及重新連接至新的 Outlook 的安裝。

    • 判斷預設傳送位置是否為.pst 檔案   

      1. 在 [工具] 功能表上按一下 [電子郵件帳戶]。

      2. 選取電子郵件帳戶傳送至以下位置的新電子郵件訊息確認下所列的預設傳送位置。

        附註: 新的電子郵件傳送到 Exchange 信箱通常會顯示為 [信箱-< 使用者名稱 >或只是您的使用者名稱。新的電子郵件傳送到.pst 檔案會顯示為個人資料夾] 或 [您提供的.pst 檔案的自訂顯示名稱。

  • POP3、 IMAP 與 HTTP 帳戶   

    如果您是使用POP3的電子郵件帳戶,這是一種最常見的個人電子郵件帳戶類型,從您的網際網路服務提供者 (ISP) 的 POP3 電子郵件伺服器下載至您的電腦和傳遞到和儲存在本機您的電子郵件訊息個人資料夾檔案 (.pst) 名稱為 Outlook.pst。Outlook.pst 是預設的資料檔案名稱。檔案會儲存在 < 磁碟機 >: \Documents and < 使用者 > \local settings\application Data\Microsoft\Outlook 資料夾。

    HTTP 帳戶,將電子郵件訊息儲存在伺服器上,與 Exchange 帳戶。任何類型的 Outlook 電子郵件帳戶,您可以選擇封存或將項目移到本機的.pst 檔案伺服器。如果您封存或從伺服器的項目移到本機的.pst 檔案,必須先備份.pst 檔案,然後再重新連接到您的新的 Outlook。如果您有保留所有項目在伺服器上,在您使用的電子郵件帳戶] 精靈設定 IMAP 或 HTTP 帳戶之後,所有的電子郵件伺服器上的項目再次將可供您在 Outlook 中。

將 Outlook 資料檔案從某部電腦移至另一部電腦

您已安裝在新的電腦或新的硬碟上的 Outlook,並準備好要開始使用您的舊資料。

  • 使用 Windows 檔案總管複製每個人資料夾檔案 (.pst)] (網路磁碟機或卸除式媒體,例如 CD 或 DVD 或可攜式磁碟) 位置將其備份到 < 磁碟機 >: \Documents and < 使用者 > \local settings\application Data\Microsoft\Outlook 資料夾。

雖然您可以將您的資料檔案中的任何資料夾,這是 Outlook 用來建立.pst 檔案時的預設位置。

附註: 此位置是隱藏的資料夾。若要使用 Windows 檔案總管,瀏覽到這個資料夾,您必須先開啟顯示隱藏的資料夾。在 Windows 檔案總管中,按一下 [工具] 功能表上的 [資料夾選項]。選取 [檢視] 索引標籤的 [進階設定],在 [檔案和資料夾,在 [隱藏檔案和資料夾] 的 [顯示隱藏的檔案和資料夾]。如果您想要查看所有副檔名,清除 [隱藏已知的檔案類型的副檔名] 核取方塊。隱藏的資料夾會呈現灰色,表示它們不是一般的資料夾。

當您第一次啟動 Outlook 時,系統會要求您的電子郵件帳戶資訊。根據您使用的帳戶類型,Outlook 可能會建立新的資料檔案,在 Outlook 中稱為 「 個人資料夾檔案 (.pst)。如果您是新使用者,但可能沒有所需資訊如果您已經 Outlook 使用者透過電子郵件訊息傳送到.pst 檔案,而且您想要繼續使用該.pst 檔案,這是很好。您可以仍可存取您的原始資料,但先完成 Outlook 設定回應提示您回答的問題。當您在 Outlook 中,有一些重要的步驟重新取得您舊的資料,並確定新郵件會傳送到您先前所使用的相同.pst 檔案。

如果您是使用 POP3 帳戶,或您到本機的個人資料夾檔案 (.pst) 進行設定您的 Exchange 帳戶,必須先將 Outlook 設為開啟的檔案。

  1. 在 [檔案] 功能表上,指向 [開啟],然後按一下 [Outlook 資料檔]。

  2. 按一下您要開啟的.pst 檔案,然後按一下[確定]

相關的資料檔案的資料夾的名稱會出現在功能窗格] 中的 [資料夾] 清單中。如果您沒有變更的顯示名稱,仍然是預設的個人資料夾。

中間完成工作。您現在可能已列在 [功能窗格中的兩個個人資料夾。第一個是由 Outlook 建立的當您第一次啟動 Outlook,並提供您的帳戶的資訊。第二個資料夾都是您的舊資料。您可以確認您原始資料回在 Outlook 中檢視收件匣或其中一個項目的子資料夾。您應該會看到所有您舊的項目。

如果您看到名為 [功能窗格] 中的個人資料夾的兩個項目,我們建議您追蹤的快速步驟,請確定 「 自訂資料檔案的顯示名稱] 區段中的下一個程序更容易。如果您看到只有一個名為 「 個人資料夾的最上層資料夾時,請跳至 「 傳送郵件至先前使用的.pst 檔案 」 區段。

如果您保留預設設定,最後得到兩組個人資料夾時,可能造成混淆。您有兩個資料檔,Outlook 建立當您啟動 Outlook 第一次,並將舊的資料檔案的只是檔案加入。現在是自訂顯示名稱,以避免混淆的好時機。

  1. 在 [導覽] 窗格中,以滑鼠右鍵按一下 [個人資料夾],然後按一下個人資料夾的內容

  2. 按一下 [進階]。

  3. 在 [名稱] 文字方塊中,輸入有意義,例如 [我的郵件的名稱。

  4. 按兩次 [確定]。

現在,您會看到一個名為我的郵件,在 [功能窗格的頂端資料夾。您隨時都可以快速找出您的資料檔案從任何其他人。

提示: 如果您將多個.pst 檔案封存也是自訂的檔案名稱。例如,如果您建立的所有您已傳送的項目儲存該月份的每月的.pst 檔案,您可以重新命名從個人資料夾的顯示名稱以更好記,例如傳送郵件封存 – 2007 年 12 月的項目。

您可以使用一或多個.pst 檔案,但新可以只傳送訊息給一個檔案。

現在舊的項目,可在 Outlook 中,您需要判斷的 Outlook 資料檔,是您的主要資料檔案及所有的新項目應該移到收件匣中的.pst 檔案。預設傳送位置的定義的信箱的新郵件已傳送的檔案。

  1. 在 [工具] 功能表上,按一下 [帳戶設定]。

  2. 在 [電子郵件] 索引標籤上選取新的電子郵件帳戶,然後按 [變更資料夾

  3. 在 [新的電子郵件傳送位置] 對話方塊中,選取 [舊的.pst 檔案的收件匣]。

  4. 按一下 [完成]。

  5. 結束並重新啟動 Outlook。

若要放棄您設定 Outlook 時所建立的個人資料夾檔案。在繼續之前,務必先按一下 [收件匣的個人資料夾檔案,確定沒有任何新的項目已放在收件匣,這一點。您可以按一下,將新的.pst 檔案的收件匣中的任何項目,舊的.pst 檔案。以滑鼠右鍵按一下您想要捨棄,個人資料夾檔案,然後按一下 [關閉個人資料夾。如果 [關閉個人資料夾] 選項無法使用,請您嘗試要移除的.pst 檔案,當您啟動 Outlook 第一次,或預設傳送位置仍指向錯誤的檔案時,Outlook 所建立。請確定您嘗試要移除的個人資料夾檔案不會有任何項目,或重複 」 傳遞郵件先前所使用的.pst 檔案 」 區段中,若要變更預設傳送位置中的步驟。

關閉.pst 檔案,不會刪除檔案,或移除任何項目。檔案不會再顯示在 [功能窗格中。您隨時都可以回到顯示新增任何.pst 檔案:

  1. 在 [檔案] 功能表上,指向 [開啟],然後按一下 [Outlook 資料檔]。

  2. 按一下您要開啟的.pst 檔案,然後按一下[確定]

另請參閱

Outlook 資料檔案簡介

從 Outlook .pst 檔案匯入電子郵件、連絡人和行事曆

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×