在 Word 中使用螢幕助讀程式執行基本工作

在 Word 中使用螢幕助讀程式執行基本工作

大聲朗讀含有螢幕助讀程式內容標籤的符號。 本主題是關於如何在 Office 中使用螢幕助讀程式

本文為 Office 協助工具內容集的一部分,適用於搭配螢幕助讀程式使用 Office 產品的視力障礙使用者。 如需更多一般說明,請參閱 Office 支援首頁

在 Word 中使用鍵盤和螢幕閱讀程式,快速執行所有必要的基本工作,例如開啟、建立及讀取檔或新增頁碼。 我們已使用朗讀程式、JAWS 及 NVDA 來測試它,但只要它們遵循常見的協助工具標準和技術,就可以與其他螢幕閱讀器搭配使用。

附註: 

本主題內容

開啟 Word

開始處理新的 Word 文件。

  1. 按 Windows 標誌鍵,輸入 "word",然後按 Enter。 Word 隨即開啟。

使用您的 Microsoft 帳戶登入

若要充分發揮 Word 功能,請登入您的 Microsoft 帳戶。

  1. 執行下列其中一個動作:

    • 開啟 Word。 您居住在 [範本] 視圖上。 按 Tab 鍵,直到您聽到「登入以充分利用 Office」為止,然後按 Enter。

    • 如果您已經編輯,請按 Alt + F 以開啟 [檔案] 功能表。 然後按 D、S。在朗讀程式中,您會聽到:「帳戶視窗」。 在 JAWS 中,您會聽到:「帳戶」。

  2. 輸入您的電子郵件或電話號碼,按 Enter,然後按 Tab 鍵。 在朗讀程式中,您會聽見:「[密碼]、編輯文字」。 在 JAWS 中,您會聽見:「[密碼]、編輯。 輸入文字」。

  3. 輸入您的密碼,然後按 Enter。

    附註: 如果您使用的是組織中的帳戶,登入步驟可能會稍有不同。 比方說,您可能會需要使用 PIN 或智慧卡。

    提示: 如果您上次使用時沒有登出 Word ,應用程式就會開啟,而不會提示您登入。

開啟最近使用的文件

您可以在同一處找到所有最近使用過的文件。

  1. 開啟 Word 之後,按 Shift+Tab,直到您聽見最近使用過的文件名稱。

  2. 按向下鍵,直到您聽見想要的文件,然後按 Enter。

建立新的空白文件

  1. 開啟 Word。 焦點會放在能建立新空白文件的選項上。

  2. 若要建立檔,請按 Enter。

    您會聽到預設的檔案名稱,後面接著「正在編輯」。 焦點會移至檔本文的編輯區域。

  3. 在文件中輸入文字。 如需如何在文件中設定文字格式的指示,請移至使用螢幕助讀程式在 Word 中插入並變更文字

儲存文件

若要儲存您在文件上進行的變更,請按 Ctrl+S。

  1. 若要以其他名稱或檔案格式儲存文件,或是將文件儲存到其他位置,請按 Alt+F,A。

  2. 若要選取儲存位置,請按 Tab 鍵,然後按向下鍵,直到您聽見想要的位置。

  3. 按 Tab 鍵,直到您聽見「[在此輸入檔案名稱]」為止,然後輸入您想要的名稱。

  4. 按 Tab 鍵。 您會聽見:「存檔類型 Word 文件星號點 docx」。

  5. 若要變更檔案類型,請按空格鍵,然後按向下鍵,直到您聽見想要的檔案類型。 若要選取,請按 Enter。

  6. 按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。

如需其他儲存選項的指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

朗讀文件

若要使用文字朗讀命令,焦點必須位於文件本文區域。

  • 若要從游標位置將所有文字讀入結束,請按 SR 鍵 + Ctrl + R。

  • 若要朗讀目前的段落,請按 SR 鍵 + Ctrl + K。

  • 若要朗讀前一行或下一行,請按向上鍵或向下鍵。

  • 若要朗讀前一個字或下一個字,請按 Ctrl+向右鍵或向左鍵。

  • 若要停止朗讀,請按 Ctrl。

套用樣式

使用內建樣式,為您的檔提供一致的外觀。 您也可以使用樣式來改善檔的協助工具和用途。

  1. 將游標放在您要套用樣式的位置。

  2. 若要開啟 [樣式] 功能表,請按 Alt + H,L。

  3. 使用方向鍵來流覽可用樣式的清單。

  4. 當您聽見想要的樣式時,請按 Enter 將它套用至您的檔。

依標題瀏覽

您可以使用 [瀏覽窗格] 在標題之間快速移動。

  1. 若要開啟 [瀏覽窗格],請按 Alt+W,K。您會聽見:「搜尋文件、編輯中」。

  2. 按 Tab 鍵,直到您聽見:「已選取、[標題] 索引標籤項目」。

  3. 按 Tab 鍵或 Shift+Tab 來瀏覽標題清單。 朗讀程式會在您移動時唸出標題。

  4. 若要移至標題,請按 Enter。 焦點會移到文件本文中的標題列開頭。

搜尋文件

使用搜尋來快速尋找文件中的特定字詞或特定元素 (例如圖形)。

搜尋單字

  1. 按 Ctrl+F。 您會聽見:「導覽、搜尋檔」。

  2. 輸入您要搜尋的文字。 搜尋結果清單會在您輸入時隨著更新。

  3. 請按 Tab 鍵,直到您聽見「搜尋結果清單」,後面接著第一項結果。

  4. 按向下鍵以瀏覽清單。 朗讀程式會讀出搜尋結果。

搜尋特定元素

若要搜尋特定元素,例如圖形或特定人員的註解。

  1. 按 Ctrl+F。 您會聽見:「導覽、搜尋檔」。

  2. 按 Caps Lock+向右鍵,直到您聽見「[更多選項]、已摺疊、功能表項目」為止,然後按 Alt+向下鍵來展開功能表。

  3. 按向下鍵直到您聽見想要的元素為止 (例如「圖形」),然後按 Enter 選取。

    如果該元素有子功能表,您會聽到該元素,後面接著「已摺疊、功能表項目」。請按向右鍵來展開它。

  4. 焦點隨即移到下一個結果按鈕。 重複按 Enter 以在結果之間移動。

新增頁碼

  1. 按 Alt + N,N,U。您會聽見:「[頁首及頁尾]、[頁面頂端]。 [頁碼] 功能表隨即開啟,而焦點會位於第一個選項上。

  2. 若要瀏覽功能表,請按向下鍵,直到您聽見想要的選項為止,然後按 Enter。 頁碼樣式清單隨即開啟。

  3. 按向下鍵,直到您聽見想要的選項為止,然後按 Enter。

  4. 如果您選擇在頁面頂端或底端或是頁面邊界中新增頁碼,[頁首] 或 [頁尾] 窗格會隨即開啟。 若要離開窗格並返回頁面編輯模式,請按 Esc。

列印​​文件

如果您需要您的 Word 文件的紙本複本,您可以輕鬆列印。

  1. 若要列印文件,請按 Ctrl+P。 [列印] 對話方塊隨即開啟。 若要以預設設定進行列印,請按 Enter。

  2. 若要變更列印設定,請按 Tab 鍵在選項之間移動。

  3. 若要開啟選項清單,請按空格鍵。 若要在選項清單中移動,請按方向鍵。 若要選取選項,請按 Enter。

  4. 若要以新的設定進行列印,請按 Tab 鍵,直到您聽見「[列印] 按鈕」,然後按 Enter。

透過變更佈景主題提高對比

如果您將主題調整為可提供較高對比的主題,您可能會發現 Word 更容易使用。

提示: 這項變更會影響您所有的 Office 365 應用程式。

  1. 在 [Backstage] 檢視中,請按 Alt+F,再按 D 來開啟 [Office 帳戶]。如果使用螢幕助讀程式,您會聽到「[帳戶] 索引標籤」,然後焦點會移到 [Office 佈景主題] 方塊。

  2. 若要開啟 [Office 佈景主題] 方塊,請按 Y 再按 1。 您會聽到目前所選佈景主題的名稱。

  3. 選取佈景主題並按 Enter。 [深灰色] 佈景主題的色彩對比效果優異。

提示: 您也可能想要在 Windows 中選擇較高對比的佈景主題,或使用其他協助工具設定。 如需詳細資訊,請參閱讓您的電腦更容易使用

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

Word 中的鍵盤快速鍵

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

在 Mac 版 Word 中使用鍵盤和 VoiceOver (即內建的 Mac OS 螢幕閱讀器),快速執行所有必要的基本工作,例如開啟、建立及讀取檔或新增頁碼。

附註: 

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 本主題假設您使用內建的 macOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請移至 VoiceOver 入門手冊

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 我們建議您以 [整頁模式] 朗讀及編輯文件。 VoiceOver 可能無法在其他的檢視模式中穩定地運作。

本主題內容

開啟 Word

使用 VoiceOver 開始處理新的 Word 文件其實非常簡單。

  1. 若要移至 [Finder] 中的 [應用程式] 清單,請按 Shift+Command+A。

  2. 輸入 M,即可直接移至名稱開頭為 “M” 的應用程式,然後按 Tab 鍵,直到您聽見:「Microsoft Word 應用程式」。

  3. 若要開啟 Mac 版 Word,請按 Command + 向下鍵。

使用您的 Microsoft 帳戶登入

若要充分發揮 Mac 版 Word 功能,請登入您的 Microsoft 帳戶。

  1. 執行下列其中一個動作:

    • 開啟 Word。

    • 如果您已經編輯檔並想要登入,請按 Shift + Command + P。 您會聽見:「[從範本新增]。

  2. 您居住在 [範本] 視圖中。 按 Tab 鍵,直到您聽見:「[登入]、[帳戶設定]、功能表按鈕」。

  3. 按空格鍵。 [登入] 對話方塊隨即開啟。 您會聽見:「輸入您的電子郵件或電話號碼」。

  4. 輸入您的電子郵件或電話號碼,然後按 Return 鍵。 VoiceOver 會唸出︰「密碼、安全編輯文字」。

  5. 輸入您的密碼,然後按 Return 鍵。 如果您聽到「開始使用 Word 按鈕」,請按空格鍵移至應用程式。

  6. 登入後,若要開始空白檔,請按 Return。

    附註: 如果您使用的是組織中的帳戶,登入步驟可能會稍有不同。 比方說,您可能會需要使用 PIN 或智慧卡。

    提示: 如果您上次使用時沒有登出 Word ,應用程式就會開啟,而不會提示您登入。

開啟最近使用的文件

您可以在同一處找到所有最近使用過的文件。

  1. 開啟 Word 之後,按 Tab 鍵,直到聽見您的帳戶名稱,後面接著「帳戶設定、功能表按鈕」。

  2. 按向下鍵,直到您聽見「[最近]、選項按鈕」,然後按 Control+Option+空格鍵來開啟 [最近] 清單。

  3. 按 Tab 鍵,直到您聽見清單中的第一份文件名稱,後面會接著檔案的位置資訊。 如果第一份文件不是您想要的,請按向下鍵直到您找到正確的文件。

  4. 按 Enter 以開啟所選的文件。

建立新的空白文件

  1. 開啟 Mac 版 Word。 焦點會放在能建立新空白文件的選項上。 按 Enter 以建立文件。

    新文件隨即開啟,焦點隨之改變。 系統預設會選取 [整頁模式檢視]。

  2. 在文件中輸入文字。 如需如何在文件中設定文字格式的指示,請移至使用螢幕助讀程式在 Word 中插入並變更文字

儲存文件

若要儲存您進行的變更,請按 Command+S。 若要將文件儲存為不同名稱的複本,請按 Shift+Command+S,輸入新的文件名稱,然後按 Enter 以儲存該文件。

如需其他儲存選項的指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

朗讀文件

若要使用文字朗讀命令,焦點必須位於文件本文區域。

  • 若要朗讀從游標位置開始直到結尾的所有文字,請按 Control+Option+A。

  • 若要朗讀目前的段落,請按 Control+Option+P。

  • 若要朗讀前一行或下一行,請按向上鍵或向下鍵。

  • 若要朗讀前一個字或下一個字,請按向右鍵或向左鍵。

提示: 如果正在朗讀的文件含有註腳或註解,請使用 VoiceOver 方向鍵瀏覽來找到這些項目。 按 Control+Option+Shift+向下鍵來與文件本文區域互動,然後按 Control+Option+所需移動方向的方向鍵來瀏覽文件。

依標題瀏覽

您可以透過 [瀏覽窗格] 在標題之間快速移動。

開啟瀏覽窗格

  1. 按 Command+F6,直到您聽見您所在索引標籤的名稱,例如「[常用]、已選取、索引標籤」。

  2. 按向右鍵,直到您聽到:「[檢視]、索引標籤」,然後按 Control+Option+空格鍵。

  3. 按 Tab 鍵,直到您聽見「[瀏覽窗格]、未選取、核取方塊」,然後按 Control+Option+空格鍵以開啟窗格。

使用瀏覽窗格

  1. 若要將焦點移至瀏覽窗格,請按 Command+F6,直到您聽見:「[縮圖] 窗格、已選取」。

  2. 按一次向右鍵。 您會聽見:「[檔地圖]、索引標籤」。 然後,按 Control + Option + 空格鍵以開啟 [功能窗格] 中的 [檔圖]。

  3. 按 Control+Option+向右鍵直到您聽見「表格」,然後按 Control+Option+Shift+向下鍵,以在標題所列的位置開啟表格。

  4. 若要在標題之間移動,請按向下鍵或向上鍵,直到您找到所需的標題,然後按 Control+Option+空格鍵來開啟文件。

搜尋文件

使用搜尋來快速尋找文件中的特定字詞或特定元素 (例如圖形)。

搜尋單字

  1. 按 Shift + Command + H。 您會聽見:「[搜尋]、已選取、下拉式方塊」。

  2. 輸入您的搜尋字詞。 搜尋結果清單會在您輸入時隨著更新。

  3. 按 Tab 鍵,直到您聽見「[相符]、結果」為止,然後按 Control + Option + 向下鍵將焦點移到 [結果] 清單。

  4. 若要在搜尋結果清單之間移動,按向下鍵。

  5. 如果您聽到想要在文件中修改的搜尋結果,請按 Tab 鍵來移動至文件本文,並進行變更。

搜尋特定元素

  1. 按 Shift + Command + H。 您會聽見:「[搜尋]、已選取、下拉式方塊」。

  2. 若要開啟搜尋功能表,請按向下鍵。

  3. 按向下鍵直到您聽見想要的元素為止 (例如「圖形」),然後按空格鍵。

  4. 按 Enter 以在搜尋項目之間移動。

新增頁碼

  1. 按 Control+Option+M。 您會聽見:「功能表列,Apple」。

  2. 按向右鍵,直到您聽見「[插入]」為止,然後按空格鍵。

  3. 按向下鍵,直到您聽見「[頁碼]、[省略號]」為止,然後按空格鍵。 您會聽見:「[頁碼]、對話方塊、位置」。

  4. 若要設定頁碼在頁面上的位置,請按向下鍵,直到您聽見想要的選項為止,然後按空格鍵。

  5. 若要設定頁碼的對齊方式,請按 Tab 鍵,直到您聽見目前的對齊方式,後面接著「對齊」為止。 按向下鍵,直到您聽見想要的選項為止,然後按空格鍵。

  6. 按 Tab 鍵。 您會聽見:「為選取、[首頁顯示頁碼]。 」如果您不想在文件第一頁顯示頁碼,請按空格鍵。

  7. 若要在檔中加上頁碼,請按 Tab 鍵,直到您聽見「[確定] 按鈕」為止,然後按空格鍵。 隨即會新增頁碼,且焦點會移至檔本文。

列印​​文件

若要列印目前的文件,請按 Command+P 以開啟 [列印] 對話方塊,按 Tab 鍵直到您聽見「[列印]、按鈕」,然後按 Enter 以將文件傳送至您的預設印表機。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

Word 中的鍵盤快速鍵

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用 VoiceOver (iOS 內建的螢幕),在 iOS 版 Word中執行所有必要的基本工作,例如開啟、建立及讀取檔或新增頁碼。

附註: 

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 若想了解 iOS 版 Word 中的觸控功能,請參閱 iPhone 版 Word 觸控指南

  • 本主題假設您使用內建的 iOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請瀏覽 Apple 協助工具

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 我們建議您以 [整頁模式] 朗讀及編輯文件。 VoiceOver 可能無法在其他的檢視模式中穩定地運作。

本主題內容

開啟 Word

使用 VoiceOver 開始處理新的 Word 文件其實非常簡單。

  1. 在 iPhone 上,使用三指向右或向左撥動以移至 iOS 版 Word App 所在的主畫面。

  2. 使用單指向右撥動,直到 VoiceOver 唸出 App。

  3. 點兩下螢幕以開啟 App。

  4. Word 隨即開啟。

使用您的 Microsoft 帳戶登入

若要充分發揮 iOS 版 Word 功能,請登入您的 Microsoft 帳戶。

  1. 執行下列其中一個動作:

    • 開啟 iOS 版 Word。

    • 如果您已經在編輯檔,請向左或向右滑動,直到您聽見「[關閉檔案]」為止,然後點兩下螢幕。 如果您有未儲存的變更,系統會提示您儲存檔。 如需有關如何儲存檔的指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

  2. 在螢幕的右下方區域滑動一根手指,直到您聽見「[帳戶] 按鈕」為止,然後點兩下螢幕。

  3. 向左或向右撥動,直到您聽見「[登入] 按鈕」,然後點兩下螢幕。

  4. 在螢幕上滑動一根手指,直到您聽見:「電子郵件、電話或 Skype,文字欄位,必要」。

  5. 點兩下螢幕,然後使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype 位址。

  6. 在螢幕的上半部滑動一根手指,直到您聽見「[下一步] 按鈕」為止,然後點兩下螢幕。 您會聽見:「[輸入密碼]」。

  7. 點兩下螢幕,然後使用螢幕小鍵盤輸入您的密碼。

  8. 在螢幕的上半部滑動一根手指,直到您聽見「[登入]」為止,然後點兩下螢幕。

開啟最近使用的文件

您可以在同一處找到所有最近使用過的文件。

  1. 開啟 iOS 版 Word 之後,向右撥動,直到您聽見「[最近] 按鈕」,然後點兩下螢幕。

  2. 向左撥動,直到您聽見您要的文件。 移動時,VoiceOver 會透過檔案的檔案名和儲存位置來公佈最近的檔。

  3. 若要開啟檔,請在檔上點兩下螢幕。

建立新的空白文件

  1. 開啟 iOS 版 Word,然後向右撥動,直到您聽見「[新增] 按鈕」為止,然後點兩下螢幕。

  2. [新增] 視窗隨即開啟。 焦點會位於空白檔範本上。 點兩下螢幕以選取。

    新的空白文件隨即以 [整頁模式] 開啟。 焦點會位於文件標題上。

  3. 若要將文字新增到文件,請向右撥動,直到您聽見:「第 1 頁內容」。 點兩下螢幕。 螢幕小鍵盤隨即開啟。

    提示: 如果您無法存取編輯區域或開啟螢幕小鍵盤,請核取 [VoiceOver轉子] 設定。 請確認已選取 [至少選取了文字選取範圍] 選項。 若要變更轉子設定:

    1. 在主畫面上,一個手指向下滑動,直到您聽見「[設定]」為止,然後點兩下螢幕。

    2. 向右撥動,直到您聽見「[一般]、按鈕」為止,然後點兩下螢幕。

    3. 向右滑動,直到您聽到「協助工具、按鈕」,然後點兩下螢幕。

    4. 向右滑動,直到您聽到「VoiceOver、開啟、按鈕」,然後點兩下螢幕。

    5. 向右撥動,直到您聽見「[轉輪]、按鈕」為止,然後點兩下螢幕。

    6. 向右滑動,直到您聽見想要的選項為止,然後點兩下螢幕以選取。 針對您要選取的所有選項,重複此步驟。

  4. 使用螢幕小鍵盤在檔中輸入文字。 如需如何在文件中設定文字格式的指示,請移至使用螢幕助讀程式在 Word 中插入並變更文字

儲存文件

iOS 版 Word 會在您處理文件時自動將文件儲存到 OneDrive,因此您不必自行儲存。 如需如何重新命名檔或將檔複本儲存到您的裝置的相關指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

朗讀文件

若要在 [編輯] 檢視中使用文字朗讀手勢,焦點必須位於文件本文區域。

  • 若要朗讀頁面上的所有文字,請向右撥動,直到您聽見:「第 <頁碼> 頁內容」。 VoiceOver 會開始朗讀整個頁面。

  • 若要朗讀行,請將單指放在頁面上並向下拖曳。 VoiceOver 會朗讀您位於的行。

  • 若要停止朗讀,請以兩指點兩下螢幕。

搜尋文件

  1. 向左或向右滑動,直到您聽見「[搜尋] 按鈕」為止,然後點兩下螢幕。 您會聽見:「搜尋,文字欄位,正在編輯。」 螢幕上的鍵盤隨即出現在畫面的下半部。

  2. 使用螢幕小鍵盤來撰寫您的搜尋文字。 VoiceOver 宣佈相符數。

  3. 若要在搜尋結果之間移動,請以單指在螢幕右上角滑動,直到您聽見「前一個搜尋結果」或「下一個搜尋結果」為止,然後點兩下螢幕。

  4. 若要關閉搜尋列並將焦點移到您找到的結果,請使用兩根手指來滑動 Z 手勢。

新增頁碼

  1. 向左或向右滑動,直到您聽見「[顯示功能區]」為止,然後點兩下螢幕。 您會聽到目前選取的索引標籤,例如「常用] 索引標籤」。

  2. 點兩下螢幕,然後向左或向右滑動,直到您聽見:「[插入]、索引標籤」。 點兩下來選取。

  3. 向右滑動,直到您聽見「[頁碼]、按鈕」為止,然後點兩下螢幕。

  4. 向下滑動一根手指,直到您聽見想要的選項為止,然後點兩下螢幕。

  5. [頁首及頁尾] 窗格隨即開啟,並啟用螢幕小鍵盤。 如果您想要編輯頁碼,請輸入新頁碼。 若要結束窗格,請在螢幕上滑動一根手指,直到您聽見 VoiceOver 朗讀檔內容,然後點兩下螢幕。

列印​​文件

直接從您的 iPhone 將 Word 文件列印到支援 AirPrint 的印表機。 若要深入了解 AirPrint 和支援的印表機,請參閱在 iPhone、iPad 或 iPod Touch 上使用 AirPrint 列印

開始之前,請確認 iPhone 和印表機已連線到相同的 Wi-Fi 網路。

  1. 在文件的 [編輯] 檢視中向右或向左撥動,直到您聽見「[檔案] 按鈕」,然後點兩下螢幕。 [檔案] 功能表隨即開啟。

  2. 向右撥動,直到您聽見「[列印] 按鈕」為止,然後點兩下螢幕。

  3. 向右撥動,您會聽見:「AirPrint」。 點兩下螢幕。 您會聽見:「[印表機] 選項、[取消] 按鈕」。

  4. 撥動直到您聽見:「[印表機]。 選取 [印表機] 按鈕」。 點兩下螢幕。 可用 AirPrint 印表機清單隨即開啟。

  5. 向右撥動,直到您聽見要選取的印表機為止,然後點兩下螢幕。

  6. 若要使用預設設定列印,請在 [印表機選項] 功能表中向右或向左撥動,直到您聽見「[列印] 按鈕」為止,然後點兩下螢幕。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用 TalkBack (Android 內建的螢幕),在 Android 版 Word中執行所有必要的基本工作,例如開啟、建立及讀取檔或新增頁碼。

附註: 

本主題內容

開啟 Word 並登入

只要登入 Word,就能充分利用 Android 版 Word 的功能,並隨身攜帶您的檔。 您也可以在不登入的情況下開啟 Word 。

  1. 在您的手機上,使用兩指向右或向左撥動以移至 Android 版 Word App 所在的主畫面。

  2. 使用單指向右撥動,直到 TalkBack 唸出 App。

  3. 點兩下螢幕以開啟 App。

  4. 向右撥動,直到您聽見 [登入] 為止,然後點兩下螢幕。 您會聽見:「隨時隨地完成工作」。

  5. 向右撥動,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。

    附註: 如果您沒有帳戶,請向右撥動,直到您聽見「免費註冊」為止,然後點兩下螢幕。

  6. 若要開啟螢幕小鍵盤,請點兩下螢幕,然後輸入您用來建立帳戶的電子郵件地址、電話號碼或 Skype 位址。

  7. 向右撥動,直到您聽見「[下一步] 按鈕」為止,然後點兩下螢幕。

  8. 若要開啟螢幕小鍵盤,請點兩下螢幕,然後輸入您的密碼。

  9. 向右撥動,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。

建立新的空白文件

  1. 開啟 Android 版 Word,向右滑動,直到您聽見「[新增] 按鈕」,然後點兩下螢幕。 [新增] 功能表隨即開啟,並選取文件範本庫中的 [空白文件] 範本。

  2. 若要開啟新的空白檔,請點兩下螢幕。

  3. 新文件隨即以 [整頁模式] 開啟。 焦點會位於文件本文上,而且會顯示螢幕小鍵盤。

  4. 使用螢幕小鍵盤在檔中輸入文字。 當您完成時,向下或向左滑動以關閉鍵盤。

    如需如何在文件中設定文字格式的指示,請移至使用螢幕助讀程式在 Word 中插入並變更文字

開啟最近使用的文件

您可以在同一處找到所有最近使用過的文件。

  1. 開啟 Android 版 Word 之後,系統會列出您最近開啟的文件。

  2. 向左撥動,直到您聽見您要的文件。 VoiceOver 會在您移動時以「<檔案名稱>、位於 <位置>」的格式唸出最近使用的文件。

  3. 若要開啟文件,請在您聽到該文件時點兩下螢幕。

儲存文件

Android 版 Word 會在您處理文件時自動將文件儲存到 OneDrive,因此您不必自行儲存。 如需如何重新命名檔或將檔複本儲存到您的裝置的相關指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

朗讀文件

若要在 [編輯] 檢視中使用文字朗讀手勢,焦點必須位於文件本文區域。

  • 若要朗讀頁面上的所有內容,請向右撥動來移至第一個文字方塊、影像或頁面連結。 TalkBack 隨即開始朗讀內容。

    若要朗讀下一個文字方塊、影像或連結,請向右撥動。

  • 若要停止朗讀,請以單指點選螢幕。

搜尋文件

  1. 向左或向右滑動,直到您聽見「[尋找] 按鈕」為止,然後點兩下螢幕。 您會聽見:「尋找,三個句號,編輯方塊」。 螢幕小鍵盤會顯示在畫面底部。

  2. 使用螢幕小鍵盤輸入您的搜尋字詞或片語。

  3. 向右滑動,直到您聽見「[提交]、按鈕」為止,然後點兩下螢幕。 TalkBack 會宣佈相符的實例數,以及其中一個在本文中選取的專案。

  4. 若要在搜尋結果之間移動,請向右滑動,直到您聽見「[尋找上一個] 按鈕」或「尋找 [下一步] 按鈕」,然後點兩下螢幕。

  5. 若要關閉 [尋找] 列,請向右滑動,直到您聽見「[關閉尋找工具列]、按鈕」為止,然後點兩下螢幕。

新增頁碼

  1. 向左或向右滑動,直到您聽到「未選取,更多選項開關」,然後點兩下螢幕。 您會聽到:「索引標籤功能表」,接著是目前選取的索引標籤,例如「家用、已選取」。

  2. 點兩下螢幕。 [索引標籤] 功能表隨即開啟。

  3. 向右或向左滑動,直到您聽見「[插入] 索引標籤」為止,然後點兩下螢幕。

  4. 向右滑動,直到您聽見「[頁碼] 功能表」為止,然後點兩下螢幕。

  5. 向右滑動,直到您聽到您想要的頁碼位置,然後點兩下螢幕。

  6. [頁首] & [頁尾] 功能表隨即開啟。 如果您想要變更頁碼選項,請向右滑動,直到您聽到「[頁碼] 功能表」為止,然後點兩下螢幕。 向右滑動直到您聽到所要的選項,然後點兩下螢幕。

  7. 若要關閉頁首 &頁尾功能表,請向右滑動,直到您聽見「[關閉頁首及頁尾]、按鈕」,然後點兩下螢幕。 焦點會回到檔編輯區域。

列印​​文件

直接從 Android 手機將文件列印到 Wi-Fi 印表機。 開始之前,請確認手機和印表機已連線到相同的 Wi-Fi 網路。

  1. 在您的 Word 文件的 [編輯] 檢視中,向右或向左撥動,直到您聽見:「[檔案] 按鈕」。 點兩下螢幕以選取。 [檔案] 功能表隨即開啟。

  2. 向右撥動直到您聽到「[列印] 按鈕」為止,然後點兩下螢幕。

    附註: 如果這是您第一次從手機列印 Word 文件,系統會開啟一個對話方塊要求您授與權限以連線至線上服務,準備列印檔案。 若要繼續,請向右撥動,直到您聽見「[允許] 按鈕」,然後點兩下螢幕。 [印表機] 對話方塊隨即開啟,且 TalkBack 會唸出︰「[列印] 對話方塊」。

  3. 向左撥動直到您聽見「下拉式清單、選取印表機」,然後點兩下螢幕。

  4. 若要使用預設印表機,請點兩下螢幕。 印表機隨即選取,且焦點會移到 [列印] 對話方塊。

  5. 若要列印文件,請向右撥動,直到您聽見「列印文件」,然後點兩下螢幕。 文件隨即列印,且您會返回文件。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

設定裝置以在 Office 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用朗讀程式(Windows 內建的螢幕讀取器),在 Word Mobile中執行所有必要的基本工作,例如開啟、建立及讀取檔或新增頁碼。

附註: 

本主題內容

開啟 Word 並登入

  1. 在您的手機上,在 [所有應用程式] 清單中,將一個手指向下滑動,直到朗讀程式宣佈 Word。

  2. 點兩下螢幕以開啟 App。

  3. 向右撥動,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。 您會聽見:「讓我們幫您登入了」。

  4. 執行下列其中一個動作:

    • 如果您未在裝置上登入任何其他 Office 應用程式,或是想要新增帳戶,請向右滑動,直到您聽見想要用來登入的帳戶類型,然後點兩下螢幕加以選取。

    • 如果您已在裝置上登入另一個 Office 應用程式,而且想要使用相同的帳戶,請向右滑動,直到您聽到該帳戶的名稱,然後點兩下螢幕以選取該帳戶。

  5. 向右撥動,直到您聽見「[繼續] 按鈕」,然後點兩下螢幕。 如果您使用的是新帳戶,您會聽到:「[取消] 按鈕」。 如果您使用的是現有帳戶,您就可以使用 Word Mobile了。

  6. 向右滑動,直到您聽見:「電子郵件地址、可編輯的文字」。

  7. 點兩下螢幕,然後使用螢幕小鍵盤輸入您的電子郵件地址。

  8. 在畫面的上半部滑動一根手指,直到您聽見「[下一步] 按鈕」為止,然後點兩下螢幕。

  9. 向右滑動,直到您聽見「密碼」,然後點兩下螢幕。 螢幕小鍵盤會出現在畫面的底部。

  10. 使用螢幕小鍵盤輸入密碼。

  11. 在螢幕上滑動一根手指,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。 您會聽見:「您已新增至此 app 的帳戶」。

  12. 向右滑動,直到您聽見「[關閉] 按鈕」為止,然後點兩下螢幕。

開啟最近使用的文件

您可以在同一處找到所有最近使用過的文件。

  1. 開啟 Word Mobile 之後,向右撥動。 朗讀程式會在您移動時以「<檔案名稱>、位於 <位置>」的格式唸出最近使用的文件。

  2. 若要開啟,請在您聽到該文件時點兩下螢幕。

建立新的空白文件

  1. 開啟 Word Mobile,然後向右撥動,直到您聽見「[新增] 按鈕」為止,然後點兩下螢幕。

  2. 視窗隨即開啟,而焦點會位於新的空白檔範本上。

  3. 若要開啟新的空白文件,請在您聽到以下內容時點兩下螢幕:「[空白文件]」。

  4. 新文件隨即以 [整頁模式] 開啟。 焦點會位於文件本文上,而且會顯示螢幕小鍵盤。

  5. 使用螢幕小鍵盤在檔中輸入文字。

    如需如何在文件中設定文字格式的指示,請移至使用螢幕助讀程式在 Word 中插入並變更文字

儲存文件

Word Mobile 會在您處理文件時自動將文件儲存到 OneDrive,因此您不必自行儲存。 如需如何重新命名檔或將檔複本儲存到您的裝置的相關指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

朗讀文件

若要在 [編輯] 檢視中使用文字朗讀手勢,焦點必須位於文件本文區域。

若要朗讀頁面的內容,請瀏覽至您想要閱讀的頁面,然後將手指放在頁面上,並向下拖曳。 朗讀程式會朗讀您抵達的行、影像或連結。

搜尋文件

  1. 在螢幕右上角滑動一根手指,直到您聽見「[尋找] 按鈕」為止,然後點兩下螢幕。 您會聽見:「尋找搜尋方塊,正在編輯」。 螢幕小鍵盤會出現在畫面的底部。

  2. 使用螢幕小鍵盤輸入您的搜尋字詞或片語。

  3. 在螢幕頂端滑動一根手指,直到您聽見「尋找 [下一步] 按鈕」為止,然後點兩下螢幕,直到您走完所有符合的文字或片語為止。

  4. 若要關閉 [尋找] 列,請在螢幕右上角滑動一根手指,直到您聽見「[關閉尋找工具列]、按鈕」為止,然後點兩下螢幕。

新增頁碼

  1. 在螢幕右下角滑動一根手指,直到您聽見「[更多選項]、按鈕、已折迭」,然後點兩下螢幕。 您會聽到:「索引標籤選取器清單」,後面接著目前的索引標籤名稱。

  2. 點兩下螢幕以開啟 [索引標籤] 清單。

  3. 向左或向右滑動,直到您聽見「[插入]」為止,然後點兩下螢幕。

  4. 向右滑動,直到您聽見「[頁碼]、按鈕」為止,然後點兩下螢幕。

  5. 向右滑動,直到您聽到想要的頁碼位置選項,然後點兩下螢幕。 [頁首] & [頁尾] 功能表隨即開啟。

  6. 如果您想要變更頁碼選項,請在螢幕底部滑動一根手指,直到您聽見「[頁碼]、按鈕」為止,然後點兩下螢幕。 向右滑動直到您聽到所要的選項,然後點兩下螢幕。

  7. 若要結束頁首 &頁尾功能表,請在螢幕底部滑動一根手指,直到您聽見「[關閉] 群組、[關閉頁首及頁尾] 按鈕」為止,然後點兩下螢幕。

列印​​文件

直接從 Windows 手機將文件列印到 Wi-Fi 印表機。 若要確認您的印表機是否受到支援,請參閱本文中的清單︰Windows 10 行動裝置支援的印表機。 同時,也請確認手機和印表機已連線到相同的 Wi-Fi 網路。

  1. 在您的 Word 文件的 [編輯] 檢視中,以單指向上或向下撥動螢幕,直到您聽見「項目」,然後向右或向左撥動,直到朗讀程式唸出:「[檔案] 按鈕」。 點兩下螢幕以選取。 [檔案] 功能表隨即開啟。

  2. 向右撥動,直到您聽見「[列印] 按鈕」。 點兩下螢幕以開啟 [列印] 對話方塊。

  3. 若要檢查您是否選取正確的印表機,請向右撥動,直到您聽見:「印表機、下拉式方塊」。 點兩下螢幕。 朗讀程式會朗讀所選印表機的名稱,並告訴您有多少部印表機 (例如「5 之 1」)。 若要選取印表機,請向右或左撥動,直到您聽見想要的印表機名稱,然後點兩下螢幕。

  4. 若要列印文件,請向右撥動,直到您聽見「[列印] 按鈕」,然後點兩下螢幕以將文件傳送至印表機。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查文件中的拼字

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

在 Word 網頁版 中使用鍵盤和螢幕閱讀程式,快速執行所有必要的基本工作,例如開啟、建立及讀取檔或新增頁碼。 我們已使用朗讀程式、JAWS 及 NVDA 來測試它,但只要它們遵循常見的協助工具標準和技術,就可以與其他螢幕閱讀器搭配使用。

附註: 

  • 如果您使用朗讀程式搭配 Windows 10 Fall Creators Update,您必須關閉掃描模式才能使用 Office 網頁版 來編輯文件、試算表或簡報。 如需詳細資訊,請參閱在 Windows 10 Fall Creators Update 中關閉螢幕助讀程式的虛擬或瀏覽模式 (英文)。

  • 新的 Office 365 功能會逐漸開放給 Office 365 訂閱者使用,因此您的 App 可能還沒有這些功能。 若要了解如何更快速地取得新功能,請瀏覽加入 Office 測試人員計畫

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 當您使用 Word 網頁版 時,建議您使用 Microsoft Edge 做為您的網頁瀏覽器。 由於Word 網頁版 是在網頁瀏覽器中執行,因此鍵盤快速鍵與桌面程式中的不同。 例如,若要跳入/跳出命令,您會使用 Ctrl+F6,而不是 F6。 此外,F1 (說明) 和 Ctrl+O (開啟) 等常用快速鍵適用於網頁瀏覽器,但不適用於 Word 網頁版。

本主題內容

開啟 Word 網頁版 並登入

無論您前往何處,都可以登入 Word 網頁版 並隨身攜帶您的檔。

  1. 在瀏覽器中,移至Office.com。 [登入] 頁面隨即開啟。

  2. 按 Tab 鍵,直到您聽見「[登入您的帳戶]」為止,然後按 Enter。 [挑選帳戶] 功能表隨即開啟。

  3. 執行下列其中一個動作:

    • 若要使用現有的帳戶登入,請按 Tab 鍵,直到您聽見想要的帳戶為止,然後按 Enter。

    • 若要新增帳戶,請按 Tab 鍵,直到您聽見「[使用其他帳戶]、按鈕」為止,然後按 Enter。 輸入您的電子郵件地址、電話號碼或 Skype 位址,然後按 Enter。 輸入您的密碼,然後按 Enter。

  4. 按 Tab 鍵,直到您聽見「Word、連結」,然後按 Enter。

  5. Word 網頁版 會隨即開啟。 您會聽見:「Microsoft Word 網頁版」。 焦點會位於 [檔案] 索引標籤上,並選取文件範本庫中的 [新增空白文件] 範本。

開啟最近使用的文件

您可以在同一處找到所有最近使用過的文件。

  1. 開啟 Word 網頁版之後,請按 Shift + Tab,直到您聽見最近使用過的檔案名稱。

  2. 按向下鍵,直到您聽見想要的文件,然後按 Enter。 文件隨即在 [閱讀] 檢視中開啟。

  3. 若要編輯文件,請按 Tab 鍵,直到您聽見「編輯文件、按鈕已摺疊」,然後按空格鍵。

  4. 按向下鍵。 您會聽見:「[在瀏覽器中編輯]」。

  5. 按 Enter。 文件隨即在 [編輯] 檢視中開啟。

使用完整版 Word 開啟文件

如果您擁有完整的電腦版 Word,它可以給予您許多處理檔案時會用到的其他選項。 您可以輕鬆地從 Word 網頁版開啟完整版本。

  1. 在檔中,按 Alt + Windows 標誌鍵 + O。 文件隨即在電腦版中開啟。

  2. 向後流覽至 [ Word 網頁版],然後按 Ctrl + W 以關閉 [瀏覽器] 索引標籤。

切換到 [編輯檢視] 以進行變更

有時候 Word 網頁版 會在 [閱讀檢視] 中開啟檔。 您必須先切換到 [編輯] 視圖,才能在檔中進行變更。

  1. 在 [閱讀檢視] 中,按 Ctrl + F6,直到您聽見「[編輯檔]、按鈕已折迭」為止,然後按 Enter。 您會聽見:「功能表」。

  2. 按 Tab 鍵,直到您聽見「在瀏覽器中編輯」為止,然後按 Enter。 您的文件會在 [編輯檢視] 中開啟。

建立新的空白文件

  1. 開啟 Word 網頁版。 焦點位於新的空白檔的範本上。

  2. 若要開啟新的空白文件,請按 Enter。

  3. 在 [整頁模式] 中,焦點會移至文件本文的編輯區域中。

  4. 在文件中輸入文字。 如需如何在文件中設定文字格式的指示,請移至使用螢幕助讀程式在 Word 中插入並變更文字

儲存文件

Word 網頁版 在您工作時,自動將您的檔儲存在 OneDrive 上,因此您不需要擔心儲存。 如需如何重新命名檔或將檔複本儲存到您的裝置的相關指示,請移至使用螢幕閱讀程式在 Word 中儲存檔

朗讀文件

若要在 [編輯] 檢視中使用文字朗讀命令,焦點必須位於文件本文區域。

  • 若要從游標位置將所有文字讀入結束,請按 SR 鍵 + Ctrl + R。

  • 若要朗讀目前的段落,請按 SR 鍵 + Ctrl + K。

  • 若要朗讀前一行或下一行,請按 Ctrl+向上鍵或向下鍵。

  • 若要朗讀前一個字或下一個字,請按 Ctrl+向右鍵或向左鍵。

  • 若要停止朗讀,請按 Ctrl。

依標題瀏覽

您可以使用 [瀏覽窗格] 在標題之間快速移動。

  1. 若要開啟 [瀏覽窗格],請在 [編輯] 檢視中按 Ctrl+F6,直到您聽見目前的索引標籤,然後按 W,K。您會聽見:「搜尋文件、編輯中」。

  2. 按 Tab 鍵或 Shift+Tab 來瀏覽標題清單。 朗讀程式會在您移動時唸出標題。

  3. 若要移至標題,請按 Enter。 焦點會移到文件本文中的標題列開頭。

搜尋文件

  1. 按 Ctrl+F。 您會聽見:「[搜尋檔]。 焦點會放在 [搜尋文字] 欄位上。

  2. 輸入您要搜尋的字。 您會聽到其內容中的第一個搜尋結果。

  3. 若要移至下一個搜尋結果,請按 Tab 鍵,直到您聽見「[下一個結果]、按鈕」為止,然後按 Enter。

新增頁碼

  1. 在文件中,按 Alt+Windows 標誌鍵+N,H,U。[新增至頁首或頁尾] 功能表隨即開啟。

  2. 請按 Tab 鍵,直到您聽到所需的頁碼樣式為止,然後按 Enter。

  3. 頁首和頁尾編輯區域隨即開啟。 若要結束區域並返回檔本文,請按 Esc。

列印​​文件

如果您需要您的 Word 文件的紙本複本,您可以輕鬆列印。

  1. 若要列印文件,請在 [編輯] 檢視中按 Ctrl+P。 [列印] 對話方塊隨即開啟。 若要以預設設定進行列印,請按 Tab 鍵,直到您聽見「[列印] 按鈕」,然後按 Enter。

  2. 若要變更列印設定,請按 Tab 鍵在選項之間移動。

  3. 若要開啟選項清單,請按空格鍵。 若要在選項清單中移動,請按方向鍵。 若要選取選項,請按 Enter。

  4. 若要以新的設定進行列印,請按 Tab 鍵,直到您聽見「[列印] 按鈕」,然後按 Enter。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中插入圖片或影像

Word 中的鍵盤快速鍵

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

針對身心障礙使用者提供的客戶技術支援

Microsoft 盡最大的努力為所有客戶提供最佳的體驗。 如果您是殘疾人士或有任何協助工具相關問題,請連絡 Microsoft 殘疾人士 Answer Desk 以取得技術協助。 殘疾人士 Answer Desk 支援小組受過許多常用輔助技術的訓練,並可提供英文、西班牙文、法文和美國手語的協助。 請移至 Microsoft 殘疾人士 Answer Desk 網站,了解您所在地區的連絡人詳細資料。

如果您是政府、商業或企業使用者,請連絡企業殘疾人士 Answer Desk

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×