在 Project 桌面中複製報表、行事曆及視圖

在 Project 桌面中複製報表、行事曆及視圖

召集人是您可以用來將報告、行事曆及其他元素複製到其他專案或共用範本(GLOBAL.MPT)的工具。 將元素複製到全域範本,可讓您的所有專案都能使用。

不過,您可能不需要使用召集人來完成所需的作業。 事實上,專案的預設行為是自動將您建立的所有新視圖和相關元素複製到全域範本。 這也適用于以新名稱儲存的現有元素。 若要變更此行為,請選擇 [檔案>選項] > [高級]。 此設定位於 [顯示] 區段中:

[將檢視、表格、篩選器及群組自動新增至通用] 選項

使用召集人

如果您未核取上述設定,且想要將選取的元素複製到全域範本,或者如果您想要將元素從一個專案複製到另一個專案,您必須使用 [召集人]。

召集人也可以將自訂文字樣式複製到其他專案或共用範本。 如需詳細資訊,請參閱變更視圖中的文字字型

附註: 

  • 您無法使用 [召集人] 複製任務資訊。 如果您想要將特定任務作為每個專案的一部分,請將專案檔案另存為一般範本

  • 自訂值清單中的值(例如查閱值)無法儲存在全域範本中。 在這種情況下也要使用一般範本。

將元素複製到共用範本

假設您自訂含成本欄的預設甘特圖,而現在您想要在未來的專案中使用新圖表。 請依照下列步驟將視圖複製到全域範本:

  1. 選擇[檔案 >召集人]。

    (在 Project 2007 中,選擇 [工具] >召集人]。)

  2. 在 [召集人] 對話方塊中,選取 [視圖] 索引標籤。

    Project [組合管理] 對話方塊。

    附註: 若要複製其他專案元素,請選擇不同的索引標籤,例如 [行事]。

    左邊的清單會顯示全域範本中的元素,而右側的清單會顯示目前專案中的元素。 您的工作是將自訂元素從右側移至左側。

    附註:  若要查看其他專案中的專案元素,您必須先開啟那些專案。

  3. 選取右側的自訂視圖,然後選擇 [複製]。
    Project 組合管理,顯示目前開啟專案中的元素清單。

    自訂視圖會複製到全域範本,並顯示在左側。

  4. 如果您的自訂視圖包含您所新增的欄,則您必須複製相關聯的資料表。 選取 [資料表] 索引標籤,然後將表格複製到共用範本。 關聯資料表的名稱可能與視圖相同,但如果您沒有看到可能符合的值,請複製 [專案] 資料表。

    您的所有專案都會將自訂視圖提供給它們,並使用正確的基礎資料表。

直接將元素複製到另一個專案

如果您想要將專案元素從一個專案複製到另一個專案(而不是 [全域範本]):

  1. 開啟兩個專案(包含自訂元素的 "來源" 專案),以及您要將其複製到的「目標」專案。

  2. 在來源專案中,選擇 [檔案 >召集人]。

    (在 Project 2007 中,選擇 [工具] >召集人]。)

  3. 在可用性清單中,選取目的地專案。

    選取 Project 組合管理中的目的專案檔案。

    附註: 若要複製其他專案元素,請選擇不同的索引標籤,例如 [行事]。

  4. 選取右側的自訂元素,然後選擇 [複製] 以將其複製到目的地專案。

如果現有行事曆中有許多相同的假日和其他您想要在新行事曆中使用的行事曆專案,您可以在現有的行事曆中建立新的行事曆。 在 Microsoft Project Web App中複製現有行事曆,然後修改桌上出版 Project 中的 [複本]。 例如,如果組織中的標準行事曆捕獲組織的唯一假日和事件,但是您需要個別的行事歷來反映全天、每天的工作排程,您可以複製標準行事曆,然後進行修改。全天,每日排程。

若要建立新的行事曆做為現有行事曆的複本:

  1. 在 [快速啟動] 上的 [設定] 區段中,選擇 [伺服器設定]。

  2. 在 [伺服器設定] 頁面上的 [企業資料] 區段中,選擇 [企業行事曆]。

  3. 選取包含您要複製之行事曆的列,然後選擇 [複製行事]。

  4. 在 [複製行事曆] 對話方塊的 [名稱] 方塊中,輸入您要用於新行事曆的名稱,然後選擇[確定]

    行事曆會新增至 [企業行事曆] 頁面上的清單中。

  5. 選取包含新的複製行事曆的列,然後選擇 [編輯行事曆]。

    如果出現 [Windows 安全性] 對話方塊,請登入 Microsoft Project Server 2010。

    Project 專業版隨即開啟,並顯示 [變更工作時間] 對話方塊。

  6. 使用行事曆和 [例外] 和 [工作周] 索引標籤來修改貴組織的工作和非工作時間。 如需詳細資訊,請參閱修改工作和非工作時間

  7. 選擇 [變更工作時間] 對話方塊上的[確定] ,將新的行事曆儲存至 Project Server。

  8. 關閉 Project。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×