動畫、視訊與音訊

在 PowerPoint 中錄製螢幕

在 PowerPoint 中錄製螢幕

您可以錄製電腦螢幕和相關音訊,然後將它內嵌到 PowerPoint 投影片中,或者您也可以將它儲存為個別的檔案。

  • 若要錄製並聆聽與螢幕錄製相關的音訊,您需要音效卡、麥克風和喇叭。

  • 請確認您的本機磁碟機有足夠的磁碟空間,以進行錄製並儲存螢幕錄製。

從電腦螢幕錄製並將錄製內嵌到 PowerPoint 中

  1. 開啟您要放置螢幕錄製的投影片。

  2. 在功能區的 [插入] 索引標籤上,選取 [螢幕錄製]。

    PowerPoint 2016 中 [錄製] 索引標籤的 [螢幕錄製] 按鈕

  3. 在控制台上,按一下 [選取區域] (Windows 標誌鍵+Shift+A),或是如要選取整個螢幕進行錄製,請按 Windows 標誌鍵+Shift+F。

    選取區域

    (只有在擁有 Office 2016 時,才能使用 Windows 標誌鍵+Shift+F 鍵盤快速鍵。隨選即用安裝;MSI 型安裝沒有快速鍵。此外,此快速鍵的最低 Office 版本需求為 16.0.7571.2072。)

    您可以錄製的最小大小區域為 64x64 像素。

    如果您選擇選取某個區域,您會看到交叉線游標 交叉線游標 。按一下並拖曳以選取您要錄製的螢幕區域。(如果您已經在目前的 PowerPoint 工作階段期間完成螢幕錄製,之前的區域選取範圍會顯示在螢幕上。如果選取範圍符合您的需求,您可以繼續錄製,或者您也可以按一下 [選取區域] 從頭開始。)

    祕訣:   PowerPoint 會自動錄製音訊和滑鼠指標,因此,根據預設,這些選項在控制台上是已選取的狀態。若要將它們關閉,請取消選取 [音訊] (Windows 標誌鍵+Shift+U) 和 [錄製指標] (Windows 標誌鍵+Shift+O)。

  4. 按一下 [錄製] (Windows 標誌鍵+Shift+R)。

    祕訣:   除非您將控制台固定到螢幕上,否則在您錄製時,它會向上滑動到邊界的位置。若要讓取消固定的控制台重新出現,請將滑鼠游標指到螢幕頂端。

  5. 若要控制錄製內容:

    • 按一下 [暫停] 以暫時停止錄製 (Windows 標誌鍵+Shift+R)。

    • 按一下 [錄製] 以繼續錄製 (Windows 標誌鍵+Shift+R)。

    • 按一下 [停止] 以結束錄製 (Windows 標誌鍵+Shift+Q) (如下所示)。

      錄製時的控制台

  6. 完成錄製時,請儲存簡報:[檔案] > [儲存]。錄製內容現在已內嵌到您在步驟 2 選取的投影片中。

    若要在電腦上將錄製內容本身儲存為個別的檔案,請以滑鼠右鍵按一下代表錄製內容投影片上的圖片,然後選取 [另存媒體為]。在 [另存媒體為] 對話方塊中,指定檔案名稱和資料夾位置,然後按一下 [儲存]。

重要:   若要使用 PowerPoint 2013 中的螢幕錄製功能,請安裝適用於 PowerPoint 2013 的 2015 年 2 月 16 日更新

  1. 開啟您要放置螢幕錄製的投影片。

  2. 在 [插入] 索引標籤上,按一下 [螢幕錄製]。

    [插入] > [螢幕錄製]

  3. 在控制台上,按一下 [選取區域] (Windows 標誌鍵+Shift+A)。

    選取區域

    您可以錄製的最小大小區域為 64x64 像素。

    交叉線游標 交叉線游標 隨即出現。按一下並拖曳以選取您要錄製的螢幕區域。

    祕訣:   PowerPoint 會自動錄製音訊和滑鼠指標,因此,根據預設,這些選項在控制台上是已選取的狀態。若要將它們關閉,請取消選取 [音訊] (Windows 標誌鍵+Shift+U) 和 [錄製指標] (Windows 標誌鍵+Shift+O)。

    如果您已經在目前的 PowerPoint 工作階段期間完成螢幕錄製,之前的區域選取範圍會顯示在螢幕上。如果選取範圍符合您的需求,您可以繼續錄製,或者您也可以按一下 [選取區域] 從頭開始。

  4. 按一下 [錄製] (Windows 標誌鍵+Shift+R)。

    祕訣:   除非您將控制台固定到螢幕上,否則在您錄製時,它會向上滑動到邊界的位置。若要讓取消固定的控制台重新出現,請將滑鼠游標指到螢幕頂端。

  5. 若要控制錄製內容:

    • 按一下 [暫停] 以暫時停止錄製 (Windows 標誌鍵+Shift+R)。

    • 按一下 [錄製] 以繼續錄製 (Windows 標誌鍵+Shift+R)。

    • 按一下 [停止] 以結束錄製 (Windows 標誌鍵+Shift+Q) (如下所示)。

      錄製時的控制台

  6. 完成錄製時,請儲存簡報:[檔案] > [儲存]。錄製內容現在已內嵌到您在步驟 1 選取的投影片中。

    若要在電腦上將錄製內容本身儲存為個別的檔案,請以滑鼠右鍵按一下代表錄製內容投影片上的圖片,然後選取 [另存媒體為]。在 [另存媒體為] 對話方塊中,指定檔案名稱和資料夾位置,然後按一下 [儲存]。

從 PowerPoint 將螢幕錄製儲存為個別的檔案

如果您使用的是 PowerPoint 2013,嘗試將螢幕錄製儲存為個別的檔案之前,請先檢查確認您已安裝所有必要的更新:

安裝正確的更新之後,您就可以儲存影片檔案。方法如下:

  1. 以滑鼠右鍵按一下視訊框架,然後按一下 [另存媒體為]。

    以滑鼠右鍵按一下視訊框架

    祕訣:   確認您有足夠的磁碟空間能夠儲存影片檔案。否則,您必須釋放空間,然後再試一次。

  2. 在 [另存媒體為] 方塊中選擇資料夾,然後在 [檔案名稱] 方塊中輸入名稱。

  3. 按一下 [儲存]。

設定影片的「開始」設定

以滑鼠右鍵按一下視訊框架,按一下 [開始],然後挑選您要影片在簡報中開始的方式;在投影片出現時自動播放,或在按一下滑鼠時播放。

設定您的 [開始] 設定

修剪視訊

  1. 以滑鼠右鍵按一下視訊框架,然後按一下 [修剪]。

    [修剪] 按鈕

  2. 若要判斷您要修剪視訊片段的位置,請在 [修剪視訊] 方塊中按一下 [播放]。

  3. 當播放到您想要的剪輯點時,請按一下 [暫停]。

    祕訣:   使用 [下一個畫面] 和 [上一個畫面] 按鈕來指定精確的時間。

  4. 執行下列其中一或多個動作:

    • 若要修剪剪輯的開頭,請按一下起點 (以綠色標記顯示於影像下方)。當您看到雙頭箭號時,將箭號拖曳到所要的影片起點。

      修剪視訊

    • 若要修剪剪輯的結尾,請按一下終點 (以紅色標記顯示於影像上方)。當您看到雙頭箭號時,將箭號拖到所要的影片終點。

  5. 按一下 [確定]。

將樣式套用到視訊框架

以滑鼠右鍵按一下視訊框架,按一下 [樣式],然後挑選您喜歡的樣式。

挑選視訊框架樣式

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×