在 Office 中使用筆跡繪圖和書寫

在 Office 中使用筆跡繪圖和書寫

在觸控式裝置上,請使用您的手指、 數位畫筆或滑鼠繪製。

使用數位筆跡寫在 PowerPoint 畫布上的 “Hello”。

可用的手寫筆跡功能取決於您使用的與您正在使用哪個版本的Office的裝置類型。

請選擇 [以開始您的Office版本:

[繪圖] 按鈕可讓您使用筆跡模式與一般選取模式之間切換。

如果您的裝置觸控功能,[繪圖] 索引標籤會自動開啟。 否則,請將它開啟,選取檔案>選項>自訂功能區>繪製

書寫、繪圖或醒目提示文字

提供可自訂且可攜式的全新畫筆組。 您定義您要擁有的畫筆,以及是否可在 Word、Excel 和 PowerPoint 中使用。

  1. 在 [繪圖] 索引標籤的功能區上點選以選取畫筆。

    在 Office 365 中的筆跡工具

    在Word,您必須在整頁模式,若要使用筆跡繪圖。 如果 [繪製] 索引標籤呈現灰色,使您無法選取畫筆,到 [檢視] 索引標籤,然後選取 [整頁模式

    Outlook,在第一次點選訊息內文,並插入繪圖畫布 [繪圖畫布] 按鈕。 ;您可以選取畫筆來繪製。

  2. 再次點選以開啟畫筆的 [粗細] 和 [色彩] 選項的功能表。 選取您偏好的大小和色彩。

    • 有五種畫筆粗細設定 (範圍介於 .25 公釐到 3.5 公釐之間)。 選取粗細,或使用加號或減號來增加或減少畫筆的粗細。

    • 功能表上有十六種實心色彩可供使用,點選 [更多色彩] 之後,就能使用更多色彩。

    • 也會出現八種效果:彩虹銀河岩漿海洋玫瑰金金色銀色青銅

    [繪圖] 索引標籤上 Office 畫筆庫中的某支畫筆的色彩和粗細選項
  3. 鉛筆紋理也有提供:

    當您使用的鉛筆紋理繪製使用支援數位手寫筆時,您可以傾斜以取得 「 陰影 」 的效果,就像使用真正的鉛筆時您會獲得手寫筆。

    您可以使用三個不同的材質繪製: 鉛筆、 原子筆或螢光筆
  4. 在觸控式螢幕上開始書寫或繪圖。

    一旦您所繪製的筆跡圖形,它會類似您習慣在Office中使用的任何圖形。 您可以選取圖形,然後移動或複製、變更色彩、旋轉圖形等等。

  5. 若要停止使用筆跡並選取您的註釋以修改或移動它們,請選取 [繪製] 索引標籤上的 [繪製]。 [繪圖] 按鈕可讓您使用筆跡模式與一般選取模式之間切換。

將筆跡轉換成文字或圖形

Word或Excel: 請參閱轉換筆跡轉換成 office 圖形

PowerPoint: 請參閱轉換筆跡成文字或 Office 365 的 PowerPoint 中的圖形

更多的功能

選取下方的標題以開啟並查看詳細指示。

  1. 在 [繪圖] > [工具] 底下,點選 [橡皮擦]

    (在Office 365 的 PowerPoint,您可以選擇從四個橡皮擦。 點選 [橡皮擦] 按鈕上的向下箭號即可挑選所需橡皮擦)。

    Office 2019 的 PowerPoint 中有四種適用於數位筆跡的橡皮擦。
  2. 使用手寫筆或手指將橡皮擦拖曳過您要移除的筆跡。

    PowerPoint 中的線段橡皮擦讓您只要點選或拖曳過筆跡線段即可將其移除 (而不需要徹底抹除整個線段)。 拖曳過線段是一次清除數個筆跡的簡單方式。

某些主動式觸控筆 (例如 Surface 手寫筆) 備有橡皮擦,也可用來清除數位筆跡。

所有的應用程式包含繪製工具 [繪圖] 按鈕可讓您使用筆跡模式與一般選取模式之間切換。 在筆跡模式] 和 [選取模式之間切換的功能區的 [繪製] 索引標籤上。

PowerPoint 和 Excel 也具備筆跡選取工具 (即 [套索選取] 在 Office 中的 [繪圖] 索引標籤上 [套索選取] 按鈕。 ),專門用來選取使用筆跡繪製的物件。 當您混合使用標準和筆跡物件,且只想選取筆跡物件時,這項工具就相當實用。

僅適用於 PowerPoint 和 Excel:

若要選取部分繪圖或以筆跡書寫的文字,請使用 [套索選取] 工具。 (這項工具無法選取非筆墨物件,也就是圖形,圖片等等。)

  1. 點選 [繪製> 功能區上的工具下的 [套索選取 在 Office 中的 [繪圖] 索引標籤上 [套索選取] 按鈕。 ]。

  2. 使用畫筆或手指,拖曳以繪製圓形周圍的部分繪圖或您想要選取的文字。 [緩緩推入、 虛線的選取範圍區域其周圍出現,並完成後,選取您 lassoed 的部分。 然後您可以管理該物件,隨意: 移動、 變更其色彩,依此類推。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

在 Excel 和 PowerPoint 中,您可以使用數位筆直接選取區域,不需要點選功能區上的選取工具。 使用支援的數位筆按鈕來 [套索選取] 筆跡,而不必移至功能區。 接著您就能使用筆來移動、旋轉筆跡物件或調整其大小。

Surface 手寫筆,附有橡皮擦、筆尖與滑鼠右鍵按鈕的圖說文字

  1. 在 [檔案] 功能表上,選取 [選項],然後選取 [進階]。

  2. 在 [手寫筆] 區段中,選取 [預設使用畫筆選取內容及互動] 旁的方塊。

此設定僅適用於應用程式中這只是讓,因此,比方說,您可以讓自動筆跡Visio中開啟和Word中關閉。

功能名稱

描述

請參閱

筆跡編輯器

搭配 Windows 數位筆跡使用觸控筆或數位筆來編輯文件

Word 標誌

使用自然筆勢編輯文件

轉換筆跡成文字或圖案

轉換筆跡繪製到標準文字或標準Office圖形圖案

PowerPoint 標誌

將筆跡轉換成圖案或文字

將筆跡轉換成圖形

轉換筆跡繪製到標準Office圖形的圖案

Word 標誌     Excel 標誌   Visio 標誌

將筆跡轉換成圖形

將筆跡轉換成數學

使用觸控筆或數位筆來撰寫複雜的數學方程式,然後將它轉換成文字

Word 標誌   Excel 標誌 PowerPoint 標誌

撰寫、插入或變更方程式

筆跡重播

在投影片上重播一系列筆跡動作

Word 標誌   PowerPoint 標誌   Excel 標誌

在 Office 中重播筆跡線條

尺規

以筆跡繪製直線或對齊一組物件

PowerPoint 標誌

使用尺規繪製直線或對齊物件

使用筆記本中的筆跡繪圖

手寫筆記和繪圖或繪製草圖圖片

Windows 10 版 OneNote 圖示 Windows 10 版 OneNote: OneNote 中撰寫筆記和繪圖

OneNote OneNote 2016、 2013年、 2010年或 2007年:繪製及草擬筆記頁面上

OneNote for Mac 圖示 Mac 版 OneNote:繪圖與使用筆跡標註

OneNote Online:繪製及草擬筆記頁面上

語言支援

請參閱支援的語言 (在Word) 的筆跡編輯器] 及 [筆跡轉換文字轉換器 (在PowerPoint)

筆跡轉換文字轉換為支援的語言

使用觸控繪圖。

如果您的裝置觸控功能,[繪圖] 索引標籤會自動開啟。 否則,請將它開啟,選取檔案>選項>自訂功能區>繪製

書寫、繪圖或醒目提示文字

提供可自訂且可攜式的全新畫筆組。 您定義您要擁有的畫筆,以及是否可在 Word、Excel 和 PowerPoint 中使用。

  1. 在 [繪圖] 索引標籤的功能區上點選以選取畫筆。

    畫筆和螢光筆 Office 2019 中的 [繪圖] 索引標籤

    在Word,您必須在整頁模式,若要使用筆跡繪圖。 如果 [繪製] 索引標籤呈現灰色,使您無法選取畫筆,到 [檢視] 索引標籤,然後選取 [整頁模式

  2. 再次點選以開啟畫筆的 [粗細] 和 [色彩] 選項的功能表。 選取您偏好的大小和色彩。

    • 有五種畫筆粗細設定 (範圍介於 .25 公釐到 3.5 公釐之間)。 選取粗細,或使用加號或減號來增加或減少畫筆的粗細。

    • 功能表上有十六種實心色彩可供使用,點選 [更多色彩] 之後,就能使用更多色彩。

    [繪圖] 索引標籤上 Office 畫筆庫中的某支畫筆的色彩和粗細選項
  3. 鉛筆紋理也有提供:

    當您使用的鉛筆紋理繪製使用支援數位手寫筆時,您可以傾斜以取得 「 陰影 」 的效果,就像使用真正的鉛筆時您會獲得手寫筆。

    您可以使用三個不同的材質繪製: 鉛筆、 原子筆或螢光筆
  4. 在觸控式螢幕上開始書寫或繪圖。

    一旦您所繪製的筆跡圖形,它會類似您習慣在Office中使用的任何圖形。 您可以選取圖形,然後移動或複製、變更色彩、旋轉圖形等等。

  5. 若要停止使用筆跡並選取您的註釋以修改或移動註釋,請挑選 [繪圖] 索引標籤上的 [選取] PowerPoint 中 [繪圖] 索引標籤上的 [選取] 按鈕

將筆跡轉換成文字或圖形

請參閱轉換筆跡成文字或 Office 365 的 PowerPoint 中的圖形

更多的功能

選取下方的標題以開啟並查看詳細指示。

  1. 在 [繪圖] > [工具] 底下,點選 [橡皮擦]

    (在Office 365 的 PowerPoint,您可以選擇從四個橡皮擦。 點選 [橡皮擦] 按鈕上的向下箭號即可挑選所需橡皮擦)。

    Office 2019 的 PowerPoint 中有四種適用於數位筆跡的橡皮擦。
  2. 使用手寫筆或手指將橡皮擦拖曳過您要移除的筆跡。

    PowerPoint 中的線段橡皮擦讓您只要點選或拖曳過筆跡線段即可將其移除 (而不需要徹底抹除整個線段)。 拖曳過線段是一次清除數個筆跡的簡單方式。

某些主動式觸控筆 (例如 Surface 手寫筆) 備有橡皮擦,也可用來清除數位筆跡。

當您已被使用筆跡繪圖時,您可以使用 [繪製] 索引標籤中的停止使用筆跡 [停止筆跡] 按鈕變更回一般選取工具的滑鼠指標。 若要回到標準選取工具 PowerPoint 中 [繪圖] 索引標籤上的 [選取] 按鈕 變更滑鼠指標。 選取工具可以選取數位手繪圖案和任何其他類型的物件。

PowerPoint及Excel也有筆跡選取範圍] 工具,[套索選取], 在 Office 中的 [繪圖] 索引標籤上 [套索選取] 按鈕。 專用於選取使用筆跡繪製的物件。 當您混合使用標準和筆跡物件,且只想選取筆跡物件時,這項工具就相當實用。

僅適用於 PowerPoint 和 Excel:

若要選取部分繪圖或以筆跡書寫的文字,請使用 [套索選取] 工具。 (這項工具無法選取非筆墨物件,也就是圖形,圖片等等。)

  1. 在功能區上的 [繪圖] > [工具] 底下,點選 [套索選取] 在 Office 中的 [繪圖] 索引標籤上 [套索選取] 按鈕。

  2. 使用畫筆或手指,拖曳以繪製圓形周圍的部分繪圖或您想要選取的文字。 [緩緩推入、 虛線的選取範圍區域其周圍出現,並完成後,選取您 lassoed 的部分。 然後您可以管理該物件,隨意: 移動、 變更其色彩,依此類推。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

在 Excel 和 PowerPoint 中,您可以使用數位筆直接選取區域,不需要點選功能區上的選取工具。 使用支援的數位筆按鈕來 [套索選取] 筆跡,而不必移至功能區。 接著您就能使用筆來移動、旋轉筆跡物件或調整其大小。

Surface 手寫筆,附有橡皮擦、筆尖與滑鼠右鍵按鈕的圖說文字

  1. 選取 [檔案>選項>進階]。

  2. 在 [手寫筆] 區段中,選取 [預設使用畫筆選取內容及互動] 旁的方塊。

此設定僅適用於您讓它的應用程式。 因此,比方說,您可以讓自動筆跡Visio中開啟和關閉Word中。

功能名稱

描述

請參閱

筆跡編輯器

搭配 Windows 數位筆跡使用觸控筆或數位筆來編輯文件

Word 標誌

使用自然筆勢編輯文件

將筆跡轉換成圖形

轉換筆跡繪製到標準Office圖形的圖案

Word 標誌 PowerPoint 標誌     Excel 標誌   Visio 標誌

將筆跡轉換成圖形

將筆跡轉換成數學

使用觸控筆或數位筆來撰寫複雜的數學方程式,然後將它轉換成文字

Word 標誌   PowerPoint 標誌 Excel 標誌

撰寫、插入或變更方程式

尺規

以筆跡繪製直線或對齊一組物件

PowerPoint 標誌

使用尺規繪製直線或對齊物件

尋找繪圖工具

移至 [檢閱] 索引標籤並選取 [開始筆跡] 來顯示 [筆跡工具] 和 [畫筆] 索引標籤。

顯示 Office 中 [校閱] 索引標籤上的 [開始筆跡] 按鈕

手寫或繪製

  1. 在 [筆跡工具] > [畫筆] 底下選擇 [畫筆]。

    顯示 Office 中 [筆跡工具] 的 [畫筆] 按鈕

  2. 若要變更筆跡色彩和筆劃寬度,指向您想要的色彩和寬度 (0.35mm - 0.5 mm)。

    顯示 Office 中的畫筆樣式選項

  3. 在觸控式螢幕上開始書寫或繪圖。

    顯示 Word 文件中的筆跡文字範例

醒目提示文字

  1. [筆跡工具] 底下的 [畫筆] 索引標籤上,按一下 [螢光筆],然後選取醒目提示色彩。

    顯示 [筆跡工具] 中的 [螢光筆] 按鈕

  2. 將畫筆或手指指向您想要醒目提示的文字上並拖曳。

    您可以在 Excel、Word 和 Outlook 中醒目提示文字 (PowerPoint 不支援醒目提示文字的操作)。

刪除全部的手寫文字或手繪圖案

  1. 在 [筆跡工具] 底下,[畫筆] 索引標籤上,按一下 [橡皮擦] 下方的箭號,然後挑選橡皮擦大小。

    顯示 Office [筆跡工具] 中的 [橡皮擦] 按鈕

  2. 使用畫筆或手指,選取您想要清除的文字或手繪圖案。

在 OneNote 中繪圖

如果您使用OneNote ,且想要大家,請參閱下列其他文章:

Windows 10 版 OneNote 圖示 Windows 10 版 OneNote: OneNote 中撰寫筆記和繪圖 

OneNote OneNote:繪製及草擬筆記頁面上

OneNote Online:繪製及草擬筆記頁面上

PowerPoint 中的額外功能

選取部分的手繪圖案或手寫文字 (僅限 PowerPoint)

若要選取部分繪圖或部分的撰寫的文字,請使用 [套索] 工具。 (您無法使用 [套索] 工具來選取非筆墨物件 (圖案、 圖片)。

  1. 在 [筆跡工具] 底下的 [畫筆] 索引標籤上,按一下 [套索選取]。

    顯示 [筆跡工具] 中的 [套索選取] 按鈕

  2. 使用畫筆或手指,拖曳以繪製圓形周圍的部分繪圖或您想要選取的文字。 [緩緩推入、 虛線的選取範圍區域周圍出現,並當您完成時,會選取您 lassoed 的部分。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

刪除部分的手繪圖案或部分的手寫文字 (僅限 PowerPoint)

  1. 在 [筆跡工具] 底下,[畫筆] 索引標籤上,按一下 [橡皮擦] 下方的箭號,然後挑選橡皮擦大小。

    顯示 Office [筆跡工具] 中的 [橡皮擦] 按鈕
  2. 使用畫筆或手指,選取您要清除的手繪圖案或文字部分。

將手繪圖案轉換成圖形 (僅限 PowerPoint)

您可以在觸控式螢幕上將手繪圖案轉換成一般圖形。

  1. 在 [筆跡工具] > [畫筆] 底下,選取 [轉換成圖形]。

    顯示 [筆跡工具] 中的 [轉換成圖形] 按鈕

  2. 使用畫筆或手指,在投影片上繪製圖形。PowerPoint 會自動將您的繪圖轉換成最相似的圖形。

    若要停止轉換圖形,請再按一下 [轉換成圖形]。

PowerPoint 能夠將圖形轉換成什麼樣子?

當您建立手繪圖案時,PowerPoint 可以將它轉換成最相似的圖形。

手繪圖案

對應圖形

矩形

使用筆跡繪製的矩形

矩形

標準矩形

方形

正方形手繪圖案

四邊相等的矩形

標準正方形

菱形

菱形手繪圖案

菱形

標準菱形

平形四邊形

平形四邊形手繪圖案

平形四邊形

標準平形四邊形

梯形

梯形手繪圖案

梯形

標準梯形

不等邊四邊形

四邊形手繪圖案

封閉的任意四邊形

標準四邊形

正五邊形

五邊形手繪圖案

五邊相等的五邊形

標準五邊形

正六邊形

六邊形手繪圖案

六邊相等的六邊形

標準六邊形

橢圓形

橢圓形手繪圖案

橢圓形

標準橢圓形

圓形

圓形手繪圖案

圖形高度和寬度相等的橢圓形

標準圓形

單向箭號

箭號手繪圖案

箭號

標準箭號

雙向箭號

雙向箭號手繪圖案

雙箭號

標準雙向箭號

連接兩個圖形的箭號

連接兩個圖形的線條

箭號接點

兩個圖形之間的接點

直角三角形

直角三角形手繪圖案

具有直角的三角形

標準直角三角形

正三角形

正三角形手繪圖案

三邊相等的三角形

標準正三角形

等腰三角形

等腰三角形手繪圖案

兩邊相等的三角形

標準等腰三角形

不等邊三角形

不等邊三角形手繪圖案

封閉的任意三角形。 標準不等邊三角形

如需更多使用 Office 與 Windows 觸控式裝置的相關資訊,請參閱下列主題:

書寫、繪圖或醒目提示文字

這項功能僅限訂閱者使用 在 Mac 上,這些功能是僅適用於 和Mac 版 Office 2019。

  1. 在 [繪圖] 索引標籤的功能區上點選以選取畫筆。

    畫筆和螢光筆,在 Mac 版 Office 365 中的 [繪圖] 索引標籤
  2. 再次點選以開啟畫筆的 [粗細] 和 [色彩] 選項的功能表。 選取您偏好的大小和色彩。

    • 有五種畫筆粗細設定 (範圍介於 .25 公釐到 3.5 公釐之間)。 選取 [使粗或細畫筆粗細]。

    • 功能表上有十六種實心色彩可供使用,點選 [更多色彩] 之後,就能使用更多色彩。

    • 也會出現八種效果:彩虹銀河岩漿海洋玫瑰金金色銀色青銅[繪圖] 索引標籤上 Office 畫筆庫中的某支畫筆的色彩和粗細選項

  3. 鉛筆紋理也有提供:

    當您使用的鉛筆紋理繪製使用支援數位手寫筆時,您可以傾斜以取得 「 陰影 」 的效果,就像使用真正的鉛筆時您會獲得手寫筆。

    Office 365 訂閱者可以使用三種不同的材質繪製:鉛筆、原子筆或螢光筆
  4. 一旦您所繪製的筆跡圖形,它會類似您習慣在Office中使用的任何圖形。 您可以選取圖形,然後移動或複製、變更色彩、旋轉圖形等等。

  5. 若要停止使用筆跡並選取您的註釋以修改或移動它們,請復原選取的 [繪製] 索引標籤上的 [繪製] 按鈕。

觸控式軌跡板繪圖

而不是繪製筆跡使用滑鼠,您可以在觸控式軌跡板上使用您的手指繪製。 如需詳細資訊,請參閱使用您的觸控式軌跡板 」 觸控 「 繪圖

清除筆跡

  1. 在 [繪圖] > [工具] 底下,點選 [橡皮擦]

    (在Mac 版 Office 365 的 PowerPoint,您可以選擇從四個橡皮擦。 點選 [橡皮擦] 按鈕上的向下箭號即可挑選所需橡皮擦)。

    在 Mac 上 PowerPoint for Office 365 有四個適用於數位筆跡的橡皮擦。
  2. 使用滑鼠、 手寫筆或手指,將橡皮擦拖曳過您想要移除的筆跡。

其他程序

選取下方的標題以開啟並查看詳細指示。

PowerPoint及Excel也有筆跡選取範圍] 工具,[套索選取], 在 Office 中的 [繪圖] 索引標籤上 [套索選取] 按鈕。 專用於選取使用筆跡繪製的物件。 當您混合使用標準和筆跡物件,且只想選取筆跡物件時,這項工具就相當實用。

僅適用於 PowerPoint 和 Excel:

若要選取部分繪圖或以筆跡書寫的文字,請使用 [套索選取] 工具。 (這項工具無法選取非筆墨物件,也就是圖形,圖片等等。)

  1. 在功能區上的 [繪圖] > [工具] 底下,點選 [套索選取] 在 Office 中的 [繪圖] 索引標籤上 [套索選取] 按鈕。

  2. 使用滑鼠、 手寫筆或手指,拖曳以繪製圓形周圍的部分繪圖或您想要選取的文字。 [緩緩推入、 虛線的選取範圍區域其周圍出現,並完成後,選取您 lassoed 的部分。 然後您可以管理該物件,隨意: 移動、 變更其色彩,依此類推。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

  1. PowerPointWordExcel ] 功能表中,選取 [喜好設定>製作和校正工具>一般]。

  2. 在 [畫筆] 區段中,清除 [使用畫筆選取內容並與其互動預設旁的方塊。

此設定僅適用於目前的應用程式。 因此,比方說,您可以讓自動筆跡Excel中開啟和關閉Word中。

基本筆跡工具

iOS 版 Word、 iOS 版 Excel和iOS 版 PowerPoint所有隨附在 [繪圖] 索引標籤上的基本筆跡選項: 選取工具、 使用觸控繪圖工具、 筆劃橡皮擦、 畫筆、 多個筆跡色彩和筆跡粗細選項:

在 Office iOS 版應用程式的 [繪圖] 索引標籤上的基本筆跡工具

OneNote iOS 圖示 如果您在 iPad 上使用 OneNote 中,請參閱手寫繪圖與繪製草圖

繪圖或書寫

如果您是在行動裝置上使用,系統預設會開啟 [使用滑鼠或觸控板繪圖] (或「筆跡模式」)。 只要點選 [繪製] 索引標籤、 選取畫筆 適用於 iOS 裝置在 PowerPoint 中的 [繪圖] 索引標籤上 [畫筆選取工具 ,讓您可以開始投影片上繪製筆跡。

若要變更手寫筆的設定:

  1. 再次點選以開啟的粗細及手寫筆的色彩選項功能表。 選取您慣用的大小和色彩:

    • 有五種畫筆粗細設定 (範圍介於 .25 公釐到 3.5 公釐之間)。 選取粗細,或使用加號或減號來增加或減少畫筆的粗細。

    • 十六實心色彩可供使用的功能表上,使用更您點選 [更多的筆跡色彩

    • (適用於Office 365訂閱者只)也會出現八種效果:彩虹銀河岩漿海洋玫瑰金金色銀色青銅

    筆跡色彩和效果的 Office 中使用筆跡在 iOS 上的繪圖

    鉛筆紋理現已提供:

    IPad 和 iPhone 版 Office 中的畫筆庫包含的鉛筆紋理

    Apple Pencil 對於按壓動作十分敏感,可讓您劃出不同粗細的線條。 Apple Pencil 也能偵測傾斜,可讓您建立陰影 (與使用鉛筆時相同)。

  2. 在觸控式螢幕上開始書寫或繪圖。

    一旦您所繪製的筆跡圖形,它會類似您習慣在Office中使用的任何圖形。 您可以選取圖形,然後移動或複製、變更色彩、旋轉圖形等等。

  3. 若要停止使用筆跡並選取您的註釋以修改或移動它們,請關閉使用觸控繪圖[繪製] 索引標籤。 關閉這個功能也會讓您從您的手觸碰螢幕時進行意外筆跡標記。

觀看在 iPhone 和 iPad 的手寫筆跡功能的影片概觀:

您的瀏覽器不支援視訊。 請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

2:47

選取

如果是 iOS 裝置,系統會在您選取 [繪圖] 索引標籤上的畫筆或螢光筆後開啟 [筆跡] 模式。 否則將處於 [選取] 模式,讓您以點選方式選取物件

(如果您在 iPad Pro 裝置上使用 Apple Pencil,您可以進行選取模式預設值,請移至 [應用程式設定。)

PowerPoint 和 Excel 具備筆跡選取工具 (即 [套索選取] Excel Mobile 和 PowerPoint Mobile 中的 [套索選取] 工具 ),專門用來選取使用筆跡繪製的物件。 當您在投影片上混合使用標準和筆跡物件,且只想選取筆跡物件時,這項工具就相當實用。

若要在 PowerPoint 或 Excel 中選取繪圖或以筆跡書寫之文字的某部分,請使用 [套索選取] 工具:

  1. 在 [繪製] 索引標籤功能區上,點選 [套索選取 Excel Mobile 和 PowerPoint Mobile 中的 [套索選取] 工具 ]。

  2. 使用畫筆或手指,拖曳以圈住您想要選取筆跡。

    您拖曳,以及當您完成時,選取您已 lassoed 部分,就會出現 [緩緩推入、 虛線的選取範圍區域。 然後您可以管理該物件,隨意: 移動、 複製、 刪除,並等。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

橡皮擦

  1. 在 [繪圖] 索引標籤上,點選 [橡皮擦]

    (在PowerPoint,您可以選擇從四個橡皮擦 — 筆劃橡皮擦、 小型或中型橡皮擦或線段橡皮擦。 點選 [橡皮擦] 按鈕上的向下箭號即可挑選所需橡皮擦)。

    使用線段橡皮擦],您可以只點選筆跡的區隔,或拖曳以移除其 (而不是不必離開抹除徹底整個區隔)。 拖曳過線段是一次清除數個筆跡的簡單方式。

  2. 將橡皮擦拖曳過您要移除的筆跡。

使用新的 Apple Pencil 切換工具

這項功能僅限訂閱者使用 此功能僅提供給 Office 365 訂閱者 使用。

IOS 版 office 支援第 2 代 Apple Pencil 和其點兩下手勢。 根據預設,點兩下手勢從目前的工具會切換至橡皮擦],但您的裝置上的系統設定,讓您選擇這個手勢的不同行為。 這項功能僅提供給Word、 Excel,和 iPad 版 2.22.19020201 PowerPointOffice 365訂閱及更新版本。

關閉自動筆跡

  1. 從您的 iOS 裝置的主畫面開啟 [設定] app。

  2. 捲動以尋找您的Office應用程式的 [設定] 頁面底部的應用程式清單,並點選以開啟它的設定。

  3. 在右側,按一下繪圖和加上註解] 底下底部的應用程式設定切換Apple Pencil 永遠繪製筆跡

在 [應用程式設定您可以可以切換或關閉自動筆跡。

如需詳細資訊,請參閱關閉 iOS 上的自動筆跡

在 PowerPoint 中將手繪圖案轉換成標準圖形

在 PowerPoint 中,您可以在觸控式螢幕上將手繪圖案轉換成一般圖形:

  1. 確保使用滑鼠或觸控板繪圖 使用滑鼠或觸控板繪圖 已開啟。

  2. 點選 [筆跡轉換成圖形 PowerPoint Mobile 中的 [筆跡轉換圖形] 按鈕

  3. 使用畫筆或手指,在投影片上繪製圖形。 完成後,PowerPoint 會自動將您的繪圖轉換成最相似的圖形。

    若要停止轉換圖形,請再點選 [將筆跡轉換成圖形]。

基本筆跡工具

Android 版 Word、Android 版 Excel 和 Android 版 PowerPoint 的 [繪圖] 索引標籤上全都提供基本筆跡選項:選取工具、使用觸控繪圖工具、筆劃橡皮擦、畫筆、筆跡色彩和色彩轉輪,以及筆跡粗細選項:

Office 行動裝置 App 中 [繪圖] 索引標籤上的基本筆跡工具

繪圖或書寫

如果您是在行動裝置上使用,系統預設會開啟 [使用滑鼠或觸控板繪圖] (或「筆跡模式」)。 只要點選 [繪製] 索引標籤、 選取畫筆 適用於行動裝置的 PowerPoint 中 [繪圖] 索引標籤上的 [畫筆選取工具] ,讓您可以開始投影片上繪製筆跡。

選取

如果是 Android 裝置,系統會在您選取 [繪圖] 索引標籤上的畫筆或螢光筆後開啟 [筆跡] 模式。 否則將處於 [選取] 模式,讓您以點選方式選取物件。

PowerPoint 和 Excel 具備筆跡選取工具 (即 [套索選取] Excel Mobile 和 PowerPoint Mobile 中的 [套索選取] 工具 ),專門用來選取手繪圖案。 當您混合使用標準和筆跡物件,且只想選取筆跡物件時,這項工具就相當實用。

若要在 PowerPoint 或 Excel 中選取繪圖或以筆跡書寫之文字的某部分,請使用 [套索選取] 工具。

  1. 在 [繪製] 索引標籤功能區上,點選 [套索選取 Excel Mobile 和 PowerPoint Mobile 中的 [套索選取] 工具 ]。

  2. 使用畫筆或手指,拖曳以圈住您想要選取筆跡。

    您拖曳,以及當您完成時,選取您已 lassoed 部分,就會出現 [緩緩推入、 虛線的選取範圍區域。 然後您可以管理該物件,隨意: 移動、 複製、 刪除,並等。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

橡皮擦

  1. 在 [繪圖] 索引標籤上,點選 [橡皮擦]

    (在 PowerPoint 中您可以從以下三個橡皮擦中選擇其中一個:筆劃橡皮擦、小型或中型橡皮擦)。 點選 [橡皮擦] 按鈕上的向下箭號即可挑選所需橡皮擦)。

  2. 將橡皮擦拖曳過您要移除的筆跡。

某些主動式觸控筆 (例如 Surface 手寫筆) 備有橡皮擦,也可用來清除數位筆跡,而不必從功能區選取橡皮擦。

在 PowerPoint 中將手繪圖案轉換成標準圖形

在 PowerPoint 中,您可以在觸控式螢幕上將手繪圖案轉換成一般圖形:

  1. 確保使用滑鼠或觸控板繪圖 使用滑鼠或觸控板繪圖 已開啟。

  2. 點選 [筆跡轉換成圖形 PowerPoint Mobile 中的 [筆跡轉換圖形] 按鈕

  3. 使用畫筆或手指,在投影片上繪製圖形。 完成後,PowerPoint 會自動將您的繪圖轉換成最相似的圖形。

    若要停止轉換圖形,請再點選 [將筆跡轉換成圖形]。

進行簡報時使用筆跡標註

在PowerPoint,您可以將筆跡標記加入投影片在簡報期間:

筆跡投影片放映] 檢視中提供的工具。

基本筆跡工具

Word Mobile、 Excel Mobile和PowerPoint Mobile所有隨附在 [繪圖] 索引標籤上的基本筆跡選項: 選取工具、 使用觸控繪圖工具、 筆劃橡皮擦、 畫筆、 多個筆跡色彩和筆跡粗細選項:

Windows 10 版 Office Mobile 中的 [繪圖] 索引標籤上的 [基本] 工具

Windows 10 版 OneNote 圖示 如果您使用 Windows 10 版 OneNote 中,請參閱Windows 10 版 OneNote 中撰寫筆記和繪圖

繪圖或書寫

如果您是在行動裝置上使用,系統預設會開啟 [使用觸控繪圖] (或「筆跡模式」)。 只要點選 [繪製] 索引標籤、 選取畫筆 在 [繪圖] 索引標籤上的 [畫筆選取工具 ,讓您可以開始投影片上繪製筆跡。

桌面版的每一個應用程式類似Word Mobile、 Excel Mobile和PowerPoint MobileWindows 10版中的 [繪圖] 索引標籤。 您可以使用繪圖功能之前,請務必一併更新至最新版的Windows 10。 若要這樣做,請選取畫面左下角的 Windows 按鈕,然後選取 [設定] > [更新與安全性] > [Windows Update]。 按一下 [檢查更新] 以取得最新更新。

若要變更手寫筆的設定:

  1. 再次點選以開啟的粗細及手寫筆的色彩選項功能表。 選取您慣用的大小和色彩:

    • 有五種畫筆粗細設定 (範圍介於 .25 公釐到 3.5 公釐之間)。 選取粗細,或使用加號或減號來增加或減少畫筆的粗細。

    • 十六實心色彩可供使用的功能表上,使用更您點選 [更多的筆跡色彩

    • 也會出現八種效果:彩虹銀河岩漿海洋玫瑰金金色銀色青銅

    筆跡色彩和效果的 Windows 行動裝置版 Office 中使用筆跡繪圖
  2. 在觸控式螢幕上開始書寫或繪圖。

    一旦您所繪製的筆跡圖形,它會類似您習慣在Office中使用的任何圖形。 您可以選取圖形,然後移動或複製、變更色彩、旋轉圖形等等。

  3. 若要停止使用筆跡並選取您的註釋以修改或移動它們,請關閉使用觸控繪圖[繪製] 索引標籤。 關閉這個功能也會讓您從您的手觸碰螢幕時進行意外筆跡標記。

選取

筆跡模式已開機,當您選取畫筆或螢光筆,在 [繪圖] 索引標籤上。 否則將處於 [選取] 模式,讓您以點選方式選取物件。

PowerPoint Mobile及Excel Mobile也有筆跡選取範圍] 工具,[套索選取], Excel Mobile 和 PowerPoint Mobile 中的 [套索選取] 工具 ,特別是針對選取使用筆跡繪製的物件。 當您混合使用標準和筆跡物件,且只想選取筆跡物件時,這項工具就相當實用。

若要在 PowerPoint 或 Excel 中選取繪圖或以筆跡書寫之文字的某部分:

  1. 在 [繪製] 索引標籤功能區上,點選 [套索選取 Excel Mobile 和 PowerPoint Mobile 中的 [套索選取] 工具 ]。

  2. 使用畫筆或手指,拖曳以圈住您想要選取筆跡。

    您拖曳,以及當您完成時,選取您已 lassoed 部分,就會出現 [緩緩推入、 虛線的選取範圍區域。 然後您可以管理該物件,隨意: 移動、 複製、 刪除,並等。

    顯示 PowerPoint 中 [套索工具] 選取的繪圖部分

橡皮擦

  1. 在 [繪圖] 索引標籤上,點選 [橡皮擦]

    (在 PowerPoint 中您可以從以下三個橡皮擦中選擇其中一個:筆劃橡皮擦、小型或中型橡皮擦)。 點選 [橡皮擦] 按鈕上的向下箭號即可挑選所需橡皮擦)。

  2. 將橡皮擦拖曳過您要移除的筆跡。

在 PowerPoint 中將手繪圖案轉換成標準圖形

在 PowerPoint 中,您可以在觸控式螢幕上將手繪圖案轉換成一般圖形:

  1. 確保使用滑鼠或觸控板繪圖 使用滑鼠或觸控板繪圖 已開啟。

  2. 點選 [筆跡轉換成圖形 PowerPoint Mobile 中的 [筆跡轉換圖形] 按鈕

  3. 使用畫筆或手指,在投影片上繪製圖形。 完成後,PowerPoint 會自動將您的繪圖轉換成最相似的圖形。

    若要停止轉換圖形,請再點選 [將筆跡轉換成圖形]。

在 Windows 10 行動電話上開啟 [繪圖] 索引標籤

以下說明如何在 Windows 10 行動電話上的 Word、Excel 和 PowerPoint 中顯示 [繪圖] 索引標籤。

  1. 選取畫面右下角的 [其他] 按鈕 顯示 Office Mobile 中的 [其他] 按鈕

  2. 選擇 [繪圖] 索引標籤。

    顯示在 Office Mobile 中已選取 [繪圖] 索引標籤。

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

請參閱

筆跡轉換文字轉換為支援的語言

關閉 Windows] 或 [iOS 上的自動筆跡

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×