在 Mac 版 Word 中顯示字數統計 (及其他資料)

若想知道文件的總字數,隨時都可以查看 Mac 版 Word 視窗最下方的狀態列。您可以開啟字數統計方塊來檢視文件或您所選文字的字元數。

文件底部的狀態列會顯示總字數

計算字元數、行數及段落數

您可以按一下狀態列中的字數來開啟 [字數統計] 方塊,以檢視 Mac 版 Word 中的字元數、行數、段落數和其他資訊。除非您已經選取了文字,否則 Word 會計算文件中的所有文字及字元,並將它們顯示為 [字數統計] 方塊的 [統計]。

[字數統計] 對話方塊

計算文件部分內容的字數

若要計算文件部分內容的字數,請選取要計算字數的文字。接著按一下 [工具] 功能表上的 [字數統計]。

在文件中插入字數統計

您也可以在 Word 文件中插入字數統計,並依您的選擇來隨時更新資訊。

  1. 在文件中按一下您希望字數統計出現的位置。

  2. 按一下 [插入] > [功能變數]。

    [插入] 索引標籤上醒目提示 [欄位] 選項。

  3. 在 [類別] 下方,按一下 [文件資訊],然後按一下 [功能變數名稱] 下方的 [NumWords]。按一下 [確定] 以新增字數統計功能變數至文件。

    [欄位] 對話方塊中已選取 [文件資訊] 和 [NumWords]。

    附註: 您也可以按一下 [功能變數名稱] 清單中的 [NumPages] 或 [NumChars] 來新增頁數或字元數。

將字數統計設定為在列印時自動更新

  1. 在 [文字] 功能表中,按一下 [偏好設定]。

  2. 在 [輸出和共用] 底下,按一下 [列印]。

  3. 選取 [列印選項] 下方的 [更新功能變數]。

顯示狀態列並檢視字元數

若要在 Mac 版 Word 2011 中顯示狀態列,請在 [Word] 功能表中,按一下 [喜好設定],然後按一下 [檢視],接著在 [視窗] 底下,選取 [狀態列] 旁的核取方塊。

若要查看字元數、行數、段落數和其他資訊,請按一下狀態列中的字數,即可開啟 [字數統計] 方塊。除非您已經選取了文字,否則 Word 會計算文件中的所有文字及字元,並將它們顯示為 [字數統計] 方塊的 [統計]。

[字數統計] 對話方塊

計算文件部分內容的字數

若要計算文件部分內容的字數,請選取要計算字數的文字。接著按一下 [工具] 功能表上的 [字數統計]。

在文件中插入字數統計

您也可以在 Word 文件中插入字數統計,並依您的選擇來隨時更新資訊。

  1. 在文件中按一下您希望字數統計出現的位置。

  2. 按一下 [插入] > [功能變數]。

    [插入] 索引標籤上醒目提示 [欄位] 選項。

  3. 在 [類別] 下方,按一下 [文件資訊],然後按一下 [功能變數名稱] 下方的 [NumWords]。按一下 [確定] 以新增字數統計功能變數至文件。

    [欄位] 對話方塊中已選取 [文件資訊] 和 [NumWords]。

    附註: 您也可以按一下 [功能變數名稱] 清單中的 [NumPages] 或 [NumChars] 來新增頁數或字元數。

將字數統計設定為在列印時自動更新

  1. 在 [文字] 功能表中,按一下 [偏好設定]。

  2. 在 [輸出和共用] 底下,按一下 [列印]。

  3. 選取 [列印選項] 下方的 [更新功能變數]。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×