在 Project 中複製報表、 行事曆及檢視

在 Project 中複製報表、 行事曆及檢視

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。此為英文文章出處,以供參考。

您可以使用 [組合管理] 這個工具將報表、行事曆及其他元素複製到其他專案或通用範本 (Global.MPT)。將元素複製到通用範本,您所有的專案就都可以使用。

不過,您可能不需要完成您想要使用組合管理]。事實上,專案的預設行為是自動將所有新檢視與您所建立的相關項目複製到通用範本。這也適用於現有的項目儲存為新名稱。若要變更這個行為,請選擇 [檔案>選項>進階]。設定為 [顯示] 區段中:

[將檢視、表格、篩選器及群組自動新增至通用] 選項

使用 [組合管理]

如果您已取消核取上述設定,並且想要將選取的元素複製到通用範本,或是您要將元素從一個專案複製到另一個專案,就必須使用 [組合管理]。

[組合管理] 也可以將自訂文字樣式複製到其他專案或到通用範本。如需相關資訊,請參閱變更檢視中的文字字型

附註: 

  • 您無法使用 [組合管理] 複製任務資訊。如果您想要將指定任務加入每個專案,請將專案檔案另存為一般範本

  • 自訂值清單 (例如查閱值) 中的值無法儲存在通用範本中。在這種情況下,也請使用一般範本。

將元素複製到通用範本

假設您自訂含有成本欄的預設甘特圖,現在您想要在未來的專案中使用新的圖表。若要將檢視複製到通用範本,請遵循下列步驟:

  1. 選擇 [檔案>組合管理]

    (在 Project 2007 中,選擇 [工具>組合管理]。)

  2. 在 [組合管理] 對話方塊中,選取 [檢視] 索引標籤。

    Project [組合管理] 對話方塊。

    附註: 若要將其他 project 元素,選擇 [其他] 索引標籤,例如行事曆

    左側的清單顯示通用範本中的元素,而右側的清單顯示目前專案中的元素。您的工作是將自訂元素從右側移動到左側。

    附註:  若要查看其他專案的 Project 元素,您必須先開啟這些專案。

  3. 選取 [在右側,自訂的檢視],然後選擇 [複製
    Project 組合管理,顯示目前開啟專案中的元素清單。

    自訂檢視已複製到通用範本,並顯示在左側。

  4. 如果您的自訂的檢視包含您已新增的欄,您會需要複製相關聯的資料表。選取表格] 索引標籤,然後再將表格複製到通用範本。關聯的資料表可能有的檢視設為相同的名稱,但如果您沒有看到可能的相符項目複製項目表格。

    所有的專案都具備自訂檢視,並可使用正確的基準表格。

將元素直接複製到另一個專案

若要將 Project 元素從一個專案複製到另一個專案 (而不是到通用範本):

  1. 開啟這兩個專案 (包含自訂元素的「來源」專案,以及要複製到其中的「目的地」專案)。

  2. 在來源專案中,選擇 [檔案>組合管理]

    (在 Project 2007 中,選擇 [工具>組合管理]。)

  3. 在可用清單中,選取目的地專案。

    選取 Project 組合管理中的目的專案檔案。

    附註: 若要將其他 project 元素,選擇 [其他] 索引標籤,例如行事曆

  4. 選取在右側的自訂項目,然後選擇 [複製],以將其複製到目的地專案。

如果現有的行事曆有許多相同的假日,而且您想要使用新的行事曆] 中的其他行事曆項目,您可以根據現有的行事曆來新的行事曆。在Microsoft Project Web App,複製現有的行事曆,然後修改 [桌面版本的專案中的複本。例如,如果標準的行事曆,您組織中擷取所有組織專屬的假日及事件,但您需要不同的行事曆,以反映全天,使用時程]、 [每日您可以複製標準行事曆,然後修改為全天、 每日排程。

若要建立新的行事曆為現有的行事曆複本:

  1. [快速啟動] 上的 [設定] 區段中,選擇 [伺服器設定]。

  2. 在 [伺服器設定] 頁面上的 [在 [企業資料] 區段中,選擇 [企業行事曆]。

  3. 選取包含您想要複製的行事曆的資料列,然後選擇 [複製行事曆

  4. 在 [複製行事曆] 對話方塊中,輸入您想要用於新行事曆,在 [名稱] 方塊中的名稱,然後選擇[確定]

    行事曆會新增至企業行事曆頁面上的清單。

  5. 選取包含新的複製行事曆的資料列,然後選擇 [編輯行事曆

    如果出現 [Windows 安全性] 對話方塊,請登入Microsoft Project Server 2010。

    Project 專業版開啟,並顯示 [變更工作時間] 對話方塊。

  6. 使用 [例外狀況工作週] 索引標籤的行事曆來修改您的組織的工作和非工作時間。如需詳細資訊,請參閱修改工作時間和非工作時間

  7. 選擇[確定]變更工作時間] 對話方塊上儲存新行事曆至 Project Server。

  8. 關閉專案。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×