在 Office 新增語言或設定語言喜好設定

您可以使用 Office 語言選項以新增語言,或選擇說明及工具提示的顯示語言。

Office 2016、Office 2013 和 Office 2010 的語言選項位在 [設定 Office 語言喜好設定] 對話方塊中。您可以分別設定不同的顯示語言和說明語言。例如,您可以讓一切符合您的作業系統語言,或讓作業系統、編輯、顯示及說明使用不同的語言組合。

Word 2013 的語言喜好設定

可用的語言取決於 Office 語言版本,以及電腦上已安裝的其他語言套件、語言介面套件或工具提示語言。若未提供所要的校訂工具、顯示或說明語言,您可能需要取得並安裝語言套件或語言介面套件。如需詳細資訊,請參閱我是否需要語言套件或語言介面套件?

您可以新增編輯語言,在 Office 程式中新增語言。編輯語言包含該語言的鍵盤配置和校訂工具。校訂工具包括語言特定的功能,例如用於拼字和文法檢查的字典,或段落方向按鈕 (預設編輯語言會以粗體在清單頂端顯示。如有需要,您可以選取所需語言並按一下 [設為預設值] 來變更這項設定)。

  1. 開啟一個 Office 程式,例如 Word。

  2. 按一下 [檔案] > [選項] > [語言]。

  3. 在 [設定 Office 語言喜好設定] 對話方塊的 [選擇編輯語言] 底下的 [新增其他編輯語言] 清單中,選取要新增的編輯語言,然後按一下 [新增]。

    新增的語言會顯示在編輯語言清單中。

如果 [鍵盤配置] 欄中顯示 [尚未啟用],請執行下列動作:

  1. 按一下 [尚未啟用] 連結。

  2. 在 [新增語言] 對話方塊中,按一下 [新增語言],從清單中選取您的語言,然後按一下 [新增]。

  3. 關閉 [新增語言] 對話方塊。您的語言應該會在 [選擇編輯語言] 區段中 [鍵盤配置] 底下顯示為 [已啟用]。

若 [校訂] 欄中顯示 [未安裝],您可能需要取得相關語言套件或語言介面套件才可使用該語言的校訂工具。

  • 若要在線上取得所需語言套件,請按一下 [未安裝] 連結。

顯示和說明語言是 Office 中用於顯示元素 (例如功能表項目、命令和索引標籤) 以及用於顯示說明檔案的語言。

預設語言會以粗體顯示於清單的頂端。顯示和說明語言清單中的語言順序,即為 Office 使用這些語言的順序。例如,如果您的顯示語言順序是西班牙文 <預設值>、德文和日文,而西班牙文語言工具已從您的電腦上移除,則德文就會成為您的預設顯示語言。

若要設定預設語言:

  1. 開啟一個 Office 程式,例如 Word。

  2. 按一下 [檔案]> [選項]> [語言]。

  3. 在 [設定 Office 語言喜好設定] 對話方塊的 [選擇顯示和說明語言] 底下,選取要使用的語言,然後按一下 [設為預設值]。

哪個顯示語言正用於哪個 Office 程式?

如果您使用多種語言,並已自訂 Office 以符合所要的運作方式,那麼您可以檢閱所有 Office 程式,查看各程式所使用的預設顯示語言為何。

  • 在 [設定 Office 語言喜好設定] 對話方塊中,按一下 [選擇顯示和說明語言] 底下的 [檢視每個 Microsoft Office 程式安裝的顯示語言]。

附註: 這項功能僅適用於下列 Office 程式:Excel、OneNote、Outlook、PowerPoint、Publisher、Visio 和 Word,不適用於 Office 2016 程式。

工具提示是小型的快顯視窗,可在您將指標置於顯示元素 (如按鈕、索引標籤、對話方塊控制項或功能表) 上方時,提供簡短的即時線上說明。設定某個 Office 程式的工具提示語言,會一併設為所有已安裝之 Office 程式的工具提示語言。

  1. 開啟一個 Office 程式,例如 Word。

  2. 按一下 [檔案] > [選項] > [語言]。

  3. 在 [設定 Office 語言喜好設定] 對話方塊的 [選擇工具提示語言] 下,選取工具提示語言。

    附註: 

    • Office 2016 並未提供這項功能。

    • 若未列出所要的語言,您可能必須新增更多語言服務。請按一下 [如何從 Office.com 取得更多工具提示語言],然後遵循下載和安裝指示。

    • 安裝新的工具提示語言後,該語言即會成為您的預設工具提示語言。

如需工具提示的詳細資訊,請參閱顯示或隱藏工具提示

Microsoft Office 2007 語言設定可開啟特定語言選項,例如在功能區和對話方塊中為特定語言提供的選項。舉例來說,當您開啟日文的語言選項時,[注音標示​​] 和 [圍繞字元] 語言選項便會開啟。

如果您安裝 2007 Microsoft Office Language Pack,您可以將功能區、功能表、對話方塊和說明的語言變更為語言套件的語言。此外,您可以使用校訂工具,例如不同語言的拼字或文法檢查器。如需語言套件功能的詳細資訊,請參閱 Office 語言介面套件 (LIP) 下載

在 Office 2007 中,語言選項位於 [Microsoft Office 語言設定 2007] 對話方塊中。

Office 2007 中的語言設定

若要在 Office 2007 程式中新增語言,請先確定您的電腦上已安裝要使用的語言。如果您需要特定語言的語言套件,請參閱 Office 語言介面套件 (LIP) 下載。然後,您必須啟用您要使用的語言。開啟的特定語言選項,取決於您啟用的語言和所使用的程式。

  1. 按一下 [開始] > [所有程式] > [Microsoft Office] > [Microsoft Office 工具] > [Microsoft Office 2007 語言設定]。

  2. 按一下 [編輯語言] 索引標籤。

  3. 在 [可用的編輯語言] 清單中選取您要啟用的語言,然後按一下 [新增]。

    該語言會新增到 [已啟用的編輯語言] 清單,且在 2007 Office 發行 程式中可用的所有特定語言選項均會開啟。

預設編輯語言會顯示在 [編輯語言] 索引標籤的底部。如有需要,您可以在 [主要編輯語言] 清單中選取您要的語言來變更。

當您變更主要編輯語言時,Word 中的 Normal.dotm 範本會自動被取代。建議您在變更主要編輯語言之前,先儲存 Normal.dotm 的複本,並以其語言重新命名,例如 Normal_English.dotm。Normal.dotm 範本通常儲存於 C:\Users\username\AppData\Roaming\Microsoft\Templates,其中 "username" 是登入電腦的人員名稱。

附註: 如果某個語言已設定為主要編輯語言,您就無法從 [已啟用的編輯語言] 清單中移除該語言。若要從 [已啟用的編輯語言] 清單中移除語言,您必須先在 [主要編輯語言] 清單中選取另一個語言,然後再從 [已啟用的編輯語言] 清單中移除語言。

重要: 可能需要語言套件才能變更顯示和說明語言。如果您尚未安裝您要使用之語言的語言套件,請參閱 Office 語言介面套件 (LIP) 下載

  1. 按一下 [開始] > [所有程式] > [Microsoft Office] > [Microsoft Office 工具] > [Microsoft Office 2007 語言設定]。

  2. 按一下 [顯示語言] 索引標籤。

    附註: [顯示語言] 索引標籤只有在您安裝了語言套件之後才會顯示。若要安裝語言套件,請參閱 Office 語言介面套件 (LIP) 下載

  3. 從 [以下列語言顯示 Microsoft Office 功能表和對話方塊] 清單中,選取您要用於功能區、功能表和對話方塊的語言。

  4. 從 [以下列語言顯示說明] 清單中選取您要用於說明的語言。

  5. 如果您已安裝三個或以上的語言,則會顯示 [顯示語言優先順序] 清單。若要變更語言優先順序,請在清單中選取語言,然後按一下 [向上] 或 [向下]。

如果您在 [已啟用的編輯語言] 清單中的語言後面看到 (部分支援),這表示該語言的語言選項已開啟,但 Windows 作業系統中並未安裝適用於該語言的鍵盤配置。

編輯含有部分支援的語言

如果您想針對所有啟用的語言使用相同的鍵盤配置,您可以放心地忽略您語言的 (部分支援) 訊息。如果您想要使用具有部分支援之語言的鍵盤配置,您必須針對該語言啟用鍵盤配置

如果您想以非拉丁文為主的語言 (例如阿拉伯文或中文) 來輸入,或想要在輸入不同的拉丁文為主的語言時使用原生語言鍵盤配置,您需要啟用該語言的鍵盤配置,您接著就可使用語言列來切換不同語言

在 Windows 10、Windows 8.1 和 Windows 8 中啟用 Office 2007 鍵盤配置

  1. 按 Windows 標誌鍵 + X,然後按一下 [控制台]。

    按下 Windows 標誌鍵 + X 後,可看到選項和命令清單

  2. 在 [時鐘、語言和區域] 底下,按一下 [變更輸入法]。

  3. 針對您要新增的語言,按一下 [選項]。

    在 Windows 8 的 [控制台] 中新增輸入法

  4. [輸入法] 底下,按一下 [新增輸入法]。您甚至可以按一下 [預覽] 來查看輸入裝置的外觀。

    在 Windows 8 中新增輸入法

  5. 按一下您想要的輸入方式,然後按一下 [新增]

    在 Windows 8 中新增輸入法

在 Windows 7 和 Windows Vista 中啟用 Office 2007 鍵盤配置

  1. 按一下 [開始] > [控制台]

  2. [時鐘、語言和區域] 底下的 [地區及語言] 下方,按一下 [變更鍵盤或其他輸入方法]

    附註: 在 [傳統檢視] 中,按兩下 [地區及語言選項],然後按一下 [鍵盤及語言] 索引標籤。

  3. [地區及語言] 對話方塊中,按一下 [鍵盤及語言] 索引標籤上的 [變更鍵盤] [變更鍵盤] 按鈕

  4. 在 [文字服務和輸入語言] 對話方塊中的 [預設輸入語言] 下,按一下您要用作預設語言的語言。

    若未列出要做為預設輸入語言的使用語言,請執行步驟 5 到步驟 8。

  5. 按一下 [已安裝的服務] 底下的 [新增]

  6. 展開要用作預設輸入語言的語言,然後再展開 [鍵盤]

  7. 選取所要使用之鍵盤或輸入法 (IME) 的核取方塊,然後再按一下 [確定]。該語言隨即新增至 [預設輸入語言] 清單中。

在 Windows XP 中 (適用於 Office 2010 和 2007)

  1. 按一下 [開始],指向 [設定],然後按一下 [控制台]

  2. 按一下 [日期、時間、語言和區域選項],然後按一下 [地區及語言選項]

    附註:  在 [傳統檢視] 中,按兩下 [地區及語言選項]。

  3. 按一下 [地區及語言選項] 對話方塊中的 [語言] 索引標籤,然後按一下 [文字服務和輸入語言] 底下的 [詳細資料]

  4. 在 [文字服務和輸入語言] 對話方塊中,在 [已安裝的服務] 底下按一下 [新增]。

  5. 在 [新增輸入語言] 對話方塊的 [輸入語言] 清單中,按一下所要的語言,然後按一下 [確定]。

另請參閱

啟用或變更鍵盤配置語言

檢查不同語言的拼字和文法

開啟自動語言偵測

自動切換鍵盤以符合周圍文字的語言

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×