在 Excel 中建立及列印通訊清單的郵寄標籤

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您要寄送大量郵件給記錄在 Microsoft Office Excel 工作表中的通訊清單,可以使用 Microsoft Office Word 合併列印。合併列印程序會建立一張郵寄標籤供您列印,且列印出來的每一個標籤都含有清單中的一個地址。

若要建立和列印郵寄標籤,必須先在 Excel 中準備工作表資料,然後使用 Word 來設定、編排、檢閱及列印郵寄標籤。若想使用地址標籤寄送大量郵件給通訊清單,可使用合併列印功能,建立一頁地址標籤, 每一個標籤上印的是清單中的一個地址。

合併列印程序大概會包含下列步驟:

  1. 準備 Excel 中的工作表資料進行合併列印    :在開始合併列印程序之前,通訊清單必須與合併列印所需的表格式結構相符。

  2. 在 Word 中設定合併列印標籤    :您可以一次設定合併列印中所有標籤的版面配置。在合併列印中,用以進行此項處理的文件稱為主文件。您也可以在標籤主文件中,設定您希望在每一個標籤上重複的任何內容。例如,出貨標籤上的公司商標或寄件地址。

  3. 將標籤連接到工作表資料    :通訊清單是 Microsoft Word 在合併列印中使用的資料來源。在此情況下,通訊清單是一個 Excel 工作表,其中包含要列印於標籤上的地址。

  4. 調整標籤中要包含的收件者清單    :Word 會為郵寄清單中的每一個地址產生一個標籤。如果您只要為郵寄清單中的某些地址建立標籤,可以選擇要包含哪些地址或記錄。

  5. 將稱為合併列印功能變數的預留位置新增到標籤    :當您執行合併列印時,合併列印功能變數會填入通訊清單中的資訊。

  6. 預覽、完成合併,並列印標籤   :列印整組標籤之前,可先預覽每一個標籤。

  7. 儲存標籤以供日後使用   

提示: 如果您的電腦已安裝 Microsoft Office Access,您可以改為從 Excel 的通訊清單匯出至 Access,並再使用 Access 建立及列印郵件標籤。如需詳細資訊,請參閱Excel 與 Access 之間交換 (複製、 匯入、 匯出) 資料在 Access 中的建立郵寄標籤

步驟 1:準備 Excel 中的工作表資料進行合併列印

在 Excel 中,您的通訊清單必須與合併列印所需的表格式結構相符。

  1. 在工作表上,執行下列動作以排列通訊清單:

    1. 使用明確說明每一欄所含資料的類型,做為欄標題。

      提示: 舉例來說,使用的欄標題應為「名字」「姓氏」「地址」「城市」,不要使用「欄 1」「欄 2」「欄 3」「欄 4」

    2. 要包含在合併列印中的每一個元件,都個別使用一欄。

      提示: 如果名字和姓氏是儲存在不同欄中,也可以使用合併列印來建立以名字稱呼每一位收件者的套印信件。您也可以新增一個稱呼欄,例如先生 或女士。

    3. 只包含內含資料的列和欄。通訊清單中不要包含空白列和欄,因為當您在 Word 中設定合併列印標籤時,所建立的標籤清單空白列和欄之後可能不完整。

  2. 若要在合併列印時找出並選取通訊清單,請執行下列動作以定義通訊清單的名稱:

    1. 在工作表上,選取整份通訊清單,包括內含欄標題的儲存格。

    2. [公式] 索引標籤上,按一下 [已定義之名稱] 群組中的 [定義名稱]

      Excel 功能區圖像

    3. [名稱] 方塊中輸入通訊清單的名稱,例如 Holiday_Cards,然後按一下 [確定]

      提示: 名稱的第一個字元必須是字母,而且字與字之間不能為空白。請以底線字元 (_) 取代空白。

  3. 請儲存並關閉活頁簿。

頁面頂端

步驟 2:在 Word 中設定合併列印標籤

您只要對合併列印中的所有標籤,設定一次標籤的版面配置。在合併列印中,您為版面配置所設定的文件稱為標籤的主文件 (或標籤主文件)。在此文件中,您也可以設定要在每一個標籤上重複的內容,例如在出貨標籤上顯示公司標誌或您的回郵地址。

您可能買了某家標籤紙供應商的一包標籤紙,例如 Avery、AOne 或 Formtec。每張紙的大小都是一定的,而且有特定數目的標籤是特定的尺寸。

若要設定標籤主文件,請將標籤的尺寸對照您要使用的工作表上的標籤之尺寸。

  1. 啟動 Word。

    根據預設會開啟一份空白文件。請不要關閉這份空白文件,否則您將無法使用接下來的指令。

  2. [郵件] 索引標籤上,按一下 [啟動合併列印] 群組中的 [啟動合併列印]

    Office 2010 功能區

  3. 按一下 [標籤]。

  4. 在 [標籤選項] 對話方塊中,您要進行幾項選擇:

    [標籤選項] 對話方塊

    1. 您要用來列印標籤的印表機類型。

    2. 生產標籤紙的供應商。

    3. 對應至標籤紙外包裝上所列之標籤編號的號碼。

  5. [印表機資訊] 底下,按一下要用以列印標籤的印表機類型。

  6. [標籤樣式] 清單中,按一下要製作所使用之標籤紙的公司名稱。

  7. [標籤編號] 清單中,按一下標籤紙方塊上所列的標籤編號。

    我的標籤紙的產品編號不符合任何 [標籤選項] 對話方塊中的選項。

    您仍然可以列印標籤,只需要進行一些自訂工作即可。

    1. 測量標籤紙上的標籤大小,然後記錄測量結果及一張標籤紙上可以容納的標籤數。

      附註: 請仔細測量標籤的尺寸。標籤的實際尺寸可能會比標籤製造商指出的還要小。例如,製造商指出某個標籤尺寸為 1x2 英吋,那麼該標籤的實際高度可能為 15/16 英吋,而實際寬度為 1 15/16 英吋。

    2. 在 [標籤編號] 清單中,選取與您所用之標籤大小類似的標籤類型。

      如果您在 [標籤編號] 方塊中沒有看到想要的標籤類型,您或許可以使用所列之標籤中的另一個標籤,或是建立新的標籤大小。

    3. 按一下 [詳細資料],然後比較標籤尺寸以及每個工作表 (如果是在雷射和噴墨式印表機上列印的標籤) 上的標籤數量以及標籤表單 (如果是在點陣印表機上列印的標籤) 上的欄數。

    4. 執行下列其中一項動作:

      • 如果尺寸與標籤版面配置和您的標籤相符,請使用選取的標籤。

      • 如果尺寸與標籤版面配置和您的標籤不相符,請按一下 [取消],然後繼續步驟 5。

    5. 按一下 [標籤選項] 對話方塊中的印表機類型 ([連續進紙印表機] 或 [頁式印表機]),然後按一下 [新增標籤]。

    6. 在 [標籤名稱] 方塊中輸入名稱,然後選取標籤的高度、寬度、邊界及其他選項,再按一下 [確定]。

    新標籤會出現在 [其他/自訂] 類別中。當您下次使用自訂標籤時,請務必選取 [標籤樣式] 清單中的 [其他/自訂]

  8. 在您選取您想要的標籤選項之後,請按一下 [確定]。

    Word 會建立一個文件,使用表格來配置標籤。如果您在版面配置中沒有看到線段分隔標籤,請按一下 [表格工具] 下的 [版面配置] 索引標籤,然後按一下 [表格] 群組中的 [檢視格線]

中斷和繼續合併列印

若需要停止進行合併列印,可儲存正在使用的標籤主文件,並於之後繼續進行合併。Word 會保留您所儲存之文件中的資料來源和功能變數資訊。如果您在停止合併時使用的是 [合併列印] 工作窗格,則當您繼續合併時,Word 會回到工作窗格中您原來所在的位置。

  1. 當您準備好繼續合併時,請開啟所儲存的標籤主文件。

    Word 會顯示一個訊息方塊,請您確認是否要開啟文件並執行 SQL 指令 (SQL 指令會將 Word 連接至您的 Excel 來源檔)。

  2. 按一下 [是] 連接至您的 Excel 來源檔,並擷取您的通訊清單。

    顯示標籤主文件的文字以及您所插入的任何欄位。

  3. 按一下 [郵件] 索引標籤,然後繼續工作。

頁面頂端

步驟 3:將標籤連接到工作表資料

若要將地址資訊合併至標籤中,您必須將標籤連接至內含通訊清單的工作表。

  1. 如果這是您第一次連接至工作表,請執行下列步驟:

    1. 按一下 [檔案] 功能表上的 [選項]

    2. 按一下 [進階]。

    3. 捲動到 [一般] 區段,然後選取 [開啟舊檔時確認格式轉換] 核取方塊。

    4. 按一下 [確定]。

  2. 在合併列印主文件開啟的狀態下,按一下 [郵件] 索引標籤中 [啟動合併列印] 群組內的 [選取收件者],然後按一下 [使用現有清單]。

    Office 2010 功能區

  3. 在 [選取資料來源] 對話方塊中,找到 Excel 工作表,然後按兩下該工作表。

  4. 按一下 [確認資料來源] 對話方塊中的 [透過 DDE 的 MS Excel 工作表 (*.xls)],然後按一下 [確定]。

    附註: 如果您在清單中沒有看到 [MS Excel 工作表透過 DDE (*.xls)],請選取 [全部顯示] 核取方塊。

  5. [Microsoft Office Excel] 對話方塊的 [命名或選擇儲存格範圍] 中,選取內含您要合併之資料的儲存格範圍或工作表,然後按一下 [確定]

附註: 標籤現在已連接至工作表資料,但是標籤紙仍然是空白的。如果有需要,您可以按照步驟 4 的描述,定義收件者清單,或按照步驟 5 的說明,將預留位置填入標籤做為地址資訊。

頁面頂端

步驟 4:調整標籤中要包含的收件者清單

Word 會為郵寄清單中的每一個地址產生一個標籤。如果您只要為郵寄清單中的某些地址建立標籤,可以選擇要包含哪些地址 (記錄)。

如果要縮小收件者清單的範圍,或使用資料檔中的記錄子集合,請執行下列步驟:

  1. [郵件] 索引標籤的 [啟動合併列印] 群組中,按一下 [啟動合併列印]

    Office 2010 功能區

  2. [合併列印收件者] 對話方塊中,執行下列步驟:

    • 選取個別的記錄    這個方法適用於較短的清單。請選取要包含之收件者旁邊的核取方塊,並清除不想包含之收件者旁邊的核取方塊。

      提示: 若只想要在合併列印中新增少量的幾筆記錄,可以清除標題列上的核取方塊,然後只選取您所需要的記錄。同樣的,如果要包含清單中大部分的記錄,請選取標題列中的核取方塊,然後清除您不要包含之記錄的核取方塊。

    • 資料排序    按一下要當成排序依據的欄標題。Word 會以字母順序遞增的方式 (從 A  到  Z) 排序清單。再按一下該欄標題,即會依字母的遞減順序排序清單 (從 Z  到  A)。

      若要指定更多進階排序選項,請按一下 [調整收件者清單] 下的 [排序],然後在 [篩選與排序] 對話方塊中的 [資料排序] 索引標籤,選取您的排序喜好設定。例如,您可以指定同一個郵遞區號的收件者地址必須按照姓氏字母排列,郵遞區號則是按照數字順序列出。

    • 資料篩選    當清單中包含您不想看到或不想包含在合併中的記錄時,適合使用這個方法。在篩選清單後,可選取或清除核取方塊,以包含或不包含特定記錄。

      若要篩選記錄,請執行下列動作:

      1. 按一下 [調整收件者清單] 底下的 [篩選]。

      2. [查詢選項] 對話方塊中的 [資料篩選] 索引標籤上,選取您要用來篩選資料的準則。

        例如,如果只要產生地址在澳大利亞的標籤,請按一下 [欄位] 清單中的 [國家/地區][邏輯比對] 清單中的 [等於][比對值] 清單中的「澳大利亞」

      3. 若要進一步調整篩選條件,請按一下 [和][或],然後選取更多準則。

        例如,如果只要為慕尼黑的公司產生標籤,所指定的資料在 [城市] 欄位應為「慕尼黑」,且 [公司名稱] 欄位不能是空白。如果您在篩選中使用 [或] 而不是 [且],則合併列印中除了會有所有慕尼黑的地址外,還會有所有內含公司名稱的地址,不論城市是否為慕尼黑,都一律包括在內。

如果您的電腦上安裝了地址驗證軟體,可以按一下 [合併列印收件者] 對話方塊中的 [驗證地址],以驗證收件者的地址。

頁面頂端

步驟 5:將預留位置 (合併列印功能變數) 新增到標籤

當您將標籤連接到通訊清單之後,您便準備好可以加入預留位置來指示地址將出現在每一個標籤上的位置;您也可以輸入您希望在每一個標籤上重複的文字 (如出貨標籤上的公司商標或寄件者地址)。

地址的預留位置稱為「合併列印功能變數」。當您執行合併列印時,合併列印功能變數會填入通訊清單中的資訊。Word 中的合併列印功能變數會對應至 Excel 工作表的欄標題。

包含欄 (類別) 及列 (記錄) 的資料檔

1. 資料檔中的欄代表資訊的類別。您新增至標籤的合併列印功能變數,就是這些類別的預留位置。

2. 資料檔案中的列代表資訊的記錄;當您執行合併列印時,Word 會針對每一筆記錄產生標籤。

在標籤主文件中所設定的原始標籤內放入一個合併列印功能變數,代表您要在該位置顯示某個類別的資訊,例如姓名或地址。

插入 Word 文件的功能變數

附註: 當您將合併列印功能變數插入至標籤主文件中時,功能變數名稱一律會被>形箭號 (« ») 包圍。這些>形箭號不會顯示在最終標籤中,它們只是用來幫助您區別標籤主文件中的功能變數和一般文字。

進行合併時會產生的結果   

當您執行合併列印時,資料檔的第一列中的資訊會取代第一個標籤中的欄位。然後資料檔的第二列中的資訊會取代第二個標籤中的欄位,依此類推。

將資料檔中的資訊合併到標籤

使用功能變數:範例   

當您設計標籤時,可以將資料檔中的任何欄位標題連結至標籤中的欄位。

例如,假設您的郵寄清單是以電子報的訂閱者為對象,而且您的資料檔包含一個名為 ExpireDate 的欄,當中儲存了每一個訂閱的到期日。如果您先在標籤主文件中插入 «ExpireDate» 功能變數,然後再執行合併,則每一位訂閱者都會在自己的郵件標籤上看到自己的到期日。

您可以使用標點符號來結合以及分隔欄位。例如,若要建立地址,您可以在標籤主文件中設定欄位如下:

«First Name» «Last Name»

«Street Address»

«City», «State» «Postal code»

針對經常使用的組合,例如地址區塊和問候行,Word 提供複合欄位,可以將欄位群組在一起。例如,[地址區塊] 欄位就是幾個欄位的組合,包括名字、姓氏、街道、市/鎮和郵遞區號。

[地址區塊] 欄位中的元素

在這些複合功能變數中,您可以自訂每一個功能變數的內容。例如,您可以在地址中選取正式的姓名格式 (卡瑟先生)。至於問候行,您可能會想使用「敬啟者」來取代「親愛的」。

將合併列印功能變數對應到資料檔案   

若要確定 Word 可以在您的資料檔中找到對應至每一個地址元素的欄,則可能需要將 Word 中的合併列印功能變數對應至 Excel 試算表中的欄。

若要對應欄位,請在 [郵件] 索引標籤的 [寫入與插入欄位] 群組中,按一下 [符合欄位]

Office 2010 功能區

會開啟 [符合欄位] 對話方塊。

[符合欄位] 對話方塊

地址元素會列於在左側,而資料檔案的欄標題會列於右側。

Word 會搜尋有哪一個欄最符合每一個元素。正如圖示,Word 會自動將資料檔的 [抬頭] 欄對應至 [尊稱],但是 Word 無法對應其他元素,例如 [中間名]

在右邊的清單中,您可以在資料檔中選取符合左邊元素的欄。[唯一識別字][中間名] 這幾欄可以不相符,因為合併列印標籤不需要使用每一個功能變數。如果您新增一個功能變數且其中不包含資料檔中的資料,則此功能變數在合併的文件中就會顯示成空白的預留位置 ——通常是空白行或空格。

輸入內容並新增預留位置或功能變數   

  1. 在您設定的初始標籤 (位於標籤主文件) 中,輸入您要在每個標籤上顯示的內容。

    若要新增圖片 (如標誌),請在 [插入] 索引標籤上,按一下 [圖例] 群組中的 [圖片]

  2. 按一下您要插入欄位的位置。

  3. 使用 [郵件] 索引標籤上的 [寫入與插入欄位] 群組。

    Office 2010 功能區

  4. 加入下列任何一項:

    含有名稱、地址與其他資訊的地址區塊

    1. 按一下 [地址區塊]

    2. [插入地址區塊] 對話方塊中,選取您需要的包含的地址元素和要套用的格式,然後按一下 [確定]

    3. 如果顯示 [符合欄位] 對話方塊,代表 Word 找不到完成地址區塊所需的某些資訊。請按一下 [(不相符)] 旁的箭頭,然後在資料來源中選取欄位,此欄位必須對應於合併列印所需的欄位。

    個別功能變數

    您可以插入個別欄位中的資訊,例如名字、電話號碼或捐款人清單中的捐款金額。若要快速從資料檔案將欄位加入至標籤主文件中,請按一下 [插入合併欄位] 旁的箭頭,然後按一下欄位名稱。

    若要在文件中插入其他選擇性欄位,請執行下列步驟:

    1. [郵件] 索引標籤上,按一下 [書寫與插入欄位] 群組中的 [插入合併欄位]

    2. 在 [插入合併欄位] 對話方塊中,執行下列其中一項動作:

      • 若要選取地址欄位,此欄位會自動對應於資料來源中的欄位 (即使這些欄位中的姓名和 Word 中欄位的姓名不相同),請按一下 [地址欄位]

      • 若要選取一定會採用直接取自您資料檔中之資料的欄位,請選取 [資料庫欄位]。

    3. 在 [欄位] 方塊中,按一下您想要的欄位。

    4. 按一下 [插入],然後按一下 [關閉]。

    5. 如果顯示 [符合欄位] 對話方塊,代表 Word 找不到需要的資訊以插入欄位中。請按一下 [(不相符)] 旁的箭頭,然後選取資料來源中的欄位,此欄位必須對應於合併列印所需的欄位。

      附註: 如果您插入 [資料庫欄位] 清單中的一個欄位,但後來切換到另一個資料來源,而這個來源不含相同名稱的欄,Word 就無法將此欄位資訊插入至合併的文件中。

    Microsoft Office Outlook 連絡人中的自訂欄位

    將自訂連絡人欄位併入主文件中的唯一方法,就是從 Outlook 內開始進行合併列印。首先,請先設定連絡人的檢視,使其包含您想用於合併中的欄位,然後開始進行合併列印。當您選擇您想要的設定之後,Word 會自動啟動,讓您可以完成合併。

    設定包含自訂欄位的連絡人檢視

    1. 在 Outlook 連絡人中,按一下 [檢視] 索引標籤中的 [變更檢視],然後按一下 [清單]

    2. 以滑鼠右鍵按一下欄位標題,然後按一下快顯功能表中的 [欄位選擇]。

    3. 在 [欄位選擇] 對話方塊頂端的下拉式清單中,選取 [資料夾中使用者定義欄位]。

    4. 從對話方塊中將您想要新增的欄位拖曳至欄標題。一個小型的紅色箭頭有助於您將欄位放在所要的位置上。
      將自訂欄位從 [欄位選擇] 中拖曳至 [連絡人] 資料夾檢視中

      附註: 您現在可以按一下底部的 [新增],在 [欄位選擇] 對話方塊中加入新的欄位。

    5. 將您要的所有自訂欄位加入檢視之後,關閉 [欄位選擇] 對話方塊。

    6. 若要移除某個不想要包括在合併列印中的欄位,請按一下 [清單檢視] 中欄位標題內的欄位名稱,然後將該欄位拖離欄位標題。

      從 Outlook 執行合併列印

    7. 在 Outlook 連絡人中選取個別連絡人,其方式是按住 SHIFT 鍵並按一下來選取某個範圍,或是按住 CTRL 鍵並按一下來選取個別連絡人。如果您想要併入目前檢視中可見的所有連絡人,請勿點選任何連絡人。

    8. 按一下 [常用] 索引標籤上的 [合併列印]

    9. 如果您已選取要併入合併列印中的個別連絡人,請按一下 [僅選取的連絡人]。如果您想要併入目前檢視中可見的所有連絡人,請按一下 [目前檢視中的所有連絡人]。

    10. 若已設定 [清單檢視] 使其會明確地顯示您想要用於合併列印中的欄位,請按一下 [目前檢視中的所有連絡人];否則,請按一下 [所有連絡人欄位] 以讓所有連絡人欄位都可用於合併列印中。

    11. 如果您想要針對合併列印產生新的主文件,請按一下 [新增文件],否則請按一下 [現存文件],然後按一下 [瀏覽],尋找要當做主文件使用的文件。

    12. 如果您想要儲存已選取的連絡人和欄位,使其可以重複使用,請選取 [永久性檔案] 核取方塊,然後按一下 [瀏覽] 儲存該檔案,這些資料會以逗號分隔的資料形式儲存在 Word 文件中。

    13. 按一下 [文件類型] 底下的 [郵件標籤]

    14. 按一下 [確定]。當此文件在 Word 中開啟時,請在 [郵件] 索引標籤上的 [書寫與插入欄位] 群組中,按一下 [插入合併欄位] 旁邊的箭號,然後按一下您想要加入至此標籤主文件的欄位。

  5. 以您想要的方式完成設定第一個標籤後,按一下 [書寫與插入欄位] 群組中的 [更新標籤]

    Word 會將第一個標籤的版面配置複製到所有其他標籤。

  • 在 Word 中,您無法手動輸入合併功能變數字元 («« »»),也無法使用 [插入] 功能表中的 [符號] 指令。您必須使用合併列印。

  • 如果合併功能變數出現在括號之內,例如 {MERGEFIELD City },則 Word 會顯示功能變數代碼,而不是功能變數結果。這並不會影響合併列印,但是如果您想要改為顯示結果,請以滑鼠右鍵按一下功能變數代碼,然後按一下 [切換功能變數代碼]。

格式化合併的資料   

資料庫及試算表程式 (例如 Access 及 Excel) 會將您在儲存格中輸入的資訊儲存為未經處理的資料。您在 Access 或 Excel 中所套用的格式 (例如字型及色彩) 不會和未經處理的資料一起儲存。當您將資料檔的資訊合併到 Word 文件時,所合併的是未經處理的資料,並不包含套用的格式。

若要設定文件中的資料格式,請選取合併列印功能變數並設定格式,就像設定任何文字的格式一樣。請確定選取範圍包括了包圍該功能變數的>形箭號字元 (« »)。

頁面頂端

步驟 6:預覽及列印標籤

將欄位加入至您在標籤主文件中所配置的原始標籤後,就可以預覽合併列印結果。滿意預覽的結果後,就算完成合併列印及列印標籤。然後您就可以保留標籤主文件以便日後使用。

預覽合併列印。

在實際完成合併列印之前,可以預覽標籤並進行變更。

若要進行預覽,請在 [郵件] 索引標籤的 [預覽結果] 群組中,執行下列任何一項:

Word 功能區影像

  • 按一下 [預覽結果]

  • 在 [郵件] 索引標籤上,按一下 [預覽結果] 群組中的 [下一筆記錄] 和 [前一筆記錄] 按鈕,在每一個標籤中瀏覽。

  • 按一下 [尋找收件者],預覽特定標籤文件。

附註: 如果您看到不想包含在內的記錄,請在 [郵件] 索引標籤上,按一下 [啟動合併列印] 群組中的 [編輯收件者清單] 以開啟 [合併列印收件者] 對話方塊,您可以在此篩選清單或移除合併中的收件者。

Word 功能區影像

附註: Word 會使用表格,在頁面上排列標籤。當您一頁一頁查看標籤時,現用的記錄會顯示在表格的第一個儲存格中,而後續記錄會顯示在後續的儲存格中。

完成合併列印

若要列印標籤,請執行下列動作:

  1. [郵件] 索引標籤上,按一下 [完成] 群組中的 [完成與合併],然後按一下 [列印文件]

    Word 功能區影像

  2. 選擇要列印整組標籤、只列印目前可見的標籤,或特定標籤子集。

若要變更個別標籤,請執行下列動作:

  • [郵件] 索引標籤上,按一下 [完成] 群組中的 [完成與合併],然後按一下 [編輯個別文件]

    Word 功能區影像

  • 選擇要編輯整組標籤、只編輯目前可見的標籤,或特定標籤子集。Word 會將您要編輯的標籤儲存至另一個檔案。

頁面頂端

步驟 7:儲存標籤以供日後使用

請記住,您儲存的合併標籤,與您在標籤主文件中所配置的原始標籤是分開的。若您打算將標籤主文件用於其他合併列印,建議您保留標籤主文件。

當您保留標籤主文件時,也會保留文件與資料檔的連結。下次開啟標籤主文件時,Word 會提示您選擇是否要將資料檔的資訊再次合併至標籤主文件中。

  • 按一下 [是] 以開啟內含所合併第一筆記錄中資訊的文件。

  • 按一下 [否],Word 就會中斷標籤主文件和資料檔之間的連接,將標籤主文件的格式重新設為標準的 Word 文件,並以第一筆記錄中的唯一資訊取代功能變數。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×