在日誌中追蹤動作

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

筆記本會自動記錄您選擇其關聯到特定的連絡人,並將時間表檢視中的動作的動作。若要追蹤Microsoft Outlook項目,例如電子郵件訊息或會議,您可以使用筆記本。可以追蹤其他 Microsoft Office 檔案,例如 Word 文件] 或 [Excel 活頁簿。

日誌保留記錄的任何您想要記住的互動,甚至是不在您的電腦,例如電話交談或郵寄,或收到的紙張信件的項目。

以下是如何尋找筆記本。

  1. 在導覽列中,按一下 [ [導覽列] 省略符號 >資料夾>筆記本。(或只按 Ctrl + 8)。

    在 [導覽列] 中檢視資料夾

  2. 您可以使用現有的日誌項目,或建立新的文件,從 [資料夾窗格。

    日誌的資料夾窗格檢視

  1. 在 資料夾窗格 中,按一下 [日誌] 資料夾。

  2. 按一下 [常用]

  3. [新增] 群組中,按一下 [日誌項目]

  4. [主旨] 方塊輸入說明。

  5. [項目類型] 方塊中,按一下您要記錄之日誌項目的類型。

  6. 選取您想要的其他選項。

附註: 舊版的Outlook包含自動日誌功能追蹤其他 Microsoft Office 應用程式和 Windows 中開啟的文件。此功能無法在Outlook 2013或 Outlook 2016。

  1. 在 [日誌] 的 [時刻表] 檢視中,按一下 [檢視]

  2. [目前檢視] 群組中,按一下 [檢視設定],然後按一下 [欄]

  3. [選擇可用欄位] 方塊中,按一下您要的欄位集。一般都是選擇 [經常使用欄位] [所有日誌欄位]

  4. [可用日期/時間欄位] 方塊中,按一下您想要當做項目之開始時間使用的欄位,然後按一下 [開始]

  5. [可用日期/時間欄位] 方塊中,按一下您想要當做項目之結束時間使用的欄位,然後按一下 [結束]

提示: [時刻表] 檢視就會顯示每個項目和文件的建立、儲存、傳送、接收、開啟及修改時間。當您在時刻表上變更用來顯示項目的時間欄位時,項目的位置和有效期間可能會在時刻表上變更。

  1. 開啟日誌項目。

  2. 輸入新的開始日期和時間。若要變更結束時間,請更改 [有效期間] 方塊中的數字。

附註: 變更與日誌項目關聯的時間並不會改變該項目所參照之項目、文件或連絡人的開始時間。

提示: 若要快速存取的筆記本,您可以新增筆記本的 [檢視] 按鈕以瀏覽窗格。在 [功能窗格底部,按一下 [設定] 按鈕 按鈕影像 ,然後按一下 [新增或移除按鈕],然後按一下筆記本

自動記錄項目和檔案

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [選項]

  3. 按一下 [備忘稿和筆記本]。

  4. 按一下 [筆記本選項]。

  5. 自動記錄這些項目清單中,選取您想要錄製自動在筆記本中的項目核取方塊。

  6. 在 [連絡人] 清單中,選取您想要的項目會自動錄製的連絡人核取方塊。

  7. 在 [也記錄的檔案] 方塊中,選取您要自動在日誌中記錄檔案的程式旁的核取方塊。

手動錄製的 Outlook 項目

  1. 從任何模組在 Outlook 中,在 [常用] 索引標籤的 [新增] 群組中,按一下 [新項目,指向 [其他],然後按一下日誌項目

  2. [主旨] 方塊輸入說明。

  3. [項目類型] 方塊中,按一下您要記錄之日誌項目的類型。

  4. 選取您想要的其他選項。

手動錄製以外 Outlook 中的檔案

  1. 找出您想要錄製的檔案。您可以使用 Outlook,Windows 檔案總管或桌面。

  2. 將項目拖曳至筆記本中。

  3. 選取您想要用於日誌項目的選項。

錄製的日期和時間,您使用連絡人

  1. 開啟連絡人。

  2. 在 [連絡人] 索引標籤的 [通訊] 群組中,按一下 [更多],然後按一下 [日誌項目

  3. 目前日期與時間會出現在日誌項目標頭。若要變更的日期或時間,按一下附加至每個方塊中的箭號,然後按一下您想要將選取的範圍。

  4. 文件的確切的開始和結束時間,日誌項目] 索引標籤的 [計時器] 群組中,按一下 [開始計時器]。

    日誌項目記錄的日期和您與連絡人一起工作的時間長度。按一下 [暫停計時器停止時鐘。

  5. 按一下 [錄製到您筆記本的資訊的 [動作] 索引標籤上的 [儲存並關閉]。

關閉筆記本

若要關閉筆記本,您必須清除日誌選項] 對話方塊中的多個核取方塊。沒有單一選項會關閉的筆記本。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [選項]

  3. 按一下 [備忘稿和筆記本]。

  4. 按一下 [筆記本選項]。

  5. 自動記錄這些項目清單中,清除所有核取方塊,

  6. 在 [記錄檔案自] 方塊中,清除所有核取方塊。

附註: 您不需要取消選取這些連絡人的核取方塊。

清空日誌

清空日誌涉及刪除項目。

  1. 在筆記本中,在 [常用] 索引標籤的 [目前檢視] 群組中,按一下 [項目清單]。在表格檢視所有的日誌項目會出現。

  2. 執行下列其中一個動作:

    • 若要選擇單一項目    按一下您想要的項目。

    • 若要選擇多個項目    按住 ctrl 鍵,然後再按一下您想要的項目。如果要選擇一組相鄰的項目,請按一下第一個項目,按住 shift 鍵,,然後按一下最後一個項目。

    • 若要選擇資料夾中的所有項目    按一下任何項目],然後按下 CTRL + A。

  3. 在 [常用] 索引標籤上按一下 [刪除],或按下 DELETE 鍵。

提示: 若要快速存取的筆記本,您可以新增筆記本的 [檢視] 按鈕以瀏覽窗格。在 [功能窗格底部,按一下 [ 按鈕影像 ] 按鈕,按一下 [新增或移除按鈕],然後按一下筆記本

請執行下列其中一或多項操作:

  • 自動記錄項目和檔案

    1. 在 [工具] 功能表中,按一下 [選項]。

    2. 按一下 [筆記本選項]。

    3. 在 [自動記錄這些項目] 方塊中,選取您想要錄製自動在筆記本中的項目核取方塊。

    4. 在 [連絡人] 方塊中,選取您想要的項目會自動錄製的連絡人核取方塊。

    5. 在 [記錄檔案自] 方塊中,選取您想要自動在日誌中記錄的檔案之程式旁的核取方塊。

  • 手動錄製的 Microsoft Outlook 項目

    1. 在 [檔案] 功能表中,指向 [新增],然後按一下 [日誌項目

    2. [主旨] 方塊輸入說明。

    3. [項目類型] 方塊中,按一下您要記錄之日誌項目的類型。

    4. 選取您想要的其他選項。

  • 手動錄製以外 Outlook 中的檔案

    1. 找出您想要錄製的檔案。您可以使用 Outlook,Windows 檔案總管或桌面。

    2. 將項目拖曳到 [日誌 按鈕影像

    3. 選取您想要用於日誌項目的選項。

  1. 在 [工具] 功能表中,按一下 [選項]。

  2. 按一下 [筆記本選項]。

  3. 在 [連絡人] 方塊中,選取連絡人您想要自動錄製的項目旁的核取方塊。

  4. 在 [自動記錄這些項目] 方塊中,選取您想要自動錄製的項目旁的核取方塊。

  1. 開啟連絡人。

  2. 在 [動作] 功能表中,按一下 [建立],然後按一下連絡人的新日誌項目

  3. 日誌項目標題會顯示目前日期。針對不同的日期,按一下箭號,然後按一下日期。

  4. 日誌項目] 索引標籤的 [計時器] 群組中,按一下 [開始計時器

    日誌項目記錄的日期和您與連絡人一起工作的時間長度。

  1. 開啟您想要檢視其日誌項目的連絡人。

  2. 按一下 [連絡人] 索引標籤的 [活動

  3. 在 [顯示] 方塊中,按一下 [筆記本]。

  1. 按一下 [ Go ] 功能表上的筆記本

  2. 在 [檢視] 功能表上指向 [目前檢視],然後按一下 [自訂目前檢視]。

  3. 按一下 [欄位]。

  4. [可用欄位]方塊中,按一下您想要的欄位組。

  5. 在 [可用日期/時間欄位] 方塊中,按一下包含您想要當做項目的開始時間的時間欄位 ,然後按一下開始

  6. [可用日期/時間欄位] 方塊中,按一下您想要當做項目之結束時間使用的欄位,然後按一下 [結束]

    [時刻表] 檢視就會顯示每個項目和文件的建立、儲存、傳送、接收、開啟及修改時間。當您在時刻表上變更用來顯示項目的時間欄位時,項目的位置和有效期間可能會在時刻表上變更。

  1. 在時間表檢視中,按一下 [檢視] 功能表指向 [目前檢視],再按一下自訂目前檢視

  2. 按一下 [其他設定]。

  3. 選取您想要的選項。

  1. 開啟日誌項目。

  2. 輸入新的開始日期和時間。

附註: 移動 [日誌項目不會變更的項目、 文件或連絡人所參照的開始時間。

若要關閉筆記本,您必須取消選取 [筆記本選項] 對話方塊中的多個核取方塊。沒有單一選項可以關閉筆記本。

關閉筆記本

  1. 在 [工具] 功能表中,按一下 [選項]。

  2. 在 [喜好設定] 索引標籤上按一下 [筆記本選項]。

  3. 自動記錄這些項目,請清除所有核取方塊。

  4. 從記錄檔案] 下清除所有核取方塊。

    您不需要取消選取這些連絡人的核取方塊。

清空日誌

清空日誌涉及刪除日誌項目。

  • 刪除單一項目

    • 在筆記本中,按一下項目,,然後按 DELETE 鍵。

  • 刪除多個項目

    1. 在筆記本中,在 [功能窗格] 底下的 [目前檢視中,按一下 [項目清單]。在表格檢視所有的項目會出現。

    2. 按一下任何項目在資料表中,然後按 CTRL + A,或按一下 [編輯] 功能表上的 [全選]

    3. 按 DELETE。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×