合併列印信封

步驟 1:設定郵寄清單

郵寄清單是您的資料來源。 如需詳細資訊,請參閱可用於合併列印的資料來源

祕訣

  • 如果您沒有郵寄清單,您可以在合併列印期間建立一份。 請收集所有的地址清單,然後將它們新增到您的資料來源。

  • 如果您使用 Excel 試算表、請將郵遞區號欄的格式設定為文字,以保留所有的零。 如需詳細資訊,請參閱在 Excel 中設定合併列印數字、日期和其他值的格式

  • 如果您想要使用您的 Outlook 連絡人,請確定 Outlook 是您的預設電子郵件程式。

若需要,請在執行實際的合併列印之前,先進行一小批信封的列印測試。

  1. 移至 [檔案] > [新增] > [空白文件]。

  2. 移至 [郵件] > [信封]。

    列印信封

  3. 在 [收件者地址] 方塊中,輸入範例地址來測試信封列印出來的樣子。

    信封的 [收件者地址] 方塊

  4. 在 [寄件者地址] 方塊中,輸入您的地址

    [寄件者地址] 方塊

  5. 選取 [選項] > [信封選項],並執行下列操作:

    • 選擇符合您信封的大小,或選擇 [自訂大小] 來設定大小。

      [信封選項] 索引標籤,可用於設定信封大小和地址字型

    • 若需要,請在 [收件者地址] 和 [寄件者地址] 底下,選擇一種字型以及左位移和上位移的位置。

  6. 在 [列印選項] 索引標籤上,確認選取的是正確的 [進紙方式],以符合圖例的方式放入信封,然後選擇 [確定]。

    進紙選項圖,說明信封裝入印表機的方式

  7. 選擇 [列印],然後選擇 [是],以將寄件者地址另存為預設地址。

  1. 移至 [郵件] > [啟動​​合併列印] > [信封]。

    [啟動合併列印] 功能表

  2. 在 [信封選項] 對話方塊中,請檢查您的選項,然後選擇 [確定]。

  3. 如果您想要在信封上新增寄件者地址或標誌,現在正是新增這些項目的最佳時機。

  4. 選擇 [檔案] > [儲存]。

  1. 移至 [郵件] > [選取收件者]。

    [鍵入新清單] 命令

  2. 選擇資料來源。 如需詳細資訊,請參閱可用於合併列印的資料來源

  3. 選擇 [檔案] > [儲存]。

如果需要編輯郵件清單,請參閱合併列印:編輯收件者

地址區塊是讓您在信封上放置地址的合併列印功能變數。 若要更清楚地看到位置,請按 CTRL + SHIFT + 8,以開啟段落標記 (¶)。

  1. 將游標置於您想要放置地址區塊的位置。

  2. 移至 [郵件] > [地址區塊]。

    [插入地址區塊] 合併功能變數

  3. 在 [插入地址區塊] 對話方塊中,為在信封上顯示的收件者名稱選擇格式。

    [地址區塊] 選項

  4. 如需要,選擇 [下一步] 合併列印預覽結果的 [下一個] 記錄按鈕 或 [上一步] 合併列印預覽結果的 [上一個] 記錄按鈕 在資料來源中的幾筆記錄移動,看看他們的外觀。

  5. 選擇 [確定]。

  6. 移至 [檔案] > [儲存],儲存您的合併文件。

如果漏掉任何地址部分,請參閱合併列印:符合欄位來修正。

列印信封前,請做最後一次檢查。

  1. 選擇 [下一步] 合併列印預覽結果的 [下一個] 記錄按鈕 或 [上一步] 合併列印預覽結果的 [上一個] 記錄按鈕 在資料來源中的幾筆記錄移動,看看他們的外觀。

  2. 選擇 [完成與合併] > [列印文件]。

    Word 的 [郵件] 索引標籤中,顯示 [完成與合併] 命令及其選項的螢幕擷取畫面。

當您儲存合併列印信封文件後,它會與您的郵寄清單保持連線,以供日後使用。

若要重複使用信封合併列印文件,請開啟文件,並在 Word 提示您是否保留連線時,選擇 [是]。 若要變更信封合併列印文件中的地址,請開啟文件並選擇 [編輯收件者清單] 以排序、篩選及選擇特定地址。

步驟 1:設定郵寄清單

郵寄清單是您的資料來源。 如需詳細資訊,請參閱可用於合併列印的資料來源

提示: 

  • 如果您沒有郵寄清單,您可以在合併列印期間建立一份。 請收集所有的地址清單,然後將它們新增到您的資料來源。

  • 如果您使用 Excel 試算表、請將郵遞區號欄的格式設定為文字,以保留所有的零。 如需詳細資訊,請參閱在 Excel 中設定合併列印數字、日期和其他值的格式

  • 如果想要使用您的 Outlook 連絡人,請確定 Outlook 是您的預設電子郵件程式。

    提示: 若要將 Outlook 設定為您的預設電子郵件程式,請開啟 Apple 郵件,然後移至 [郵件] > [偏好設定]。 移至 [一般],然後選擇 Microsoft Outlook

  1. 移至 [郵件] > [啟動​​合併列印] > [信封]。

    在 [郵件] 索引標籤上,選取 [啟動合併列印] 清單的 [信封]

  2. 在 [信封] 對話方塊的 [寄件者地址],選擇其中一個選項。

  3. 在 [信封] 對話方塊的 [列印選項] 底下,選擇 [版面設定]。

  4. 在 [版面設定] 對話方塊的 [紙張大小] 清單中,選擇符合您信封大小的選項。

    如果沒有任何選項符合您的信封大小,請執行下列動作:

  5. 在 [版面設定] 對話方塊中,選擇 [橫向] > [確定]。

  6. 選擇 [確定] 來關閉 [信封] 對話方塊。

  7. 移至 [檔案] > [儲存]。

  1. 在 [郵寄] 索引標籤上,選擇 [選取收件者]。

    在 [郵件] 索引標籤上,[選取收件者] 為醒目提示,並顯示選項清單

  2. 選擇資料來源。 如需詳細資訊,請參閱可用於合併列印的資料來源

  3. 若需要,編輯您的收件者清單。 如需詳細資訊,請參閱合併列印:編輯收件者

  4. 選擇 [檔案] > [儲存]。

  1. 在文件中,選擇 [將欄位拖曳至此方塊或者輸入文字],再按一下或點選文字將它移除。

  2. 移至 [郵件] > [插入合併功能變數],然後選擇要新增的功能變數。

    在 [郵件] 索引標籤上,[插入合併功能變數] 為醒目提示

  3. 新增您要納入信封的欄位並設定其格式,然後選擇 [確定]。

  1. 移至 [郵件] > [預覽結果] 來查看信封的外觀。

    在 [郵件] 索引標籤上,[預覽結果] 為醒目提示

    附註: 在 [郵寄] 索引標籤上使用向左鍵和向右鍵,以瀏覽每個信封。

  2. 若要進行其他格式設定變更,請再次選取 [預覽結果] 來編輯合併功能變數。

  3. 完成後,移至 [郵件] 索引標籤上,選擇 [完成與合併] > [列印文件] 來完成合併列印。

    在 [郵寄] 索引標籤上,[完成與合併] 和 [列印文件] 選項為醒目提示

    提示: 若要在列印前個別檢閱及更新每一個信封,請移至 [郵件] > [完成與合併] > [編輯個別文件]。 完成後,移至 [檔案] > [列印] 以列印信封。

步驟 1:準備主文件

郵寄清單是您的資料來源。 如需詳細資訊,請參閱可用於合併列印的資料來源

  1. 移至 [檔案] > [新增空白文件]。

  2. 移至 [檢視] > [整頁模式]。

  3. 移至 [工具] > [合併列印管理員]。

  4. 在 [1. 選取文件類型] 下,選擇 [建立新檔案] > [信封]。

  5. 在 [寄件者地址] 方塊中,輸入您的地址

  6. 在 [列印選項] 底下,確認您選取了適合您信封的正確列印選項。

  7. 完成之後,請選擇 [確定]。

步驟 2:選取郵寄清單

  1. 移至 [工具] > [合併列印管理員]。

  2. 在 [2. 選取收件者清單] 下,選擇 [取得清單],然後選取 郵寄清單的來源。

  3. 在 [3. 插入預留位置] 下,選擇 [連絡人]。

  4. 將 [連絡人] 清單中的功能變數名稱拖到信封的地址方塊中。

  5. 對於您要在信封上顯示的所有欄位,重複步驟 4。

  6. 在主文件中編輯信封的地址方塊,然後在您需要的位置加上空格及換行字元。

  7. 若要完成建立信封,請執行下列其中一個動作:

    • 若要立即列印,請在 [合併列印管理員] 的 [6. 完成合併] 下,選擇 [合併到印表機] [合併到印表機] 按鈕

    • 若要建立文件並儲存,請在 [合併列印管理員] 的 [6. 完成合併] 下,選擇 [合併至新文件] [完成合併列印] 按鈕

另請參閱

您有我們在此未回答的 Word 合併列印問題嗎?

在 Word 社群論壇張貼問題

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×