升級到 Microsoft Office Visio 2007 之後的快速入門

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

歡迎使用最新的版本的 Microsoft Office Visio !

如果您習慣使用 Visio 2003,您會發現Microsoft Office Visio 2007,許多新功能,您會注意到部分相似的功能已被取代或移除。若要協助您快速找到方向,本文會說明主要改良項目和變更。

您想要做什麼?

尋找合適的範本

連線,並使用自動連接快速新增圖形

將圖表連接到資料 (需要 Office Visio 專業版 2007年)

使用資料圖形 (需要 Office Visio 專業版 2007年) 來顯示您的資料

探索複雜的資訊來建立樞紐分析圖 (需要 Office Visio 專業版 2007年)

新增為套用佈景主題

瞭解什麼是 Visio 2007 之間的差異

尋找合適的範本

[新增快速入門] 視窗中Office Visio 2007讓您更容易尋找合適的範本。範本現在會組織成較簡單的範本類別。大型的縮圖預覽和描述的每個範本現在協助您快速找出最適合您的圖表範本。最常用的 Visio 範本,在每個類別現在會顯示在每個類別目錄檢視的頂端。Visio 現在包含 [新的捷徑,開啟您最近使用的範本。然後,如果您有Office Visio 專業版 2007,您可以立即瀏覽新的範例圖表與資料來源,以取得想法建立自己的資料導向的圖表。

若要開啟範本,請執行下列其中一項動作:

  • 按兩下範本的預覽。

  • [範本描述] 底下按一下 [建立]。

附註: 開啟範本後, Office Visio 2007會關閉 [快速入門] 視窗。若要再次開啟,請執行下列其中一項︰

  • 指向 [檔案] 功能表上的 [新增],然後按一下 [快速入門]

  • 在 [標準] 工具列上按一下 [新增] 按鈕旁的箭號,然後按一下快速入門

頁面頂端

連線,並使用自動連接快速新增圖形

有許多Visio 2007範本中的自動連接功能需要生動連接圖形。這項新功能會自動連線、 平均分配,對於您對齊圖形,並需要只按幾。有三種方法可以使用自動連接連接圖形。

當您將其拖曳至繪圖頁連接圖形

  1. 將指標移到繪圖頁面上的圖形。

    圖形周圍顯示藍色箭號。

  2. 將另一個圖形拖曳至其中一個藍色連接箭號。

    Visio 自動連接兩個圖形、 將之散發平均,並將其對齊您。

快速新增和而不加以連接圖形

  1. 在 [圖形] 視窗中選取圖形。

  2. 將游標停留在繪圖頁面上,圖案,然後按一下 [在您要連線的圖案的藍色連接箭號。

    Visio 2007自動新增連接圖形、 平均,將它們,並將其對齊您。如此一來,您可以快速連線圖案,例如在流程圖中一整個的系列。

連接已在繪圖頁面的圖形

  • 按一下您要連線至其他圖案最接近的一個圖形上的藍色連接箭號。

頁面頂端

連線至 (需要Office Visio 專業版 2007) 的資料的圖表

Office Visio 專業版 2007可讓您更容易且更快速地使用任何版本的 Visio 建立任何圖表中連接資料來源。

首先,您可以連線圖表至一或多個資料來源,例如 Microsoft Office Excel 工作表] 或 [Microsoft Office Access 資料庫。然後,您建立關聯資料圖形與圖表中。新資料] 功能表和 [資料] 工具列,可讓您需要更方便的所有項目。

  1. 開啟您要連結資料的圖表。

  2. 按一下 [資料] 功能表上的 [連結資料至圖形]

  3. 依照 [資料選取器精靈連接至資料來源的圖表中的步驟。

  4. 連結至圖形的資料,使用這些方法的其中一個︰

    • 若要自動將資料連結至圖表中,按一下 [資料] 功能表中的所有圖形按一下 [自動連結]。資料選取器精靈會引導您的連線至 Office Excel Office Access、 Microsoft SQL Server,工作及其他常用的外部資料來源。您可以選取的自訂資料範圍、 篩選您想要匯入的資料和甚至連結至多個資料來源的圖表。

    • 若要連結至現有圖形的資料列,一次,將新的 [外部資料] 視窗拖曳至您手動將資料連結至圖形的圖表中的圖案中的一列的資料。將資料連結至圖形後,您可以看到 (之前稱為自訂屬性] 視窗) 的 [圖形資料] 視窗中的資料。

    • 自動建立資料列連結的圖形,請在 [圖形] 視窗中選取圖形,然後拖曳一列的資料從新的 [外部資料] 視窗拖曳至繪圖頁面。Visio 同時頁面上新增圖案,並建立資料圖形的關聯。

您的資料連線到您的圖表後,您可以使用新的 [外部資料] 視窗中檢視資料。

重新整理圖表中的資料

若要在圖表中重新整理所有的資料,您可以使用 [重新整理資料] 功能。

  1. 按一下 [資料] 功能表上的 [重新整理資料]。

  2. 如果資料衝突發生時,請使用 [重新整理衝突] 工作窗格解決方法。

您可以即使排程重新整理,讓它會自動為您想要的頻率。

頁面頂端

使用資料圖形 (需要Office Visio 專業版 2007) 來顯示您的資料

將資料整合到圖表是第一個步驟中將您的圖表轉換成功能強大的追蹤工具。現在,與Office Visio 專業版 2007,您可以更輕鬆地顯示和自訂資料的外觀在您的圖表,以協助您的郵件。

  • 在新資料圖形]工作窗格中,按一下您要在圖表中的方式呈現資料的格式。

    如果您沒有看到 [資料圖形] 工作窗格中,在 [資料] 功能表上,按一下 [圖案上的 [顯示資料]。

您可以使用進度列變數資料、 箭號之資料的會增加或減少,而且星星排名的資料。您不需要任何此您自己的格式,Visio 會處理格式。

此外,資料值現在可以控制的色彩和圖案的外觀。您不需要設定格式,其中一個。您只需要指定的條件的格式設定會出現。

頁面頂端

建立樞紐分析圖 (需要Office Visio 專業版 2007) 以探索複雜的資訊

Office Visio 專業版 2007提供新的圖表類型,樞紐分析圖。樞紐分析圖顯示的資料排列成類似樹狀的結構,可協助您以分析及彙總的資料,以視覺、 方便瞭解的格式的圖形的集合。使用樞紐分析圖,您可以以視覺方式探索您的商務資料、 分析、 向下切入,並建立多個檢視的以獲得更深入的資訊。

  1. 開啟樞紐分析圖範本,然後資料選取器精靈會立即啟動。

    精靈會逐步引導您執行的資料來源連線圖表每個步驟,,然後建立 [什麼稱為 「 樞紐節點的已連結至所有資料來源中的資料。

  2. 按一下 [在 [繪圖] 頁面的頂端節點,然後在 [樞紐分析圖] 視窗中,新增類別] 下按一下要分組的節點下的資料的類別。

  3. 若要進一步展開新的子節點,並顯示更多層級,按一下您想要展開,子節點,然後新增更多的類別。

  4. 在 [樞紐分析圖] 視窗中,底下新增合計,按一下您想要總計或摘要圖表中的資料。

  5. 要在圖表中,在樞紐分析圖] 視窗中下加入合計,, 指定之資料的設定資料類型,以滑鼠右鍵按一下,然後按一下您想要使用快顯功能表上的設定。

樞紐分析圖中使用資料圖形以顯示資料圖形],您可以使用資料圖形] 工作窗格來套用條件化格式的資料,會出現在您的樞紐分析圖,以快速找出問題和資料趨勢。

頁面頂端

新增為套用佈景主題

在Office Visio 2007中的 [佈景主題] 功能會猜測選擇色彩和效果。現在您可以為您的繪圖的滑鼠按一下專業。

佈景主題包含兩個部分:

  • 佈景主題色彩   選擇從一組專業設計,內建的佈景主題色彩]。Visio 隨附的佈景主題色彩配合其他2007 Microsoft Office system程式,例如 PowerPoint 和 Word 中的佈景主題色彩。

  • 佈景主題效果   套用字型、 填滿、 陰影、 線條及連接器的設計元素整合的設定讓繪圖視覺效果更添一致且更吸引人。

將佈景主題套用至圖表

  1. 在 [格式] 功能表上按一下 [佈景主題

    [佈景主題] 工作窗格會出現在右側的繪圖頁面。

  2. 請執行下列其中一項操作:

    • 若要選擇佈景主題色彩],在 [佈景主題] 工作窗格中,按一下 [佈景主題的色彩

    • 若要選擇佈景主題效果],在 [佈景主題] 工作窗格中,按一下 [佈景主題的效果

  3. 若要套用佈景主題至繪圖頁面,按一下 [縮圖]。

  4. 若要在圖表中的所有頁面套用佈景主題,以滑鼠右鍵按一下您想要套用,佈景主題,然後按一下快顯功能表上的 [套用至所有頁面

建立自訂佈景主題

  1. 以滑鼠右鍵按一下您想要建立,讓您只需要進行稍微修改自訂的佈景主題的佈景主題類似的內建佈景主題。

  2. 按一下 [重複]

    重複的佈景主題會出現在工作窗格中的 [自訂] 清單中。

  3. 以編輯佈景主題,請以滑鼠右鍵按一下 [佈景主題,然後按一下快顯功能表上的 [編輯

頁面頂端

瞭解什麼是Visio 2007之間的差異

某些範本、 工具和功能,可供使用 Visio 2003 中已移除或取代Visio 2007中的新功能。

有何改變?

回應

色彩配置附加元件

新的佈景主題] 功能來取代色彩配置附加元件。

[佈景主題] 功能會有更多的功能比色彩配置附加元件,而且自訂變得更容易。也可讓您可將配置套用至單一頁面或整份文件。您也可以套用配置至使用者繪製圖形,而不是只內建的圖案。

若要開啟新色彩配置工作窗格中的,在 [格式] 功能表中,按一下佈景主題],然後按一下色彩配置

您可以仍然以滑鼠右鍵按一下 [若要開始在舊版 Visio 中建立的繪圖中的色彩配置附加元件] 頁面。不過,使用新的佈景主題] 功能來套用新色彩配置後,繪圖將不再使用的色彩配置附加元件。

NetMeeting 和檔案搜尋

Microsoft Windows NetMeeting 和檔案搜尋已由 Microsoft Office Live Meeting 和 Office 搜尋取代。

開始教學課程和圖表庫

入門教學課程和圖表庫的項目有案例為基礎的影片示範和 Microsoft Office Online 網站上的互動式訓練課程的一組被取代。

若要查看預覽庫設定] 中的圖表類型的 [新增] 功能表上,按一下 [選擇繪圖類型]。

功能表

Visio 2007變更多個功能表︰

  • 從 [圖案] 快顯功能表已移除的檢視] 功能表項目。

  • 從 [頁面] 快顯功能表已移除圖案] 功能表項目。

  • 在 [格式] 功能表上的特殊功能表項目開發人員模式中隱藏以外。

  • 從 [工具] 功能表已移除自訂屬性設定功能表項目。

這些變更會提供更流暢的使用者介面,可讓您更輕鬆地存取重要功能。

Novell 目錄服務範本與樣板

已移除 Novell 目錄 NDS 範本與其樣板。

組織圖佈景主題

新的佈景主題] 功能來取代 [組織圖佈景主題] 功能。新的佈景主題功能提供更多的功能。

若要開啟新的 [佈景主題] 工作窗格,請執行下列其中一項︰

  • 在 [格式] 功能表上按一下 [佈景主題

  • 按一下 [格式] 工具列上的 [佈景主題] 按鈕。

儲存工作區 另存新檔] 對話方塊中的核取方塊

儲存或不儲存繪圖的工作區,以及 Visio 文件的選項已從 [另存新檔] 對話方塊移至 [檔案摘要資訊] 對話方塊。這項變更會建立與其他2007 Office 發行程式更為一致的體驗。

如果您想要儲存您的文件,但不包括工作區資訊,請在 [檔案] 功能表上的按一下 [屬性],,然後清除 [儲存工作區] 核取方塊。

樣式

預設現在會隱藏 [樣式] 功能。

新的佈景主題 」 功能會取代 [樣式] 功能之大部分的人,但如果您開發自己的圖形,您仍然可以存取樣式如果您想要。

若要存取 [工具] 功能表上的 [樣式功能,按一下 [選項],按一下 [進階] 索引標籤,然後選取 [開發人員模式執行] 核取方塊。若要套用的樣式,選取一或多個圖案,然後按一下 [格式] 功能表上的 [樣式

Sybase 及 INFORMIX 支援

從資料庫模型中的方案Office Visio 專業版 2007已移除進行反向工程 Sybase 資料庫與 INFORMIX 資料庫的能力。這項變更可讓 Visio,以支援更廣泛所使用的資料庫管理系統 (Dbms)。

您還是可以使用一般的 OLEDB 驅動程式進行反向工程與一般 ODBC 資料庫。在大多數情況下,大部分的資料庫結構描述,應合作一般驅動程式。可能,但有 Sybase 特定的結構描述詳細資料] 或 [無法使用一般驅動程式的 INFORMIX 資料庫。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×