加入或變更圖片的效果

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。此為英文文章出處,以供參考。

您可以增強您的圖片新增效果,例如陰影、 光暈、 反射、 柔邊、 浮凸和三維 (3d) 旋轉。

您也可以新增美術效果至圖片,或變更圖片的亮度、 對比或銳利度的圖片

您的瀏覽器不支援視訊。請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。
這段影片示範如何調整圖片的數種方式。工期: 1:35

新增效果至圖片

  1. 選取您要新增或變更的效果的圖片。

    附註: 若要新增多張圖片相同的效果,按一下第一張圖片,,然後按住 CTRL 鍵,同時按一下其他圖片。 如果您使用的Word,您必須複製圖片,在繪圖畫布上如果不是已有即可。按一下 [插入] >圖形>新增繪圖畫布。(後新增或變更效果,您可以複製它們回到原始位置文件中)。

  2. 在 [圖片工具] 底下的 [格式] 索引標籤上,按一下 [圖片樣式] 群組中的 [圖片效果]。

  3. 將指標停留在其中一個 [圖片效果] 選項時,您就會看到每個效果以不同方式套用在圖片上的功能表。當您將指標放在其中一個功能表效果時,其結果會以預覽方式顯示在文件的圖片上。

    使用 [圖片效果] 加入陰影、柔邊、浮凸或其他視覺效果。

    附註: 

    • 若要自訂您加入的效果,請按一下每種效果功能表底部的 [選項] 選取範圍。例如,若您已開啟 [陰影] 功能表,請按一下 [陰影選項] 以自行調整陰影效果。

    • 如果您沒有看到 [圖片工具] 或 [格式] 索引標籤,請按兩下圖片,確認您已選取圖片。如果您在程式視窗頂部的檔案名稱旁邊看到 [相容模式],請嘗試將文件儲存為諸如 *.docx 或 *.xlsx 的格式,而非諸如 *.doc 或 *.xls 的較早檔案格式,然後再試一次。

移除圖片的效果

圖片效果的每個類別目錄都有沒有 <Effect 名稱 >頂端的功能表選項。選取該選項可關閉您不想要的效果。

例如,若要移除陰影,請指向 [圖片效果] >陰影>無陰影

  1. 選取您要為其移除效果的圖片。

  2. 在 [圖片工具] [格式] 索引標籤中 [圖片樣式] 群組中,選取圖片效果]

  3. 選取您想要移除的 [圖片效果] 類別。在隨後出現的功能表,第一個選項是沒有 <Effect 名稱 > (例如無陰影] 或 [無反射)。選取要移除圖片的效果的這類該選項。

    關閉您不想選擇 [無 [效果選項的圖片效果]。

您可以增強您的圖片新增效果,例如陰影、 光暈、 反射、 柔邊、 浮凸和三維 (3d) 旋轉。

您也可以新增美術效果至圖片,或變更圖片的亮度、 對比或銳利度的圖片

您的瀏覽器不支援視訊。請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。
這段影片示範如何調整圖片的數種方式。工期: 1:35
  1. 按一下您要新增或變更效果的圖片。

    附註: 若要為多個圖片加上相同效果,請按一下第一張圖片,然後按住 CTRL 鍵並按一下其他圖片。如果您使用 Word,且圖片還不在繪圖畫布中,您必須先將圖片複製到該處。按一下 [插入] > [圖案] > [新增繪圖畫布] (新增或變更效果之後,您可以將其複製回文件中的原始位置)。

  2. 在 [圖片工具] 底下的 [格式] 索引標籤上,按一下 [圖片樣式] 群組中的 [圖片效果]。

    [圖片工具] [格式] 索引標籤上的 [圖片樣式] 群組

    如果您沒有看到 [圖片工具] 或 [格式] 索引標籤,請按兩下圖片,確認您已選取圖片。如果您在程式視窗頂部的檔案名稱旁邊看到 [相容模式],請嘗試將文件儲存為諸如 *.docx 或 *.xlsx 的格式,而非諸如 *.doc 或 *.xls 的較早檔案格式,然後再試一次。

  3. 請執行下列其中一或多項操作:

    • 若要新增或變更內建的效果組合,請指向 [預設格式],然後按一下想要的效果。

      若要自訂內建效果,請按一下 [立體選項],然後調整想要的選項。

    • 若要新增或變更陰影,請指向 [陰影],然後按一下想要的陰影。

      若要自訂陰影,請按一下 [陰影選項],然後調整想要的選項。

    • 若要新增或變更反射,請指向 [反射],然後按一下想要的反射變化。

      若要自訂反射,請按一下 [反射選項],然後調整想要的選項。

    • 若要新增或變更光暈,請指向 [光暈],然後按一下想要的光暈變化。

      若要自訂光暈色彩,請按一下 [其他光暈色彩],然後選擇想要的色彩。若要變更為佈景主題色彩之外的色彩,請按一下 [其他色彩],然後在 [標準] 索引標籤上按一下所需的色彩,或在 [自訂] 索引標籤上自行調配色彩。如果您之後變更文件的佈景主題,自訂色彩以及 [標準] 索引標籤上的色彩並不會更新。

      若要自訂光暈變化,請按一下 [光暈選項],然後調整想要的選項。

    • 若要新增或變更柔邊,請指向 [柔邊],然後按一下想要的柔邊大小。

      若要自訂柔邊,請按一下 [柔邊選項],然後調整想要的選項。

    • 若要新增或變更邊緣,請指向 [浮凸],然後按一下想要的浮凸。

      若要自訂浮凸,請按一下 [立體選項],然後調整想要的選項。

    • 若要新增或變更立體旋轉,請指向 [立體旋轉],然後按一下想要的旋轉。

      若要自訂旋轉,請按一下 [立體旋轉選項],然後調整您所要的選項。

      附註: 

      • 如需有關這些窗格中的選項中,按一下 [協助  [說明] 按鈕影像 頂端的 [設定圖片格式] 對話方塊。

移除圖片的效果

圖片效果的每個類別目錄都有沒有 <Effect 名稱 >頂端的功能表選項。選取該選項可關閉您不想要的效果。

例如,若要移除陰影,請指向 [圖片效果] >陰影>無陰影

  1. 選取您要為其移除效果的圖片。

  2. 在 [圖片工具] [格式] 索引標籤中 [圖片樣式] 群組中,選取圖片效果]

  3. 選取您想要移除的 [圖片效果] 類別。在隨後出現的功能表,第一個選項是沒有 <Effect 名稱 > (例如無陰影] 或 [無反射)。選取要移除圖片的效果的這類該選項。

    關閉您不想選擇 [無 [效果選項的圖片效果]。

您可以增強您的圖片新增效果,例如陰影、 光暈、 反射、 柔邊、 浮凸和三維 (3d) 旋轉。

您也可以新增美術效果至圖片,或變更圖片的亮度、 對比或銳利度的圖片

  1. 按一下您要新增或變更效果的圖片。

    附註: 若要為多個圖片加上相同效果,請按一下第一張圖片,然後按住 CTRL 鍵並按一下其他圖片。如果您使用 Word,且圖片還不在繪圖畫布中,您必須先將圖片複製到該處。按一下 [插入] > [圖案] > [新增繪圖畫布] (新增或變更效果之後,您可以將其複製回文件中的原始位置)。

  2. 在 [圖片工具] 底下的 [格式] 索引標籤上,按一下 [圖片樣式] 群組中的 [圖片效果]。

    [圖片工具] 索引標籤

    如果您沒有看到 [圖片工具] 或 [格式] 索引標籤,請按兩下圖片,確認您已選取圖片。如果您在 Office Excel 2007 視窗頂部的檔案名稱旁邊看到 [相容模式],請嘗試將文件儲存為 2007 Microsoft Office system 文件,而非 Office 2003 文件,然後再試一次。

  3. 請執行下列其中一或多項操作:

    • 若要新增或變更內建的效果組合,請指向 [預設格式],然後按一下想要的效果。

      若要自訂內建效果,請按一下 [立體選項],然後選擇想要的選項。如需有關 [立體格式] 窗格中選項的其他資訊,請按一下 [設定圖片格式] 對話方塊頂部的 [說明] [說明] 按鈕影像

    • 若要新增或變更陰影,請指向 [陰影],然後按一下想要的陰影。

      若要自訂陰影,請按一下 [陰影選項],然後選擇想要的選項。如需有關 [陰影] 窗格中選項的其他資訊,請按一下 [設定圖片格式] 對話方塊頂部的 [說明] [說明] 按鈕影像

    • 若要新增或變更反射,請指向 [反射],然後按一下想要的反射變化。

    • 若要新增或變更光暈,請指向 [光暈],然後按一下想要的光暈變化。

      若要自訂光暈色彩,請按一下 [其他光暈色彩],然後選擇想要的色彩。若要變更為佈景主題色彩之外的色彩,請按一下 [其他色彩],然後在 [標準] 索引標籤上按一下所需的色彩,或在 [自訂] 索引標籤上自行調配色彩。如果您之後變更文件的佈景主題,自訂色彩以及 [標準] 索引標籤上的色彩並不會更新。如需佈景主題的詳細資訊,請參閱詳細介紹佈景主題、快速樣式、儲存格樣式及背景樣式 (英文)。

    • 若要新增或變更柔邊,請指向 [柔邊],然後按一下想要的邊緣大小。

    • 若要新增或變更邊緣,請指向 [浮凸],然後按一下想要的浮凸。

      若要自訂浮凸,請按一下 [立體選項],然後選擇想要的選項。如需有關 [立體格式] 窗格中選項的其他資訊,請按一下 [設定圖片格式] 對話方塊頂部的 [說明] [說明] 按鈕影像

    • 若要新增或變更立體旋轉,請指向 [立體旋轉],然後按一下想要的旋轉。

      若要自訂旋轉,請按一下 [立體旋轉選項],然後選擇您所要的選項。如需有關 [立體旋轉] 窗格中選項的其他資訊,請按一下 [設定圖案格式] 對話方塊頂部的 [說明] [說明] 按鈕影像

    • 若要移除您加入圖片中的效果,請指向效果的功能表項目,然後按一下選項以移除該效果。例如,若要移除陰影,請指向 [陰影],然後按一下 [無陰影]。

請參閱

使用 Windows 10 中的相片 App 來編輯圖片

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×