列印檢視

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

若要有效地管理專案,您可能需要傳達專案資訊的人員。使用 Microsoft Office Project 中,您可以列印檢視呈現您想要共用所需的資訊。

附註: 如果預先定義的檢視不符合您確切需求,您可以套用不同的表格] 或 [篩選],或變更方式工作資源,或群組或排序作業。尋找有關修改另請參閱] 區段中的檢視的詳細資訊連結。

最佳化檢視以便列印

若要盡可能讓列印有效率,您可以指定所需的選項。例如,您可以列印某個頁面範圍 (按照頁數或日期定義)、隱藏空白頁面及列印多份複本。

  1. 在 [檢視] 功能表上,按一下您要列印的檢視。

    若要使用 [檢視] 功能表中沒有的檢視,請按一下 [其他檢視],然後在 [檢視] 清單中按一下要使用的檢視,再按一下 [套用]。

  2. 按一下 [檔案] 功能表上的 [版面設定],然後按一下 [檢視] 索引標籤。

    • 若要列印所有欄,請選取 [列印工作表上所有的欄] 核取方塊。

    • 若要列印較少欄,請選取 [每一頁均列印前XX欄資料] 核取方塊,然後指定您想要列印的欄數。

    • 若要排除附註,請清除 [列印附註] 核取方塊。

    • 若要隱藏空白頁面,請清除 [列印空白頁] 核取方塊。

    • 若要調整時幅使其適合頁寬,請選取 [調整時幅使其適合頁寬] 核取方塊。

  3. 按一下 [頁面] 索引標籤。

    • 在 [列印方向] 區段中,按一下 [橫向],即可在頁面上容納更多欄。

    • 若要縮小或放大列印檢視,請按一下 [縮放比例] 選項,然後在 [% 標準大小] 方塊中輸入數字,以便指定要按照指定的百分比縮小或放大檢視的列印圖像大小。

    • 若要列印檢視並調整成單一頁面或一些頁面,請選取 [調整成] 選項,然後在 [調整成] 旁的方塊中,輸入您想要用來列印檢視的頁數。

      附註: 

      • 您也可以使用「Project 快速入門」,將檢視列印成報表。在 [Project 快速入門] 上,按一下 [報表]。在側邊窗格中,按一下 [列印目前檢視以做為報表],然後遵循指示進行。

      • 如果最後一頁 (或資料欄) 上的資訊距離頁面左邊緣 3 英吋以下,則檢視的時幅就會向下調整以便容納在上一頁 (或資料欄) 中。如果資訊距離頁面左邊緣 3 英吋以上,則檢視就會向上調整,以便填滿目前的頁面 (或資料欄)。例如,如果某個檢視溢出第四頁 (或資料欄) 2 英吋,則調整時幅使其適合頁寬的設定就會調整檢視,以便容納在第三頁 (或第三個資料欄) 中。不過,如果檢視溢出第四頁 3.5 英吋,此檢視就會調整為填滿第四頁 (或第四個資料欄)。這些度量標準都是以橫向列印的 8.5 x 11 英吋紙張為準。變更紙張大小和頁面方向都會影響度量標準。

列印檢視

  1. 在 [檢視] 功能表上,按一下您要列印的檢視。

    若要使用 [檢視] 功能表中沒有的檢視,請按一下 [其他檢視],然後在 [檢視] 清單中按一下要使用的檢視,再按一下 [套用]。

  2. 若要查看檢視或列印前先調整,按一下 [預覽列印 按鈕圖像 ]。

  3. 按一下 [列印 按鈕圖像 ]。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×