分割任務

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。此為英文文章出處,以供參考。

如果您需要中斷工作,您可以使的一部分開始排程的更新版本中分割任務。您可以分割任務將您所需要的節。

  1. 在 [檢視] 索引標籤上的 [在 [任務檢視] 群組中,選擇 [甘特圖]。

    [檢視] 索引標籤上的 [任務檢視] 群組。

    (在 Project 2007 中,選擇 [檢視>甘特圖。)

  2. 在 [任務] 索引標籤上 [排程] 群組中,選擇 [分割任務

    [任務] 索引標籤之 [分割任務] 按鈕的圖像。

    (在 Project 2007 中,選擇 [編輯] >分割任務。)

  3. 在該任務的甘特圖上,按一下您要分割之日期 (以便在另一時間發生) 上的長條,並將長條圖第二個部分拖曳至希望工作再次開始的日期。

    甘特圖上分割任務的圖像。

若要移除任務分割 (加入),請拖曳任務的某區段,直到碰觸到另一個區段。

附註: 如果您的專案具有已分割的工作,但您不確定為何,您的專案可能會有已撫平時允許分割。在 [資源] 索引標籤上 [層級] 群組中,選擇 [資源撫平選項]。(在 Project 2007 中,選擇 [工具>資源撫平。)在 [資源撫平] 對話方塊中,選取 [資源撫平可以在建立分隔剩餘工時] 核取方塊,以允許分割當做資源撫平,或清除此核取方塊,以防止進行資源撫平的分割。

本文其他內容

移動分割任務的部分

變更分割任務的工期

修改分割任務的甘特圖樣式

移動分割任務的部分

  1. 在 [檢視] 索引標籤上的 [在 [任務檢視] 群組中,選擇 [甘特圖]。

    [檢視] 索引標籤上的 [任務檢視] 群組。

    (在 Project 2007 中,選擇 [檢視>甘特圖。)

  2. 若要移動一部分:將游標停留在分割任務第一個部分以外的任一個部分。

    若要移動所有部分:將游標移到分割任務的第一個部分。

  3. 游標會變成四向箭號 分割指標

  4. 將長條向左拖曳以提早開始,或向右拖曳以較晚開始。

附註: 如果您的專案具有已分割的工作,但您不確定為何,您的專案可能會有已撫平時允許分割。在 [資源] 索引標籤上 [層級] 群組中,選擇 [資源撫平選項]。(在 Project 2007 中,選擇 [工具>資源撫平。)在 [資源撫平] 對話方塊中,選取 [資源撫平可以在建立分隔剩餘工時] 核取方塊,以允許分割當做資源撫平,或清除此核取方塊,以防止進行資源撫平的分割。

變更分割任務的工期

若要變更整個分割任務 (包括其中所有區段) 的工期,請在 [工期] 欄位中輸入新工期。

您也可以調整分割任務每一區段的工期:

  1. 在 [檢視] 索引標籤上的 [在 [任務檢視] 群組中,選擇 [甘特圖]。

    [檢視] 索引標籤上的 [任務檢視] 群組。

    (在 Project 2007 中,選擇 [檢視>甘特圖。)

  2. 將游標移到分割任務任何部分中右端的上方,直到游標變成展開箭頭 展開箭頭

  3. 向左拖曳以縮短該部分任務的工期,或向右拖曳以延長其工期。

修改分割任務的甘特圖樣式

根據預設,[甘特圖] 檢視會顯示分割任務與連線每個分割部分的虛線。您可以變更分割線的外觀,請修改分割列樣式。

  1. 在 [檢視] 索引標籤上的 [在 [任務檢視] 群組中,選擇 [甘特圖]。

    (在 Project 2007 中,選擇 [檢視>甘特圖。)

  2. 在 [格式] 索引標籤上選取 [格式化長條圖樣式] 按鈕中的 [甘特圖樣式] 群組右下角。

    (在 Project 2007 中,選擇 [格式> [長條圖樣式。)

  3. 在 [長條圖樣式] 對話方塊中,選取 [分割表格的 [名稱] 欄中。

  4. 在 [長條圖] 索引標籤的 [在中間,選取選項分割列的 [圖案]、 [圖樣] 和 [色彩] 清單中。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×