儲存檔案

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

當您儲存檔案時,您可以將其在您硬碟,網路位置的資料夾中儲存磁碟、 DVD、 CD、 桌面、 快閃磁碟機,或儲存為另一種檔案格式。

重要: 您應該將檔案儲存工作時,通常以避免資料遺失未預期的停電或其他問題。

您想要做什麼?

儲存檔案

另存成複本或不同的位置

將儲存為舊版 Office

另存成不同的格式

自動儲存自動回復資訊

儲存檔案

根據預設,Microsoft Office 程式儲存檔案的預設工作資料夾。若要在不同的位置儲存複本,請按一下 [資料夾清單中不同的資料夾]。若要深入瞭解 [另存成複本或不同的位置,請參閱。

  1. 按一下 [ Office 按鈕影像 Microsoft Office 按鈕],然後按一下 [儲存] 或按 CTRL + S。

    重要: 如果您沒有看到Microsoft Office 按鈕] Office 按鈕影像 ,按一下 [檔案] 功能表上的 [儲存]。

  2. 如果是第一次儲存檔案,系統會要求您提供名稱。

頁面頂端

另存成複本或儲存到不同的位置

您可以使用 [另存新檔] 命令為檔案重新命名,或是變更儲存檔案的位置。

另存新檔] 對話方塊在 Windows 7 和 Windows Vista 中

您也可以使用 [功能窗格],來儲存至新位置的檔案。 Windows Vista 中的 [另存新檔] 對話方塊

1.選擇資料夾或輸入資料夾的路徑,請使用 [網址列。

2.若要迅速查看您在許多使用的位置,請使用 [功能窗格。

3.若要查看更多檔案類型,按一下箭號。

另存新檔] 對話方塊在 Microsoft Windows XP 中

您也可以使用儲存於] 清單] 或 [我的位置] 列的位置,來儲存至新位置的檔案。 [另存新檔] 對話方塊

1。 若要選擇資料夾,請在清單中使用 [儲存。

2.若要迅速查看您在許多所使用的位置,請使用 [我的位置列。

3.若要查看更多檔案類型,按一下箭號。

若要儲存檔案複本,請執行下列動作:

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [另存新檔],或按 CTRL + S。

    重要: 如果您沒有看到Microsoft Office 按鈕] Office 按鈕影像 ,按一下 [另存新檔在 [檔案] 功能表上。

  2. [檔案名稱] 方塊中,輸入檔案的新名稱。

  3. 按一下 [儲存]

若要在不同的資料夾中儲存複本,依照上述步驟,但按一下 [儲存於] 清單中不同的磁碟機] 或 [資料夾清單中不同的資料夾。若要將檔案儲存在新的資料夾中,按一下 [建立新資料夾 按鈕圖像

頁面頂端

另存成舊版 Office

如果您是使用 2007 Office 發行,便可以將檔案儲存成 97-2003 檔案格式,與使用舊版 Microsoft Office 的人共用檔案。例如,您可以將 Microsoft Office Word 2007 文件 (.docx) 儲存成 97-2003 文件 (.doc)。

頁面頂端

另存成不同的格式

  1. 按一下 [Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [另存新檔]。

    重要: 如果您沒有看到Microsoft Office 按鈕] Office 按鈕影像 ,按一下 [另存新檔在 [檔案] 功能表上。

    鍵盤快速鍵若要開啟 [另存新檔] 對話方塊中,請按 ALT、 F、 a。

  2. [檔案名稱] 方塊中,輸入檔案的新名稱。

  3. [檔案類型] 清單中,按一下要儲存檔案的格式,例如,按一下 [RTF 格式] (.rtf)、[網頁] (.htm 或 .html),或是 [逗號分隔] (.csv)。

  4. 按一下 [儲存]

若要進一步瞭解如何將檔案儲存為 PDF,請參閱另存為 PDF。若要瞭解如何將檔案儲存為 XPS,請參閱儲存成 XPS 格式的檔案

頁面頂端

自動儲存自動回復資訊

自動回復不能取代定期儲存檔案。如果您選擇不要在開啟檔案之後儲存復原檔案,則檔案會遭到刪除,並且會遺失未儲存的變更。如果您儲存復原檔案,它會取代原始檔案 (除非您指定新檔案名稱)。檔案儲存的頻率越頻繁,則在檔案開啟時若發生電力中斷或其他問題,可復原的資訊就越多。

您使用的是哪一個 2007 Microsoft Office system程式?

Word

Excel

InfoPath

PowerPoint

專案

Publisher

Visio

頁面頂端

Word

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ Word 選項

  2. 按一下 [儲存]

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

Excel

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ Excel 選項]

  2. 按一下 [儲存]

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

InfoPath

  1. 請在 [工具] 功能表中按一下 [選項],再按 [進階] 索引標籤。

  2. 選取 [填寫表單時,儲存自動回復資訊的間隔時間] 核取方塊。

  3. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

PowerPoint

  1. 按一下 [ Microsoft Office 按鈕] Office 按鈕影像 ,然後按一下 [ PowerPoint 選項

  2. 按一下 [儲存]

  3. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  4. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

Project

  1. 請在 [工具] 功能表中按一下 [選項],再按 [進階] 索引標籤。

  2. 選取 [儲存時間間隔] 核取方塊。

  3. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

Publisher

  1. 請在 [工具] 功能表中按一下 [選項],再按 [進階] 索引標籤。

  2. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  3. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

Visio

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [儲存/開啟] 索引標籤。

  2. 選取 [儲存自動回復資訊時間間隔] 核取方塊。

  3. [分鐘] 方塊中,輸入或選取一個數字,決定您要儲存檔案的頻率。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×