使用 Visio 甘特圖共用排程和任務詳細資料

使用 Visio 甘特圖共用排程和任務詳細資料

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為英文文章出處,以供參考。

甘特圖可協助您排程專案工作,然後協助您追蹤進度。 傳達給經理詳細的工作和排程資訊或其他小組成員,您可以在 Microsoft Visio 中建立甘特圖。 您也可以使用甘特圖來管理專案的排程的任務層級。

設定 [甘特圖

  1. 在 [類別] 清單中,按一下 [排程] 類別。

  2. 按一下 [甘特圖] 中,然後再按一下 [建立]。

  3. 在 [甘特圖選項] 對話方塊中,設定時幅的日期:

    • 按一下 [日期] 索引標籤,然後選擇 [您要的選項。
      主要單位的最長的時間 (例如年數或月數),您想要在圖表中,使用單位和次要單位的最小值 (例如日或小時)。

    • 在 [格式] 索引標籤上按一下圖形和您想要的任務長條圖、 里程碑和摘要列,使用的標籤,然後按一下[確定]
      如果您不確定選擇何種格式設定,只要接受預設的選項。 您可以變更設定格式化的更新版本。

新增資料到甘特圖

工作

甘特圖中的每項工作佔用一列的圖表框。 當您在 [任務名稱] 欄中的儲存格輸入任務名稱時,任務工期會表示為任務長條圖中時幅下方的區域。

目標

採取的動作

變更工作名稱

  • 按一下包含該任務,[任務名稱] 欄中的儲存格,然後輸入新名稱。

設定或變更任務工期

  • 按一下甘特圖框架中內含您想要變更的持續時間的日期的儲存格,然後輸入新的資訊。

輸入的期間,如下所示:

  • 1h代表 1 小時

  • 1d代表 1 天

  • 1w代表 1 週

  • 1m代表 1 個月

新增新的工作列

  • 從 [圖形] 視窗拖曳 [] 圖形並置放在要新增列的圖表。

新增工作的完成百分比指示器

  1. 選取您想要顯示完成百分比資料欄的位置的左方的欄。

  2. 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [插入]。

  3. 欄類型] 底下按一下 [完成百分比],然後按一下[確定]

當您在任務進度,請輸入工作,在新欄已完成的百分比。 完成百分比指示器會出現在工作列中。

刪除工作

  • 選取代表您想要刪除之的工作的列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [刪除

里程碑

因為里程碑代表排程,而非任務中的重要事件,將其工期設定為零。

目標

採取的動作

新增里程碑

  1. 從 [圖形] 視窗拖曳 [里程碑] 圖形並置放在要新增里程碑列的圖表。

  2. 以滑鼠右鍵按一下在代表里程碑的資料列的 [開始] 欄中的儲存格,然後按一下捷徑功能表上的 [編輯日期

  3. 設定日期,然後按一下[確定]。 [完成] 欄中的日期會變更以符合 [開始] 欄中的日期和時間設定為零 (0)。

將現有工作轉換成里程碑

  • 代表您想要轉換成里程碑的任務列 [工期] 欄中輸入零 (0)。

變更里程碑標記的外觀

  • [里程碑] 標記,以滑鼠右鍵按一下,然後按一下捷徑功能表上的 [工作選項。 選擇您要的選項,然後按一下[確定]

刪除里程碑

  • 選取代表您想要刪除的里程碑的資料列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [刪除

摘要任務

當您想要合併數個從屬工作,一個工作網下的時,您可以使用摘要任務。

目標

採取的動作

摘要工作底下建立從屬

摘要工作是一般工作資料列。 它會摘要從屬工作其下方縮排。 若要建立從屬工作:

  1. 選取包含工作名稱的儲存格。 若要選取多個工作,請按住 SHIFT,同時按一下。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [縮排]。

縮排的工作現在變成從屬於上方的摘要工作。

設定摘要工作期間

  1. 在第一個從屬工作資料列,按一下 [開始] 欄中的儲存格,然後輸入該任務的開始日期。

  2. 針對相同從屬工作,按一下 [完成] 欄中的儲存格,然後輸入該任務的結束日期。

  3. 針對每項從屬工作重複步驟 1 和 2。

摘要任務工期會自動填入新增所有從屬工作的工作期間資訊後。

升階 (凸排) 工作

  • 以滑鼠右鍵按一下您要升階的工作名稱,然後在快顯功能表中,按一下 [凸排

變更摘要工作長條圖的外觀

  1. 以滑鼠右鍵按一下您想要變更的摘要工作長條圖,然後按一下捷徑功能表上的 [工作選項

  2. 摘要列] 底下選取您要的開始和結束的長條圖,符號,然後按一下[確定]

相依性 (連結的工作)

當您進行任務在甘特圖中相依於另一個時,一種箭號連接的兩個任務長條圖。 如果您變更日期或另一個工作是相依的任務的工期,也變更相依的任務日期。

目標

採取的動作

設定任務間的相依性

  1. 選取任務與里程碑您想要連結名稱儲存的格。 若要選取多個工作,請按住 Ctrl,同時選取。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下連結

中斷任務之間的相依性

  1. 選取具有您想要中斷即可中包含的任務名稱的儲存格的相依性的任務。 若要選取多個工作,請按住 Ctrl,同時選取。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [取消連結

變更相依箭頭的樣式

  • 甘特圖開啟時,以滑鼠右鍵按一下繪圖頁面,然後按一下 [ S 類型連接器

新增欄

目標

採取的動作

重新命名現有的資料行

  • 按一下您想要重新命名欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 選取您想要顯示新的資料欄的位置的左方的欄標題。

  2. 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [插入]。

  3. 在 [欄類型] 清單中,按一下對應至您想要新增的資料類型的資料行名稱,然後按一下[確定]

新增自己設計的資料欄

  1. 選取您想要顯示新的資料欄的位置的左方的欄標題。

  2. 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [插入]。

  3. 在 [欄類型] 清單中,按一下其中一個使用者定義的欄,對應到的格式,資料會 (例如,使用者定義小數位數使用者定義的文字,或使用者定義的時間),然後按一下[確定]

  4. 輸入欄的新名稱。

附註:  如果您新增多個文字欄,請按一下 [使用者定義的不同文字選項每次。 例如,第一欄,使用者定義文字 2為第二欄中,按一下 [使用者定義文字 1等等。

刪除 (隱藏) 資料行

  • 選取您想要刪除 (隱藏) 之欄的標題。

  • 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [隱藏

附註:  當您刪除或隱藏圖表中,將欄從資料行的資料會保留在檔案中。 若要稍後再次顯示的欄,請以滑鼠右鍵按一下欄標題,然後按一下 [插入欄。 從清單中,選取您想要再次顯示的資料行,然後按一下[確定]

移動資料欄

  1. 按一下您想要移動之欄的標題。

  2. 將資料行拖曳至新的位置。

  3. 執行下列其中一個動作:

    • 若要將欄移至另一欄的左邊,將要移動的其他欄中點的左邊的欄。

    • 若要將欄移至另一欄的右邊,將要移動的其他欄右邊的欄。

    • 若要將欄移到右邊的 [時幅區域,將要移動時幅區域的右邊的欄。

時幅

時幅是從您的專案的結束日期開始的日期延伸主要和次要的時間單位的色階。 您可以定義時幅、 其開始和結束日期,以及您認為天的時間單位非工作日。

目標

採取的動作

變更開始或結束日期,或兩者

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]。

  2. 在 [甘特圖選項] 對話方塊中的,在時幅範圍] 底下設定日期範圍。

變更時間單位

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]。

  2. 在 [甘特圖選項] 對話方塊的 [時間單位] 下選取 [主要單位] 及 [次要單位],然後按一下[確定]

設定非工作日

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [設定工作時間

  2. 在 [設定工作時間] 對話方塊中選取的工作日工作時間,您要的選項,然後按一下[確定]

捲動到特定工作或里程碑

  1. 選取的工作或里程碑要捲動到內含工作名稱的儲存格] 即可。

  2. 按一下 [甘特圖] 索引標籤的 [導覽] 群組中,捲動到工作

捲動到特定日期

  • 若要捲動到的結尾,請在時幅] [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [移到完成]。

  • 若要捲動一個次要單位,向左,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [下一步

  • 若要捲動一個次要單位的右側,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [前一節

  • 若要向下捲動至 [甘特圖] 索引標籤的 [導覽] 群組中的時幅] 的開頭按一下 [移至 [開始]。

變更時幅區域的寬度

  1. 選取 [時幅資料欄]。

  2. 拖曳選取控點以任意方向欄的右側,直到區域是您要的寬度。

顯示更多時間單位

  1. 按一下以選取框架甘特圖框架周圍的實線。

  2. 中央右邊的框架向右拖曳選取控點。

附註:  當您擴充時幅以顯示更多時間單位時,您也可以變更您的專案相關的結束日期。

您想要做什麼?

使用甘特圖作為通訊工具

設定 [甘特圖

新增資料到甘特圖

列印大型的甘特圖

使用甘特圖作為通訊工具

在甘特圖中,例如長條和箭號的圖形元素代表工作和相依性,讓您可以追蹤一項任務中的變更如何影響其他人。

您也可以群組在一個摘要任務底下的數個從屬工作,並新增描述、 所需的資源及完成百分比給每個任務。

工作會顯示為長條圖上的時幅。

包含工作列的甘特圖

您快速可藉由套用色彩配置,並將文字標籤新增至甘特圖產生亮眼的註解的排程的簡報。

如果您啟動 Visio 甘特圖複雜的專案排程,您可以輕鬆地排程資料匯出到Microsoft Project 2010,並再使用 Project 規劃及管理專案的詳細資料。

產品

使用時機

Visio

  • 您想要的亮眼的註解的排程準備簡報。

  • 您想要在專案的初期階段排程中定義的基本工作。

  • 排程包含超過 30 個工作。

Project

  • 您想要用於規劃及排程專案的完整功能的專案管理工具。

  • 排程包括各種工作。

  • 您需要多個資源分派給任務,或連接不同的專案排程。

頁面頂端

設定 [甘特圖

  1. 按一下 [檔案] 索引標籤上的 [新增]。

  2. 範本選擇] 下方按一下 [排程],然後按兩下 [甘特圖

  3. 在 [甘特圖選項] 對話方塊中,設定時幅的日期。 您也可以選擇您要設定格式的任務長條圖、 里程碑和其他圖表元素的方式:

    • 按一下 [日期] 索引標籤,然後選擇 [您要的選項。

      附註: 主要單位的最長的時間 (例如年數或月數),您想要在圖表中,使用單位和次要單位的最小值 (例如日或小時)。

    • 在 [格式] 索引標籤上按一下圖形和您想要的任務長條圖、 里程碑和摘要列,使用的標籤,然後按一下[確定]
      [甘特圖選項] 對話方塊

附註:  如果您不確定選擇何種格式設定,只要接受預設的選項。 您可以變更設定格式化的更新版本。

近距離的圖表框

您將甘特圖設定之後,便會顯示一般的圖表框。

框架就像是空白的畫布,您可以繪製排程的詳細資料:

  • 在 [任務名稱] 欄中,按一下 [儲存格,,然後輸入特定的工作名稱以取代一般文字。 您可以新增更多工作,為您的專案進度。

  • 一開始的開始完成資料行中的日期會反映的開始日期所指定的專案。 若要變更的日期,按一下 [儲存格,然後輸入。

  • 持續時間] 欄更新會自動為您輸入新的開始和完成日期。 您也可以輸入其中一個日期和時間長度指出某任務的長度。

  • 在 [時幅(區域標示為2000年個月,如下所示),主要單位上方而次要單位位於底部。 時幅開頭和結尾您指定的開始和完成日期。 當您新增任務的開始和結束日期或工期時,任務長條圖顯示時幅] 下方的區域,展開區域。

提示: 若要錄製每項工作相關的其他資料,您可以新增更多資料行。 例如,您可以新增資源欄,在甘特圖可反映出誰負責每項工作。

頁面頂端

新增資料到甘特圖

您可以填入框架的資料,它反映了專案排程的詳細資料。 您可以新增和改善下列排程項目:

Tasks

里程碑

摘要任務

相依性 (連結的工作)

資料行

時幅

工作

包含工作列的甘特圖

甘特圖中的每項工作佔用一列的圖表框。 當您在 [任務名稱] 欄中的儲存格輸入任務名稱時,任務工期會表示為任務長條圖中時幅下方的區域。

目標

採取的動作

變更工作名稱

  • 按一下包含該任務,[任務名稱] 欄中的儲存格,然後輸入新名稱。

設定或變更任務工期

  • 按一下甘特圖框架中內含您想要變更的持續時間的日期的儲存格,然後輸入新的資訊。

附註:  輸入的期間,如下所示:

  • 1h代表 1 小時

  • 1d代表 1 天

  • 1w代表 1 週

  • 1m代表 1 個月

在甘特圖] 底部新增任務

  • 按一下圖表周圍的實線以選取甘特圖框架。 若要建立新的任務列中,[甘特圖] 索引標籤中 [任務] 群組中,按一下新增
    [工作] 群組

新增兩個現有任務之間的新工作

  • 選取您想要新的任務列上方顯示的列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [新增
    [工作] 群組

新增工作的完成百分比指示器

  1. 選取您想要顯示,然後在 [甘特圖] 索引標籤中 [] 群組中,按一下 [插入完成百分比資料欄的位置的左方的欄頂端的網底的部分。
    [欄] 群組

  2. 欄類型] 底下按一下 [完成百分比],然後按一下[確定]

  3. 當您在任務進度,請輸入工作,在新欄已完成的百分比。 完成百分比指示器會出現在工作列中。

刪除工作

  • 選取代表您想要刪除之的工作的列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [刪除
    [工作] 群組

里程碑

甘特圖中的里程碑

因為里程碑代表排程,而非任務中的重要事件,將其工期設定為零。

目標

採取的動作

新增里程碑

  1. 里程碑圖形甘特圖圖案樣板拖曳到甘特圖框架,拖放之間含有您想要追蹤及之前的里程碑的任務的工作名稱的儲存格。

  2. 以滑鼠右鍵按一下在代表里程碑的資料列的 [開始] 欄中的儲存格,然後按一下捷徑功能表上的 [編輯日期

  3. 輸入您要的日期,然後按一下[確定]。 [完成] 欄中的日期會變更以符合 [開始] 欄中的日期和時間設定為零 (0)。

將現有工作轉換成里程碑

  • 代表您想要轉換成里程碑的任務列 [工期] 欄中輸入零 (0)。

變更里程碑標記的外觀

  • [里程碑] 標記,以滑鼠右鍵按一下,然後按一下捷徑功能表上的 [工作選項。 選擇您要的選項,然後按一下[確定]

刪除里程碑

  • 選取代表您想要刪除的里程碑的資料列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [刪除
    [工作] 群組

摘要任務

有摘要和附屬工作的甘特圖

當您想要合併數個從屬工作,一個工作網下的時,您可以使用摘要任務。

目標

採取的動作

建立一個摘要工作從屬工作

  1. 新增至甘特圖的摘要任務和從屬工作或里程碑。

  2. 若要選取從屬工作,請選取 [包含的任務名稱的儲存格。 若要選取多個工作,請按住 SHIFT,同時按一下。

  3. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [縮排]。
    [工作] 群組

設定摘要工作期間

  1. 在第一個從屬工作資料列,按一下 [開始] 欄中的儲存格,然後輸入該任務的開始日期。

  2. 針對相同從屬工作,按一下 [完成] 欄中的儲存格,然後輸入該任務的結束日期。

  3. 針對每項從屬工作重複步驟 1 和 2。

附註:  摘要任務工期會自動填入新增所有從屬工作的工作期間資訊後。

降階 (縮排) 工作

  • 選取您想要降階,工作的名稱,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [縮排
    [工作] 群組

升階 (凸排) 工作

  • 以滑鼠右鍵按一下您要升階的工作名稱,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [ Oudent
    [工作] 群組

變更摘要工作長條圖的外觀

  1. 以滑鼠右鍵按一下您想要變更的摘要任務的任務列,然後按一下捷徑功能表上的 [工作選項

  2. 摘要列] 底下選取您要的開始和結束的長條圖,符號,然後按一下[確定]

相依性 (連結的工作)

甘特圖中的里程碑

當您進行任務在甘特圖中相依於另一個時,一種箭號連接的兩個任務長條圖。 如果您變更日期或另一個工作是相依的任務的工期,也變更相依的任務日期。

目標

採取的動作

設定任務間的相依性

  1. 選取的任務和里程碑之間您想要中包含的任務名稱的儲存格,即可設定相依性。 若要選取多個工作,請選取時按住 shift 鍵。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下連結
    [工作] 群組

中斷任務之間的相依性

  1. 選取具有您想要中斷即可中包含的任務名稱的儲存格的相依性的任務。 若要選取多個工作,請選取時按住 shift 鍵。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [取消連結
    [工作] 群組

變更相依箭頭的樣式

  • 甘特圖開啟時,以滑鼠右鍵按一下繪圖頁面,然後按一下 [ S 類型連接器

資料行

從特定工作的資料建立專案排程。 任務開始日期和持續時間累積決定專案的完成日期。 在 Visio 甘特圖,您儲存在資料行中的工作資料。

如果您想要錄製並顯示在甘特圖中的其他工作資料,您可以新增新欄。 例如,您可能會想要新增任務附註您可以在其中描述複雜或唯一的工作清單的人員負責完成每項任務的資源的資料行、 以追蹤完成的百分比每項工作的完成百分比] 欄的欄。


包含工作列的甘特圖

根據預設,當您建立新的甘特圖,圖表會包含工作名稱、 開始、 完成時間和持續時間的資料行。 您可以重新排列的現有資料行、 新增新欄,以及刪除您不再需要的欄。

目標

採取的動作

重新命名現有的資料行

  • 按一下您想要重新命名欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 選取您想要顯示新的資料欄的位置的左方的欄標題。

  2. 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [插入]。
    [欄] 群組

  3. 在 [欄類型] 清單中,按一下對應至您想要新增的資料類型的資料行名稱,然後按一下[確定]

新增自己設計的資料欄

  1. 選取您想要顯示新的資料欄的位置的左方的欄標題。

  2. 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [插入]。
    [欄] 群組

  3. 在 [欄類型] 清單中,按一下其中一個使用者定義的欄,對應到的格式,資料會 (例如,使用者定義小數位數使用者定義的文字,或使用者定義的時間),然後按一下[確定]

  4. 輸入欄的新名稱。

附註:  如果您新增多個文字欄,請按一下 [使用者定義的不同文字選項每次。 例如,第一欄,使用者定義文字 2為第二欄中,按一下 [使用者定義文字 1等等。

刪除 (隱藏) 資料行

  • 選取您想要刪除 (隱藏) 之欄的標題。

  • 在 [甘特圖] 索引標籤中 [] 群組中,按一下 [隱藏
    [欄] 群組

附註:  當您刪除或隱藏圖表中,將欄從資料行的資料會保留在檔案中。 若要稍後再次顯示的欄,請以滑鼠右鍵按一下欄標題,然後按一下 [插入欄。 從清單中,選取您想要再次顯示的資料行,然後按一下[確定]

移動資料欄

  1. 按一下您想要移動之欄的標題。

  2. 將資料行拖曳至新的位置。

  3. 執行下列其中一個動作:

    • 若要將欄移至另一欄的左邊,將要移動的其他欄中點的左邊的欄。

    • 若要將欄移至另一欄的右邊,將要移動的其他欄右邊的欄。

    • 若要將欄移到右邊的 [時幅區域,將要移動時幅區域的右邊的欄。

附註: 如果時幅區域長,您可能要拉遠顯示移過去的區域的中間點的資料行。 若要縮小,在 [檢視] 功能表上指向 [縮放],然後按一下您要的縮放比例。

時幅

時幅是從您的專案的結束日期開始的日期延伸主要和次要的時間單位的色階。 您可以定義時幅、 其開始和結束日期,以及您認為天的時間單位非工作日。

包含工作列的甘特圖

您可以捲動到特定日期或在時幅] 上的工作,您可以變更時幅區域的寬度,或顯示更多的日期。

目標

採取的動作

變更開始或結束日期,或兩者

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]。
    [管理] 群組

  2. 在 [甘特圖選項] 對話方塊中,在時幅範圍] 底下變更按一下您想要變更的日期。

變更時間單位

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]。
    [管理] 群組

  2. 在 [甘特圖選項] 對話方塊的 [時間單位] 下選取 [主要單位] 及 [次要單位],然後按一下[確定]

設定非工作日

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [設定工作時間
    [管理] 群組

  2. 在 [設定工作時間] 對話方塊中選取的工作日工作時間,您要的選項,然後按一下[確定]

捲動到特定工作或里程碑

  1. 選取的工作或里程碑要捲動到內含工作名稱的儲存格] 即可。

  2. 按一下 [甘特圖] 索引標籤的 [導覽] 群組中,捲動到工作
    [導覽] 群組

捲動到特定日期

  • 若要捲動到的結尾,請在時幅] [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [移到完成]。

  • 若要捲動一個次要單位,向左,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [下一步

  • 若要捲動一個次要單位的右側,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [前一節

  • 若要向下捲動至 [甘特圖] 索引標籤的 [導覽] 群組中的時幅] 的開頭按一下 [移至 [開始]。
    [導覽] 群組

變更時幅區域的寬度

  1. 在頂端的時幅區域中,灰色區域中按一下,然後再按一下以選取時幅資料欄。

  2. 拖曳藍色選取控點以任意方向欄的右側,直到區域是您要的寬度。

顯示更多時間單位

  1. 按一下以選取框架甘特圖框架周圍的實線。

  2. 中央右邊的框架向右拖曳藍色選取控點。

附註:  當您擴充時幅以顯示更多時間單位時,您也可以變更您的專案相關的結束日期。

頁面頂端

列印大型的甘特圖

除非您正在建立小型專案的排程,甘特圖是可能對延長超過一個標準印表機頁面的邊界。 下表將說明一些列印問題,您可能會遇到與列印之前,您可以採取的步驟可協助您取得預期的結果。

問題

解決方案

採取的動作

列印一部份的甘特圖。

請確定整個圖表適合在繪圖頁面上。

  1. 在 [設計] 索引標籤的 [版面設定]群組中,按一下[版面設定] 對話方塊啟動器。

  2. 在 [版面設定] 對話方塊中,按一下 [列印比例] 底下的 [頁面大小] 索引標籤中,選取 [調整成

  3. 旁 [調整成],在 [頁寬] 方塊中輸入 「 1 」 與頁長]方塊中輸入 「 1 」。

  4. 按一下 [套用],然後按一下[確定]

列印的頁面和繪圖頁面的方向不相同。

變更印表機的頁面方向。

  • 在 [設計] 索引標籤的 [版面設定]群組中,按一下 [方向],然後再按一下您想要的方向。

您不知道圖表會跨列印的頁數。

預覽列印前先如何列印繪圖。

  • 在 [檔案] 索引標籤上按一下 [列印],然後按一下 [預覽列印

您不知道發生分頁。

開啟 [圖表會跨並排查看多少頁面的分頁符號]。

  • 在 [檢視] 索引標籤中顯示] 群組中,選取分頁線。 在圖表上的灰色線條指出發生分頁。

列印頁面之間發生不適當的位置。

變更控制重疊頁面之間的邊界設定。 較大的邊界、 頁面之間的較大的重疊。

  1. 在 [設計] 索引標籤的 [版面設定]群組中,按一下[版面設定] 對話方塊啟動器。

  2. 在 [設定列印格式] 索引標籤上的 [在 [印表機紙張] 底下,按一下 [設定]。

  3. 輸入您要的邊界設定,然後按兩次[確定]

頁面頂端

您想要做什麼?

使用甘特圖作為通訊工具

設定 [甘特圖

新增資料到甘特圖

列印大型的甘特圖

使用甘特圖作為通訊工具

在甘特圖中,例如長條和箭號的圖形元素代表工作和相依性,讓您可以追蹤一項任務中的變更如何影響其他人。

您也可以群組在一個摘要任務底下的數個從屬工作,並新增描述、 所需的資源及完成百分比給每個任務。

工作會顯示為長條圖上的時幅。

甘特圖範例

您快速可藉由套用色彩配置,並將文字標籤新增至甘特圖產生亮眼的註解的排程的簡報。

如果您啟動 Visio 甘特圖複雜的專案排程,您可以輕鬆地排程資料匯出到 Microsoft Office Project,並再使用 Office 專案計劃,以及管理專案的詳細資料。 如需有關如何從 Office Visio 匯出甘特圖的詳細資訊,請參閱 Microsoft Office Visio 中的說明。

產品

使用時機

Office Visio

  • 您想要的亮眼的註解的排程準備簡報。

  • 您想要在專案的初期階段排程中定義的基本工作。

  • 排程包含超過 30 個工作。

Office Project

  • 您想要用於規劃及排程專案的完整功能的專案管理工具。

  • 排程包括各種工作。

  • 您需要多個資源分派給任務,或連接不同的專案排程。

頁面頂端

設定 [甘特圖

第一次設定基本圖表畫面] 和 [時幅的日期。 您也可以選擇您要設定格式的任務長條圖、 里程碑和其他圖表元素的方式。

稍後您可以變更日期、 新增或刪除任務與里程碑,以及建立任務之間的相依性。 您也可以套用色彩配置,並新增標題和圖例。

  1. 在 Visio 中,按一下 [檔案] 功能表指向 [新增],指向排程,,然後按一下 [甘特圖]。

  2. 按一下 [日期] 索引標籤,然後選擇 [您要的選項。

    主要單位的最長的時間 (例如年數或月數),您想要在圖表中,使用單位和次要單位的最小值 (例如日或小時)。

  3. 在 [格式] 索引標籤上按一下圖形和您想要的任務長條圖、 里程碑和摘要列,使用的標籤,然後按一下[確定]

如果您不確定選擇何種格式設定,只要接受預設的選項。 您可以變更設定格式化的更新版本。

近距離的圖表框

您將甘特圖設定之後,便會顯示一般的圖表框。

框架就像是空白的畫布,您可以繪製排程的詳細資料:

  • 在 [任務名稱] 欄中,按一下 [儲存格,,然後輸入特定的工作名稱以取代一般文字。 您可以新增更多工作,為您的專案進度。

  • 一開始的開始完成資料行中的日期會反映的開始日期所指定的專案。 若要變更的日期,按一下 [儲存格,然後輸入。

  • 持續時間] 欄更新會自動為您輸入新的開始和完成日期。 您也可以輸入其中一個日期和時間長度指出某任務的長度。

  • 在 [時幅(區域標示為2000年個月,如下所示),主要單位上方而次要單位位於底部。 時幅開頭和結尾您指定的開始和完成日期。 當您新增任務的開始和結束日期或工期時,任務長條圖顯示時幅] 下方的區域,展開區域。

若要錄製每項工作相關的其他資料,您可以新增更多資料行。 例如,您可以新增資源欄,在甘特圖可反映出誰負責每項工作。

頁面頂端

新增資料到甘特圖

您可以填入框架的資料,它反映了專案排程的詳細資料。 您可以新增和改善下列排程項目:

工作

里程碑

摘要任務

相依性 (連結的工作)

資料行

時幅

工作

包含工作列的甘特圖

甘特圖中的每項工作佔用一列的圖表框。 當您在 [任務名稱] 欄中的儲存格輸入任務名稱時,任務工期會表示為任務長條圖中時幅下方的區域。

目標

採取的動作

變更工作名稱

  • 按一下包含該任務,[任務名稱] 欄中的儲存格,然後輸入新名稱。

設定或變更任務工期

  • 按一下甘特圖框架中內含您想要變更的持續時間的日期的儲存格,然後輸入新的資訊。

輸入的期間,如下所示:

  • 1h代表 1 小時

  • 1d代表 1 天

  • 1w代表 1 週

  • 1m代表 1 個月

在甘特圖] 底部新增任務

  • 按一下圖表周圍的實線以選取甘特圖框架。 若要建立新的工作列,拖曳綠色的選取控點中央較低的框架。

新增兩個現有任務之間的新工作

  • 以滑鼠右鍵按一下您想要新的任務列上方顯示的列中的任何儲存格,然後按一下捷徑功能表上的 [新工作

新增工作的完成百分比指示器

  1. 以滑鼠右鍵按一下頂端的左邊的顯示,完成百分比資料欄的欄的網底的部分,然後按一下捷徑功能表上的 [插入欄

  2. 欄類型] 底下按一下 [完成百分比],然後按一下[確定]

  3. 當您在任務進度,請輸入工作,在新欄已完成的百分比。 完成百分比指示器會出現在工作列中。

刪除工作

  • 以滑鼠右鍵按一下代表您想要刪除之的工作的列中的任何儲存格,然後按一下捷徑功能表上的 [刪除工作

變更任務長條圖的外觀

  • 以滑鼠右鍵按一下工作列,然後再按一下捷徑功能表上的 [工作選項。 從清單中,按一下您要的選項,然後按一下[確定]

里程碑

甘特圖中的里程碑

因為里程碑代表排程,而非任務中的重要事件,將其工期設定為零。

目標

採取的動作

新增里程碑

  1. 里程碑圖形甘特圖圖案樣板拖曳到甘特圖框架,拖放之間含有您想要追蹤及之前的里程碑的任務的工作名稱的儲存格。

  2. 以滑鼠右鍵按一下在代表里程碑的資料列的 [開始] 欄中的儲存格,然後按一下捷徑功能表上的 [編輯日期

  3. 輸入您要的日期,然後按一下[確定]。 [完成] 欄中的日期會變更以符合 [開始] 欄中的日期和時間設定為零 (0)。

將現有工作轉換成里程碑

  • 代表您想要轉換成里程碑的任務列 [工期] 欄中輸入零 (0)。

變更里程碑標記的外觀

  • [里程碑] 標記,以滑鼠右鍵按一下,然後按一下捷徑功能表上的 [工作選項。 選擇您要的選項,然後按一下[確定]

刪除里程碑

  • 以滑鼠右鍵按一下代表您想要刪除的里程碑的資料列中的任何儲存格,然後按一下捷徑功能表上的 [刪除工作

摘要任務

有摘要和附屬工作的甘特圖

當您想要合併數個從屬工作,一個工作網下的時,您可以使用摘要任務。

目標

採取的動作

建立一個摘要工作從屬工作

  1. 新增至甘特圖的摘要任務和從屬工作或里程碑。

  2. 若要選取從屬工作,請按一下內含工作名稱的儲存格。 若要選取多個工作,請按住 SHIFT,同時按一下。

  3. 以滑鼠右鍵按一下其中一個選取的任務,然後再按一下捷徑功能表上的 [縮排

設定摘要工作期間

  1. 在第一個從屬工作資料列,按一下 [開始] 欄中的儲存格,然後輸入該任務的開始日期。

  2. 針對相同從屬工作,按一下 [完成] 欄中的儲存格,然後輸入該任務的結束日期。

  3. 針對每項從屬工作重複步驟 1 和 2。

摘要任務工期會自動填入新增所有從屬工作的工作期間資訊後。

降階 (縮排) 工作

  • 以滑鼠右鍵按一下您想要降階,工作的名稱,然後按一下捷徑功能表上的 [縮排

升階 (凸排) 工作

  • 以滑鼠右鍵按一下您要升階的工作名稱,然後按一下捷徑功能表上的 [凸排

變更摘要工作長條圖的外觀

  1. 以滑鼠右鍵按一下您想要變更的摘要任務的任務列,然後按一下捷徑功能表上的 [工作選項

  2. 摘要列] 底下選取您要的開始和結束的長條圖,符號,然後按一下[確定]

相依性 (連結的工作)

甘特圖中的里程碑

當您進行任務在甘特圖中相依於另一個時,一種箭號連接的兩個任務長條圖。 如果您變更日期或另一個工作是相依的任務的工期,也變更相依的任務日期。

目標

採取的動作

設定任務間的相依性

  1. 選取的任務和里程碑之間您想要中包含的任務名稱的儲存格,即可設定相依性。 若要選取多個工作,請選取時按住 shift 鍵。

  2. 以滑鼠右鍵按一下其中一個選取的任務,然後再按一下捷徑功能表上的 [連結任務

中斷任務之間的相依性

  1. 選取具有您想要中斷即可中包含的任務名稱的儲存格的相依性的任務。 若要選取多個工作,請選取時按住 shift 鍵。

  2. 以滑鼠右鍵按一下其中一個選取的任務,然後按一下捷徑功能表上的 [取消連結任務

變更相依箭頭的樣式

  • 甘特圖開啟時,以滑鼠右鍵按一下繪圖頁面,,然後按一下捷徑功能表上的 [ S 類型連接器

資料行

從特定工作的資料建立專案排程。 任務開始日期和持續時間累積決定專案的完成日期。 在 Visio 甘特圖,您儲存在資料行中的工作資料。

如果您想要錄製並顯示在甘特圖中的其他工作資料,您可以新增新欄。 例如,您可能會想要新增任務附註您可以在其中描述複雜或唯一的工作、 資源負責完成每項任務的人員清單的欄或追蹤每項工作的百分比已 comple 完成百分比] 欄的欄ted。


包含工作列的甘特圖

根據預設,當您建立新的甘特圖,圖表會包含工作名稱、 開始、 完成時間和持續時間的資料行。 您可以重新排列的現有資料行、 新增新的文件,以及刪除您不再需要的欄。

目標

採取的動作

重新命名現有的資料行

  • 按一下您想要重新命名欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 以滑鼠右鍵按一下您想要新增欄出現,左方的欄標題,然後按一下捷徑功能表上的 [插入欄

  2. 在 [欄類型] 清單中,按一下對應至您想要新增的資料類型的資料行名稱,然後按一下[確定]

新增自己設計的資料欄

  1. 以滑鼠右鍵按一下您想要出現,然後再按一下新欄左方的欄標題在快顯功能表上的插入資料行

  2. 在 [欄類型] 清單中,按一下其中一個使用者定義的欄,對應到的格式,資料會 (例如,使用者定義小數位數使用者定義的文字,或使用者定義的時間),然後按一下[確定]

  3. 輸入欄的新名稱。

附註:  如果您新增多個文字欄,請按一下 [使用者定義的不同文字選項每次。 例如,第一欄,使用者定義文字 2為第二欄中,按一下 [使用者定義文字 1等等。

刪除 (隱藏) 資料行

  • 以滑鼠右鍵按一下您想要刪除 (隱藏),欄標題,然後按一下捷徑功能表上的 [隱藏欄

附註:  當您刪除或隱藏圖表中,將欄從資料行的資料會保留在檔案中。 若要稍後再次顯示的欄,請以滑鼠右鍵按一下欄標題,然後按一下捷徑功能表上的 [插入欄。 從清單中,選取您想要再次顯示的資料行,然後按一下[確定]

移動資料欄

  1. 按一下您想要移動之欄的標題。

  2. 將資料行拖曳至新的位置。

  3. 執行下列其中一個動作:

    • 若要將欄移至另一欄的左邊,將要移動的其他欄中點的左邊的欄。

    • 若要將欄移至另一欄的右邊,將要移動的其他欄右邊的欄。

    • 若要將欄移到右邊的 [時幅區域,將要移動時幅區域的右邊的欄。

附註: 如果時幅區域長,您可能要拉遠顯示移過去的區域的中間點的資料行。 若要縮小,在 [檢視] 功能表上指向 [縮放],然後按一下您要的縮放比例。

時幅

時幅是從您的專案的結束日期開始的日期延伸主要和次要的時間單位的色階。 您可以定義時幅、 其開始和結束日期,以及您認為天的時間單位非工作日。

包含工作列的甘特圖

您可以捲動到特定日期或在時幅] 上的工作,您可以變更時幅區域的寬度,或顯示更多的日期。

目標

巨集指令 若要採取

變更開始或結束日期,或兩者

  1. 在甘特圖中以滑鼠右鍵按一下時幅] 中的任何位置,然後按一下日期選項快顯功能表上。

  2. 在 [時幅範圍] 中,選取新的開始或結束日期或時間,然後再按一下[確定]

變更時間單位

  1. 在甘特圖中以滑鼠右鍵按一下時幅] 中的任何位置,然後按一下日期選項快顯功能表上。

  2. 時間單位] 下選取 [主要單位] 及 [次要單位],然後按一下[確定]

設定非工作日

  1. 在甘特圖中以滑鼠右鍵按一下時幅] 中的任何位置,然後按一下捷徑功能表上的 [設定工作時間

  2. 選取工作日工作時間,您要的選項,然後按一下[確定]

捲動到特定工作或里程碑

  1. 選取的工作或里程碑要捲動到即可中內含工作名稱的儲存格。

  2. 在 [甘特圖] 工具列上按一下 [捲動到工作] 按鈕。

附註:  如果您沒有看到 [甘特圖] 工具列中,在 [檢視] 功能表上,指向 [工具列],然後按一下 [甘特圖

捲動到特定日期

在甘特圖中以滑鼠右鍵按一下時幅] 中的任何位置,然後按一下捷徑功能表上的下列其中一項:

  • 捲動至 [完成日期,捲動到 [時幅的結尾。

  • 捲動一個單位向左捲動一個次要單位左邊。

  • 捲動一個單位向右捲動一個次要單位右側。

  • 捲動至 [開始日期,捲動到 [時幅的開頭。

變更時幅區域的寬度

  1. 在頂端的時幅區域中,灰色區域中按一下,然後再按一下以選取時幅資料欄。

  2. 拖曳綠色的選取控點以任意方向欄的右側,直到區域是您要的寬度。

顯示更多時間單位

  1. 按一下以選取框架甘特圖框架周圍的實線。

  2. 中央右邊的框架向右拖曳綠色的選取控點。

附註:  當您擴充時幅以顯示更多時間單位時,您也可以變更您的專案相關的結束日期。

頁面頂端

列印大型的甘特圖

除非您正在建立小型專案的排程,甘特圖是可能對延長超過一個標準印表機頁面的邊界。 下表將說明一些列印您可能會遇到的問題及再列印可協助您取得預期的結果,您可以採取的步驟。

問題

ution

採取的動作

列印一部份的甘特圖。

請確定整個圖表適合在繪圖頁面上。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [頁面大小] 索引標籤,按一下 [大小符合繪圖內容],然後按一下[確定]

列印的頁面和繪圖頁面的方向不相同。

變更印表機的頁面方向。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [設定列印格式] 索引標籤,按一下您要的方向,然後按一下[確定]

您不知道圖表會跨列印的頁數。

預覽列印前先如何列印繪圖。

  • 在 [檔案] 功能表中,按一下[預覽列印]

您不知道發生分頁。

開啟 [圖表會跨並排查看多少頁面的分頁符號]。

  • 在 [檢視] 功能表上按一下 [分隔設定] 頁面。 在圖表上的灰色線條指出發生分頁。

列印頁面之間發生不適當的位置。

變更控制重疊頁面之間的邊界設定。 較大的邊界、 頁面之間的較大的重疊。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 在 [設定列印格式] 索引標籤上按一下 [設定]。

  3. 輸入您要的邊界設定,然後再按兩次[確定]

頁面頂端

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×