使用 Visio 甘特圖共用排程與工作詳細資料

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

甘特圖可協助您排程專案任務,並協助您追蹤您的進度。通訊詳細的工作和排程資訊給專案經理或其他小組成員,您可以在 Microsoft Visio 中建立甘特圖。您也可以使用甘特圖來管理專案的排程的任務層級。

設定 [甘特圖

  1. 在 [類別] 清單中,按一下 [排程] 類別。

  2. 按一下 [甘特圖],然後按一下 [建立]

  3. [甘特圖選項] 對話方塊中,設定時幅的日期:

    • 按一下 [日期] 索引標籤,然後選擇所要選項。
      [主要單位] 是指要在圖表中使用的最長時間單位 (例如年或月),[次要單位] 則是最短的時間單位 (例如日或小時)。

    • [格式] 索引標籤上,按一下要用於工作長條圖、里程碑及摘要列上的圖形及標籤,然後按一下 [確定]
      如果不知道要選擇哪一種格式,請直接接受預設選項。您可以於稍後變更格式。

新增資料到甘特圖

工作

甘特圖內的每項工作在圖框架中會各成一列。當您在 [工作名稱] 欄中的儲存格輸入工作名稱時,工作期間會在時幅下方區域顯示為工作列。

目標

採取的動作

變更工作名稱

  • 按一下 [工作名稱] 資料欄中內含工作的儲存格,然後輸入新名稱。

設定或變更工作期間

  • 按一下甘特圖框架中內含要變更日期或期間的儲存格,然後輸入新的資訊。

請輸入如下的期間:

  • 1h代表 1 小時

  • 1d代表 1 天

  • 1w代表 1 週

  • 1m代表 1 個月

新增新的工作列

  • [圖形] 視窗拖曳一個 [列] 圖形,並置放在要新增列的圖表位置。

新增工作的完成百分比指示器

  1. 選取要顯示完成百分比資料欄的位置左邊的資料欄。

  2. [甘特圖] 索引標籤的 [欄] 群組中,按一下 [插入]

  3. [資料欄類型] 底下,按一下 [完成百分比],然後按一下 [確定]

根據您的工作進度,在新資料欄中輸入工作完成的百分比。完成百分比指示器會出現在工作列中。

刪除工作

  • 在代表所要刪除之工作的資料列中,選取任意儲存格,然後在 [甘特圖] 索引標籤上的 [工作] 群組中,按一下 [刪除]

里程碑

因為里程碑代表的不是工作,而是排程中的重要事件,請將里程碑的期間設為 0。

目標

採取的動作

新增里程碑

  1. [圖形] 視窗拖曳 [里程碑] 圖形,並置放於要新增里程碑列的圖表位置。

  2. 在代表里程碑的資料列中,以滑鼠右鍵按一下 [開始] 資料欄中的儲存格,然後按一下捷徑功能表上的 [編輯日期]

  3. 設定日期,然後按一下 [確定][完成] 資料欄中的日期會變更為與 [開始] 資料欄中的日期一致,並且 [期間] 會設定為零 (0)。

將現有工作轉換成里程碑

  • 在代表您想要轉換成里程碑的任務之列的 [工期] 欄中輸入零 (0)。

變更里程碑標記的外觀

  • 以滑鼠右鍵按一下里程碑標記,然後按一下捷徑功能表上的 [工作選項]。變更所要的選項,然後按一下 [確定]

刪除里程碑

  • 在代表所要刪除之里程碑的資料列中,選取任意儲存格,然後在 [甘特圖] 索引標籤上的 [工作] 群組中,按一下 [刪除]

摘要工作

當您想將數個從屬工作合併到一個工作網下時,可使用摘要工作。

目標

採取的動作

在摘要工作底下建立從屬工作

摘要工作是一個標準工作列。其中會摘要列出底下以縮排顯示的從屬工作。若要建立從屬工作:

  1. 選取包含工作名稱的儲存格。若要選取多個工作,請在按一下儲存格時按住 SHIFT。

  2. [甘特圖] 索引標籤的 [工作] 群組中,按一下 [縮排]

縮排工作現在變成從屬於上方的摘要工作。

設定摘要工作的期間

  1. 請在第一個從屬工作資料列中,按一下 [開始] 資料欄的儲存格,然後輸入此工作的開始日期。

  2. 針對相同從屬工作,按一下 [完成] 資料欄的儲存格,然後輸入工作的結束日期。

  3. 請為每項從屬工作重複步驟 1 和 2。

新增所有從屬工作的工作期間資訊後,摘要工作期間就會自動填入。

升階 (凸排) 工作

  • 以滑鼠右鍵按一下要升階的工作名稱,然後按一下捷徑功能表上的 [凸排]

變更摘要工作長條圖的外觀

  1. 以滑鼠右鍵按一下要變更的摘要工作長條圖,然後按一下捷徑功能表上的 [工作選項]

  2. [摘要列] 底下,選取所要的長條圖開始及結束符號,然後按一下 [確定]

相依性 (連結的工作)

當您在甘特圖中設定一項工作與另一項相依時,會有一個箭頭連接兩個工作列。如果您變更的工作日期或期間是另一項工作所相依的項目時,則相依的工作日期也會跟著變更。

目標

採取的動作

設定工作之間的相依性

  1. 選取要連結的工作與里程碑的名稱儲存格。若要選取多個工作,請在選取工作時按住 Ctrl。

  2. [甘特圖] 索引標籤的 [工作] 群組中,按一下 [連結]

解除工作之間的相依性

  1. 按一下內含工作名稱的儲存格,以選取要解除其相依性的工作。若要選取多個工作,請在選取工作時按住 Ctrl。

  2. [甘特圖] 索引標籤的 [工作] 群組中,按一下 [取消連結]

變更相依箭頭的樣式

  • 在甘特圖開啟時,以滑鼠右鍵按一下繪圖頁面,然後按一下 [S 類型連接器]

新增欄:

目標

採取的動作

重新命名現有的資料欄

  • 按一下要重新命名的資料欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 選取要顯示新資料欄的位置左邊的資料欄標題。

  2. [甘特圖] 索引標籤的 [欄] 群組中,按一下 [插入]

  3. [資料欄類型] 清單中,按一下對應於要新增之資料類型的資料欄名稱,然後按一下 [確定]

新增自己設計的資料欄

  1. 選取要顯示新資料欄的位置左邊的資料欄標題。

  2. [甘特圖] 索引標籤的 [欄] 群組中,按一下 [插入]

  3. [資料欄類型] 清單中,按一下對應於資料所屬格式的其中一項使用者定義的資料欄 (例如 [使用者定義十進位][使用者定義文字][使用者定義時間]),然後按一下 [確定]

  4. 為該資料欄輸入新名稱。

附註: 若要新增多個文字資料欄,每次都要選擇不同的使用者定義文字選項。例如,新增第一個資料欄時,按一下 [使用者定義文字 1];新增第二個資料欄時,按一下 [使用者定義文字 2],依此類推。

刪除 (隱藏) 資料欄

  • 選取要刪除 (隱藏) 之資料欄的標題。

  • [甘特圖] 索引標籤的 [欄] 群組中,按一下 [隱藏]

附註: 當您從圖表中刪除或隱藏資料欄時,該欄的資料會保存在某個檔案中。若要稍後再次顯示這個資料欄,請以滑鼠右鍵按一下某個資料欄標題,然後按一下 [插入資料欄]。從清單中,選取要再次顯示的資料欄,然後按一下 [確定]

移動資料欄

  1. 按一下要移動的資料欄標題。

  2. 將資料欄拖曳至新位置。

  3. 請執行下列其中一項操作:

    • 若要將資料欄移至另一個資料欄的左邊,請將要移動的資料欄中點放置在另一個資料欄中點的左邊。

    • 若要將資料欄移至另一個資料欄的右邊,請將要移動的資料欄中點放置在另一個資料欄中點的右邊。

    • 若要將資料欄移至時幅區域的右邊,請將要移動的資料欄中點放置在時幅區域中點的右邊。

時幅

時幅是一種主要及次要時間單位的刻度,範圍從專案開始日期到結束日期為止。您可以定義時幅的時間單位、開始及結束日期,以及自訂的非工作日。

目標

採取的動作

變更開始及 (或) 結束日期

  1. [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]

  2. [甘特圖選項] 對話方塊的 [時幅範圍] 底下,設定日期範圍。

變更時間單位

  1. [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]

  2. [甘特圖選項] 對話方塊的 [時間單位] 底下,選取所要的 [主要單位][次要單位],然後按一下 [確定]

設定非工作日

  1. [甘特圖] 索引標籤的 [管理] 群組中,按一下 [設定工作時間]

  2. [設定工作時間] 對話方塊中,選取所要的 [工作日][工作時間] 選項,然後按一下 [確定]

捲動到特定工作或里程碑

  1. 按一下內含工作名稱的儲存格,以選取要捲動到的工作或里程碑。

  2. [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [捲動到工作]

捲動到特定日期

  • 若要捲動到的結尾,請在時幅] [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [移至 [完成]。

  • 若要捲動一個次要單位,向左,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [下一步]。

  • 若要捲動一個次要單位向右,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [前一節]

  • 若要捲動到開頭,請在時幅] [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [移至 [開始]。

變更時幅區域的寬度

  1. 選取時幅資料欄。

  2. 以任意方向拖曳資料欄右邊的選取控點,直到符合所要寬度。

顯示更多時間單位

  1. 按一下甘特圖框架周圍的實線以選取框架。

  2. 往右邊的方向,拖曳框架右方中央的選取控點。

附註: 在您擴充時幅以顯示更多時間單位時,也會變更與您專案相關的結束日期。

您想要做什麼?

使用甘特圖作為通訊工具

設定 [甘特圖

新增資料到甘特圖

列印大型的甘特圖

使用甘特圖作為通訊工具

在 [甘特圖] 中,圖形的項目,例如長條和箭號表示工作,您可以在一項任務中的變更如何影響其他人,讓它們之間的相依性。

您也可以群組下一個摘要任務的數個從屬工作,並新增至每個任務的描述、 所需的資源及完成百分比。

工作會顯示為長條圖上時幅。

包含工作列的甘特圖

套用色彩配置,並新增到甘特圖的文字標籤,可以快速產生亮眼的註解的排程的簡報。

如果您為 Visio 甘特圖啟動複雜的專案排程,您可以輕鬆地將排程資料匯出至Microsoft Project 2010,並再使用 Project 規劃及管理專案的詳細資料。

產品

使用時機

Visio

  • 您想要的簡報準備亮眼的註解的排程。

  • 您想要在專案的初期階段排程中定義的基本工作。

  • 排程包含超過 30 個工作。

Project

  • 您想要用於規劃及排程專案的完整功能的專案管理工具。

  • 排程包含各種工作。

  • 您需要多個資源分派給任務,或是連線為不同的專案排程。

頁面頂端

設定 [甘特圖

  1. 按一下 [檔案] 索引標籤上的 [開新檔案]。

  2. 在 [選擇範本,按一下 [排程],然後按兩下 [甘特圖

  3. 在 [甘特圖選項] 對話方塊中設定 [時幅的日期。您也可以選擇您要設定格式的任務長條圖、 里程碑和其他圖表項目的方式︰

    • 按一下 [日期] 索引標籤,然後選擇 [您要的選項。

      附註: 主要單位的最長時間單位是 (例如年數或月數),您想要在圖表中,使用,而且次要單位的最小值 (例如日或小時)。

    • 在 [格式] 索引標籤上按一下圖形和您想要使用任務長條圖、 里程碑和摘要列] 上的標籤,然後按一下[確定]
      [甘特圖選項] 對話方塊

附註: 如果您不確定選擇何種格式設定,只要接受預設的選項。您可以變更稍後使用格式設定。

關閉設定為圖表圖文框

設定甘特圖後,會出現一般的圖表框。

框架是排程的空白的畫布,您可以在其繪製詳細資料,例如︰

  • 在 [任務名稱] 欄中,按一下 [儲存格,,然後輸入一般文字取代特定任務名稱。進行專案時,您可以新增更多的工作。

  • 一開始的開始完成資料行中的日期會反映的開始日期您指定的專案。若要變更日期、 按一下 [儲存格,然後輸入。

  • 自動為您的持續時間欄更新輸入新的開始和完成日期。您也可以輸入其中一個日期和時間長度指出任務的長度。

  • 在 [時幅(區域標示為2000年以月以下所示),主要單位位於頂端,而次要單位位於底部。時幅啟動,並以您指定的開始和完成日期結束。當您新增任務的開始和結束日期或工期時,任務長條圖顯示時幅] 下方區域中,在此區域會展開。

提示: 若要記錄其他每項工作的相關資料,您可以新增更多的欄。例如,您可以新增資源欄,在甘特圖會反映出誰負責每項工作。

頁面頂端

新增資料到甘特圖

您可以將框架填入資料,以反映您的專案排程的詳細資料。您可以新增和改善下列排程項目︰

工作

里程碑

摘要任務

相依性 (連結的工作)

資料行

時幅

工作

包含工作列的甘特圖

甘特圖內的每項工作在圖框架中會各成一列。當您在 [工作名稱] 欄中的儲存格輸入工作名稱時,工作期間會在時幅下方區域顯示為工作列。

目標

採取的動作

變更工作名稱

  • 按一下 [工作名稱] 資料欄中內含工作的儲存格,然後輸入新名稱。

設定或變更工作期間

  • 按一下甘特圖框架中內含要變更日期或期間的儲存格,然後輸入新的資訊。

附註: 請輸入如下的期間:

  • 1h代表 1 小時

  • 1d代表 1 天

  • 1w代表 1 週

  • 1m代表 1 個月

在甘特圖] 底部新增任務

  • 選取甘特圖框架周圍圖表的實線] 即可。若要在 [甘特圖] 索引標籤的 [工作群組中,建立新的任務列中,按一下 [新增]。
    [工作] 群組

新增兩個現有任務之間的工作

  • 選取您想要顯示上方,新的任務列的列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [新增
    [工作] 群組

新增工作的完成百分比指示器

  1. 選取您想要顯示,然後在 [甘特圖] 索引標籤的 [] 群組中,按一下 [插入完成百分比資料欄的位置的左方的欄頂端有網底的部分。
    [欄] 群組

  2. [資料欄類型] 底下,按一下 [完成百分比],然後按一下 [確定]

  3. 根據您的工作進度,在新資料欄中輸入工作完成的百分比。完成百分比指示器會出現在工作列中。

刪除工作

  • 選取代表您想要刪除之的工作的列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [刪除
    [工作] 群組

里程碑

甘特圖中的里程碑

因為里程碑代表的不是工作,而是排程中的重要事件,請將里程碑的期間設為 0。

目標

採取的動作

新增里程碑

  1. 從到甘特圖框架,甘特圖圖形] 樣板將里程碑圖形拖放之間包含您想要遵循,並在前面里程碑的任務的任務名稱的儲存格。

  2. 在代表里程碑的資料列中,以滑鼠右鍵按一下 [開始] 資料欄中的儲存格,然後按一下捷徑功能表上的 [編輯日期]

  3. 輸入您要的日期,然後按一下[確定]。[完成] 欄中的日期會變更為符合 [開始] 欄中的日期和時間設定為零 (0)。

將現有工作轉換成里程碑

  • 在代表您想要轉換成里程碑的任務之列的 [工期] 欄中輸入零 (0)。

變更里程碑標記的外觀

  • 以滑鼠右鍵按一下里程碑標記,然後按一下捷徑功能表上的 [工作選項]。變更所要的選項,然後按一下 [確定]

刪除里程碑

  • 選取代表您想要刪除的里程碑的資料列中的任何儲存格,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [刪除
    [工作] 群組

摘要工作

有摘要和附屬工作的甘特圖

當您想將數個從屬工作合併到一個工作網下時,可使用摘要工作。

目標

採取的動作

建立摘要任務與從屬工作

  1. 新增至甘特圖的摘要任務和從屬工作或里程碑。

  2. 若要選取從屬工作,請選取包含任務名稱的儲存格。若要選取多個工作,請按住 SHIFT,同時按一下。

  3. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [縮排]。
    [工作] 群組

設定摘要工作的期間

  1. 請在第一個從屬工作資料列中,按一下 [開始] 資料欄的儲存格,然後輸入此工作的開始日期。

  2. 針對相同從屬工作,按一下 [完成] 資料欄的儲存格,然後輸入工作的結束日期。

  3. 請為每項從屬工作重複步驟 1 和 2。

附註: 新增所有從屬工作的工作期間資訊後,摘要工作期間就會自動填入。

降階 (縮排) 工作

  • 選取您想要降階,任務的名稱,然後在 [甘特圖] 索引標籤的 [工作群組中,按一下 [縮排
    [工作] 群組

升階 (凸排) 工作

  • 以滑鼠右鍵按一下您要升階,工作的名稱,然後按一下 [在 [甘特圖] 索引標籤的 [工作] 群組中的 [ Oudent
    [工作] 群組

變更摘要工作長條圖的外觀

  1. 以滑鼠右鍵按一下您想要變更,請為摘要任務的任務列,然後按一下快顯功能表上的 [工作選項

  2. [摘要列] 底下,選取所要的長條圖開始及結束符號,然後按一下 [確定]

相依性 (連結的工作)

甘特圖中的里程碑

當您在甘特圖中設定一項工作與另一項相依時,會有一個箭頭連接兩個工作列。如果您變更的工作日期或期間是另一項工作所相依的項目時,則相依的工作日期也會跟著變更。

目標

採取的動作

設定工作之間的相依性

  1. 選取的任務及里程碑要之間的相依性按一下設定中包含的任務名稱的儲存格。若要選取多個工作,請在選取時按住 SHIFT。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [連結
    [工作] 群組

解除工作之間的相依性

  1. 選取具有您想要中斷,即可在包含任務名稱的儲存格的相依性的任務。若要選取多個工作,請在選取時按住 SHIFT。

  2. 在 [甘特圖] 索引標籤的 [工作群組中,按一下 [取消連結
    [工作] 群組

變更相依箭頭的樣式

  • 在甘特圖開啟時,以滑鼠右鍵按一下繪圖頁面,然後按一下 [S 類型連接器]

資料行

從特定工作的資料建立專案排程。任務的開始日期和工期的累積會決定專案的完成日期。您可以在 Visio 甘特圖,儲存在資料行中的工作資料。

如果您想要錄製及顯示在甘特圖中的其他任務的資料,您可以新增新的資料行。例如,您可能要新增任務附註您可以在其中描述複雜或唯一的工作、 的資料行清單的人員負責完成每項任務的資源或用來追蹤完成百分比每個任務的完成百分比資料行的資料行。


包含工作列的甘特圖

根據預設,當您建立新的甘特圖,圖表會包含工作名稱、 開始、 完成時間和持續時間的資料行。您可以現有的資料行重新排列、 新增新的資料行,以及刪除您不再需要的欄。

目標

採取的動作

重新命名現有的資料欄

  • 按一下要重新命名的資料欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 選取要顯示新資料欄的位置左邊的資料欄標題。

  2. 在 [甘特圖] 索引標籤的 [] 群組中,按一下 [插入]。
    [欄] 群組

  3. [資料欄類型] 清單中,按一下對應於要新增之資料類型的資料欄名稱,然後按一下 [確定]

新增自己設計的資料欄

  1. 選取要顯示新資料欄的位置左邊的資料欄標題。

  2. 在 [甘特圖] 索引標籤的 [] 群組中,按一下 [插入]。
    [欄] 群組

  3. [資料欄類型] 清單中,按一下對應於資料所屬格式的其中一項使用者定義的資料欄 (例如 [使用者定義十進位][使用者定義文字][使用者定義時間]),然後按一下 [確定]

  4. 為該資料欄輸入新名稱。

附註: 若要新增多個文字資料欄,每次都要選擇不同的使用者定義文字選項。例如,新增第一個資料欄時,按一下 [使用者定義文字 1];新增第二個資料欄時,按一下 [使用者定義文字 2],依此類推。

刪除 (隱藏) 資料欄

  • 選取要刪除 (隱藏) 之資料欄的標題。

  • 在 [甘特圖] 索引標籤的 [] 群組中,按一下 [隱藏
    [欄] 群組

附註: 當您從圖表中刪除或隱藏資料欄時,該欄的資料會保存在某個檔案中。若要稍後再次顯示這個資料欄,請以滑鼠右鍵按一下某個資料欄標題,然後按一下 [插入資料欄]。從清單中,選取要再次顯示的資料欄,然後按一下 [確定]

移動資料欄

  1. 按一下要移動的資料欄標題。

  2. 將資料欄拖曳至新位置。

  3. 請執行下列其中一項操作:

    • 若要將資料欄移至另一個資料欄的左邊,請將要移動的資料欄中點放置在另一個資料欄中點的左邊。

    • 若要將資料欄移至另一個資料欄的右邊,請將要移動的資料欄中點放置在另一個資料欄中點的右邊。

    • 若要將資料欄移至時幅區域的右邊,請將要移動的資料欄中點放置在時幅區域中點的右邊。

附註: 如果時幅區域長,您可能必須拉遠顯示移動過去的區域的中間點的資料行。若要縮小,在 [檢視] 功能表上指向 [縮放],然後按一下您想要的縮放比例。

時幅

時幅是一種主要及次要時間單位的刻度,範圍從專案開始日期到結束日期為止。您可以定義時幅的時間單位、開始及結束日期,以及自訂的非工作日。

包含工作列的甘特圖

您可以捲動到特定的日期或在時幅] 上的工作,您可以變更時幅區域的寬度,或顯示更多的日期。

目標

採取的動作

變更開始及 (或) 結束日期

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]。
    [管理] 群組

  2. 在 [甘特圖選項] 對話方塊的 [時幅範圍] 底下變更按一下您想要變更的日期。

變更時間單位

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [圖表選項]。
    [管理] 群組

  2. [甘特圖選項] 對話方塊的 [時間單位] 底下,選取所要的 [主要單位][次要單位],然後按一下 [確定]

設定非工作日

  1. 在 [甘特圖] 索引標籤的 [管理] 群組中,按一下 [設定工作時間]。
    [管理] 群組

  2. [設定工作時間] 對話方塊中,選取所要的 [工作日][工作時間] 選項,然後按一下 [確定]

捲動到特定工作或里程碑

  1. 按一下內含工作名稱的儲存格,以選取要捲動到的工作或里程碑。

  2. 按一下 [甘特圖] 索引標籤的 [導覽] 群組中,捲動到工作
    [導覽] 群組

捲動到特定日期

  • 若要捲動到的結尾,請在時幅] [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [移至 [完成]。

  • 若要捲動一個次要單位,向左,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [下一步]。

  • 若要捲動一個次要單位向右,在 [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [前一節]

  • 若要捲動到開頭,請在時幅] [甘特圖] 索引標籤的 [導覽] 群組中,按一下 [移至 [開始]。
    [導覽] 群組

變更時幅區域的寬度

  1. 在頂端的 [時幅區域,灰色區域中按一下,然後按一下以選取 [時幅資料欄。

  2. 直到您要的寬度,請右側的資料行以任意方向拖曳藍色的選取控點。

顯示更多時間單位

  1. 按一下甘特圖框架周圍的實線以選取框架。

  2. 您可以拖曳藍色的選取範圍控點向右框架右方中央。

附註: 在您擴充時幅以顯示更多時間單位時,也會變更與您專案相關的結束日期。

頁面頂端

列印大型的甘特圖

除非您要建立小專案的排程,在甘特圖有超過一個的標準印表機頁面的邊界。下表將說明一些列印問題,您可能會遇到並列印之前,您可以採取的步驟可協助您得到預期的結果。

問題

解決方案

採取的動作

列印部分甘特圖。

請確定整個圖表符合繪圖頁面上。

  1. 按一下 [設計] 索引標籤的 [版面設定] 群組中的 [版面設定] 對話方塊啟動器。

  2. 在 [版面設定] 對話方塊中,按一下 [列印比例] 底下的 [頁面大小] 索引標籤中,選取 [調整成

  3. 最適大小,在 [頁寬] 方塊中輸入 「 1 」,然後在頁長]方塊中輸入 「 1 」。

  4. 按一下 [套用],然後按一下 [確定]

列印的頁面和繪圖頁面的方向不相同。

變更印表機的頁面方向。

  • 在 [設計] 索引標籤的 [版面設定]群組中,按一下 [方向],然後再按一下您想要的方向。

您不知道圖表會在列印的頁數。

預覽列印前先如何列印繪圖。

  • 在 [檔案] 索引標籤中,按一下 [列印],然後按一下[預覽列印]

您不知道發生分頁線。

開啟 [圖表會並排跨若要查看如何數量的頁面的分頁線]。

  • 在 [檢視] 索引標籤中顯示] 群組中,選取分頁線。在圖表上的灰色線條指出發生分頁線。

列印頁面之間的符號發生不適當的位置。

變更控制的重疊在頁面間的邊界設定。較大的邊界、 頁面之間的較大的重疊。

  1. 按一下 [設計] 索引標籤的 [版面設定] 群組中的 [版面設定] 對話方塊啟動器。

  2. 在 [設定列印格式] 索引標籤上按一下 [印表機紙張] 底下的 [設定]。

  3. 輸入您要的邊界設定,然後再按兩次[確定]

頁面頂端

您想要做什麼?

使用甘特圖作為通訊工具

設定 [甘特圖

新增資料到甘特圖

列印大型的甘特圖

使用甘特圖作為通訊工具

在 [甘特圖] 中,圖形的項目,例如長條和箭號表示工作,您可以在一項任務中的變更如何影響其他人,讓它們之間的相依性。

您也可以群組下一個摘要任務的數個從屬工作,並新增至每個任務的描述、 所需的資源及完成百分比。

工作會顯示為長條圖上時幅。

甘特圖範例

套用色彩配置,並新增到甘特圖的文字標籤,可以快速產生亮眼的註解的排程的簡報。

如果您為 Visio 甘特圖啟動複雜的專案排程,您可以輕鬆地排程資料匯出到 Microsoft Office Project,並再使用 Office Project 規劃及管理專案的詳細資料。如需有關如何從 Office Visio 匯出甘特圖的詳細資訊,請參閱 Microsoft Office Visio 中的說明。

產品

使用時機

Office Visio

  • 您想要的簡報準備亮眼的註解的排程。

  • 您想要在專案的初期階段排程中定義的基本工作。

  • 排程包含超過 30 個工作。

Office 專案

  • 您想要用於規劃及排程專案的完整功能的專案管理工具。

  • 排程包含各種工作。

  • 您需要多個資源分派給任務,或是連線為不同的專案排程。

頁面頂端

設定 [甘特圖

第一次設定基本圖表框架和時幅的日期。您也可以選擇您要設定格式的任務長條圖、 里程碑和其他圖表項目的方式。

更新版本,您可以變更的日期、 新增或刪除任務與里程碑,然後建立任務之間的相依性。您也可以套用色彩配置,並新增標題和圖例。

  1. 在 Visio 中,按一下 [檔案] 功能表指向 [新增],指向排程,,然後按一下 [甘特圖]。

  2. 按一下 [日期] 索引標籤,然後選擇 [您要的選項。

    主要單位的最長時間單位是 (例如年數或月數),您想要在圖表中,使用,而且次要單位的最小值 (例如日或小時)。

  3. 在 [格式] 索引標籤上按一下圖形和您想要使用任務長條圖、 里程碑和摘要列] 上的標籤,然後按一下[確定]

如果您不確定選擇何種格式設定,只要接受預設的選項。您可以變更稍後使用格式設定。

關閉設定為圖表圖文框

設定甘特圖後,會出現一般的圖表框。

框架是排程的空白的畫布,您可以在其繪製詳細資料,例如︰

  • 在 [任務名稱] 欄中,按一下 [儲存格,,然後輸入一般文字取代特定任務名稱。進行專案時,您可以新增更多的工作。

  • 一開始的開始完成資料行中的日期會反映的開始日期您指定的專案。若要變更日期、 按一下 [儲存格,然後輸入。

  • 自動為您的持續時間欄更新輸入新的開始和完成日期。您也可以輸入其中一個日期和時間長度指出任務的長度。

  • 在 [時幅(區域標示為2000年以月以下所示),主要單位位於頂端,而次要單位位於底部。時幅啟動,並以您指定的開始和完成日期結束。當您新增任務的開始和結束日期或工期時,任務長條圖顯示時幅] 下方區域中,在此區域會展開。

若要記錄其他每項工作的相關資料,您可以新增更多的欄。例如,您可以新增資源欄,在甘特圖會反映出誰負責每項工作。

頁面頂端

新增資料到甘特圖

您可以將框架填入資料,以反映您的專案排程的詳細資料。您可以新增和改善下列排程項目︰

工作

里程碑

摘要任務

相依性 (連結的工作)

資料行

時幅

工作

包含工作列的甘特圖

甘特圖內的每項工作在圖框架中會各成一列。當您在 [工作名稱] 欄中的儲存格輸入工作名稱時,工作期間會在時幅下方區域顯示為工作列。

目標

採取的動作

變更工作名稱

  • 按一下 [工作名稱] 資料欄中內含工作的儲存格,然後輸入新名稱。

設定或變更工作期間

  • 按一下甘特圖框架中內含要變更日期或期間的儲存格,然後輸入新的資訊。

請輸入如下的期間:

  • 1h代表 1 小時

  • 1d代表 1 天

  • 1w代表 1 週

  • 1m代表 1 個月

在甘特圖] 底部新增任務

  • 選取甘特圖框架周圍圖表的實線] 即可。若要建立新任務列,請拖曳綠色的選取控點的圖文框下方的中央。

新增兩個現有任務之間的工作

  • 以滑鼠右鍵按一下您想要顯示上方,新的任務列的列中的任何儲存格,然後按一下快顯功能表上的 [新工作

新增工作的完成百分比指示器

  1. 以滑鼠右鍵按一下頂端的左邊的顯示,完成百分比資料欄的欄有網底的部分,然後按一下快顯功能表上的 [插入欄

  2. [資料欄類型] 底下,按一下 [完成百分比],然後按一下 [確定]

  3. 根據您的工作進度,在新資料欄中輸入工作完成的百分比。完成百分比指示器會出現在工作列中。

刪除工作

  • 以滑鼠右鍵按一下代表您想要刪除之的工作的列中的任何儲存格,然後按一下快顯功能表上的 [刪除工作

變更任務長條圖的外觀

  • [工作] 列中,以滑鼠右鍵按一下,然後按一下快顯功能表上的 [工作選項。從清單中,按一下您要的選項,然後按一下[確定]

里程碑

甘特圖中的里程碑

因為里程碑代表的不是工作,而是排程中的重要事件,請將里程碑的期間設為 0。

目標

採取的動作

新增里程碑

  1. 從到甘特圖框架,甘特圖圖形] 樣板將里程碑圖形拖放之間包含您想要遵循,並在前面里程碑的任務的任務名稱的儲存格。

  2. 在代表里程碑的資料列中,以滑鼠右鍵按一下 [開始] 資料欄中的儲存格,然後按一下捷徑功能表上的 [編輯日期]

  3. 輸入您要的日期,然後按一下[確定]。[完成] 欄中的日期會變更為符合 [開始] 欄中的日期和時間設定為零 (0)。

將現有工作轉換成里程碑

  • 在代表您想要轉換成里程碑的任務之列的 [工期] 欄中輸入零 (0)。

變更里程碑標記的外觀

  • 以滑鼠右鍵按一下里程碑標記,然後按一下捷徑功能表上的 [工作選項]。變更所要的選項,然後按一下 [確定]

刪除里程碑

  • 以滑鼠右鍵按一下代表您想要刪除的里程碑的資料列中的任何儲存格,然後按一下快顯功能表上的 [刪除工作

摘要工作

有摘要和附屬工作的甘特圖

當您想將數個從屬工作合併到一個工作網下時,可使用摘要工作。

目標

採取的動作

建立摘要任務與從屬工作

  1. 新增至甘特圖的摘要任務和從屬工作或里程碑。

  2. 若要選取從屬工作,請按一下包含任務名稱的儲存格。若要選取多個工作,請按住 SHIFT,同時按一下。

  3. 以滑鼠右鍵按一下其中一個選取的任務,然後按一下快顯功能表上的 [縮排

設定摘要工作的期間

  1. 請在第一個從屬工作資料列中,按一下 [開始] 資料欄的儲存格,然後輸入此工作的開始日期。

  2. 針對相同從屬工作,按一下 [完成] 資料欄的儲存格,然後輸入工作的結束日期。

  3. 請為每項從屬工作重複步驟 1 和 2。

新增所有從屬工作的工作期間資訊後,摘要工作期間就會自動填入。

降階 (縮排) 工作

  • 以滑鼠右鍵按一下您想要降階,工作的名稱,然後按一下快顯功能表上的 [縮排

升階 (凸排) 工作

  • 以滑鼠右鍵按一下您要升階,工作的名稱,然後按一下快顯功能表上的 [凸排

變更摘要工作長條圖的外觀

  1. 以滑鼠右鍵按一下您想要變更,請為摘要任務的任務列,然後按一下快顯功能表上的 [工作選項

  2. [摘要列] 底下,選取所要的長條圖開始及結束符號,然後按一下 [確定]

相依性 (連結的工作)

甘特圖中的里程碑

當您在甘特圖中設定一項工作與另一項相依時,會有一個箭頭連接兩個工作列。如果您變更的工作日期或期間是另一項工作所相依的項目時,則相依的工作日期也會跟著變更。

目標

採取的動作

設定工作之間的相依性

  1. 選取的任務及里程碑要之間的相依性按一下設定中包含的任務名稱的儲存格。若要選取多個工作,請在選取時按住 SHIFT。

  2. 以滑鼠右鍵按一下其中一個選取的任務,然後按一下快顯功能表上的 [連結任務

解除工作之間的相依性

  1. 選取具有您想要中斷,即可在包含任務名稱的儲存格的相依性的任務。若要選取多個工作,請在選取時按住 SHIFT。

  2. 以滑鼠右鍵按一下其中一個選取的任務,然後按一下快顯功能表上的 [取消連結任務

變更相依箭頭的樣式

  • 甘特圖中開啟,以滑鼠右鍵按一下繪圖頁面,,然後按一下快顯功能表上的 [ S 類型連接器

資料行

從特定工作的資料建立專案排程。任務的開始日期和工期的累積會決定專案的完成日期。您可以在 Visio 甘特圖,儲存在資料行中的工作資料。

如果您想要錄製及顯示在甘特圖中的其他任務的資料,您可以新增新的資料行。例如,您可能要新增任務附註您可以在其中描述複雜或唯一的工作、 的資料行清單的人員負責完成每項任務的資源或用來追蹤已完成多少百分比的每個任務的完成百分比資料行的資料行。


包含工作列的甘特圖

根據預設,當您建立新的甘特圖,圖表會包含工作名稱、 開始、 完成時間和持續時間的資料行。您可以現有的資料行重新排列、 新增新的文件,以及刪除您不再需要的欄。

目標

採取的動作

重新命名現有的資料欄

  • 按一下要重新命名的資料欄標題,然後輸入新名稱。

新增預先設計的資料欄

  1. 以滑鼠右鍵按一下您要顯示,新的資料行的左方的欄標題,然後按一下快顯功能表上的 [插入欄

  2. [資料欄類型] 清單中,按一下對應於要新增之資料類型的資料欄名稱,然後按一下 [確定]

新增自己設計的資料欄

  1. 以滑鼠右鍵按一下您想要顯示,然後按一下 [新的資料行的位置的左方的欄標題在快顯功能表上的 [插入資料行

  2. [資料欄類型] 清單中,按一下對應於資料所屬格式的其中一項使用者定義的資料欄 (例如 [使用者定義十進位][使用者定義文字][使用者定義時間]),然後按一下 [確定]

  3. 為該資料欄輸入新名稱。

附註: 若要新增多個文字資料欄,每次都要選擇不同的使用者定義文字選項。例如,新增第一個資料欄時,按一下 [使用者定義文字 1];新增第二個資料欄時,按一下 [使用者定義文字 2],依此類推。

刪除 (隱藏) 資料欄

  • 以滑鼠右鍵按一下您想要刪除 (隱藏),欄的標題,然後按一下快顯功能表上的 [隱藏欄

附註: 當您刪除或隱藏圖表中,將欄中的資料行的資料會保留檔案中。若要稍後再次顯示欄,請以滑鼠右鍵按一下欄標題,然後按一下快顯功能表上的 [插入欄。從清單中,選取您想要再次顯示的資料行,然後按一下[確定]

移動資料欄

  1. 按一下要移動的資料欄標題。

  2. 將資料欄拖曳至新位置。

  3. 請執行下列其中一項操作:

    • 若要將資料欄移至另一個資料欄的左邊,請將要移動的資料欄中點放置在另一個資料欄中點的左邊。

    • 若要將資料欄移至另一個資料欄的右邊,請將要移動的資料欄中點放置在另一個資料欄中點的右邊。

    • 若要將資料欄移至時幅區域的右邊,請將要移動的資料欄中點放置在時幅區域中點的右邊。

附註: 如果時幅區域長,您可能必須拉遠顯示移動過去的區域的中間點的資料行。若要縮小,在 [檢視] 功能表上指向 [縮放],然後按一下您想要的縮放比例。

時幅

時幅是一種主要及次要時間單位的刻度,範圍從專案開始日期到結束日期為止。您可以定義時幅的時間單位、開始及結束日期,以及自訂的非工作日。

包含工作列的甘特圖

您可以捲動到特定的日期或在時幅] 上的工作,您可以變更時幅區域的寬度,或顯示更多的日期。

目標

巨集指令 若要採取

變更開始及 (或) 結束日期

  1. 在甘特圖中以滑鼠右鍵按一下時幅] 中的任一處,然後按一下日期選項快顯功能表上。

  2. 在 [時幅範圍中,選取新的開始或結束日期或時間,然後再按一下[確定]

變更時間單位

  1. 在甘特圖中以滑鼠右鍵按一下時幅] 中的任一處,然後按一下日期選項快顯功能表上。

  2. 時間單位] 下選取 [主要單位] 及 [次要單位],然後按一下[確定]

設定非工作日

  1. 在甘特圖中以滑鼠右鍵按一下時幅] 中的任一處,然後按一下快顯功能表上的 [設定工作時間

  2. 選取工作日工作時間,您要的選項,然後再按一下[確定]。

捲動到特定工作或里程碑

  1. 選取您想要在儲存格中包含任務名稱] 即可捲動到的里程碑的任務。

  2. 在 [甘特圖] 工具列上按一下 [捲動到工作] 按鈕。

附註: 如果您沒有看到 [甘特圖] 工具列上,在 [檢視] 功能表上,指向 [工具列],然後按一下 [甘特圖

捲動到特定日期

在甘特圖中,以滑鼠右鍵按一下時幅] 中的任一處,然後按一下快顯功能表上的下列其中一項︰

  • 捲動到 [完成日期,捲動到 [時幅的結尾。

  • 捲動一個單位向左捲動一個次要單位向左。

  • 捲動一個單位向右捲動一個次要單位向右。

  • 捲動至 [開始日期,捲動到 [時幅的開頭。

變更時幅區域的寬度

  1. 在頂端的 [時幅區域,灰色區域中按一下,然後按一下以選取 [時幅資料欄。

  2. 拖曳綠色的選取控點以任意方向欄右側,直到您要的寬度。

顯示更多時間單位

  1. 按一下甘特圖框架周圍的實線以選取框架。

  2. 向右框架右方中央拖曳綠色的選取控點。

附註: 在您擴充時幅以顯示更多時間單位時,也會變更與您專案相關的結束日期。

頁面頂端

列印大型的甘特圖

除非您要建立小專案的排程,在甘特圖有超過一個的標準印表機頁面的邊界。下表將說明一些列印您可能會遇到的問題及之前您列印可協助您取得預期的結果,您可以採取的步驟。

問題

ution

採取的動作

列印部分甘特圖。

請確定整個圖表符合繪圖頁面上。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下頁面大小] 索引標籤,按一下符合繪圖內容的大小,,然後按一下[確定]

列印的頁面和繪圖頁面的方向不相同。

變更印表機的頁面方向。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [設定列印格式] 索引標籤,按一下的方向,,然後按一下[確定]

您不知道圖表會在列印的頁數。

預覽列印前先如何列印繪圖。

  • 在 [檔案] 功能表上按一下 [列印預覽]。

您不知道發生分頁線。

開啟 [圖表會並排跨若要查看如何數量的頁面的分頁線]。

  • 在 [檢視] 功能表上按一下 [分隔設定] 頁面。在圖表上的灰色線條指出發生分頁線。

列印頁面之間的符號發生不適當的位置。

變更控制的重疊在頁面間的邊界設定。較大的邊界、 頁面之間的較大的重疊。

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 在 [設定列印格式] 索引標籤上按一下 [設定]。

  3. 輸入您要的邊界設定,然後再按兩次[確定]

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×