使用 Mac 版 Word 中的合併列印建立信封

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您有大量郵件傳送給您的郵寄清單中的人員,您可以使用 [合併列印建立的地址的信封批次。每個信封會包含在郵件清單中的地址。

附註: 部分本主題中的內容可能不適用於某些語言。

有三種文件中建立及列印信封使用合併列印程序:

  • 主文件
    這是您用於設定信封合併列印中的版面配置的文件。您也可以設定的任何內容,例如公司標誌或您寄件地址,您要的重複在每個信封上。

  • 您的郵寄清單
    通訊清單是讓 Word 合併列印中的資料來源。是包含列印信封的地址的檔案。

  • 合併文件
    這份文件是主文件與用來列印信封上的個別的地址的郵寄清單的組合。

地址清單可以是Excel試算表、 目錄Outlook連絡人或 Apple 通訊錄。它包含Word提取資訊來建立信封的地址的記錄。

  • 如果您還沒有郵寄清單,您可以Word中建立新的清單,在合併列印期間項目。在開始合併列印程序之前,收集您所有的地址清單。

  • 如果您使用Excel試算表,請確定郵遞區號或郵遞區號欄格式化為文字,因此不會遺失任何零。

  • 如果您想要使用您的 Outlook 連絡人,請確定 Outlook 是您的預設電子郵件程式。

    提示: 若要讓Outlook預設電子郵件程式,請開啟 Apple Mail,然後選擇 [郵件] 功能表上的 [喜好設定。在 [一般] 索引標籤旁的預設電子郵件閱讀程式中,選擇 [ Microsoft Outlook]。

  1. 在 [郵寄] 索引標籤上選擇 [啟動合併列印>信封

    在 [郵寄] 索引標籤上,請從 [啟動合併列印清單中選取信封

  2. 在 [信封] 對話方塊中,將 [寄件地址] 保留空白,並在傳回的地址] 底下,執行下列其中一項:

    • 若要使用您的地址的電子郵件連絡人清單中,選擇 [使用我的地址]。

    • 選擇 [省略],將 [寄件地址] 保留空白。

    • 選擇 [使用我的地址忽略這兩個選項,然後輸入您想要使用的寄件地址。

    • 傳回的地址格式化字型] 或 [位置] 下,選擇,然後進行您想要的變更。

  3. 在 [信封] 對話方塊的 [列印選項] 底下選擇 [版面設定]。

  4. 在 [版面設定] 對話方塊中 [紙張大小] 清單中,選擇符合您信封大小的選項。

    提示: 如果沒有任何選項符合您信封大小,請執行下列動作:

    • 在 [紙張大小] 清單底部,選擇 [管理自訂大小]。

    • 按一下+ (加號),新增新的清單項目。在 [版面設定] 對話方塊中,按兩下 [未命名,,然後輸入您的信封的名稱。

    • 寬度高度] 方塊中,輸入您的信封大小,然後選擇[確定]

  5. 在 [版面設定] 對話方塊的 [方向] 下選擇 [橫向> [確定]

  6. 選擇[確定]以關閉 [信封] 對話方塊。

  7. 在 [檔案] 功能表中,選擇 [儲存]。

  1. 在 [郵寄] 索引標籤中,選擇 [選取收件者]。

    在 [郵寄] 索引標籤上選取收件者是奇偶選項的清單

    Choose

    若要

    建立新的清單

    您正在設定合併列印時,開始新的通訊清單

    使用現有清單

    使用地址清單Excel試算表或其他類型的資料檔案

    選擇 [從 Outlook 連絡人

    直接從Outlook連絡人的通訊清單中選取名稱

    Apple 連絡人

    直接從 Apple 通訊錄地址清單中選取名稱

    FileMaker Pro

    從 FileMaker Pro 資料庫匯入資料

  2. 選擇一個選項:

建立新的清單

在 [編輯清單的欄位] 對話方塊中, Word會自動建立一些基本資訊,例如名字、 姓氏與地址的欄位。如果您想要加入新的欄位,例如郵件] 欄位,現在,新增它,因此您可以輸入的項目時填入欄位中。

  1. 新的欄位名稱] 下輸入您想要新增,然後按一下欄位名稱+ (加號)。

    提示: 若要變更的欄位順序,請選擇您要移動,然後使用向上或向下箭號來移動欄位的欄位。

  2. 您想要的所有欄位的設定,請選擇 [建立新清單]。

使用現有清單

  1. 瀏覽至您想要使用,並選擇 [開啟檔案。

  2. 開啟的活頁簿] 對話方塊中,選取您要使用的工作表,然後執行下列其中一項:

    • 儲存格範圍] 保留空白,若要使用整個工作表。

      或者

    • 輸入您想要使用的資料的儲存格範圍。

  3. 選擇 [確定]。

從 Outlook 連絡人選擇

  1. 選擇 [篩選收件者,若要選取您想要包含的收件者]。

  2. 在 [查詢選項] 對話方塊的 [旁的清單合併列印收件者,選擇 [完成記錄]。

  3. 在連絡人清單中,選取您想要包含在合併列印中的連絡人,然後選擇[確定]

Apple 連絡人

  1. 選擇 [篩選收件者,若要選取您想要包含的收件者]。

  2. 在 [查詢選項] 對話方塊中,在Apple 連絡人群組] 底下選擇您想要包含在合併列印中的群組,然後選擇[確定]

檔案 Maker Pro

  1. 瀏覽至您想要使用,並選擇 [開啟檔案。

  2. 在 [標題記錄分隔符號] 對話方塊中,選擇欄位分隔符號來分隔每個資料欄位和記錄分隔符號來分隔每個資料記錄中,,然後選擇[確定]

  1. 在文件中,按一下 [將欄位拖曳至此方塊或者輸入文字] 方塊裡面,再按一下文字將它移除。

  2. 在 [郵寄] 索引標籤中,選擇[插入合併功能變數,,然後選擇您要新增的欄位。

    在 [郵寄] 索引標籤上醒目提示 [插入合併功能變數

  3. 新增並設定您想要包含在信封、 的欄位的格式,然後選擇[確定]

    提示: 

    • 若要設定格式的欄位,例如,包含第一個和最後一次的 [名稱] 欄位之間的間距按 return 鍵,開始新的一行的 [位址] 欄位。

    • 若要排序您的收件者清單,或移除收件者,在 [郵寄] 索引標籤上的選擇 [篩選收件者,,然後選擇排序篩選記錄。當您完成時,選擇[確定]

  1. 在 [郵寄] 索引標籤上選擇 [預覽結果],查看信封的外觀。

    在 [郵寄] 索引標籤上醒目提示預覽結果

    附註: 使用 [郵寄] 索引標籤的左邊和右邊的箭號以捲動瀏覽每個信封。

  2. 若要變更其他格式設定,請再次選擇 [預覽結果],這可讓您新增或移除合併列印欄位。

  3. 信封的外觀如何要請在 [郵寄] 索引標籤上選擇 [完成與合併] > 完成合併列印文件

    在 [郵寄] 索引標籤上完成與合併列印文件] 選項會醒目提示和

    提示: 如果您想要檢閱及更新每個信封分別在列印之前,在 [郵寄] 索引標籤上選擇 [完成與合併>編輯個別文件。完成後,在 [檔案] 功能表中,選擇 [列印信封的 [列印]。

如果您沒有安裝郵寄清單,您需要建立開始合併列印程序之前。郵件清單可以Excel試算表、 Apple 通訊錄、 FileMaker Pro 資料庫、 Word文件或分隔的文字檔。

步驟 1:準備主文件

  1. 在 Word 中,選擇 [檔案] 功能表中的 [新增空白文件]。

  2. 在 [檢視] 功能表中,選擇 [整頁模式]。

  3. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  4. 1。選取文件類型,選擇 [建立新檔案],然後再選取 [信封

  5. 在 [回覆地址] 方塊中,輸入您的地址

    提示: 

    • 此時,您不應該在 [寄件地址] 方塊中輸入任何內容 (包括空格)。

    • 如果您無法在回覆地址] 方塊中輸入,請清除 [使用我的地址] 核取方塊,然後再試一次。

  6. 在 [列印選項] 底下,確認已選取正確的列印設定信封的。

  7. 完成之後,請選擇 [確定]。

步驟 2: 選取 [郵件] 清單

  1. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  2. 2。選取 [收件者清單,選擇取得清單],然後選取 [(例如,將Excel試算表或Word文件) 中的 [郵件] 清單的來源。

  3. 3。插入版面配置區,選擇 [連絡人

  4. 連絡人清單 (例如,名字) 的欄位名稱拖曳信封的地址] 方塊中。

  5. 針對您要顯示在信封上的所有欄位,重複步驟 4。

  6. 在主文件中編輯信封的地址方塊,然後在您需要的位置加上空格及換行字元。

  7. 若要完成建立信封,請執行下列其中一項:

    • 若要在6 中的合併列印管理員],立即列印信封。完成合併列印,選擇 [合併到印表機 [合併到印表機] 按鈕 。 

      或者

    • 若要建立包含您可以將儲存,合併列印管理員] 下6 的合併的信封的文件。完成合併列印,選擇 [合併至新的文件  [完成合併列印] 按鈕

另請參閱

使用合併列印建立郵遞標籤

建立合併列印的資料來源

在 Word 中的合併列印的準備 Excel 資料來源

建立並列印單一信封

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×