使用範例圖表與資料

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Microsoft Office Visio 專業版 2007 中的範例圖表是熟悉程式中部分更為進階功能 (例如,資料連結和樞紐分析圖) 的好方法。

每一個範例圖表都是針對特定目的所設計,例如專案時刻表或銷售資訊,並且各自擁有自己的 Microsoft Office Excel 活頁簿範例資料。您可以開啟並編輯每一個範例圖表,了解其功能的運作方式,並且可以儲存編輯過的圖表。如果您也想要編輯範例資料,只要儲存資料的複本,然後重新建立複製資料與範例圖形之間的連結即可。

本主題將說明如何開啟範例圖表以及儲存其中的範例資料。如需如何使用部分範例圖表中所介紹進階功能的詳細資訊,請參閱下列主題︰

步驟 1:開啟範例圖表

  1. 按一下 [說明] 功能表中的 [範例圖表]。

  2. 按一下 [範例] 視窗中要開啟的範例圖表。

  3. 按一下視窗右側的 [開啟圖表]。

頁面頂端

步驟 2:儲存範例資料的複本

  1. 按一下 [說明] 功能表中的 [範例圖表]。

  2. 按一下 [範例] 視窗中包含所需資料的範例圖表。

  3. 按一下視窗右側的 [開啟範例資料]。

    Excel 隨即開啟,而且活頁簿中包含範例資料。

  4. 按一下 [檔案] 功能表上的 [另存新檔]

  5. 選擇檔案的位置,例如桌面。

現在您可以開啟範例資料的複本,並且進行編輯。

頁面頂端

步驟 3:將複製的資料連結至範例圖表

附註: 連結的程序會將資料複製到下一節中涵蓋樞紐分析圖的範例。

  1. 開啟要與複製資料連結的範例圖表。

  2. 按一下 [資料] 功能表上的 [重新整理資料]。

  3. 按一下 [重新整理資料] 對話方塊中的 [設定]。

  4. 按一下 [設定重新整理] 對話方塊中的 [變更資料來源]

  5. 按照精靈的指示,使用資料的複本做為資料來源。

  6. 精靈完成之後,按一下 [設定重新整理] 對話方塊中的 [確定],然後按一下 [重新整理資料] 對話方塊中的 [重新整理]。

    提示: 大部分精靈頁面都有特定說明。若要存取 [說明],請按 F1,或是於頁面開啟時按一下 [說明] 按鈕。

頁面頂端

將複製的資料連結至範例樞紐分析圖

如何判斷是否的樣本是樞紐分析圖?

按一下 [說明] 功能表上的 [範例圖表],然後按一下 [範例] 視窗中的範例。視窗右側的範例圖片下方便會出現該範例的描述。

  1. 開啟包含要與複製資料連結之樞紐分析圖的繪圖。

    附註: 如果繪圖中包含多個樞紐分析圖,則需針對每一個要與複製資料連結的樞紐分析圖重複此程序。

  2. 選取繪圖中的樞紐分析圖圖形。

  3. 按一下 [樞紐分析圖] 功能表上的 [選項]。

  4. 在 [樞紐分析圖選項] 對話方塊的 [資料選項] 下,按一下 [變更資料來源]。

  5. 按照精靈的指示,使用資料的複本做為資料來源。

提示: 大部分精靈頁面都有特定說明。若要存取 [說明],請按 F1,或是於頁面開啟時按一下 [說明] 按鈕。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×