使用不同的位址,在 Publisher 中建立標籤

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

讓標籤清單上的所有人更快速地使用合併列印。設定花一些時間,但是您可以同時列印所有標籤。然後,您可以儲存標籤設定以使用您想要列印的標籤的下一次。

選擇與您標籤相配的範本

如果您的標籤有特定產品編號,請尋找該產品的範本。

  1. 按一下 [檔案] > [新增],然後在搜尋方塊中輸入製造商號碼 (如 Avery 8871)。

  2. 選取範本,檢視描述,確定該範本能與標籤產品編號搭配,然後按一下 [建立]

將標籤出版物連接到通訊清單

下一步將整張標籤連接至資料來源。資料來源是一個內含您通訊清單的檔案。

您可以使用 Outlook 連絡人,或是 Excel 試算表或 Access 資料庫中的通訊清單。如果您還沒有清單,您可以在 Publisher 中輸入一份。

如果您還沒有清單

首先,請針對您想要加入通訊清單中的人員,收集資訊。

  1. 在 Publisher 中,按一下 [郵件] > [選取收件者] > [鍵入新清單]

    [郵件] [選取收件者] 按鈕選項

  2. 在第一列中,輸入您清單上第一個人的資訊。

    [新增通訊清單] 方塊

    提示: 若要變更 Publisher 中的欄,請按一下 [自訂欄位] 按鈕。您可以新增、刪除、重新命名及重新排列清單中的欄。

  3. 當您輸入該人員的所有資訊時,請按 [新增項目],輸入您清單內下一位人員的資訊。

    建立或變更通訊清單的選項

  4. 在您將所有人新增至清單後,按一下 [確定]

  5. [儲存通訊清單] 對話方塊中的 [檔案名稱] 方塊,輸入通訊清單的名稱,然後選取您要儲存清單的資料夾。

如果您已經有通訊清單

  1. 請按一下 [郵件] > [選取收件者]

    [郵件] [選取收件者] 選項

  2. 如果您的清單是在試算表或資料庫中,按一下 [使用現有清單],瀏覽至包含您清單的檔案,按一下該檔案,再按一下 [開啟]。(如果出現選取資料表的提示,請按一下 [確定]。)

  3. 如果您想要使用 Outlook 連絡人,請依序按一下 [從 Outlook 連絡人中選擇]、您想使用的連絡人資料夾,再按一下 [確定]

選擇要包括在內的收件者

當您使用現有清單] 或您的 Outlook 連絡人時,Publisher 會包含每個人都在 [連絡人] 資料夾或檔案。專案,您可能要縮小清單。

  1. 按一下 [編輯收件者清單]

  2. [合併列印收件者] 對話方塊中,核取您想要包含的人員旁的方塊,然後取消核取您不想要包含此時間的人員旁的方塊。

    合併列印收件者清單選項

若要讓您更容易找到您要包含的人員,您可以排序或篩選清單。

排序清單中的項目

  1. 在 [合併列印收件者] 方塊中,按一下您想要作為排序依據的欄標題。

    例如,如果您想要依姓氏的字母順序顯示清單中,按一下 [姓氏] 欄標題。

    提示: 若要依據多個項目 (例如,依據省和依據縣市),按一下 [在合併列印收件者] 方塊中的 [調整收件者清單底下的 [排序]。在 [篩選和排序] 對話方塊中,選取您要作為排序依據。

  2. 核取您想要包含之人員旁邊的方塊,並取消核取本次您不想包括在內之人員旁邊的方塊。

    核取該核取方塊以選取列

篩選清單中的項目

  1. 按一下您要篩選的欄位標題旁的箭號。

  2. 一般篩選請按一下 (空白)[(非空白)]。若要篩選更特定的項目,例如住在特定縣市的人,按一下 [(進階)] 並在方塊中填入您要篩選的項目。

    提示:  在 [篩選和排序] 方塊中,您也可以篩選多個項目。

  3. 核取您想要包含之人員旁邊的方塊,並取消核取本次您不想包括在內之人員旁邊的方塊。

    若要再次顯示所有記錄,請按一下 [(全部)]

新增地址到您的標籤

  1. 按一下 [郵件] > [地址區塊]

    合併列印地址區塊命令

  2. 選擇您想要的名稱顯示方式。

    [地址區塊] 選項

    提示:  若要確定 Publisher 能找到您清單中的名稱和地址,請按一下 [符合欄位]。檢查您想要的欄位有顯示在清單中。如果您想要的欄位顯示 [不相符],請按一下該欄位的下拉式清單,然後按一下您清單中與該欄相符的欄名稱。

  3. 按一下 [確定]

    Publisher 在您的出版物中新增合併列印欄位。當您完成合併時,Publisher 在每個標籤中都會以地址取代該欄位。

    附註:  如果您在建立其他類型的標籤,並且想新增不同的資訊,按一下 [郵件] > [插入合併欄位],並按一下您要新增資訊的名稱。

格式化地址

  1. 在您的出版物中,選取 [地址區塊] 欄位,包括其開頭與結尾的標記。

    已選取的 [地址區塊] 欄位

  2. 按一下 [文字方塊工具格式],然後選擇您想要的 [字型][字型大小]、和 [字型色彩]

預覽您的標籤

現在您可以在執行合併前,檢視標籤的外觀。

  • 依序按一下 [預覽結果] 和箭號,就能確保標籤依您想要的方式呈現。

提示: 若要尋找並預覽您資料來源中的特定項目,按一下 [尋找收件者],在 [尋找項目] 方塊中輸入您要搜尋的項目,然後按一下 [尋找下一筆]

附註: 

  • 如果您看到不想合併列印的名稱,您還是可以按一下 [排除收件者] 來將其移除。

  • 如果您發現整份清單是錯誤的,請按一下 [編輯收件者清單],並排序或篩選成您想要的清單。

列印標籤

  1. 按一下 [完成與合併] > [合併到印表機]

    郵件完成與合併按鈕

  2. [設定] 之下,請確定 Publisher 顯示 [每張多頁]

  3. 按一下 [列印]

儲存標籤設定以供日後使用

在您完成合併後,請儲存標籤檔案,以便您再次使用。

  1. 按一下 [檔案] > [另存新檔]

  2. 按一下您要儲存標籤檔案之處,然後按一下 [瀏覽]

  3. [檔案名稱] 方塊中輸入標籤出版物的名稱,然後按一下 [儲存]

標籤檔案與您的通訊清單保持連線。若要再次建立標籤,當 Publisher 提示您保留該連線時,請開啟檔案,然後按一下 [是]。然後,如果您想變更包含在合併列印中的人員或項目,請按一下 [編輯收件者清單] 排序、篩選並選取人員或項目。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×