共享及共同创作

Word 中的修订功能

Word 中的修订

打开“修订”可以让你和你的同事做出易于识别的修订。 这些修订就像可以查看、删除或永久保留的建议。

你的浏览器不支持视频。 请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

提示: 视频不以你的语言提供? 请尝试选择隐藏式字幕 “隐藏式字幕”按钮

若要打开或关闭“修订”,请转到“审阅”>“修订”。

修订
  • 打开时,删除的内容标记有删除线,添加的内容标记有下划线。 不同作者的更改用不同的颜色表示。

  • 关闭时,Word 停止更改,但彩色的下划线和删除线仍然存在于文档中。

通过在 word 学习指南中下载此协作,在 word 中通过跟踪修订和其他协作功能进行练习。

查看建议的更改

若要查看文档中的更改,请转到“审阅”​​>“修订”>“显示以供审阅”。

  • 若要查看更改(由边距中的红线指示),请选择“简单标记”。

  • 有关更改的详细视图,请选择“所有标记”。

  • 若要预览永久保留所有建议的更改后的文档,请选择“无标记”。

  • 若要查看删除所有建议的更改的原始文档,请选择“原始状态”。

  • 转到 "审阅"> "修订"。 重复以打开或关闭更改。

    已启用修订的“修订”组

注意: 如果 "修订" 功能不可用,您可能需要关闭 "文档保护"。 转到 "审阅" > "限制编辑",然后选择 "停止保护"。 (您可能需要知道文档密码。)

若要将修订指示器添加到状态栏,请右键选择状态栏,然后选择 "修订"。

关闭“修订”时,可修改文档且不标记所做更改。 但是,关闭此功能不会删除已跟踪的任何修订。

  • 在“审阅”选项卡的“修订”组中选择“修订”按钮。

    修订”按钮不再突出显示,如下图所示。

    “修订”组

重要: 若要删除修订,请使用“审阅”选项卡的“修订”组中的“接受”和“拒绝”命令。

以嵌入方式显示所有修订

默认情况下,Word 将在文档边距的批注框中显示删除和批注。 但是,可改为以嵌入方式显示批注和显示带删除线的删除内容,而不是在批注框中显示。

  1. 在 "审阅" 选项卡上的 "修订" 组中,选择 "显示标记"。

    “显示标记”命令

  2. 指向 "批注框",然后选择 "以内联方式显示所有修订" 以显示带 strikethroughs 的删除和嵌入的批注。

在屏幕提示中而不是批注框中显示批注

默认情况下,Word 将在文档边距的批注框中显示删除和批注。 但是,可将显示方式更改为以嵌入方式显示批注。 将指针停留在批注标记上时,可查看嵌入的批注。

  1. 在 "审阅" 选项卡上的 "修订" 组中,选择 "显示标记"

    “显示标记”命令

  2. 指向 "批注框",然后选择 "以内联方式显示所有修订" 以显示带 strikethroughs 的删除和嵌入的批注。

  3. 将指针停留在文档的批注上。 批注将在屏幕提示中显示。

    内嵌批注

按编辑类型或审阅者显示修订

  1. 在 "审阅" 选项卡上的 "修订" 组中,选择 "显示标记"

    “显示标记”命令

  2. 执行下列操作之一:

    • 选择以选择要显示的更改类型。

      例如,选择 "批注" 或 "插入和删除"。 项目旁边的复选标记表示已选中该项目。

      “显示标记”选项列表
       

      重要: 即使通过在“显示标记”菜单中清除标记类型来将其隐藏,但每当你或某位审阅者打开该文档时,标记会自动显示。

    • 指向 "审阅者",然后选中以清除除要显示其更改和批注的审阅者姓名旁边的复选框。

      注意: 若要选中或清除列表中所有审阅者的所有复选框,请选择 "所有审阅者"。

显示特定审阅者的修订和批注

编辑者或审阅者通常希望查看应用修订后的文档显示效果。 编辑者或审阅者可利用此过程查看文档应用修订后的外观。

  • 在 "审阅" 选项卡上的 "修订" 组中,选择 "显示以供审阅" 框中的箭头,然后选择所需的选项。

    “显示以供审阅”选项菜单

    • 显示标记的最终状态    此视图显示最终文档以及显示的所有修订和批注。 这是在 Word 中打开的所有文档的默认视图。

    • 最后一次测验    此视图显示文档,其中包含文本中合并的所有更改,但不显示修订。 但是,任何尚未接受、拒绝或删除的修订或批注仍保留在文档中。

    • 显示标记的原始    此视图显示带有修订和批注的原始文本。

    • 源语言    此视图显示不带修订和批注显示的原始文档。 但是,文档中尚未接受、拒绝或删除的任何修订或批注仍保留在文档中。

注意: 如果希望在批注框中查看批注和修订,必须使用 页面视图或 Web 版式视图。

打印时隐藏修订和批注

隐藏修订不会删除文档中的修订。 若要删除文档中的标记,必须使用“修订”组中的“接受”和“拒绝”命令。

  1. 选择 "文件" 选项卡。

  2. 选择 "打印"。

  3. 在 "设置" 下,选择 "打印所有页" 旁边的箭头。

  4. 选择 "打印标记" 以清除复选标记。

    Word 中的“打印标记”

审阅修订摘要

“审阅窗格”是一个方便的工具,用于确保所有修订已从文档删除并不会显示给可能查看该文档的其他人。 “审阅窗格”顶部的摘要部分显示文档中保留的可见修订和批注的确切数量。

通过“审阅窗格”还可以查看批注框无法容纳的长评论。

注意: 与文档或批注框不同,“审阅窗格”不是更改文档的最佳工具。 应在文档中进行所有编辑更改,而不是在“审阅窗格”中删除文本或批注,或进行其他更改。 然后,在“审阅窗格”中可以看到所做的更改。

“修订”组

  1. 在“审阅”选项卡的“修订”组中选择以下选项之一:

    • 若要在屏幕的一侧查看摘要,请选择“审阅窗格”。

    • 若要在屏幕底部查看摘要,请在“审阅窗格”列表中选择“水平审阅窗格”。

  2. 选择“显示详细摘要”以查看每个类型的更改的数量。

    摘要窗格

按顺序审阅每个修订和批注

  1. 在 "审阅" 选项卡的 "更改" 组中,选择 "下一个" 或 "上一个"

    O14 功能区

  2. 执行下列操作之一:

    • 在“修订”组中,选择“接受”。

    • 在“修订”组中,选择“拒绝”。

    • 在“批注”组中,选择“删除”。

  3. 接受或拒绝修订并删除批注,直到文档中没有更多修订或批注,然后确认接受或拒绝所有修订,并删除所有批注。

  4. 在“审阅”选项卡的“修订”组中选择“审阅窗格​​”。

    注意: “审阅窗格”顶部的摘要部分显示文档中保留的修订和批注的确切数量。

按编辑类型或特定审阅者审阅修订

  1. 在“审阅”选项卡的“修订”组中,执行以下操作之一:

    “修订”组

    • 在“显示标记”列表中,清除所有复选框(要审阅的修订类型旁边的复选框除外)。

    • 在“显示标记”列表中,选择“审阅者”,然后清除所有复选框(要查看其修订的审阅者姓名旁的复选框除外)。

    • 在“显示标记”列表中,选择“所有审阅者”以选中或清除列表中所有审阅者的复选框

  2. 在“审阅”选项卡的“修订”组中,选择“下一条”或上一条”。

    O14 功能区

  3. 执行下列操作之一:

    • 在“修订”组中,选择“接受”。

    • 在“修订”组中,选择“拒绝”。

同时接受所有修订

  1. 在“审阅”选项卡的“修订”组中,选择“下一条”或上一条”。

    O14 功能区

  2. 在“接受”列表中选择“接受​​对文档的所有修订”。

同时拒绝所有修订

  1. 在“审阅”选项卡的“修订”组中,选择“下一条”或上一条”。

    O14 功能区

  2. 在“拒绝”列表中选择“拒绝​​对文档的所有修订”。

删除批注

  1. 选择批注。

  2. 在 "审阅" 选项卡上的 "批注" 组中,选择 "删除"。

    若要一次删除所有批注,请选择 "删除" 下方的箭头,然后选择 "删除文档中的所有批注"。

打开修订

在 "审阅" 选项卡上,打开"修订"。

已突出显示“打开修订”

只要有人更改文档,Word 都将通过在边距中显示一行来显示更改的位置。 如果你切换到“所有标记”视图,你将通过嵌入方式或批注框看到更改。

已突出显示边距附近的标记

只要有人添加了批注,它就会显示在气球中。

突出显示了边距中的一个批注

显示内嵌更改

Word 通常在文档边距附近的批注框中显示更改。 若要查看内嵌的更改,请在 "审阅" 选项卡上,选择 "标记选项" >批注框> "以内联方式显示所有修订"。

已突出显示“显示所有嵌入式修订”

保持“修订”处于打开状态

你可以通过使用密码锁定修订来防止其他人关闭修订。

重要: 请务必记住密码,这样就可以在准备好接受或拒绝更改时,关闭修订。

使用密码锁定修订

  1. 在 "工具" 菜单上,选择 "保护文档"。

  2. 在 "保护" 下,选中 "保护文档并选择修订"

    已突出显示“保护”部分

  3. 在 "密码" 旁边,键入密码,然后选择"确定"

  4. 重新输入密码,然后选择"确定"

修订被锁定时,您不能关闭修订,也不能接受或拒绝修订。

解锁修订

  1. 若要解除锁定修订,请在 "工具" 菜单上,选择 "保护文档"。

  2. 在 "保护" 下,取消选中 "保护文档",然后输入您的密码,然后选择"确定"

之后,修订仍将保持打开状态,但你可以接受和拒绝更改。

关闭修订

在“审阅”选项卡上关闭“修订”。 Word 停止标记新的更改,但文档中所有已标记的更改将仍然留在文档中。 有关详细信息,请参阅删除修订和批注

打开或关闭修订

打开修订后,Word 会标记由文档的任何作者所做的所有更改。 当与其他作者协作时此功能很有用,因为你可以看到哪位作者做了哪些修改。

  1. 打开要编辑的文档。

  2. 在 "审阅" 选项卡上的 "跟踪" 下,选择 "修订" 开关以打开"修订"

    "审阅"选项卡,"修订"组

    提示: 

    • 会以不同的颜色显示每个审阅者所做的更改。 如果审阅者超过 8 个,则重复使用颜色。

    • 若要为自己的修订指定特定颜色,请在 " Word " 菜单上,选择 "首选项",然后在 "输出和共享" 下,选择 "修订 "Word 修订首选项"按钮 "。 在“颜色”框中,选择所需的颜色。

    • 对于每处更改,审阅者姓名、更改日期和时间以及所做的更改类型(例如“已删除”)也会显示在标记 气球 中。 如果未显示标记批注框,则在将鼠标悬停在更改位置上时会出现此信息。

    • 工具”>“修订”菜单上的“突出显示修订”选项(“在屏幕上突出显示修订”、“在打印出的文档中突出显示修订”)和“审阅”选项卡弹出菜单上的选项(“最后显示标记”、“最终”、“原始显示标记”、“原始”)为未保存的设置。 如果不希望在重新打开文档时显示修订,你需要接受或拒绝修订。 如果需要修订记录,请在接受或拒绝修订前保存文档副本。

按类型或审阅者显示修订或批注

可以显示或隐藏文档的批注、格式、插入内容以及删除内容,或仅查看所选审阅者的批注。

  • 在 "审阅" 选项卡上的 "跟踪" 下的 "显示标记" 弹出菜单上,选择所需的选项。

    "审阅"选项卡,"修订"组

    提示: 若要在出现在右边距中的修订或批注区域后面显示底纹背景,请在“显示标记”弹出菜单上,选择“标记区域突出显示”。 此底纹区域还会随文档一同打印,以帮助你区分文档文本与修订或批注。

关闭批注框中的修订

默认情况下,插入内容、删除内容、批注、审阅者姓名以及时间戳都会显示在批注框中,批注框显示在文档边距中。 可以更改设置以在文档正文中显示修订。

  1. 在 "审阅" 选项卡上的 "跟踪" 下的 "显示标记" 弹出菜单上,选择 "首选项"。

    "审阅"选项卡,"修订"组

  2. 执行下列操作之一:

若要

执行此操作

在文档正文而不是批注框中显示修订

清除“使用批注框显示修订”复选框。

在批注框中隐藏审阅者姓名以及时间和日期戳

清除“包括审阅者、时间戳和操作按钮”复选框。

注意: 关闭批注框后,批注文本会包含在括号中,使用颜色突出显示,并且使用审阅者的姓名缩写进行标识。 将指针悬停在批注文本上时会在一个小弹出窗口中显示批注(文档处于发布布局视图时除外)。

更改修订的格式

可以自定义 修订标记 在 Word 中的显示和工作方式。

  1. 在 "审阅" 选项卡上的 "跟踪" 下的 "显示标记" 弹出菜单上,选择 "首选项"。

    "审阅"选项卡,"修订"组

  2. 选择所需的选项。 下表列出了一些常用格式选项。

若要

执行此操作

更改 Word 用于标识更改的颜色和其他格式

在“标记”下,在弹出菜单上选择需要的格式选项。

表示删除内容而不显示删除的文本

在 "标记" 下的 "删除" 弹出菜单上,选择 " # " 或 " ^"。

使用字符 # 或 ^ 替换删除的文本。

改变 修订行 的显示效果

在“标记”下的“修订行”和“颜色”弹出菜单上,选择所需的选项。

跟踪移动的文本

在 "移动" 下,选择 "跟踪移动",然后在 "移动到"、"移动到" 和 "颜色" 弹出菜单上,选择所需的选项。

更改 Word 用于标记对表格单元格所做更改的颜色

在“表格单元格突出显示”下的“插入的单元格”、“删除的单元格”、“合并的单元格”以及“拆分单元格”弹出菜单上,选择所需的选项。

审阅修订和批注

可以查看以及依次接受或拒绝每项修订,一次性接受或拒绝所有更改,一次删除所有批注,或查看由特定审阅者创建的项。

  1. 如果修订标记未显示在文档中,请在 "工具" 菜单上,指向 "修订",选择 "突出显示修订",然后选中 "在屏幕上突出显示修订" 复选框。

  2. 执行下列操作之一:

若要

在“审阅”选项卡上执行此操作

然后执行此操作

查看下一条更改

在 "更改" 下选择 "下一步"

选择 "接受" 或 "拒绝"。

查看上一条更改

在 "更改" 下,选择 "上一步

选择 "接受" 或 "拒绝"。

一次性接受所有更改

在 "更改" 下,选择 "接受" 旁边的箭头

选择"接受文档中的所有修订"

一次拒绝所有更改

在 "更改" 下,选择 "拒绝" 旁边的箭头

选择"拒绝文档中的所有修订"

一次性删除所有批注

在 "批注" 下,选择 "删除" 旁边的箭头

选择"删除文档中的所有批注"

查看特定审阅者创建的项目

在 "跟踪" 下,选择 "显示标记"

指向“审阅者”,然后清除除要查看其所做更改的审阅者姓名旁边的复选标记外的所有复选标记。

若要选中或清除列表中所有审阅者的复选框,请选择 "所有审阅者"。

注意: 将指针悬停于修订上时,会出现屏幕提示,显示作者姓名、更改日期和时间,以及所做更改类型。

打印修订

在文档的打印版中包含修订将很有用。

  1. 打开包含要打印的修订的文档。

  2. 在“文件”菜单上,选择“打印”。

  3. 在 "复制 & 页面" 弹出菜单上,选择 " Microsoft Word"。

    提示: 如果看不到 " & 页的副本" 弹出菜单,请选择 "打印机" 弹出菜单右侧的蓝色向下箭头。

  4. 在 "打印内容" 弹出菜单上,选择 "显示标记的文档"。

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×