Visio 初级用户指南

Office 365 订阅, Office 2019, Office 2016, Office 2013, Office 2010

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

有许多类型的 Visio 图表, 包括组织结构图、网络图、工作流和家庭或 office 计划。 但您可以使用相同的三个基本步骤创建几乎全部种类的图表:

  1. 选择并打开一个模板。

  2. 拖动并连接形状。

  3. 向形状添加文本。

例如,创建流程图。

第 1 步:选择并打开一个模板

  1. 启动 Visio。

  2. 单击 "流程图" 类别。

  3. 单击“基本流程图”,然后单击“创建”。

选择 "基本流程图", 然后选择要开始的图表。

每个模板都包含与绘图类型相关的形状, 在 "集合" 中称为 "模具"。 模具在绘图页旁边“形状”窗口中。 例如,使用“基本流程图”模板打开的模具之一是“基本流程图形状”。

第 2 步:拖动并连接形状

若要创建图表,请将形状从模具拖至空白页上并将它们相互连接起来。 用于连接形状的方法有多种,但是现在使用“自动连接”功能。 例如,只需单击几下即可将流程图的开始/结束形状连接到新的“流程”形状。

  1. 将“开始/结束”形状从“基本流程图形状”模具拖至绘图页上,然后松开鼠标按钮。

  2. 将指针放在形状上,以便显示蓝色的“自动连接”箭头。

    自动连接箭头

  3. 将指针移到蓝色箭头上,蓝色箭头指向第二个形状的放置位置。

    此时将会显示一个浮动工具栏,该工具栏包含模具顶部的一些形状。

    自动连接浮动工具栏

  4. 单击正方形的“流程”形状。

    流程”形状即会添加到图表中,并自动连接到“开始/结束”形状。

如果要添加的形状未出现在浮动工具栏上,则可以将所需形状从“形状”窗口拖放到蓝色箭头上。 新形状即会连接到第一个形状,这与在浮动工具栏上单击形状的效果一样。

使用“自动连接”箭头可连接绘图中已经存在的两个形状。 拖动一个形状中的“自动连接”箭头,再将它放到另一个形状上。 您可以获得从第一个形状到第二个形状的箭头。

第 3 步:向形状添加文本

  1. 单击相应的形状并开始键入文本。 您不需要双击以向形状中添加文本;在您键入时,文本将被添加到任何所选的形状中。

    选择一个形状并键入

  2. 键入完毕后,单击绘图页的空白区域或按 Esc。

通过选择形状并键入,可以将文本添加到几乎所有形状,甚至连接线。

什么是 Visio 形状、模具和模板?

形状

Visio形状是你拖到绘图页上的现成对象, 它们是图表的构建基块。

当您将形状从“形状”窗口拖至绘图页上时,原始形状仍保留在模具上。 该原始形状称为主控形状。 你放置在绘图上的形状是该母版的副本 (也称为实例)。 您可以根据需要将同一形状任意数量的实例拖至绘图上。

旋转形状和调整形状的大小

人们对形状进行的最常见的处理涉及形状中内置的功能。 视觉提示可帮助你快速查找和使用这些功能:

  • 旋转手柄

    位于所选形状上方的圆形手柄 旋转手柄 称为旋转手柄。 将旋转手柄向右或向左拖动可旋转形状。

  • 自动连接功能的连接箭头

    借助于连接箭头 按钮图像 ,可以轻松地将形状相互连接起来,如上一部分所示。

  • 用于调整形状大小的选择手柄

    您可以使用正方形选择手柄更改形状的高度和宽度。 单击并拖动形状一角上的选择手柄可放大该形状,而不更改它的比例,也可以单击并拖动形状一侧上的选择手柄以使形状变高或变宽。

Visio 形状的特殊功能

Visio 形状不仅仅是简单的图像或符号。

形状可以包含数据

通过在“形状数据”窗口中键入数据,可以向每个形状添加数据,访问该窗口的方法是:在“视图”选项卡上的“显示”组中,单击“任务窗格”,然后单击“形状数据”。 使用 Visio Professional Edition,您也可以从外部数据源导入数据。

默认情况下,数据不会显示在绘图中。 若要查看单个形状的数据,请选择“数据”>“显示/隐藏”>“形状数据窗口”以打开“形状数据”窗口,然后选择该形状。

如果要一次显示许多形状的数据,同样可以在“数据”选项卡上使用一项被称为数据图形的功能。 下图一次显示了两个树的数据。

数据图形一次显示两个形状的数据。

具有特殊行为的形状

许多 Visio 形状都具有特殊行为,拉伸、右键单击或移动形状上的黄色控制手柄时就会看到这些行为。

例如,拉伸“人员”形状可显示更多人员,拉伸“成长的花朵”形状可表示成长情况。

“人员”形状在水平拉伸时最多显示四名人员   “成长的花朵”形状在垂直拉伸时长高

提示: 若要了解某个形状可以执行的任务,比较好的方法是右键单击它以查看其快捷菜单上是否有一些特殊命令。

如果您正在构建组织结构图,形状可以自动生成报告结构。 将每个人的形状拖动到图表中,并将其放在其经理的形状顶部。 形状将自动连接以显示层次结构。

模具

Visio模具包含形状的集合。 每个模具中的形状都有一些共同点。 这些形状可以是创建特定种类图表所需的形状集合,也可以是同一形状的几个不同的版本。

例如,“基本流程图形状”模具仅包含常见的流程图形状。 更特殊的流程图形状位于其他模具中, 例如 "工作流对象" 和 " TQM 图" 形状

模具显示在“形状”窗口中,同时标题栏组合在窗口的顶部。 若要查看特定模具上的形状,请单击它的标题栏。 如果模板中存在许多模具,标题栏区域将出现滚动条,并且一些标题栏将被隐藏,通过滚动找到所有标题栏。 您也可以往下拖动底部分隔栏以展开选项卡区域,以使所有标题栏可见。

打开任意 Visio 模具

每个模板打开时都会显示一些模具,这些模具是创建特定种类的绘图所需的,但您可以根据需要随时打开其他模具。

  • 在“形状”窗口中,单击“更多形状”,指向所需的类别,然后单击要使用的模具的名称。

模板

如果要创建某图表,请使用该图表类型(或者,如果没有完全匹配的类型,则从最接近的类型)的模板创建此图表。 Visio模板可帮助您从正确的设置开始:

  • 满含创建特殊种类图形所需形状的模具

    例如,“家居规划”模板打开时会显示一些模具,这些模具中满是各种形状,如墙壁、家具、家电、柜子等。

    组织结构图”模板包括主管人员、经理、助理、职位、顾问、空缺等的不同形状。

  • 适当的网格大小和标尺度量单位

    有些绘图需要使用特殊的比例尺。 例如,“现场平面图”模板打开时会显示一个 1 英寸代表 10 英尺的工程比例尺。 模板提供与绘图类型对应的设置。

  • 特殊选项卡

    有些模板具有一些独特功能,在功能区的特殊选项卡上可以找到这些功能。 例如,打开“办公室布局”模板时,将显示“计划”选项卡。 您可以使用“计划”选项卡配置针对办公室布局图表的显示选项。

  • 用于帮助您创建特殊类型绘图的向导

    在一些情况下,当您打开 Visio 模板时,将有一个向导帮助您入门。 例如,“空间规划”模板打开时会显示一个向导,该向导可帮助您设置空间和房间信息。

查看模板示例

若要弄清哪些模板可用,请执行下列操作:

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. 单击各种模板类别,然后单击模板缩略图以查看模板的简短说明。

返回页首

第 1 步:选择并打开一个模板

  1. 启动Visio 2007 。

  2. 在 "模板类别" 列表中, 单击 "流程图"。

  3. 在 "流程图" 窗口中的 "特色模板" 下, 双击 "基本流程图"。

显示如何打开“基本流程图”模板的入门窗口

打开模板时, 你需要与之一起打开的形状, 位于名为 "模具" 的地图收藏中。 通过 "基本流程图" 模板打开的模具称为 "箭头形状"、"背景" 和 "基本流程图" 形状

随“基本流程图”模板一起打开的模具为箭头形状、背景和基本流程图形状

第 2 步:拖动并连接形状

若要创建绘图, 只需将模具中的形状拖到空白绘图页上, 然后将它们相互连接。 可通过多种方式连接形状, 但现在我们使用最快的方式, 将形状拖动到彼此的顶部, 通过使用 "自动连接" 来自动连接它们。 有关详细信息, 请参阅在 Visio 中添加形状之间的连接线

  1. 将第一个形状从 "基本流程图形状" 模具拖动到绘图页上, 然后松开鼠标按钮。

    将“基本流程图形状”模具中的判定形状拖到绘图页上

  2. 在第一个形状顶部拖动第二个形状, 以使蓝色箭头显示, 但不要释放鼠标按钮。

    从“基本流程图形状”模具中将某数据形状拖放到判定形状上。

  3. 按住鼠标按钮时, 将指针移动到指向要放置第二个形状的位置的蓝色箭头的顶部。

    指针移到判定形状上方可按数据形状的排列方向突出显示蓝色箭头。

  4. 现在松开鼠标按钮。 您的形状已连接, 第一个形状指向第二个形状。

    判定形状连接到数据形状,箭头指向数据形状。

  5. 通过重复步骤2-4 继续构建绘图。

第 3 步:向形状添加文本

虽然某些绘图是自己的一个顶点, 但它通常很有帮助, 有时也很有必要向形状添加文本。 可通过多种方法向形状添加文本, 但现在我们使用最简单的方法。 

直接向形状添加文本

  1. 双击该形状。

    当双击判定形状时,文本框会变为活动状态

  2. 开始键入。

    在文本框处于活动状态之后,您可以开始键入内容。

  3. 完成键入后, 单击绘图页的空白区域。

    形状不再处于选中状态后,文本会显示在形状上。

Visio 形状、模具和模板到底是什么?

我们已经谈过这些内容, 但了解有关 visio 形状、模具和模板的详细信息可使 visio 更易于使用。

形状

Visio 形状是已准备好的图像, 可将其拖动到绘图页上, 它们是绘图的构建基块。

将形状从模具拖动到绘图页上时, 原始形状仍保留在模具上。 该原始形状称为主控形状。 放置在绘图上的形状是该主控形状的副本,也称为实例。 从大多数 Visio 模具中, 你可以将同一形状的多个实例拖到你所需的绘图上。

制造形状已从“部门”模具拖到绘图页上。

可通过多种方式使用和自定义 Visio 形状, 但只需使用最常用的方法和一些特殊功能即可完成大量工作。

自定义位置上的形状

有成千上万的 Visio 形状以及使用和自定义它们的大量方法。 人们对形状进行的最常见的处理涉及形状中内置的功能。 可视线索有助于您快速查找和使用这些功能。

所选形状显示绿色旋转和选择手柄以及蓝色连接箭头。

1. 旋转控点

位于形状上方的亮绿点称为旋转图柄。 向右或向左拖动旋转手柄以旋转形状。

2. 自动连接的蓝色连接箭头

浅蓝色连接箭头可帮助你轻松地将形状连接到另一分区。 但是, 有多种方法可以使用 "自动连接", 因此有关详细信息, 请参阅在 Visio 中添加形状之间的连接线

3. 用于调整形状大小的选择手柄

可以使用明亮的绿色选择手柄来更改形状的高度和宽度。 单击并拖动形状一角上的选择手柄可放大该形状,而不更改它的比例,也可以单击并拖动形状一侧上的选择手柄以使形状变高或变宽。

Visio 形状的特殊功能

Visio 形状不仅仅是简单的图像或符号。

形状可以包含数据

每个形状都可以与数据相关联。 可通过多种方式向形状添加数据。 现在, 让我们看看如何在添加数据后查看或显示数据。

将数据添加到形状后, 默认情况下它不会显示在绘图中。 查看数据的最简单方法是选择形状, 然后打开 "形状数据" 窗口, 如下图所示。

“形状数据”窗口显示所选形状的数据。

如果要同时显示大量形状的数据, 则可以使用名为 "数据图形" 的功能。 下图一次显示了两个树的数据。 

数据图形一次显示两个形状的数据。

注意: 数据图形仅在Microsoft Office Visio 专业版 2007 中可用。

具有特殊行为的形状

太多的 Visio 形状有特殊行为可将它们列出, 但下面是几个示例。

例如,拉伸“人员”形状可显示更多人员,拉伸“成长的花朵”形状可表示成长情况。

“人员”形状在水平拉伸时最多显示四名人员   “成长的花朵”形状在垂直拉伸时长高

下图显示了如何使用专为测量其他形状而设计的特殊维度形状来测量页面上的形状的大小。 (维度形状仅在Office Visio 专业版 2007 中可用。)

“尺寸度量”模具中的水平形状显示绘图页上形状的大小。

下面是 "绘制图表形状" 模具中的饼图形状。 你可以右键单击该形状以设置切片数和每个切片表示的百分比。

饼图

提示: 若要了解某个形状可以执行的任务,比较好的方法是右键单击它以查看其快捷菜单上是否有一些特殊命令。

模具

Visio 模具包含形状的集合。 每个模具中的形状都有一些共同点。 这些形状可以是创建特定种类图表所需的形状集合,也可以是同一形状的几个不同的版本。

在下图中, "基本流程图形状" 模具包含常用流程图形状, "背景" 模具包含各种背景。 您甚至可以创建自己喜爱的形状的模具。 

“形状”窗口上堆叠的模具可以重新排序以轮流查看各个模具

1. 模具显示在 "形状" 窗口中。

2. 当模具打开时, 它们会自动停靠在 "形状" 窗口中, 一个在另一个顶部。

3. 单击模具的标题栏以将其置于堆栈顶部。

4. 以前位于堆栈顶部的模具移动到 "形状" 窗口的底部。

打开任意 Visio 模具

每个模板都将打开, 其中包含创建特定类型的绘图所需的模具, 但要知道您可以随时打开其他模具, 这一点很有用。

  1. 在 "文件" 菜单上, 指向 "形状", 指向所需的类别, 然后单击要使用的模具的名称。

  2. 对要打开的任何其他模具重复步骤1。

    从“文件”菜单中打开的模具。

模板

Visio 模板很难描述, 因为它们不是一项, 它们更像是设置集合。 Visio 模板将空白绘图页与以下任意组合结合使用:

创建特定类型的绘图所需的完整形状的模具     例如, "图表" 和 "图形" 模板将打开, 其中包含用于创建图表和图形的快速、简易形状的模具。

“绘制图表形状”模具将打开,其中包含可用于创建简单图形和图表的许多形状。

适当的网格大小和标尺度量单位    有些绘图需要使用特殊的比例尺。 例如,网站计划模板将以工程比例打开, 其中1英寸等于1英尺。

“现场平面图”模板打开时显示特殊工程比例尺。

特殊菜单    某些模板具有可在特殊菜单上找到的独特功能。 例如, 当您打开日历模板时, 主菜单栏上将显示 "日历" 菜单。 你可以使用 "日历" 菜单配置你的日历, 或将 Microsoft Office Outlook 中的数据导入你的日历。

日历模板打开后显示特殊日历菜单。

用于帮助您创建特殊类型绘图的向导    在某些情况下, 当你打开 Visio 模板时, 向导会帮助你将绘图转到良好的起点。 例如,“空间规划”模板打开时会显示一个向导,该向导可帮助您设置空间和房间信息。

空间计划模板将会打开并显示帮助您入门的向导。

后续步骤是什么?

下面是有关如何更熟悉 Visio 的一些建议。

获取有关创建更复杂的绘图的帮助

你可以对许多 Visio 模板使用上述基本步骤。 对于更复杂的模板, 阅读针对特定模板编写的文章非常有用。

  1. 在 Visio 中的 "帮助" 菜单上, 单击 " Microsoft Office Visio 帮助"。

    Visio“帮助”菜单

  2. 在 "帮助" 窗口中, 单击 "显示目录" 按钮。

    单击“Visio 帮助”窗口中的书籍图标将打开 Visio 目录。

  3. 在 "目录" 窗口中, 单击要创建的绘图的类别。

    Visio 目录打开至“创建灵感触发图”帮助主题

    提示: 如果您需要几分钟的浏览, 则可以在 Visio 帮助中找到所有类型的信息。

探索各种 Visio 模板

根据你使用的 Visio 版本, 你拥有25个 (for Microsoft Office Visio 标准版 2007 ) 和 64 (适用于Office Visio 专业版 2007 ) 的不同模板。 要了解有关这些模板的详细信息, 请浏览 "入门教程" 屏幕, 该屏幕会在启动 Visio 时自动打开。 单击各种类别, 然后单击模板缩略图以查看较大版本的缩略图以及模板的简短说明。

打开可显示网络模板的入门窗口。

浏览模具

花一些时间来打开模具列表, 以了解更多有关可用形状的详细信息, 但浏览一些模具本身也更好。

您甚至不必打开图表, 只需单击 "文件" 菜单上的 "形状", 然后向下导航到要打开的模具。

从“文件”菜单中打开的模具。

浏览菜单

打开菜单是了解在 Visio 中可以执行的操作的另一种快速方法。 "视图"、"数据" 和 "形状" 菜单是最常用的三个菜单。

显示所有命令的“视图”菜单、“数据”菜单和“形状”菜单。

1. "视图" 菜单列出 Visio 绘图的所有特殊窗口, 以及用于打开和关闭可视化参考线的命令, 如绘图网格。

2. "数据" 菜单列出了高级功能的命令, 例如导入和显示数据。 以下是 Visio 中提供的一些最强大的功能。

3. "形状" 菜单按你希望的方式在绘图中按所需方式为形状和连接线调整了方向的命令。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×